Das InterNetzteil- und Konverter-Handbuch

Das neue InterNetzteil- und Konverter-Handbuch von Dipl.-Ing Jörg Rehrmann, [image] http://www.joretronik.de, Auf dem Kampe 5, 34379 Calden, Tel. +49 5677 922714

Vorwort

Im Jahr 2003 kam erstmals die gedruckte Version des Netzteil- und Konverter-Handbuches in den Buchhandel. Nach meiner Kündigung und Auflösung der Firma Trifolium (Rehrmann & Scott GbR) zum 31.12.2009 habe ich mich entschlossen, in einer Art Modellprojekt eine verbesserte und erweiterte Auflage des Buches als Online-Publikation frei zugänglich zu machen und den Inhalt auch weiterhin nach und nach zu überarbeiten. Anregungen und Kritik kann ich dabei zur Korrektur und Verbesserung des Inhaltes verwenden.

In diesem Buch dreht es sich um das große Thema Stromversorgung. Dabei geht es weniger um die großräumige Energieversorgung als viel mehr um „haustechnische“ Größenordnungen für private und gewerbliche Anwendungen, die sich meistens im Bereich unter 1 kW bewegen. Neben den klassischen Stromversorgungen, die sich durch schlechten Wirkungsgrad, großes Bauvolumen und Gewicht auszeichnen, möchte ich vor allem auf die getakteten Spannungswandler eingehen. Durch die Entwicklung neuer preiswerter Leistungshalbleiter und ICs werden getaktete Stromversorgungen immer interessanter. Wer schon einmal verschiedene Schaltnetzteile näher untersucht hat, wird festgestellt haben, dass eine Standardisierung der verwendeten Schaltungen in weiter Ferne liegt. Der Aufwand für Steuer- und Überwachungsfunktionen, der in vielen dieser Geräte getrieben wird, ist erschreckend hoch. Nicht zuletzt deshalb ist heutzutage kaum noch ein Techniker in der Lage, solche Netzteile zu reparieren. Ich will in diesem Buch zeigen, dass man selbst bei hohen Wandlerleistungen mit einfachen und übersichtlichen Schaltungen auskommen kann und dass die häufigen Berührungsängste von Technikern und Ingenieuren mit getakteten Wandlern in vielen Fällen unbegründet sind. Während sekundär getaktete Stromversorgungen auch beim Selbstbau für Amateurelektroniker einen leichten Einstieg in die Welt der Schaltnetzteile bieten, bleiben primär getaktete Netzteile nur fortgeschrittenen Technikern und Profis vorbehalten. Primär getaktete Netzteile sind bzw. enthalten sicherheitsrelevante Baugruppen, deren Bau viel Erfahrung und Fachwissen erfordert, das ich in diesem Buch nicht vermitteln will. Hier rate ich dringend, zunächst zumindest Reparatur- oder Umbauerfahrungen zu sammeln, um einen Einblick zu erhalten, worauf man beim Aufbau achten muss, soweit es in diesem Buch nicht beschrieben ist.

Mir geht es mehr darum zu zeigen, wie man mit geringstmöglichen Schaltungsaufwand funktionierende Stromversorgungen aufbauen kann. Eine ausführliche Schaltungsbeschreibung sollte es dem versierten Techniker leicht ermöglichen, die Schaltungen an seine eigenen Bedürfnisse anzupassen. Sie werden sehen, dass bestimmte Schaltungsmodule immer wieder eingesetzt und vielfältig kombiniert werden können. Für Leser mit theoretischen Vorkenntnissen haben ich auch einiges theoretisches Hintergrundwissen aufgeschrieben. Dadurch sollten viele Berechnungen und Formeln nachvollziehbar und überprüfbar sein. Dieses Wissen ist zum Bau der meisten Schaltungen nicht erforderlich und sollte den praktischen Anwender nicht abschrecken. Da dieses Buch in erster Linie für die praktische Anwendung gedacht ist, habe ich mich bei den theoretischen Erklärungen auf das Nötigste beschränkt. Bei Bedarf müssen nur die angegebenen Berechnungsformeln angewendet werden. Die wichtigsten Formeln habe ich am Ende des Buches noch einmal zusammengefasst.

Ich habe versucht in den Schaltungen möglichst nur Standard-Bauteile zu verwenden, von denen anzunehmen ist, dass sie in den nächsten 10–20 Jahren noch verfügbar sind. Natürlich kann man sich da nie sicher sein, aber ich habe den Markt seit längerem beobachtet und bin der Meinung, dass die verwendeten ICs noch eine Weile beschaffbar sind. Bei den Transistoren ist das sowieso unproblematisch. Diese können fast immer durch modernere Typen mit besseren Daten ersetzt werden.

Achtung! Wichtige Hinweise

Viele der beschriebenen Schaltungen arbeiten mit lebensgefährlichen Spannungen. Dies betrifft vor allem netzbetriebene Schaltungen und Hochvoltgeneratoren höherer Leistung. Auch Spannungen über 60 Volt sind prinzipiell bereits als gefährlich anzusehen. Hochspannungsgeneratoren, die Kurzschlussströme unter 5 mA liefern, sind dagegen für gesunde Menschen relativ ungefährlich. Zu beachten ist allerdings, dass aufgeladene Siebkondensatoren auch bei Hochvoltgeneratoren kleiner Leistung kurzzeitig wesentlich größere Ströme abgeben können.

Zur Warnung habe ich in alle Schaltungen, bei denen mit hoher Wahrscheinlichkeit lebensgefährliche Spannungen auftreten, ein kleines Totenkopfsymbol eingefügt. Natürlich können auch an vielen anderen Schaltungen bei entsprechender Dimensionierung gefährliche Spannungen auftreten. Diese Schaltungen dürfen nur von qualifizierten Technikern bearbeitet und aufgebaut werden, die über ausreichende Kenntnisse über Sicherheitsbestimmungen und den Umgang mit lebensgefährlichen Spannungen verfügen.

Die abgebildeten Schaltungen sind keine Bauanleitungen für komplette Geräte, sondern stellen nur Lösungsvorschläge für Teilschaltungen dar. Wer diese Schaltungen in seinen Geräten benutzt, muss dafür sorgen, dass die Stromversorgungen ausreichend abgesichert sind, sodass keine Gefahren jeglicher Art davon ausgehen können. Das betrifft vor allem die Absicherung der Stromkreise mit geeigneten Sicherungen, die nicht immer in den einzelnen Schaltungen eingezeichnet sind, und den Berührungsschutz vor hohen Spannungen. Weiterhin muss der Anwender bei allen dargestellten getakteten Stromversorgungen für geeignete Störschutzmaßnahmen sorgen. Diese sind i. d. R. nicht in den Schaltungen enthalten. Der Autor übernimmt keine Haftung für Schäden aller Art, die durch Verwendung einer der abgebildeten Schaltungen entstehen.

Allgemeine Hinweise zu den abgebildeten Schaltbildern

Die beschriebenen Schaltungen sind prinzipiell getestet und funktionsfähig. Dennoch ist nicht auszuschließen, dass sich noch Beschriftungs- oder Zeichnungsfehler eingeschlichen haben. Weiterhin ist es auch möglich, dass die Schaltungen aufgrund ungünstiger Auswirkungen von Bauteiltoleranzen nicht oder nicht einwandfrei funktionieren. Ich werde mich bemühen, alle nach Erscheinen des Buches bekannt gewordenen Fehler und Verbesserungen in der Online-Ausgabe zu korrigieren.

Um die Schaltbilder nicht mit unnötig vielen Informationen vollzustopfen, die die Übersichtlichkeit behindern würden, habe ich einige Beschriftungen weggelassen. Dies bezieht sich hauptsächlich auf Angaben von Bauteilen, die aufgrund ihrer Funktion offensichtlich sind. Bei Widerständen handelt es sich, soweit nichts anderes angegeben ist, um normale ¼-Watt-Typen. Sollen Widerstände mit deutlich geringerer Belastbarkeit verwendet werden, ist dies im Einzelfall zu überprüfen. Widerstände, an denen permanent Spannungen von über 150 Volt anliegen können, sollten in mehrere in Serie geschaltete Einzelwiderstände aufgeteilt werden, auch wenn das im Schaltbild nicht immer ausdrücklich angegeben ist. Alternativ ist auch die Verwendung höher belastbarer Metalloxid-Widerstände möglich. Bei den Wertangaben habe ich die Einheit weggelassen. Reine Zahlenangaben sind Werte in Ohm. Ein nachgestelltes kleines k bedeutet kOhm und ein großes M steht für MOhm.

Bei den Kondensatoren sind die Einheiten meistens beschriftet. Bei reinen Zahlenwerten ist der Wert in pF angegeben. Spannungsangaben habe ich in Steuerschaltungen sehr oft weggelassen, da sie sich aus der Anwendung heraus ergeben und meistens die kleinsten marktüblichen Spannungswerte ausreichend sind. Bei Anwendungen in Zeitgliedern, wo es auf geringe Toleranz und große Temperaturstabilität ankommt, sollten immer Folienkondensatoren zum Einsatz kommen. Bei sehr kleinen Kapazitätswerten sind dafür auch hochwertige Keramikkondensatoren geeignet. In Schwingkreisen mit hohen Leistungen und Frequenzen werden meistens Kondensatoren vom Typ MKP oder die noch höher belastbaren FKP-Typen eingesetzt. Da dies für eine einwandfreie Funktion unbedingt erforderlich ist, habe ich solche Kondensatoren in den Schaltbildern entsprechend gekennzeichnet.

Die in Schaltnetzteilen aller Art verwendeten Elkos sind einer besonders hohen Wechselstrombelastung ausgesetzt. Dies betrifft vor allem die Elkos, die sich direkt vor oder hinter den Leistungsschaltern (Dioden und Transistoren) befinden. Um unnötige Verluste und eine unzulässige Erwärmung der Elkos zu vermeiden, empfiehlt es sich in solchen Fällen sogenannte Low-ESR-Elkos einzusetzen (ESR = Equivalent Series Resistance). Das sind Elkos mit sehr niedrigem Innenwiderstand, die man oft an ihrer besonders schlanken Bauform erkennt. Alternativ lässt sich der Innenwiderstand auch durch Parallelschalten mehrerer kleiner Elkos reduzieren, was meistens billiger ist. Probleme mit zu hohen Innenwiderständen treten vorwiegend bei Niedervoltelkos auf, da hier die Strombelastung besonders hoch ist und bereits geringe Verlustspannungen den Wirkungsgrad des Wandlers erheblich verringern.

Bei den Dioden fehlen sehr häufig nähere Angaben. Einfache Dioden im Kleinleistungsbereich sind, soweit nichts anderes angegeben ist, immer Universaldioden vom Typ 1N4148. Bei Leistungsdioden in getakteten Wandlern sollten immer ultraschnelle Dioden mit Sperrverzugszeiten unter 100 ns verwendet werden. Sperrspannung und maximale Strombelastbarkeit ergeben sich aus dem jeweiligen Anwendungsfall.

Induktivitäten

Bei Drosseln habe ich häufig nur die Induktivität angegeben. Bei Spulen, die vorwiegend mit hochfrequenten Wechselströmen belastet werden, muss ein Ferritkern mit Luftspalt verwendet werden. Dies betrifft vor allem die Resonatorspule der Resonanzwandler, der einfachen Hilfsspannungsgeneratoren und die Vorschaltdrosseln der elektronischen Lampen-Vorschaltgeräte. Alternativ können hier auch Luftspulen oder Spulen auf Ferrit-Stab- oder -Rollenkernen verwendet werden. Die kleinste Baugröße bei gegebenen Anforderungen lässt sich aber immer bei einem Kern mit Luftspalt erreichen, der gerade nicht in die Sättigung gerät.

Bei HF-Drosseln höherer Leistung können erhebliche Verluste durch den Proximity-Effekt in massiven Kupferdrähten mit großem Leiterquerschnitt auftreten. In solchen Fällen ist es notwendig, die Spule mit HF-Litze zu wickeln. Die Abkürzung „CuL“ steht für Kupferlackdraht und die vorgestellte Zahl gibt den Drahtdurchmesser in mm an. Bei HF-Litze ist Anzahl und Durchmesser der Einzeladern angegeben.

Für „normale“ Speicherdrosseln reichen meistens preiswerte Pulverringkern-Drosseln. Diese sind geeignet für die Drosselwandler aus Kapitel 6, die Flusswandler und als Stromzuführungsdrossel für die Gegentakt-Sinuswandler. Bei den verwendeten Trafos sind teilweise auch die konkreten Kern- und Spulendaten mit angegeben. Diese sollen aber nur als Beispiel dienen und können im Einzelfall für die jeweilige Anwendung in einem Wandler optimiert werden. Die wichtigsten Formeln dafür habe ich noch einmal in der Formelsammlung im Anhang zusammengefasst.

Für den Bau von Einzelstücken wird es sich nicht vermeiden lassen, die benötigten Trafos selbst herzustellen. Beim Bau eines Wandlertrafos sind einige Dinge zu beachten. Bei Spulen oder Trafos, die mit einer Isolation zwischen den Spulen oder Lagen versehen werden sollen, ist darauf zu achten, dass die Isolationsfolie 2–3 mm breiter ist als der Spulenkörper und die seitlichen Ränder der Folie im Abstand von wenigen mm 1–2 mm eingeschnitten sind. Dadurch wölbt sich der Rand der Folie nach oben und verhindert, dass der Spulendraht zwischen Spulenkörper und Folienrand in die unteren Lagen durchrutscht und dort womöglich einen Windungsschluss verursacht. Besonders kritisch ist das bei Netztrafos, da hier u. U. die Schutztrennung zwischen Netz- und Niederspannungsseite verloren geht. Bei Netztrafos, egal ob 50-Hz- oder Hochfrequenztrafos, muss die Isolation zwischen Netz- und Niederspannungsseite mindestens 4 kV Prüfspannung vertragen. Dementsprechend muss die Isolationsfolie zwischen den Spulen von diesen Seiten jeweils besonders dick ausfallen. Je nach Folienstärke sollte diese dann mindestens dreifach gewickelt werden. Insgesamt sollten solche Spulen durch ca. 0,5 mm Isolierfolie voneinander getrennt sein. Außerdem sollten die Lagen zumindest im Bereich der Schutztrennung nicht ganz bis zum Rand des Spulenkörpers gewickelt werden. Hier könnten sonst besonders leicht Überschläge zwischen den Spulen auftreten. Die Folie selbst muss bis min. 200 °C hitzebeständig sein, damit auch bei überhöhter Betriebstemperatur die Schutzisolation nicht gefährdet ist. Sehr praktisch ist eine zusätzliche Papierlage, die auch bei sehr hohen Temperaturen ihre Festigkeit beibehält.

Bei größeren Hochfrequenztrafos werden die Spulen meistens freitragend ohne einen kompletten Spulenkörper hergestellt. Wegen der niedrigen Windungszahlen und der großen Drahtquerschnitte ist dort ein normaler Spulenkörper ohnehin nicht sehr hilfreich. Im Wesentlichen treten dort drei Probleme bei der Herstellung auf:

  1. Der Spulenträger

    Dieser muss zunächst hergestellt werden. Hierfür eignen sich sehr gut Kunststoffrohre. Sind keine passenden Rohre zu bekommen oder hat der Kern einen rechteckigen Querschnitt, kann man sich den Träger auch aus mehreren Lagen einer stabilen Folie herstellen. Dabei ist auf großzügiges Spiel zwischen Kern und Spulenträger zu achten. Beim Bewickeln verengt sich der Träger leicht und passt sonst u. U. nicht mehr über den Kern.

  2. Fixierung der Drahtenden einer Spule

    Damit sich der Spulenanschluss bei mechanischer Zugbelastung nicht aus der Spule zieht, sollte er mit einer Zugentlastung versehen werden. Hierfür kann man einen schmalen, ca. 5 cm langen Streifen Gewebeband mit der Klebeseite nach oben etwa bis zur Mitte unter die ersten und die letzten Windungen jeder Spule legen. Das Klebeband wird dann hinter der ersten bzw. letzten Windung umgeklappt, wobei sich dann die Klebeflächen des Bandes berühren und festkleben. Bei dünnen Drähten < 0,3 mm empfehle ich, die Drahtenden mehrfach zu nehmen und zu einer Litze zu verdrillen. Das erhöht die mechanische Stabilität des Anschlussdrahtes bei freitragenden Spulen erheblich.

  3. Fixierung der Lagen

    Bei freitragenden Spulen neigen die oberen Lagen dazu, im Durchmesser zu den Rändern hin abzufallen. Das führt dazu, dass die äußeren Windungen leicht zur Seite und schließlich aus der Spule herausrutschen. Abhilfe schafft hier die Verwendung von doppelseitigem Klebeband als Isolation zwischen den Lagen. Der Draht wird dann von unten und oben durch das Klebeband fixiert.

Bei Hochfrequenztrafos größerer Leistung kann es bei kleineren Spannungen passieren, dass die benötigte Spule nur eine oder zwei Windungen hat. Hier empfiehlt sich die Verwendung von Kupferfolie oder dünnem Blech statt einer dicken Litze. Ein dünnes Blech hat den Vorteil, dass auch wenige Windungen gleichmäßig über die gesamte Breite des zur Verfügung stehenden Wickelraumes verteilt werden können, was eine geringe Streuinduktivität bewirkt. Der Proximity-Effekt tritt aufgrund der großen Oberfläche in dünnen Folien ebenfalls nicht so stark in Erscheinung. Bei sehr großen Strömen ist es ratsam, statt eines dicken Bleches mehrere übereinander geschichtete mit einer Lackschicht gegeneinander isolierte Folien zu verwenden.

Bei einschenkligen Kernen, z. B. UI-Kerne, sind nur ganzzahlige Windungen möglich. Eine Windung ist eindeutig dadurch definiert, dass der Draht genau einmal durch den geschlossenen magnetischen Kreis (Kern) gelegt wird. Wie der Draht genau verläuft, ist dabei völlig unerheblich und wirkt sich allenfalls auf die Streuinduktivität aus.

Bei Kernen mit mehreren Schenkeln, z. B. EI-Kerne, kann man theoretisch auch halbe Windungen aufbringen. Eine ganze Windung verläuft immer durch beide Schenkel, eine halbe nur zwischen Mittel- und einem Außenschenkel. Spulen zur Leistungsübertragung dürfen auch bei mehrschenkeligen Kernen nur aus ganzzahligen Windungzahlen bestehen. Bei halben Windungen, z. B. bei einem Flusswandler mit einem Kern ohne Luftspalt, ist nicht sichergestellt, dass sich die durch den Laststrom verursachten magnetischen Felder von Sekundär- und Primärspule genau kompensieren. Folge können partielle Sättigungseffekte im Kern und ein erheblicher Anstieg der Streuinduktivität sein. Sind aufgrund des benötigten Übersetzungsverhältnisses halbe Windungen unbedingt erforderlich, kann man sich damit behelfen, dass man jeweils eine ganze Windung auf beiden Außenschenkeln eines EI-Kernes anbringt und diese parallel schaltet.

Mit zunehmender Luftspaltlänge verliert diese Einschränkung aber an Bedeutung. Bei Rollen- und Stabkernen lässt sich die genaue Windungszahl dann ohnehin nicht mehr so einfach bestimmen. Prinzipiell ist dann auch jeder Bruchteil einer Windung möglich und erlaubt. Zur Spule trägt vor allem der Teil des Drahtes bei, der dicht auf den Kern gewickelt ist.

weiter


1. 50-Hz-Drosseln und -Transformatoren

Um (Netz-)Wechselspannungen umzuwandeln sind 50-Hz-Transformatoren immer noch die einfachsten und meistens auch billigsten Spannungswandler. Auch im Zeitalter von Schaltnetzteilen und schnellen Leistungshalbleitern sind die 50-Hz-Transformatoren nicht aus der Elektronik wegzudenken. Schließlich handelt man sich mit diesen Bauteilen keinerlei Probleme mit Oberwelleneinstreuung in das 230-Volt-Netz oder mit hochfrequenten Abstrahlungen ein. In puncto Zuverlässigkeit und Unempfindlichkeit gegen Überspannungsspitzen dürften solche Trafos noch unübertroffen sein.

Die Funktionsweise eines Trafos steht zwar in fast jedem Buch, ich möchte sie aber trotzdem noch einmal zusammenfassen: Die Primärspule wird an eine Wechselspannung, z. B. 230 Volt Netzspannung, gelegt. Der Spulenstrom erzeugt ein Magnetfeld, das in der Primärspule wiederum eine Spannung induziert. Damit der Spulenstrom nicht ins Unermessliche steigt, muss die in der Primärspule induzierte Spannung etwa genauso groß sein wie die angelegte (Netz)Spannung. Die angelegte Spannung erzwingt also das sie induzierende Magnetfeld. Gelingt es, eine zweite Spule, die Sekundärspule, so anzubringen, dass sie vom gleichen magnetischem Fluss durchflossen wird, wird auch in ihr die gleiche Spannung pro Windung induziert wie in der Primärspule. Wird die Sekundärspule belastet, erzeugt sie ein magnetisches Gegenfeld, das das primäre Magnetfeld abschwächt. Da das primäre Magnetfeld in seiner Stärke aber durch die angelegte Primärspannung erzwungen wird, kann es nur durch einen der sekundären Belastung entsprechenden zusätzlichen Primärstrom aufrecht erhalten werden. So lässt sich dann Leistung von der Primär- auf die Sekundärspule übertragen. Beim Bau eines Trafos gibt es aber noch praktische Probleme: Zum einen sind bei 50 Hz recht hohe Magnetfeldamplituden erforderlich, um eine nennenswerte Spannung in der Spule zu induzieren und zum anderen ist es sehr schwierig, dafür zu sorgen, dass durch beide Spulen der gleiche magnetische Fluss fließt. Beide Probleme lassen sich durch Verwendung eines geschlossenen Kernes aus Weicheisen weitgehend lösen. Durch die hohe Pemeabilität des Eisens (Durchlässigkeit bzw. Leitfähigkeit für magnetische Felder) ist zum Aufbau eines magnetischen Flusses bestimmter Stärke nur etwa ein Zehntausendstel des Stromes erforderlich, der bei einer Luftspule nötig wäre. Dadurch ist der Bau von 50-Hz-Transformatoren überhaupt erst möglich. Die hohe Durchlässigkeit des Weicheisens für magnetische Felder sorgt außerdem auch dafür, dass kaum eine Feldlinie die Abkürzung durch die Luft nimmt und so praktisch der gesamte magnetische Fluss durch den Eisenkern läuft. Damit werden automatisch alle auf dem Kern befindliche Spulen vom gleichen Fluss durchflossen. Die Verhältnisse sind leider nicht mehr so ideal, wenn die Sekundärspule des Transformators mit einem Strom belastet wird. Das von der Sekundärspule erzeugte Gegenmagnetfeld reduziert die effektive magnetische Leitfähigkeit des Eisens und veranlasst die eine oder andere Feldlinie dazu, doch eine Abkürzung durch die Luft und an der Sekundärspule vorbei zu nehmen. Dieser unerwünschte, als Streuung bezeichnete Effekt ist umso stärker, je weiter die Spulen räumlich voneinander entfernt sind. Die praktische Auswirkung der Streuung besteht darin, dass sich zu dem ohnehin vorhandenen ohmschen Widerstand der Kupferdrähte noch ein induktiver Anteil, die sogenannte Streuinduktivität, hinzuaddiert. Die Streuung erhöht also den Innenwiderstand der Sekundärspannung und damit auch ihre Lastabhängigkeit. Das ist manchmal erwünscht:

  • Bei Lasten mit negativem differenziellen Widerstand wie Leuchtstofflampen und Leuchtröhren
  • Zum Erreichen von Kurzschlussfestigkeit ohne Sicherung, für Spielzeug- und Klingeltrafos

Ein weiteres Problem sind die im Eisenkern induzierten Spannungen und die dadurch fließenden Wirbelströme. Würde man einen massiven Eisenkern aus gewöhnlichem Weicheisen verwenden, würde sich der Wirkungsgrad des Transformators nicht nur wesentlich verschlechtern, sondern der Eisenkern würde sich stark erwärmen und erhebliche Kühlungsprobleme verursachen. Da die Induktionsspannungen im Kern unvermeidlich sind, lassen sich die Wirbelströme nur durch eine Reduktion der elektrischen Leitfähigkeit des Eisens veringern. Die wirkungsvollste Reduktion der Leitfähigkeit erreicht man durch die Aufteilung des Kernes in möglichst viele Einzelbleche. Die Bleche liegen in Richtung der magnetischen Feldlinien, sodass die Leitfähigkeit des Kernes für das magnetische Feld nicht beeinträchtigt wird. Die Wirbelströme jedoch, die senkrecht zu den magnetischen Feldlinien fließen, können die Grenzen zwischen den Blechen, die gegeneinander isoliert sind, nicht überwinden. Es können dann nur noch die wesentlich kleineren Wirbelströme innerhalb der einzelnen Bleche fließen. Diese restlichen Wirbelströme lassen sich nochmals reduzieren, indem die elektrische Leitfähigkeit des Eisens durch Zugabe von einigen Prozent Silizium deutlich herabgesetzt wird.

1.1 Die gebräuchlichen Kernbauformen

Die Kernbauformen sind weitgehend standardisiert und werden nach Blechform und Größe bezeichnet. Folgende Bauformen sind dabei gebräuchlich:

Bild 1.1a: UI-Kern
Bild 1.1b: EI-Kern
Bild 1.1c: M-Kern

Bild 1.1a zeigt den einfachen UI-Kern, der, wie der Name schon sagt, aus einzelnen Blechen in U- und I-Form besteht. Bei dem UI-Kern können beide Schenkel mit einem Spulenkörper versehen werden. Am einfachsten wäre es, auf dem einen Spulenkörper die Primär- und auf dem anderen die Sekundärspule unterzubringen. Leider erkauft man sich mit dieser Vereinfachung eine erhebliche Zunahme der Streuung, was den Innenwiderstand der Ausgangsspannung entsprechend erhöht. UI-Kern-Transformatoren werden daher fast immer symmetrisch gebaut, sodass sich Primär- und Sekundärspule je zur Hälfte auf dem einen und dem anderen Spulenkörper befinden. Diese Aufsplittung erhöht natürlich die Herstellungskosten. Der Vorteil ist die flache Bauweise (Einsatz für Flachtransformatoren) und die gute Ausnutzung des Eisenkernes, der fast vollständig umwickelt ist. Die aus einem U-und I-förmigen Blech bestehenden Schichten werden üblicherweise abwechselnd gegensinnig in die Spulenkörper geschoben. Das erhöht die Stabilität des Blechpaketes und verringert vor allem den effektiven Luftspalt des Kernes. In Bild 1.1b ist der bei Kleintransformatoren gebräuchlichste EI-Kern dargestellt. Wie beim UI-Kern sind auch beim EI-Kern die Einzelbleche gegensinnig angeordnet. Der Vorteil des EI-Kernes besteht darin, dass alle Wicklungen preiswert auf einen Spulenkörper gewickelt werden können. Je nach Anforderung werden die Wicklungen übereinander (geringe Streuung, niedriger Innenwiderstand) oder in zwei getrennten Kammern nebeneinander (gute Schutztrennung) angeordnet. Zur Vereinfachung der Herstellung wird auch oft das E- und das I-Paket auf den Spulenkörper zusammengedrückt und an den Außenkanten verschweißt. Da die Schweißnaht nur entlang der Außenkante verläuft und so keinen geschlossenen Ring um den Kern herum bildet, können dort auch keine nennenswerten Wirbelströme fließen. EI-Kern-Transformatoren haben mit den marktüblichen Blechabmessungen, im Gegensatz zu den relativ flachen UI-Kern-Transformatoren, eher eine kubische Bauform.

Eine Verbesserung des EI-Kernes, der M-Kern, ist in Bild 1.1c zu sehen. Die Bleche einer Schicht bestehen jetzt nur noch aus einem Stück. Der magnetische Fluss muss hier nur noch den einen Luftspalt im Mittelschenkel überwinden. Dieser ist dazu noch minimal, weil die Außenschenkel kein Auseinanderziehen des Bleches erlauben. Die Montage der Bleche ist dafür etwas schwieriger; vieleicht eine Ursache dafür, dass die M-Kerne etwas aus der Mode gekommen sind. Anstatt den Kern aus einzelnen Blechen zusammenzuzetzen, kann man ihn auch aus einem langen Band wickeln. Dies vereinfacht nicht nur die Herstellung des Kernes, sondern veringert, wegen der Ähnlichkeit von Feldlinien- und Blechverlauf, auch dessen Streufelder. In Bild 1.1d ist ein sogenannter Schnittbandkern zu sehen. Um das Blechpaket in einen Spulenkörper schieben zu können, muss es zunächst aufgeschnitten werden (daher der Name). Damit sich beim Zusammenbau kein wesentlicher Luftspalt bildet, werden die Schnittflächen der Kernstücke plangeschliffen und mit Hilfe eines Stahlspannbandes um den Kern herum dauerhaft zusammengepresst. Übliche Bauformen sind sowohl die in Bild 1.1d gezeigte, aus vier Kernstücken bestehende Version mit doppeltem Außenschenkel, die dem EI- oder M-Kern entspicht als auch die dem UI-Kern entsprechende einfache Version mit zwei Spulenkörpern und nur zwei Kernstücken. Schnittbandkerne findet man nur noch selten, da sie von den kostengünstigen und besseren Ringkernen weitgehend verdrängt wurden.

Bild 1.1d: Schnittbandkern
Bild 1.1e: Ringbandkern

Der in Bild 1.1e gezeigte Ringkern ist eigentlich der ideale Kern. Im Gegensatz zum Schnittbandkern wird das Eisenband im Ringkern kreisrund gewickelt und nicht durchgeschnitten. Da die magnetischen Feldlinien einer Ringluftspule (Toroid) sowieso dort verlaufen würden, wo sich der Eisenkern befindet, können sie auch keine Abkürzungen außerhalb der Spule nehmen. Der Ringkerntransformator ist daher bei gleichmäßiger Bewicklung nahezu streufeldfrei. Dies bedeutet jedoch nicht, dass der Ringkerntransformator keine Streuinduktivität besitzt. Die doppelte Bedeutung des Begriffes Streufeld tritt hier besonders deutlich zu Tage. Während sich die meisten Anwender nur für das nach außen dringende Störstreufeld interessieren, das vor allem in Audiogeräten unangenehme Brummspannungen induziert, ist das nicht nach außen dringende, ebenfalls ringförmige Streufeld in und zwischen den Primär- und der Sekundärwicklungen für die Streuinduktivität verantwortlich. Wegen der dichten Anordnung von Primär- und Sekundärspule ist die Streuinduktivität allerdings niedriger als bei allen anderen Kernformen. Dafür ist auch die Isolation großflächiger und etwas problematischer, vor allem bei hohen Spannungen. Ringkerntransformatoren werden deshalb vorwiegend für Anwendungen bis 230 Volt Netzspannung eingesetzt. Für höhere Spannungen verwendet man hauptsächlich EI- oder UI-Kerne. Für die Bewicklung von Ringkernen sind spezielle Wickelmaschinen erforderlich. Erst solche Maschinen erlauben eine wirtschaftliche Herstellung dieser Transformatoren.

1.2 Die Dimensionierung von 50-Hz-Transformatoren

Ein Transformator ist dann optimal ausgenutzt, wenn das Eisen im Kern gerade noch nicht in die Sättigung gerät. In diesem Fall wird der maximal mögliche magnetische Fluss und somit auch die maximal mögliche Induktionsspannung erreicht. Die für eine bestimmte Spannung erforderliche Windungszahl ist dann minimal und der bei vorgegebenenm Wicklungsquerschnitt mögliche Drahtdurchmesser maximal. Mit einer niedrigeren Windungszahl würde man den Kern unweigerlich in die Sättigung fahren; die stark reduzierte Induktivität der Primärspule während der Sättigung führt zu einem schnell ansteigenden Strom, der, zusammen mit den Sättigungsverlusten im Eisenkern, zur Überlastung des Transformators führt. Erhöht man die Windungszahl, wird der Draht von Primär- und Sekundärspule länger und auch dünner (er muss dünner werden, damit er auf den begrenzten Wicklungsquerschnitt passt). Dadurch erhöht sich nicht nur die Streuinduktivität, der zusätzliche Drahtwiderstand führt auch zu einer geringeren Belastbarkeit des Transformators.

1.2.1 Die erforderliche Kerngröße eines Transformators

Die Größe des Trafos für eine geforderte Leistung ist ein Erfahrungswert. Für die standardisierten Kernformen sind diese Werte bei den Trafoherstellern aber in etwa bekannt. Im Zweifelsfall nimmt man dann den nächstgrößeren Kern. Wer nicht im Besitz dieser Erfahrungswerte ist, kann sich auch mit den Ähnlichkeitsgesetzen weiterhelfen. Dazu sucht man sich einen bekannten Standardkern mit bekannter Leistung im mittleren Bereich aus, z. B. EI60/21 mit ca. 20 VA. Wegen des induktiv bedingten Blindleistungsanteiles der vom Trafo aufgenommenen Gesamtleistung wird die Leistung üblicherweise als Scheinleistung mit der Abkürzung VA angegeben. Eine nennenswerte Abweichung der Scheinleistung von der tatsächlich erzielbaren Ausgangswirkleistung findet man vor allem bei Trafos mit sehr kleiner Leistung und/oder großer Streuinduktivität (Streutransformatoren). Im Normalfall kann das VA direkt durch Watt ersetzt werden. Die Kernaussage der Ähnlichkeitsgesetze besteht darin, dass bei einer maßstabgetreuen Vergrößerung bzw. Verkleinerung eines Originals um den Faktor k sich alle Strecken um das k-fache vergrößern bzw. verkleinern. Dies ist eigentlich selbstverständlich und leicht einzusehen, hat aber manchmal erstaunliche Konsequenzen. Als unmittelbare Folgerung aus dieser Tatsache ergibt sich, dass sich alle Flächen um das k2-fache, alle Volumina und Massen um das k3 -fache vergrößern bzw. verkleinern. Will man einen Trafo um das k-fache vergrößern, vergrößert sich die Querschnittsfläche des Eisenkerns, also auch der maximale magnetische Fluss um das k2-fache. Die nötigen Windungszahlen reduzieren sich dann um das k2-fache, der Windungsumfang erhöht auf das k-fache, die Drahtlänge der Wicklungen reduziert sich daher um das k-fache. Gleichzeitig steht jetzt, bei einer um k2-fach reduzierten Windungszahl, der k2-fache Wicklungsquerschnitt zur Verfügung. Der Drahtquerschnitt kann somit um das k4-fache erhöht werden. Wegen der Verlängerung des Windungsumfanges bei gleichzeitiger Reduktion der Windungszahl um das k2-fache reduziert sich der Drahtwiderstand schließlich um das k5-fache. Die zulässige Verlustleistung ist in etwa proportional zur Oberfläche, erhöht sich also um das k2-fache. Da die Verlustleistung mit dem Quadrat des Laststromes, also auch mit dem Quadrat der Übertragungsleistung wächst, erlaubt die Reduktion des Drahtwiderstandes um das k5-fache eine Erhöhung der Übertragungsleistung um das k2,5-fache. Die Zunahme der Oberfläche und zulässigen Verlustleistung um k2 erlaubt eine weitere Erhöhung der Übertragungsleistung um das k-fache. Daraus ergibt sich folgende allgemeine Umrechnungsregel: Werden die Abmessungen eines Transformators bei konstanter Frequenz und Bauform mit dem Maßstab k multipliziert, multipliziert sich die erzielbare Übertragungsleistung mit dem Faktor k3,5.

Erstaunlich an diesem Ergebnis ist, dass bei Vergrößerung eines Trafos die Leistung stärker steigt als Volumen und Masse. Die Eisenverluste sind allerdings volumenproportional. Da bei Vergrößerung des Trafos das Volumen schneller steigt als die der Kühlung dienende Oberfläche, fallen diese Verluste mit zunehmender Trafogröße mehr ins Gewicht. Eventuell muss die Blechdicke reduziert oder der Kern zusätzlich gekühlt werden. Aus dieser Berechnung ergeben sich noch zwei weitere Vorteile großer Trafos: Während die Übertragungsleistung mit dem Faktor k3,5 steigt, erhöht sich die Verlustleistung, entsprechend der kühlenden Oberfläche, nur um k2, was eine beträchtliche Erhöhung des Wirkungsgrades großer Trafos bedeutet. Der hohe Wirkungsgrad großer Trafos geht bei kleiner Streuinduktivität aber auch mit einen niedrigen Innen- bzw. Kupferwiderstand einher. Dementsprechend ist die Ausgangsspannung kleiner Trafos lastabhängiger als die der Großen. Kleine Trafos sind aus diesen Gründen auch unempfinlicher gegen Überlastung. Sehr kleine Trafos bis etwa EI 30 sind i. d. R. sogar dauerkurzschlussfest. Die Leerlaufspannung kleiner Trafos (z. B. EI30) muss aus den gleichen Gründen mit etwa dem 1,5-fachen der Normallastspannung angesetzt werden. Der Wirkungsgrad liegt dann bei Normallast unter 70 %. Fazit: Große Netztrafos arbeiten also effektiver als kleine.

Ein Problem bei der Umrechnung der Leistungsklassen besteht darin, dass die Standardkerne nicht immer formgleich (ähnlich) sind. Oft wird zur Leistungsvergrößerung nur die Dicke des Blechpaketes erhöht. Im Idealfall sollte der Eisenkern im Spulenkörper aber einen quadratischen Querschnitt haben (noch besser wäre kreisrund). Bei quadratischen bzw. kreisförmigen Querschnitten lässt sich bekanntlich mit minimaler Drahtlänge die maximale Querschnittsfläche umwickeln. Für eine grobe Berechnung der zu erwartenden Übertragungsleistung ist die Ähnlichkeitsbetrachtung aber eine gute Orientierung. Soll z. B. ein Trafo mit EI-Kern eine Leistung von 80 VA (Watt) übertragen, nimmt man sich zunächst den eingangs erwähnten 20-VA-Mustertrafo EI60/21. Die Leistung soll sich also vervierfachen, d. h. k3,5 = 4 also k = 41/3,5 = 1,49. Der formgleiche Kern müsste dann eine Kantenlänge von ca. 89 mm haben. Der nächstliegende Standardkern wäre der EI88-Kern.

1.2.2 Die Berechnung der Windungszahlen

Hat man sich erst einmal für einen Kern entschieden, lässt sich die erforderliche Windungszahl ganz gut berechnen. Geht man davon aus, dass Weicheisenkerne bis zu einer magnetischen Feldstärke von etwa 1,5 Tesla magnetisiert werden können, lässt sich die bei 50 Hz erzielbare Umlaufspannung, das ist die Induktionsspannung einer Windung, wie folgt berechnen: Dazu möchte ich zunächst eine qualitative Betrachtung zum Zusammenhang zwischen Trafospannung und Magnetfeld einfügen. Aus der Wechselstromlehre ist bekannt, dass in einer idealen Spule die Spannung dem Spulenstrom um 90° bzw. π/2 vorauseilt. Dies bedeutet u. a. dass der Strom im Spannungsmaximum null und im Nulldurchgang maximal ist. Der Wert des Stromes ist für die folgende Betrachtung und in der Praxis belanglos. Allerdings ist er immer proportional, also auch in Phase zum Magnetfeld. Das Magnetfeld im Eisenkern ist also im positiven Scheitelpunkt der Wechselspannung null und baut sich bis zum Nulldurchgang auf seinen Maximalwert auf. Bis zum negativen Scheitelpunkt der Spannung hat es sich dann wieder bis auf null abgebaut. Bis zum nächsten Nulldurchgang der Spannung hat es dann den Maximalwert in umgekehrter Richtung erreicht, um sich dann schließlich bis zum positiven Scheitelpunkt der Spannung wieder komplett abzubauen. Der Aufbau des magnetischen Feldes einer Spule findet also immer in einer Viertelperiode statt, beginnend im Scheitelpunkt bis zum nächsten Nulldurchgang der Spannung. Die Umlaufspannung einer Spule ist identisch mit der zeitlichen Änderung des magnetischen Flusses im Eisenkern (Flussänderung pro Sekunde). Legt man eine Spannung an die Spule an, steigt der Fluss proportional zu Spannung und Zeit. Da sich die Spannung zeitlich ändert, können Spannung und Zeit nicht einfach multipliziert werden, sondern es muss ein bestimmtes Integral ausgerechnet werden. Wer sich mit Integralrechnung nicht auskennt, den möchte ich an dieser Stelle damit verschonen, und wer sich damit auskennt, weis sowieso, was rauskommt. Bildlich kann man sich jedenfalls den magnetischen Fluss als die Fläche unter der Umlaufspannungskurve vorstellen. Eine besondere Eigenschaft der Einheits-Sinusfunktion (Scheitelwert 1, Winkel im Bogenmaß aufgetragen) besteht darin, dass die Fläche unter einer Halbwelle exakt zwei ist. Die Fläche unter einer Viertelperiode ist dementsprechend eins. Um diese noch sehr abstrakte Fläche in die Realität zu übertragen, muss das Ganze (die Eins) noch mit dem Scheitelwert der Umlaufspannung Û1 und der auf das Bogenmaß 2π bezogenen Periodendauer T der Wechselspannung multipliziert werden. Der maximale magnetische Fluss [image] im Kern errechet sich dann mit der Formel [image] = Û1 T/2π = Û1 1/2πf. Durch Umstellen der Gleichung ergibt sich dann die maximale Umlaufspannung mit Û1 = 2πf [image] = 2πfA [image]. Dabei ist f die Frequenz in Hz, A die Querschnittsfläche des Eisenkernes in Quadratmeter und [image] die maximale magnetische Feldstärke in Tesla (ca. 1,5 T). Setzt man die im Normalfall festen Größen f = 50 Hz und [image] = 1,5 T in die Gleichung ein und unterschlägt die Maßeinheiten (die Physiker mögen mir diesen Frevel verzeihen), erhält man die formal falsche aber praktisch nützliche Formel Û1 = 470 * A oder für die Effektivspannung Ueff = 333 * A. Soll z. B. ein Netztrafo gewickelt werden, dessen Eisenkern einen quadratischen Querschnitt mit 4 cm Kantenlänge hat, erhält man eine maximale Umlaufspannung von Û1 = 333 x 0,04 x 0,04 = 0,53 Veff. Bei 230 Volt Netzspannung sind dann 433 Windungen zu wickeln.

1.2.3 Die Berechnung der Drahtstärken eines Transformators

Als letzte Größe wird der Drahtquerschnitt berechnet. Dazu wird den Spulen zunächst ein Wicklungsquerschnitt zugeteilt. Üblicherweise erhält die Primärspule etwa die Hälfte und die Sekundärspule(n) die andere Hälfte des zur Verfügung stehenden Wicklungsquerschnittes. Bei mehreren Sekundärspulen sollte der Flächenanteil der einzelnen Spulen in etwa dem jeweiligen Leistungsanteil entsprechen. Teilt man die zugeteilte Fläche durch die Windungszahl, erhält man den theoretisch möglichen Drahtquerschnitt der jeweiligen Wicklung. Wegen der zusätzlichen Isolationen und sonstigen Lücken zwischen den Drähten wird man aber nicht viel mehr als die Hälfte der zugeteilten Fläche nutzen können. Durch präzise Wickeltechnik und rechteckige Drahtquerschnitte lässt sich bei Serienprodukten der sogenannte Füllfaktor noch deutlich erhöhen.

Da bei runden Kupferlackdrähten immer der Durchmesser angegeben wird, muss der Drahtquerschnitt noch in Durchmesser umgerechnet werden: D = 2√A/π.


1. 50-Hz-Drosseln und -Transformatoren

1.3 Der Streutransformator

Während die Streuung bei normalen Trafos ein unerwünschter Effekt ist, wird er bei Streutrafos gezielt genutzt. Dabei ist mit Streuung nicht die Abstrahlung magnetischer Felder nach außen sondern die künstliche Erhöhung der Streuinduktivität gemeint. Der Sinn der Streuinduktivität, die effektiv in Serie zum Verbraucher liegt, besteht darin, den Innenwiderstand des Trafos stark zu erhöhen, ohne den Spannungsabfall im Innenwiderstand als Wirkleistung verheizen zu müssen. Die Streuinduktivität kann dabei so hoch sein, dass der Trafo kurzschlussfest wird. Im Prinzip vereint der Streutrafo einen normalen Trafo und eine Vorschaltdrossel, ist aber wesentlich kleiner und leichter als beide Komponenten zusammen. Streutrafos sind für Verbraucher gedacht, die aufgrund ihrer Kennlinie oder sonstiger Eigenheiten eher mit einem konstanten Strom als mit einer konstanten Spannung versorgt werden müssen. Die bekanntesten Anwendung dürfte wohl die Versorgung von Gasentladungslampen sein (z. B. Hochspannungstrafos für Neonröhren). Das Funktionsprinzip des Streutrafos besteht darin, dass der magnetische Fluss, der durch die Primärspule fließt und von der Primärspannung erzwungen wird, über ein sogenanntes Streujoch der Sekundärspule ausweichen kann, wenn diese belastet wird.

Bild 1.3a: Streutransformator in anschaulicher Bauweise
Bild 1.3b: Streutransformator in praktischer Bauform

Wichtiger Bestandteil des Streujoches ist der Luftspalt. Der Luftspalt stellt eine erhebliche Barriere für den magnetischen Fluss dar, sodass er den direkten Weg durch die Sekundärspule nimmt. Wird die Sekundärspule jedoch belastet, stellt auch sie eine größere Barriere für den Fluss dar; das durch den Sekundärstrom erzeugte Gegenfeld erhöht den effektiven magnetischen Widerstand des Kernes für den Fluss in der Sekundärspule. Ein Teil des magnetischen Flusses macht jetzt auch von der alternativen Möglichkeit Gebrauch, seinen Weg, an der Sekundärspule vorbei, durch das Streujoch und den Luftspalt zu nehmen. Die Länge des Luftspaltes und die Querschnittsfläche des Streujoches spielen für die Belastungskennlinie des Streutrafos die entscheidende Rolle. Die Querschnittsfläche des Streujoches bestimmt, einen wie großen Anteil des Gesamtflusses das Streujoch aufnehmen kann. Soll z. B. die Ausgangsspannung ohne Überlastung des Trafos bis auf zwei Drittel der Leerlaufspannung absinken dürfen, muss das Streujoch etwa ein Drittel des Gesamtflusses aufnehmen können und daher mindestens ein Drittel der Querschnittsfläche des eigentlichen Eisenkernes haben. Soll der Streutrafo kurzschlussfest sein, muss das Streujoch dementsprechend den gleichen Querschnitt haben wie der Hauptkern, damit es im Kurzschlussfall den gesamten Fluss weiterleiten kann. Der Luftspalt des Streujoches bestimmt direkt die Streuinduktivität, die für eine einwandfreie Funktion des angeschlossenen Verbrauchers stimmen muss. Für die praktische und die theoretische Bestimmung der Streuinduktivität wird die Sekundärspule kurzgeschlossen. Mit einem Induktivitätsmessgerät kann dann die primärseitige Streuinduktivität direkt an der Primärspule gemessen werden. Analog dazu wird die sekundärseitige Streuinduktivität an der Sekundärspule gemessen, während die Primärspule kurzgeschlossen ist. Das Verhältnis von primärer und sekundärer Streuinduktivität entspricht dem Quadrat des Übersetzungsverhältnisses.

Für die theoretische Berechnung geht man davon aus, dass das Eisen im Vergleich zur Luft keinen magnetischen Widerstand besitzt. Wenn die Sekundärspule kurzgeschlossen ist, muss der gesamte Fluss den Luftspalt überwinden. Da der Luftspalt nur kurz ist, kann des Magnetfeld darin als homogen angenommen werden, was die Berechnung erheblich vereinfacht. Um mir und dem Leser ein weiten Abstecher in die theoretischen Grundlagen magnetischer Felder zu ersparen, möchte ich auf die bekannte Formel für die Induktivität langer Luftspulen zurückgreifen. Zwischen dem Luftspalt und der langen Luftpule gibt es wesentliche Gemeinsamkeiten: Auch im Inneren der langen Luftspule ist das Magnetfeld homogen. So wie beim Luftspalt der magnetische Widerstand des Eisenkerns für den Rückweg des Flusses vernachlässigt werden kann, ist auch der Rückweg des Flusses außerhalb der langen Luftspule vernachlässigbar. Dies liegt daran, dass sich der Fluss axial durch die enge Spule zwängen muss, während ihm für den Rückweg außerhalb der Spule eine riesige Fläche zur Verfügung steht. Der magnetische Widerstand, der letztlich die Induktivität bestimmt, wird daher nur von Länge und Querschnittsfläche der Spule bzw. des Luftspaltes bestimmt. Es spielt also keine Rolle, ob man eine lange Luftspule oder eine Spule mit Eisenkern und Luftspalt berechnet. In beiden Fällen gilt die bekannte Formel: L = µ0N2A/l mit L = Induktivität der Spule bzw. Streuinduktivität des Trafos, µo=4π*10−7 (magnetische Feldkonstante), N = Windungszahl der Spule, A = Querschnittsfläche der Spule bzw. des Luftspaltes und l = Länge der Spule bzw. des Luftspaltes. Soll ein Streutrafo kurzschlussfest sein, muss die Streuinduktivität so dimensioniert werden, dass der im Kurzschlussbetrieb fließende Blindstrom den maximalen Betriebsstrom nicht überschreitet I = Ieff = Ueff/2πfL. Die minimale Streuinduktivität für Kurzschlussfestigkeit ist gleichzeitig auch die maximal sinnvolle für einen Streutrafo; wird die Streuinduktivität darüber hinaus erhöht, kann das Leistungspotential des Trafos nicht mehr genutzt werden. Die gleiche Wirkung ließe sich dann auch mit einem kleineren Trafo erzielen. In Bild 1.3a ist die Anschauliche Version des Streutrafos dargestellt. In der Praxis findet man eher die Version aus Bild 1.3b. Sie hat erstens den Vorteil, dass Standard-EI oder M-Kernbleche verwendet werden können und zweitens, dass wegen des kurzen Weges nur wenig zusätzliches Eisen für die beiden Streujoche erforderlich ist. Die Streujoche bestehen ebenfalls aus kleinen Blechpacketen, die so angeordnet sein müssen, dass die Einzelbleche parallel zur magnetischen Feldlinienrichtung liegen, in diesem Bild also horizontal. Die für die Berechnung der Streuinduktivität relevante Querschnittsfläche ist die Summe der Querschnittsflächen beider Streujoche. Die einfache Luftspaltlänge kann direkt in die Formel eingesetzt werden und sollte auf beiden Seiten gleich sein.

Wird ein Streutrafo vorwiegend mit konstanter Last betrieben (z. B. mit Neonröhre), ist es sinnvoll, den ständig fließenden induktiven Blindstrom mit einem Kondensator zu kompensieren. Vor allem bei großen Leistungen bzw. bei einer großen Anzahl von Trafos würde sonst der große Blindstromanteil zu einer erheblichen zusätzlichen Strombelastung im Wechselspannungsnetz führen.

1.4 Der Drehstromtransformator

Da die drei Drehstromphasen natürlich nicht in Phase sind, müssen sie beim Transformieren auf drei getrennten Spulenkörpern oder Transformatoren übertragen werden. Eine Besonderheit des Drehstromes liegt darin, dass sich bei symmetrischem Betrieb alle Ströme, auch die Magnetisierungsströme, im Mittelpunkt der Sternschaltung zu jedem Zeitpunkt kompensieren. Wenn dies für die Magnetisierungsströme gilt, gilt es natürlich auch für die dazu proportionalen magnetischen Flüsse in den drei Spulenkörpern. Wenn sich aber die drei Flüsse der drei Trafospulen immer aufheben, kann man sich eine einzelne Rückführung des Flusses an den drei Spulenkörpern sparen. Stattdessen werden die einander entsprechenden Spulenenden einfach mit einem gemeinsamen Eisenkern verbunden. Der Drehstromtrafo kommt daher mit wesentlich weniger Eisenmasse aus als drei Einphasentrafos gleicher Gesamtleistung.

Bild 1.4: Anordnung der 3 Spulen auf dem gemeinsamen Kern eines Drehstromtransformators

In Bild 1.4 ist die Standardausführung eines Drehstromtransformators zu sehen. Der Kern sieht wie ein EI-Kern aus, besteht aber aus drei gleichgroßen Schenkeln. Auf den drei Schenkeln befinden sich die drei Spulenkörper für die drei Phasen. Bei der Beschaltung ist es sinnvoll, die Primärseite in Dreieck- und die Sekundärseite in Sternschaltung zu schalten. Das hat den Vorteil, dass der Sternpunkt auf der Sekundärseite voll belastbar ist, d. h. die drei Phasen der Sekundärspannung können beliebig asymmetrisch belastet werden. Mit einer speziellen Wicklungstechnik, bei der die Sekundärspulen auf alle Schenkel verteilt sind (Zickzack-Wicklung), erreicht man stets eine symmetrische Belastung der Eingangsspannung. Die Primärspulen können dann auch bei asymmetrischer Ausgangbelastung in Sternschaltung betrieben werden.

1.5 Der Spartransformator

Der Name verrät schon den Sinn eines Spartransformators oder auch Autotrafo genannt. Ist keine galvanische Trennung zwischen Eingangs- und Ausgangsspannung erforderlich, kann die Ausgangsspannung an einer Anzapfung der Primärspule entnommen werden. Da keine separate Sekundärspule nötig ist, steht der gesammte Wicklungsquerschnitt für die Primärspule zur Verfügung. Ein weiterer wesentlicher Vorteil ist, dass der volle Eingangs- und Ausgangsstrom nur durch einen Teil der Gesamtwicklung fließen muss, während er beim Trenntrafo durch Primär- und Sekundärwicklung fließt. Da der Spartrafo, genau wie der Trenntrafo, Leistung zwischen den beiden Teilwicklungen übertragen muss, werden auch den Teilwicklungen des Spartrafos je die Hälfte des Wicklungsquerschnittes zugeteilt. Beim Aufwärtsspartransformator wird eine Teilwicklung direkt mit der Eingangsspannung Ue verbunden. Die zweite Teilwicklung wird so geschaltet, dass sich ihre Spannung zur Eingangsspannung addiert. Diese zweite Wicklung muss den Ausgangsstrom Ia und die Differenz zwischen Eingangs- und Ausgangsspannung Ua vertragen. Die Trafoleistung muss dann mit Pt = (Ua-Ue) Ia = (Ua-Ue)Pa/Ua angesetzt werden. Soll also eine Ausgangsleistung Pa erzielt werden, ergibt sich die erforderliche Trafoleistung mit Pt = Pa(1 − Ue/Ua). Wie man an der Formel erkennt, spart der Spartrafo besonders viel, wenn die Ausgangsspannung nicht viel größer ist als die Eingangsspannung. Ist das Übersetzungsverhältnis jedoch sehr hoch, lässt sich mit dem Spartrafo kaum sparen. Beim Abwärtsspartransformator werden einfach Ua und Ue physikalisch am Trafo und in der Formel vertauscht. Die erforderliche Trafoleistung ist dann entsprechend Pt = Pa(1 − Ua/Ue).

Als Grundlage für die Dimensionierung des Spartrafos dient die Trafoleistung Pt. Die Berechnung ist dann identisch mit dem Trenntrafo aus Kapitel 1.2 (siehe dort). Beispiel: Ein Verbraucher soll mit 250 Volt und einer Leistung von 500 Watt am 230-Volt-Netz betrieben werden. Ein Trenntrafo müsste eine Übertragungsleistung von 500 Watt vertragen. Der Spartrafo braucht dagegen nur 40 Watt übertragen.

1.6 Das Einschaltproblem von Netztransformatoren

Wie ich bereits in Kapitel 1.2.2 ausfühlich beschrieben habe, wird ein Netztrafo so dimensioniert, dass der Eisenkern gerade noch nicht in die Sättigung gerät. Im Normalbetrieb liegt am Trafo nach dem Nulldurchgang des Stromes, also auch des magnetischen Flusses, maximal eine viertel Periode (von 90°–180° oder von 270°–360°) der Wechselspannung an. Nach dem Nulldurchgang der Spannung baut sich das Magnetfeld dann wieder in jeweils umgekehrter Richtung auf. Es gibt jedoch zwei Effekte, die diesen periodischen Vorgang nachhaltig stören können. Der erste Effekt ergibt sich aus der Hysteresekennlinie des Eisens und er beginnt bereits beim Ausschalten des Trafos. Da der Eisenkern üblicherweise keinen Luftspalt besitzt, kann sich in ihm, trotz seiner weichmagnetischen Eigenschaften, auch nach dem Abschalten des Trafos noch ein beträchtlicher Restmagnetismus erhalten. Der zweite Effekt hängt mit dem Einschaltmoment zusammen. Im Idealfall müsste der Eisenkern im Einschaltmoment feldfrei sein und die Spannung im Scheitelpunkt zugeschaltet werden. Nur dann kann man sicher sein, dass sich der in Kapitel 1.2.2 beschriebene Vorgang von Anfang an einstellt. Ist der Kern feldfrei und wird die Spannung im Nulldurchgang zugeschaltet, steht dem Kern eine halbe Periode des Feldaufbaues bevor, was den doppelten magnetischen Fluss wie im Normalbetrieb bedeutet. Hatte der Restmagnetismus im Kern zu allem Überfluss auch noch die gleiche Polarität wie das sich jetzt aufbauende neue Feld, kommt der Kern noch vor Erreichen des ersten Scheitelpunktes der Spannung in die Sättigung. Die Primärinduktivität sinkt zuerst langsam, dann immer schneller auf vernachlässigbare Werte. Die Spannung liegt aber noch über eine viertel Periode in gleicher Richtung an der Primärspule an. Der Primärstrom wird dann nur noch durch den Kupferwiderstand der Primärspule und den Innenwiderstand der Eingangsspannung begrenzt. Bei großen Trafos ist es daher reine Glückssache, ob das Einschalten gelingt oder ob ein bzw. mehrere Gänge zum Sicherungskasten erforderlich werden. Bei kleineren Trafos (bis etwa 250 VA) ist das Problem weniger kritisch, da der höhere Drahtwiderstand der Primärwicklung nicht genügend Strom fließen lässt, um die in 230-Volt-Netzen gängigen 16-Ampere-Sicherungsautomaten auszulösen. Konstruktive Maßnahmen zur Vermeidung dieses Problemes wären zum einen ein Luftspalt zur Entmagnetisierung des Eisenkernes und zum anderen eine Verdoppelung des Kernquerschnittes. Der Luftspalt bewirkt eine Vergrößerung des Leerlaufblindstromes und der Leerlaufverluste. Die Verdoppelung des Kernquerschnittes bedeutet, dass der Trafo, bei gleicher Strombelastbarkeit, für die doppelte Spannung, also auch für die doppelte Leistung ausgelegt sein muss. In Bild 1.6a sind Spannungs- und Stromverläufe für den Fall aufgetragen, dass der Trafo im ungünstigsten Moment, dem Nulldurchgang der Eingangsspannung, eingeschaltet wird. Die obere Kurve gibt die Eingangsspannung, z. B. die Netzspannung, ab dem Einschaltzeitpunkt an. Wäre die Spule und die Netzspannung verlustfrei bzw. ohne ohmschen Innenwiderstand, würde sich der in der mittleren Kurve dargestellt Strom einstellen. Die Entstehung dieser Kurve ist dadurch zu erklären, dass die Spule zunächst einer positiven Halbwelle voll ausgesetzt wird. Die folgende negative Halbwelle reicht dann gerade aus, den in der Spule aufgebauten Strom bzw. magnetischen Fluss wieder auf null zu kompensieren. Der magnetische Fluss erreicht also den doppelten Normalwert und ändert sein Vorzeichen nicht. Anschaulich kann man sich das als Überlagerung eines Gleichstromes mit dem halben Maximalwert vorstellen. Praktisch gibt es natürlich immer Verluste; der überlagerte und nur durch die Umstände des Einschaltens zustandegekommene Gleichstrom klingt exponentiell ab. Unter der Voraussetzung, dass der Kern trotzdem nicht in die Sättigung gerät, erhält man dann in etwa den Stromverlauf der unteren Kurve.

Bild 1.6a: Spannungs- und Stromverlauf einer Trafo-Primärspule, wenn der Trafo im Nulldurchgang eingeschaltet wird.

Oben: Verlauf der Spulenspannung ab dem Einschaltzeitpunkt

Mitte: Verlauf des Spulenstromes einer idealen Primärspule

Unten: Realer Verlauf des Spulenstromes ohne Kernsättigung

Wie schnell der überlagerte Gleichstrom abfällt, hängt vom Innenwiderstand der Spule und der Eingangsspannung ab. Je größer der gesamte Verlustwiderstand ist, desto schneller fällt der Strom ab. In der Praxis ist der Strom natürlich nicht sinusförmig sondern im Bereich der maximalen Stromwerte, insbesondere dort, wo noch der Gleichstrom überlagert ist, stark verzerrt. Durch die Abnahme der Induktivität im Bereich der magnetischen Sättigung steigt der Strom hier schneller an, was den Kern immer schneller in die Sättigung treibt. In der Praxis erkennt man diesen Effekt (nach dem Abklingen des Gleichstromanteiles) daran, dass die Stromkurve im Bereich der Scheitelpunkte spitz zuläuft. Die Lösung des Einschaltproblemes ist von der Leistung des Trafos abhängig. Bei kleinen Trafos (bis etwa 10 VA) spielt das Problem wegen des hohen Spulenwiderstandes keine Rolle. Bei Trafos bis etwa 250 VA muss man nur darauf achten, dass die Sicherung vor dem Trafo überdimensioniert und möglichst träge ist. Bei höheren Leistungen sollten zusätzliche Schutzschaltungen eingebaut werden. Die Schutzschaltung kann sehr einfach aufgebaut sein: Das Wirkungsprinzip besteht darin, dass der Innenwiderstand der Trafowicklung mit einem Serienwiderstand künstlich erhöht wird. Der Widerstand fängt die sättigungsbedingten Stromspitzen ab und lässt den überlagerten Gleichstrom nach wenigen Perioden abklingen. Tatsächlich ist die größte „Gefahr“ bereits nach der ersten Periode gebannt. Der Serienwiderstand erlaubt einen Zusammenbruch der Spulenspannung bei Eintritt der Sättigung bis zum nächsten Nulldurchgang. Bei der nächsten Halbwelle ist der Kern dann bereits mit der umgekehrten Polarität magnetisiert und er kann mindestens eine viertel Periode entmagnetisiert werden. Das Magnetfeld wird so regelrecht auf die Netzspannung aufsynchronisiert. Um ständige Verluste im Widerstand zu vermeiden, wird er nach 100–200 ms mit einem Relais oder Triac kurzgeschlossen. Relais eignen sich jedoch besser, da sie eine besonders geringe Verlustspannung bei hohen Strömen haben. Die Bemessung des Widerstandes hängt von der Belastung des Trafos ab. Der Widerstand muss so hochohmig sein, dass die Netzsicherung nicht auslöst und so niederohmig, dass deutlich vor dem Einschalten des Relais fast die volle Wechselspannung an der Primärspule anliegt. Wird der Trafo im Einschaltmoment stark belastet, z. B. durch große Elkos oder Glühlampen, empfiehlt es sich, den Trafo erst zu belasten, wenn sich die Spannung mit dem Serienwiderstand aufgebaut hat und dieser kurzgeschlossen wurde. Der Serienwiderstand braucht dann nur noch den sehr geringen Leerlauf-Blindstrom ohne allzu großen Spannungsabfall durchzulassen; er kann so wesentlich hochohmiger ausfallen und daher die Stromspitzen besser abfangen.

Bild 1.6b: Doppelte Einschaltverzögerung für große Netztransformatoren

Bild 1.6b zeigt die einfache Ausführung einer doppelten Einschaltverzögerung für große Netztrafos. Die primärseitige Schaltung ist so ausgelegt, dass sie direkt von der Netzspannung versorgt wird und daher als eigenständiges Modul vorgeschaltet werden kann. Da marktübliche Standardrelais bis 24 Volt Spulenspannung zu haben sind, muss der kapazitive Vorwiderstand C1 vorgeschaltet werden (ein ohmscher Vorwiderstand müsste min. 5 Watt verheizen). Der Blindstrom durch C1 wird mit dem aus D1—D4 bestehenden Brückengleichrichter gleichgerichtet und lädt den Siebelko C2. R1 schützt die Dioden D1—D4 vor den Einschaltstromspitzen in C1. Wenn die Spannung in C2 ausreichend hoch ist, zieht das Relais Re1 an und schließt den Schutzwiderstand R2 kurz. Kleine Relais bis etwa 15 Ampere Schaltstrom kommen mit etwa 30 mA Spulenstrom aus. Für die Dimensionierung kann man dann in etwa folgende Größenordnungen annehmen: R1 220 Ohm, C1 0,47 µF 250 V~, D1—D4 1N4148, C2 100 µF 40 V. Die Größe des Schutzwiderstandes R2 hängt sowohl von der Trafoleistung als auch von der Einschaltbelastung ab. Bei einem 1-kVA-Trafo mit doppelter Einschaltverzögerung kann er mit 47–100 Ohm 5 W bemessen werden. Ohne sekundäre Einschaltverzögerung und großer Einschaltbelastung sind dagegen ca. 10 Ohm 20 W bei gleichzeitiger Vergrößerung von C2 auf 470–1000 µF angebracht. Nach dem Einschalten des Netztrafos wird auch C3 über D9 und R3 geladen. Die Bauteile müssen so bemessen sein, dass das Relais Re2 auf jeden Fall später anzieht als Re1. Re2 legt dann schließlich die sekundäre Last an den Trafo. Ein ohmscher Vorwiderstand R3 ist nur sinnvoll, wenn die Ausgangsspannung deutlich unter 100 Volt liegt; sonst empfiehlt sich die gleiche Schaltung wie auf der Primärseite. Für einen noch sichereren Einschaltvorgang könnte man sogar eine vierstufige Sequenz ausführen:

  1. Einschalten des Trafos mit Schutzwiderstand in der Primärspule
  2. Kurzschließen des primären Schutzwiderstandes
  3. Einschalten der Sekundärlast mit Vorwiderstand
  4. Kurzschließen des sekundären Vorwiderstandes

1.7 50-Hz-Drosseln

50-Hz-Drosseln werden heute, zumindest in haustechnischen Leistungsbereichen, fast nur noch als Vorschaltgerät für Gasentladungslampen, meistens Leuchtstofflampen, verwendet. Im Prinzip kann eine Drossel aus einer Luftspule bestehen. Wie der Kondensator soll auch eine Drossel möglichst viel Energie auf kleinstem Raum speichern können. Die in der Spule gespeicherte Energie ist WL = 0,5 L I2. Der Strom ist durch die maximale Verlustleistung in der Spule begrenzt. In der Annahme, es handele sich um eine lange Spule, kann für die Berechnung der Induktivität wieder die bekannte Formel L = µ0N2A/l mit L = Induktivität der Spule, µ0=4π*10−7 (magnetische Feldkonstante), N = Windungszahl der Spule, A = Querschnittsfläche der Spule bzw. des Luftspaltes und l = Länge der Spule bzw. des Luftspaltes. Um die Speicherkapazität einer Spule zu erhöhen, kann man an mehreren Punkten ansetzen:

  1. Windungszahl. Verdoppelt man z. B. die Windungszahl einer Spule, vervierfacht sich die Induktivität. Allerdings verdoppelt sich auch die Drahtlänge, während sich, bei gleichbleibenden Wicklungsquerschnitt, die Drahtquerschnittsfläche halbiert, was eine Vervierfachung des Spulenwiderstandes zur Folge hat. Bei gleicher Verlustleistung halbiert sich daher auch der maximale Spulenstrom. Bei vierfacher Induktivität und halbem Strom kommt man dann wieder auf die gleiche speicherbare Energie. Die „Speicherkapazität“ einer Spule ist, bei gegebenem Wicklungsquerschnitt, deshalb unabhängig von der Windungszahl.

  2. Spulenstrom. Um den Spulenstrom erhöhen zu können, müsste die Leitfähikeit des Drahtes erhöht werden. Eine unwesentliche aber sehr teure Verbesserung lässt sich durch Verwendung von Silberdraht, dem besten aller elektrischen Leiter, erzielen. Eine drastische Verbesserung der Leitfähigkeit, für den Hausgebrauch jedoch relativ unpraktisch, erreicht man noch mit supraleitenden Werkstoffen, die mit flüssigem Stickstoff oder Helium gekühlt werden müssen.

  3. Permeabilitätszahl. Die magnetische Feldkonstante µ0, die eigentlich nur für Spulen im Vakuum, praktisch auch in der Luft gilt, muss noch mit der Permeabilitätszahl µr multipliziert werden. Wird der Raum um die Spule herum mit einem bezahlbaren ferromagnetischen Stoff z. B. Eisen (µr ca. 10000) aufgefüllt, erhöht sich auch die Induktivität um diesen Faktor. Allerdings gerät das Eisen schon bei geringen Strömen in die Sättigung, lange bevor der zulässige Spulenstrom erreicht wird. Energie lässt sich im Eisen kaum speichern. Eine Alternative wäre noch die Verwendung von speziellen (Eisen)Pulverkernen, die in der Herstellung jedoch teurer sind, als normale Eisenkerne.

  4. Abmessungen. Während eine Vergrößerung des Spulenquerschnitts auch die Gesamtausmaße der Spule erhöht, ist noch eine Verkürzung der Spulenlänge möglich. Wie ich bereits in Kapitel 1.3 bei den Streutransformatoren ausführlich erklärt habe, lässt sich die effektive Spulenlänge durch Verwendung eines hochpermeablen Eisenkernes mit Luftspalt auf die effektive Luftspaltlänge reduzieren. Die Drossel ist dann optimal dimensioniert, wenn beim maximal zulässigen Spulenstrom der Eisenkern gerade die Sättigungsfeldstärke des Eisens von etwa 1,5 Tesla erreicht wird. Nach den Gesetzen für magnetische Kreise lässt sich dann der maximale Spulenstrom bei Eintritt der Sättigung ausrechnen: Imax = Bl/Nµ0 mit B = Sättigungsfeldstärke (ca. 1,5 T), l = Luftspaltlänge, N = Windungszahl und µ0=4π*10−7 (magnetische Feldkonstante).
Die einfachste Bauform einer Drossel verwendet den EI-Kern. Dabei werden die E- und die I-Bleche jeweils zu einem Paket zusammengeklebt. Zwischen das E- und das I-Paket wird dann ein Pappscheibe als Abstandhalter gelegt. Pappe hat, wie die meisten Isolatoren, magnetische Eigenschaften, die sich kaum von Vakuum oder Luft unterscheiden. Da der magnetische Fluss die Pappscheibe am Mittel- und an den Außenschenkel, also zweimal durchdringen muss, ist die effektive Luftspaltlänge die doppelte Pappdicke. Die Querschnittsfläche entspricht der des Mittelschenkels.


2. 50-Hz-Gleichrichter- und -Siebschaltungen

In diesem Kapitel möchte ich die Gleichrichter- und -Siebschaltungen behandeln, die sich praktisch in allen elektronischen Geräten befinden, die mit 230 Volt Netzspannung betrieben werden. Die meisten dieser Schaltungen bestehen nur aus einem Brückengleichrichter und einem Elko, aber selbst bei diesen einfachen Ausführungen gibt es einige wissenswerte Dinge zu erfahren.

2.1 Der Einweggleichrichter

Der Einweggleichrichter besteht nur aus einer Diode und einem Siebelko. Die Anwendung beschränkt sich vorwiegend auf Hilfsspannung mit kleiner Leistung, bei denen man sich den Brückengleichrichter sparen möchte. In Zeiten, als Gleichrichter noch teuer waren und u. U. aus vielen großen Selenzellen bestanden, benutzte man Einweggleichrichter auch für die Versorgung größerer Verbraucher. Die Nachteile des Einweggleichrichters treten aber gerade bei hohen Leistungen zutage: Da der Siebelko nur 50 mal pro Sekunde aufgeladen wird, muss dieser doppelt so groß ausfallen wie bei Zweiweggleichrichtern, die den Elko 100 mal pro Sekunde aufladen. Da nur eine Halbwelle der Wechselspannung belastet wird, erhält man eine asymmetrische Verzerrung der Netzspannung, die vor allem den Netztransformatoren wegen des daraus resultierenden Gleichstromanteiles zu schaffen macht. Zusätzlich werden die Zuleitungen noch mit einem erhöhten Effektivstrom belastet. Zwar ist der zeitliche Mittelwert des Eingangsstrombetrages immer mit dem Ausgangsstrom identisch, beim Einweggleichrichter kann der Eingangsstrom aber nur 50 mal pro Sekunde während der kurzen Zeit des Scheitelpunktes einer Halbwelle fließen. Um auf den gleichen Ausgangsstrom eines Zweiweggleichrichters zu kommen, muss der Stromimpuls etwa die doppelte Stärke haben. In dem ohmschen Widerstand R der Zuleitung wird in dieser Zeit die Verlustleistung P = R I2 umgesetzt. Während sich die Häufigkeit der Stromimpulse auf 50 Hz halbiert, vervierfacht sich in etwa die während eines Impulses umgesetzte Leistung. Im Mittel erhält man beim Einweggleichrichter schließlich etwa die doppelten Leitungsverluste wie beim Zweiweggleichrichter.

Bild 2.1: Spannungs- und Stromverläufe bei der Einweggleichrichtung

In Bild 2.1 sind die Spannungen Ue, Ua und der Strom I übereinander aufgetragen. Kurz vor dem Scheitelpunkt der positiven Sinushalbwelle, wenn die Eingangsspannung die Spannung am Siebelko übersteigt, beginnt die Diode D zu leiten. In diesem Moment beginnt also der Stromimpuls den Siebelko C zu laden. Hinter dem Scheitelpunkt sinkt die Eingangsspannung wieder unter die Kondensatorspannung, und der Strom durch die Diode kommt zum Erliegen. Bis zum nächsten Scheitelpunkt, wo der Vorgang von vorne beginnt, kann sich der Elko entladen. Die Entladegeschwindigkeit des Elkos hängt von seiner Kapazität und vom Entladestrom ab. Um die nötige Kapazität zu berechnen, muss man sich überlegen, wie weit sich der Elko zwischen zwei Stromimpulsen entladen darf, ohne dass die Funktion des Verbrauchers beeinträchtigt wird. Dazu kann man sich leicht einprägen, dass sich ein mit 1 Ampere belasteter 1000-µF-Elko um 1 Volt/ms entlädt. Bei der Einweggleichrichtung würde das bei 50 Hz (20 ms) 20 Volt Entladung bedeuten. Bei der Auswahl der Diode ist darauf zu achten, dass sie die Belastung durch die Stromimpulse verträgt, insbesondere den Einschaltstromimpuls, und dass an ihr während des negativen Scheitelpunktes eine Sperrspannung bis zum doppelten Scheitelwert der Eingangswechselspannung anliegt. Bei 230 Volt Netzspannung währen das z. B. 2 x 230 x 1,41 = 649 Volt. Um Spannungsspitzen im Netz überstehen zu können, werden Netzgleichrichterdioden für Einweggleichrichtung mit 1000–1300 Volt Sperrspannung eingesetzt. Insbesondere bei Gleichrichtern, die direkt an der 230-Volt-Netzspannung betrieben werden, kann der Stromimpuls beim Einschalten mit entladenem Elko auf mehrere hundert Ampere ansteigen. Um eventuelle Schäden an Schalter, Diode und anderen Bauteilen zu vermeiden, wird der Einschaltstromstoß mit einem Widerstand in Serie zur Diode begrenzt. Wegen des hohen Effektivstromes in der Diode ist jedoch die Verlustleistung in dem Widerstand relativ hoch. Bei Netzgleichrichtern für Geräte kleiner und mittlerer Leistung sind Widerstandswerte in der Größenordnung von 5 Ohm üblich. Dieser Wert stellt einen guten Kompromiss zwischen notwendiger Einschaltstrombegrenzung und Verlustleistung im Dauerbetrieb dar. Oft werden für die Einschaltstrombegrenzung auch scheibenförmige Heißleiter benutzt. Diese verringern im Betrieb wegen der Erwärmung ihren Widerstand und reduzieren so die Verlustleistung im Dauerbetrieb. Eine weitere häufig angewandte Technik ist das Kurzschließen des Begrenzungswiderstandes nach dem Einschalten mit einem Relais oder einem Thyristor bzw. Triac.

2.2 Der Brückengleichrichter (Graetz-Brücke)

Der wesentliche Vorteil des Brückengleichrichters gegenüber dem Einweggleichrichter besteht darin, dass sowohl die positive wie auch die negative Halbwelle der Wechselspannung zum Laden des Siebelkos benutzt werden. Dies hat mehrere Vorteile: Der Siebelko braucht jetzt nur noch die halbe Zeit zwischen zwei Stromimpulsen die minimale Versorgungsspannung aufrecht erhalten. Genau genommen ist die Überbrückungszeit sogar noch kürzer, da die Lücke zwischen zwei aufeinander folgenden Sinushalbwellen viel kürzer ist als 10 ms. Der Zeitraum, in dem keine Spannung verfügbar ist, ist dagegen vergleichsweise kurz. Bei einem Einweggleichrichter kommt über 10 ms überhaupt keine Spannung. Selbst ein toleranter Verbraucher kann da leicht Aussetzer erleiden.

Der Siebelko beim Brückengleichrichter braucht daher, bei gleicher Leistung, nur noch maximal halb so groß zu sein wie beim Einweggleichrichter; eine erhebliche Platz- und Kosteneinsparung bei hohen Leistungen. Die symmetrische Belastung der Spannungsquelle ist vor allem bei Netztransformatoren sehr wichtig. Zum einen wird das Leistungspotential des Trafos wesentlich besser genutzt und zum anderen riskiert man keine Überlastung des Trafos durch Sättigungseffekte im Eisenkern. Bei der Einweggleichrichtung entstehen in den Trafospulen resultierende Gleichströme, die bei Kernen ohne Luftspalt sehr leicht zur magnetischen Sättigung des Eisenkernes führen können.

Bild 2.2: Spannungs- und Stromverläufe bei der Brückengleichrichtung

In Bild 2.2 ist die Grundschaltung des aus vier Dioden bestehenden Brückengleichrichters zu sehen. Unabhängig von der Polarität der Eingangsspannung Ue wird immer der negative Pol von Ue über eine der unteren Dioden auf den Minuspol und der positive Pol von Ue über eine der oberen Dioden auf den Pluspol des Siebkondensators geschaltet. Im positiven Scheitelpunkt von Ue sind die Dioden D+ und im negativen die Dioden D− durchgeschaltet. Die maximale auftretende Sperrspannung an den Dioden ist beim Brückengleichrichter nur der einfache Scheitelwert der Wechselspannung. Natürlich hat der Brückengleichrichter auch Nachteile: Da der Strom immer zwei Dioden durchfließen muss, hat man bei Siliziumdioden bei größerer Belastung einen Spannungsverlust von etwa 2 Volt. Bei kleinen Wechselspannungen kann dieser Verlust schon stark ins Gewicht fallen. Durch Verwendung von Niedervolt-Schottky-Dioden (bis ca. 60 V Sperrspannung) lässt sich der Spannungsverlust und damit natürlich auch die Verlustleistung im Gleichrichter ungefähr halbieren. Bei höheren Spannungen bringen Schottky-Dioden keinen Vorteil mehr, da diese dann ähnlich hohe Flussspannungen erreichen wie normale Siliziumgleichrichter.

Ein weiterer Nachteil von Gleichrichterbrücken ist, dass Eingangs- und Ausgangsspannung kein gemeinsames Bezugspotential haben. Deshalb muss entweder Eingangs- oder Ausgangsspannung potentialfrei sein. Dies bedeutet z.B., dass bei Messungen hinter einem Brückengleichrichter, der direkt mit 230-Volt-Netzspannung betrieben wird, immer ein Trenntrafo vorgeschaltet werden muss. Sonst würde man bei Berührung der geerdeten Masse des Oszilloskopes mit dem Minuspol des Siebelkos unweigerlich einen Kurzschluss verursachen. Aus Sicherheitsgründen sollte man den Trenntrafo aber sowieso bei allen Arbeiten im Netzspannungsbereich verwenden. Als Gleichrichter noch sehr groß und teuer waren, war die Notwendigkeit von vier Dioden ein großer Nachteil des Brückengleichrichters. Da heute Siliziumdioden und auch fertige Gleichrichterbrücken sehr preisgünstig zu bekommen sind, ist dieser Faktor bedeutungslos geworden. Die Einschaltstrombegrenzung geschieht in gleicher Weise wie beim Einweggleichrichter.

2.3 Der Mittelpunktgleichrichter

Der Mittelpunktgleichrichter ermöglicht es, trotz Einsparung von zwei Dioden, die Vorteile des Brückengleichrichters hinsichtlich Siebelko zu nutzen. Allerdings ist zum Betrieb der Mittelpunktschaltung ein Netztrafo mit doppelter Sekundärwicklung nötig.

Bild 2.3a: Einfacher Mittelpunktgleichrichter
Bild 2.3b: Doppelter Mittelpunktgleichrichter

Die Wicklungen W1 und W2 sind so geschaltet, dass sie zwei gegenphasige und gleich große Wechselspannungen zur Verfügung stellen. In Bild 2.3a ist ein einfacher Mittelweggleichrichter aufgezeigt. Jede der Dioden D1 und D2 arbeitet als Einweggleichrichter. Da die Dioden jedoch im Gegentakt arbeiten, wird der Kondensator C zweimal pro Periode, also alle 10 ms geladen. Bei der Dimensionierung des Siebelkos kann man wie beim Brückengleichrichter verfahren. Natürlich führt auch hier die Einweggleichrichtung der einzelnen Dioden zu einem resultierenden Gleichstrom in den Wicklungen W1 und W2. Dem Trafo schadet das aber nichts, da sich die in W1 und W2 entstehenden entgegengesetzten Gleichmagnetfelder gegenseitig aufheben. Der einfache Mittelpunktgleichrichter wurde vor allem zu Zeiten eingesetzt, als Diodenkosten noch eine wesentliche Rolle spielten. Heute wird er nur noch bei niedrigen Spannungen verwendet, um die doppelte Verlustspannung (und Verlustleistung) des Brückengleichrichters zu vermeiden. Bei höheren Spannungen überwiegt dann der Nachteil der höheren Trafokosten aufgrund der zusätzlichen Anschlüsse und des zusätzlichen Kupferdrahtes.

Bild 2.3b zeigt, dass sich dagegen die doppelte Mittelpunktschaltung für symmetrische Versorgungsspannungen sehr vorteilhaft einsetzen lässt. Dazu werden einfach die bisher ungenutzten negativen Halbwellen der Wicklungsspannungen mit den Dioden D3 und D4 gleichgerichtet und mit dem Elko C− gesiebt. Positive und negative Ausgangsspannung haben dabei eine gemeinsame Masse. Wer sich die Schaltung der Dioden genauer betrachtet, wird feststellen, dass sie mit dem Brückengleichrichter identisch ist. Die doppelte Mittelpunktschaltung erlaubt daher die Verwendung handelsüblicher Gleichrichterbrücken. Da der doppelte Mittelpunktgleichrichter aus zwei einfachen voneinander unabhängigen besteht, ist auch eine stark unsymmetrische Belastung der positiven und negativen Betriebsspannung zulässig. Eine weitere Anwendung der doppelten Mittelpunktschaltung ist die Erzeugung von zwei Betriebsspannungen gleicher Polarität. Dazu definiert man i. d. R. die negative Ausgangsspannung als Masse und man erhält zwei positive Ausgangsspannungen, von denen die eine doppelt so groß ist wie die andere. Ein praktisches Beispiel ist die Erzeugung einer +5 Volt und 12 Volt Versorgungsspannung für Schaltungen mit TTL-Logikbausteinen und Analogtechnik.

2.4 Gleichrichter mit Spannungsvervielfachung

Manchmal werden in einer Schaltung höhere Spannungen benötigt, als dem Scheitelwert der zur Verfügung stehenden Wechselspannung entspricht. Dies kann unterschiedliche Gründe haben:

  1. Bei der Wechselspannung handelt es sich um die nicht veränderbare Netzspannung.
  2. Ein Trafo mit zusätzlicher Wicklung wäre zu teuer.
  3. In einem Hochspannungsnetzteil wäre eine Hochspannungswicklung zu teuer.
Die beschriebenen Schaltungen sind alle „transformatorfreundlich“, da sie positive und negative Halbwellen gleichermaßen belasten und wegen der kapazitive Einkopplung prinzipiel keine resultierenden Gleichströme zulassen. Die einfachsten Vervielfacherschaltungen sind die Verdopplerschaltungen. Bei Verdopplerschaltungen erhält man als Ausgangsspannung den Spitze-Spitze-Wert der Eingangswechselspannung. Die entspricht wieder der maximalen Sperrspannung des Einweggleichrichters, bei 230 Volt Netzspannung also 649 Volt.

Bild 2.4a: Verdopplerschaltung, symmetrisch (Delon)
Bild 2.4b: Verdopplerschaltung, Brückengleichrichter oder Verdopplerschaltung, symmetrisch (Delon)
Bild 2.4c: Verdopplerschaltung, asymmetrisch (Villard)

Bei den Verdopplerschaltungen gibt es zwei unterschiedliche Schaltungsversionen mit unterschiedlichen Vor- und Nachteilen. In Bild 2.4a ist die symmetrische Version dargestellt. Die Dioden D1 und D2 arbeiten jeweils als Einweggleichrichter. D1 richtet die positive Halbwelle gleich, die mit C1 gesiebt wird. Dementsprechend wird die negative Halbwelle mit D2 gleichgerichtet und gesiebt. An den beiden Elkos liegt dann insgesamt der Spitze-Spitze-Wert der Wechselspannung an. Der Vorteil dieser Schaltung ist, dass sie in Verbindung mit einem Brückengleichrichter und einer optionalen Brücke wahlweise als Verdoppler- oder als Brückengleichrichter verwendet werden kann. Eine sehr beliebte Anwendung ist der Netzgleichrichter, der wahlweise zwischen 115 und 230 Volt Netzspannung umgeschaltet werden kann. Im „230-Volt-Modus“ arbeiten die Dioden D1 bis D4 als Brückengleichrichter. C1 und C2 sind einfach nur in Serie geschaltet und ergeben als Gesamtkapazität den halben Wert von C1 bzw. C2. C1 und C2 brauchen daher auch nur die halbe Gleichspannung Ua aushalten. Die Widerstände R1 und R2 sind gleich groß und sollen dafür sorgen, dass sich die Gesamtspannung zu gleichen Teilen auf C1 und C2 verteilt. Der genaue Wert ist unkritisch, sollte aber so groß sein, dass keine zusätzlichen Kühlprobleme oder unnötige Verluste entstehen. Im 115-Volt-Modus wird die Verbindung der Dioden D3 und D4 direkt mit der von C1 und C2 verbunden (gestrichelte Linie). D3 und D4 liegen jetzt in Sperrichtung direkt parallel zu den Elkos C1 und C2 und sind daher ohne Funktion. Übrig bleibt deshalb nur die einfache Verdopplerschaltung aus Bild 2.4a. Für die Auslegung nachfolgender Siebschaltungen ist zu beachten, dass die Restbrummfrequenz, obwohl es sich um zwei Einweggleichrichter mit je 50 Hz Brummfrequenz handelt, 100 Hz beträgt. Dies lässt sich dadurch erklären, dass durch die gleichphasige, aber um eine halbe Periodendauer zeitlich versetzte Addition der einzelnen sägezahnförmigen Brummspannungen die 50-Hz-Grundschwingung samt ihrer ungeradzahligen Oberschwingungen ausgelöscht wird. Übrig bleiben die geradzahligen Oberschwingungen, die wieder eine Sägezahnschwingung mit doppelter Grundfrequenz bilden. Darauf näher einzugehen würde an dieser Stelle aber zu weit führen. Ein Nachteil dieser Verdopplerschaltung ist, wie beim Brückengleichrichter, dass Eingangs- oder Ausgangsspannung potentialfrei sein müssen, also kein gemeinsames Bezugspotential haben.

In Bild 2.4c ist die asymmetrische Verdopplerschaltung zu sehen. D1 und C1 arbeiten als gewöhnlicher Einweggleichrichter, wobei C1 mit dem einfachen Scheitelwert der Wechselspannung aufgeladen wird. Da der Minuspol von C1 direkt mit der Eingangswechselspannung verbunden ist, addiert sich die Gleichspannung am Pluspol zur Wechselspannung. Am Pluspol entsteht also eine Spannung, deren Wert zwischen null und dem doppelten Scheitelwert der Wechselspannung schwingt. Die positive Spitze dieser pulsierenden Gleichspannung wird dann mit D2 auf den Elko C2 geschaltet, an dem dann der doppelte Scheitelwert als Gleichspannung zur Verfügung steht. C1 wird während der negativen und C2 während der positiven Halbwelle geladen. Die Restbrummfrequenz ist bei der asymmetrischen Verdopplerschaltung daher nur 50 Hz. Die Dimensionierung von C2 ist deshalb auch wie beim Einweggleichrichter vorzunehmen. Während des positiven Scheitelpunktes, wenn C2 geladen wird, wird C1 entladen und es entsteht außer durch die Brummamplitude noch ein zusätzlicher Spannungsverlust. Eine sinnvolle Dimensionierung wäre es sicher, wenn der Spannungsverlust durch die Entladung von C1 und C2 relativ zur jeweiligen Kondersatorspannung gleich ist. Da an C2 die doppelte Spannung anliegt wie an C1, ist dies genau dann der Fall, wenn die Kapazität von C1 doppelt so groß ist wie die von C2. Der große Vorteil der asymmetrischen Verdopplerschaltung besteht darin, dass Eingangs- und Ausgangsspannung ein gemeinsames Bezugspotential haben und dass sie beliebig kaskadierbar ist. Mit je zwei Kondensatoren und zwei Dioden pro Stufe lassen sich Spannungen von jeweils dem doppelten Scheitelwert pro Stufe hinzufügen. In Bild 2.4d ist eine dreistufige Vervielfacherkaskade aufgezeigt. Die Ausgangsspannung beträgt dann im Idealfall fast das 8,5-fache des Effektivwertes der Wechselspannung; bei 230 Volt Netzspannung wären das fast 2000 Volt.

Bild 2.4d: Dreistufige Vervielfacherkaskade für positive Ausgangsspannungen

Vervielfacherkaskaden werden vor allem zur Erzeugung hoher Spannungen eingesetzt. Dadurch kann man die wegen der Isolationsprobleme recht teuren Hochspannungswicklungen vermeiden. Dies betrifft vor allem Transformatoren kleinerer Leistung, die wegen ihren mechanischen Abmessungen nicht so hohe Ausgangsspannungen zulassen. Der Wirkungsgrad der Kaskade ist sehr hoch, da bei höhere Spannungen die Durchlaßspannungen der Dioden nicht mehr ins Gewicht fallen und die Kondensatoren bei guter Dimensionierung kaum Verluste verursachen. Die optimale Dimensionierung der Kondensatoren ist allerdings etwas komplizierter als bei der Verdopplerschaltung. Zu beachten ist zunächst, dass an allen Kondensatoren außer C1 die doppelte Scheitelspannung anliegt. Anschaulich dürfte klar sein, dass bei einer Spannungsvervielfachung der Eingangsstrom wesentlich größer sein muss als der Laststrom der Ausgangsspannung Ua. Setzt man jetzt wieder die Bedingung voraus, dass an allen Kondensatoren die gleiche relative Brummspannung entstehen soll, müssen die Kondensatoren in der ersten Stufe entsprechend größer ausgelegt werden als die der letzten Stufe. Dies ist vor allem dann wichtig, wenn Kosten für teure Hochspannungskondensatoren eingespart werden sollen. Spielen die Kosten der Kondensatoren keine große Rolle, werden, wegen der einfacheren Beschaffung, meistens Kondensatoren mit der gleichen Kapazität eingesetzt. Es ist relativ kompliziert und schwer durchschaubar, sich die Ladungsverschiebung in den einzelnen Kondensatoren bei jeder Halbwelle zu überlegen. Mit einer einfachen Überlegung kommt man jedoch schneller zum Ziel: Am Ausgang fließt ein Laststrom, der naturgemäß nicht über die Kondensatoren fließen kann und deshalb nur als resultierender Gleichstrom über die Dioden D1-D6 kommen kann. Da an den Verbindungspunkten der Dioden auch nur Kondensatoren angeschlossen sind, kann sich dieser Gleichstrom auch nicht verzweigen und muss daher in allen Dioden gleich sein. Da jede Diode nur einmal pro Periode einschaltet, muss auch die während der Stromflussphase übertragene Ladung in allen Dioden gleich sein. Für die Optimierung der Kapazitäten muss man in der letzten Stufe ansetzen. Dabei betrachtet man nur den positiven Scheitelpunkt der Wechselspannung, wenn ein Teil der Ladungen von C1, C3 und C5 auf die Siebelkos C2, C4 und C6 übertragen wird. An C5 und C6 liegen die gleichen Spannungen an. Deshalb müssen auch deren Kapazitäten gleich sein. Schwieriger wird es schon bei C3 und C4. In C4 fließen die gleichgroßen Ladeströme von D4 und (über C6) von D6. Auf C4 gelangt also insgesamt die doppelte Ladung wie auf C6. Bei gleicher Brummspannung muss also C4 doppelt so groß sein wie C6. Das gleiche gilt dann auch für C3, der doppelt so groß wie C5 sein muss, weil er die Ladung von C6 über C5 und D6 und die gleich große Ladung von C4 über D4 überträgt. Auf C2 gelangen dann schließlich die Ladungen von D2, D4 und D6. C2 muss deshalb dreimal so groß sein wie C6. Da an C1 nur die einfache Scheitelspannung anliegt, muss er wieder doppelt so groß sein wie C2, also sechsmal so groß wie C6. Das Ganze lässt sich natürlich beliebig fortführen, allerdings nimmt die relative Kapazitätsänderung zwischen den ersten Stufen mit zunehmender Stufenzahl ab, sodass es sich nicht immer lohnt, unterschiedliche Kondensatoren einzusetzen. Bei der bisherigen Betrachtung habe ich nur das Verhältnis der Kapazitätswerte untereinander bestimmt. Um eine absolute Dimensionierung festzulegen, nimmt man wieder den Siebkondensator der letzte Stufe, der ja genau mit dem Ausgangsstrom belastet wird. Bei einer n-stufigen optimierten Kaskade, bei der der erste Siebkondensator n mal so groß ist wie der letzte, entsteht am letzten Kondensator ein n-tel der gesamten Brummspannung. Der letzte Kondensator wird deshalb so dimensioniert, dass beim maximalen Laststrom ein n-tel der maximal zulässigen Brummspannung nicht erreicht werden kann. Die Berechnung der Brummspannung ist mit der des Einweggleichrichters identisch. Die Belastung der Dioden ist in allen Stufen prinzipiell gleich, jedoch unterliegen D1 und D2 einer verstärkten Einschaltstrombelastung. Bei Verwendung unterschiedlich großen Kondensatoren ist außerdem zu beachten, dass sich im Falle eines Kurzschlusses der Ausgangsspannung die Kondensatoren der ersten Stufen über die Dioden der letzten Stufen entladen und diese zerstören können. Ein Schutzwiderstand zur Strombegrenzung sollte deshalb in die Ausgangsleitung eingebaut werden.

Über die Eigenschaften der Vervielfacherschaltungen sind diverse Gerüchte im Umlauf, die ich an dieser Stelle einmal richtigstellen will.

  1. Der Wirkungsgrad ist prinzipiell sehr hoch. Wenn die Flussspannung der Dioden gering gegenüber der Eingangsspannung ist, sind auch die Verluste sehr gering.
  2. Der Innenwiderstand der Ausgangsspannung kann sehr niedrig sein, wenn die Kondensatoren ausreichend groß dimensioniert sind.
  3. Alle Dioden werden gleichermaßen im Mittel mit dem Ausgangsstrom belastet. Die Belastung der Dioden ist ansonsten unabhängig vom Eingangsstrom und von der Anzahl der Stufen.

2.5 Drehstromgleichrichter

Steht in einem Gerät Drehstrom zur Verfügung, ist es sinnvoll, größere Gleichstromverbraucher mit einem Brückengleichrichter für Drehstrom zu versorgen. Der Drehstromgleichrichter ist fast genauso aufgebaut wie der normale Brückengleichrichter, hat aber ein drittes Diodenpaar, um die drei Phasen anschließen zu können.

Bild 2.5: Schaltung und Spannungsverhältnisse beim Drehstrom-Brückengleichrichter

In Bild 2.5 sieht man die drei um jeweils 120° bzw. 2/3π versetzten Drehstromphasen. Die drei Dioden D1-D3 suchen sich jeweils die positive Halbwelle mit dem höchsten Momentanwert heraus und bilden so die positive Ausgangsspannung +Ua. Genauso bilden die Dioden D4-D6 aus den negativen Halbwellen die negative Ausgangsspannung -Ua. Die Spannungen +Ua und -Ua sind im Diagramm jeweils fett gezeichnet. Die zur Verfügung stehende Gleichspannung ist die oben ebenfalls eingezeichnete Differenzspannung +Ua-(-Ua). Besonders interessant beim Drehstromgleichrichter ist, dass die Gleichspannung nie auf null zurückgeht und das die Restbrummfrequenz der sechsfachen Netzfrequenz entspricht. Zur Berechnung der minimalen und maximalen Ausgangsspannung wurde der Minimumpunkt π/2 und der Maximumpunkt 2/3π ausgerechnet. An beiden Punkten bilden die Phasen U1 und U2 die Ausgangsspannung. Setzt man die Werte in die Zeitfunktionsgleichungen dieser Phasen ein und bildet jeweils die Differenz von U1 und U2, erhält man den Minimal- und Maximalwert der Ausgangsgleichspannung. Die Ausgangsspannung schwingt also zwischen dem 1,5-fachen und dem 1,73-fachen des Scheitelwertes der einzelnen Phase (gegen den Nulleiter gemessen). Bei 230 Volt Netzspannung bzw. 400 Volt Drehstrom würde ein Brückengleichrichter eine Spannung zwischen 488 und 563 Volt (abzüglich der doppelten Diodenflussspannung) liefern. Unter diesen Umständen ist es dann auch möglich, auf den Siebelko zu verzichten. Falls ein Schaltregler betrieben werden soll, muss auf jeden Fall ein Entstörfilter vorgeschaltet werden.

2.6 Siebschaltungen für Gleichrichter

Wenn die gleichgerichtete Spannung ohne elektronischen Spannungsregler einen Verbraucher betreiben soll, kann es sein, dass die Restbrummspannung sich noch störend auf die Funktion auswirkt. Für 50-Hz-Anwendungen haben diese Siebschaltungen heute kaum noch Bedeutung. Entweder werden heutzutage die Betriebsspannungen elektronisch stabilisiert oder die Schaltung ist unempfindlich gegen Brummspannungen wie dies z. B. in Audioverstärkern üblich ist. Die Brummspannung durch Vergrößerung des Siebelkos zu verkleinern ist sehr uneffektiv, da hier für sehr große und teure Elkos erforderlich wären. Wirksamer sind mehrere kleine Elkos, die in einer RC-Siebkette geschaltet sind. Besser, aber auch teurer und größer, sind Siebdrosseln zum Ausfiltern der Brummspannung.

Bild 2.6a: RC-Siebkette
Bild 2.6b: LC-Siebkette

Die RC-Siebkette in Bild 2.6a ist die einfachste und gebräuchlichste. Um die 100-Hz-Brummspannung deutlich zu senken, sollte die Grenzfrequenz ft = 1/(2πRC2) des Tiefpasses R, C2 deutlich unter 100 Hz liegen. Dabei darf der Widerstand R natürlich nicht zu groß gewählt werden, damit die Verlustleistung P = RI2 nicht zu groß wird. Wesentlich wirksamer ist die LC-Siebkette in Bild 2.6b. Auch hier sollte die Grenzfrequenz fg = 1/(2π√LC2) deutlich unter 100 Hz liegen. Der Vorteil der Siebdrossel besteht darin, dass, bei gleicher Grenzfrequenz, der ohmsche Widerstand und der Verlust deutlich geringer ist als beim Siebwiderstand. Außerdem fällt die Durchlässigkeit der Siebung oberhalb der Grenzfrequenz etwa doppelt so steil ab wie beim RC-Siebglied. Die Siebdrossel muss so dimensioniert werden, dass der Eisenkern durch den Betriebsstrom nicht in die magnetische Sättigung geraten kann. Eisenkerne von Siebdrosseln besitzen deshalb immer einen Luftspalt.

2.7 Einschaltstrombegrenzung für Gleichrichterschaltungen

Bei einfachen Netzteilen mit 50-Hz-Netztrafo reicht der Innenwiderstand des Trafos aus, um den Einschaltstrom auf ungefährliche Werte zu begrenzen. Wesentlich kritischer sind Gleichrichterschaltungen, die direkt an der Netzspannung betrieben werden. Der Innenwiderstand der 230-Volt-Netzspannung ist so gering, dass bei großen Siebelkos im Einschaltmoment Ströme im kA-Bereich fließen können. Obwohl Gleichrichterdioden sehr hohe Spitzenströme vertragen, sind sie mit solchen Werten völlig überlastet. Ganz davon abgesehen bringen solche Stromspitzen massive Verschleißerscheinungen an den Schalterkontakten mit sich. Weiterhin müssten die Sicherungen weit überdimensioniert werden oder sehr träge sein, damit sie durch den Einschaltstrom nicht ansprechen. Aus den genannten Gründen müssen zumindest alle Netzgleichrichter mit einer Einschaltstrombegrenzung versehen werden. Dabei ist es auch egal, welche der beschriebenen Gleichrichterschaltungen verwendet wird. Die häufigste Ausführung von Netzgleichrichtern ist der im Bild 2.2 beschriebene Brückengleichrichter. Er hat den Vorteil, dass er mit nur einem Hochvoltelko und einer zweipoligen Spannungsquelle auskommt und trotzdem beide Halbwellen verwertet. Da große Hochvoltelkos relativ teuer sind, wird aus Kostengründen meistens diese Variante gewählt. Als Alternative zum Brückengleichrichter käme ohnehin nur eine Verdopplerschaltung in Frage. Dann müsste man mit Gleichspannungen von über 600 Volt hantieren, was bei Halbleitern für kleine bis mittlere Leistungen problematisch werden könnte. Dazu haben Verdopplerschaltungen den Nachteil, dass die Elkos bei 50 Hz nur 50 mal pro Sekunde nachgeladen werden. Die Elkos in Verdopplerschaltungen müssen daher insgesamt mehr Energie speichern können als Siebelkos für Brückengleichrichter gleicher Leistung. Das würde dann zusätzlich zu den Mehrkosten und dem größeren Bauvolumen noch das Einschaltproblem verschärfen.

Bei Gleichrichterschaltungen für kleine Leistungen lässt sich das Problem relativ leicht lösen. Dazu fügt man einfach einen kleinen Drahtwiderstand in Serie zum Gleichrichter ein. Ein Drahtwiderstand sollte es sein, weil Widerstandsdraht eine höhere Wärmekapazität hat als dünne Metall- oder Kohleschichten und deshalb den Einschaltstromimpuls besser verträgt. Üblich sind Werte um 5 Ohm. Das reicht, um die Dioden vor Überlastung zu schützen. Viel größer darf der Widerstand aber auch nicht sein, da sonst mit einer erheblichen Verlustleistung zu rechnen ist. Wegen des hohen Oberwellenanteiles des Eingangsstromes ist der Effektivstrom durch den Widerstand deutlich höher als man es bei sinusförmigen Strömen mit gleicher Leistung erwarten würde. Um den Wirkungsgrad zu verbessern, ist es üblich, statt eines normalen Widerstandes einen NTC-Widerstand einzusetzen. Nachdem der Elko aufgeladen wurde, erwärmt sich der Heißleiter und wird niederohmig, sodass sich die Verlustleistung auf ein Minimum reduziert. Diese Lösung ist zwar sehr einfach, hat aber den Nachteil, dass sie bei einer kurzen Stromunterbrechung nicht mehr funktioniert. Wird der Elko durch die angeschlossene Last nach einer Stromunterbrechung schnell entladen, und wenige Sekunden später wieder aufgeladen, ist der Heißleiter noch heiß und niederohmig. Das kann zu einem zu hohen Einschaltstrom führen, der die Bauteile gefährdet. Dies könnte man dadurch verhindern, dass die Last automatisch abgeschaltet wird, sobald die Netzspannung unterbrochen ist. Der Elko bleibt dann bis zum Wiedereinschalten der Stromversorgung weitgehend aufgeladen. Bei einer längeren Stromunterbrechung kann der Heißleiter abkühlen und auch den Ladestrom eines ungeladenen Elkos begrenzen. Geeignete Heißleiter zur Einschaltstrombegrenzung werden in Scheibenform speziell für diesen Zweck hergestellt und haben meistens Werte zwischen 4,7 und 22 Ohm.

Bild 2.7: Verschiedene Standardmethoden zur Einschaltstrombegrenzung

Eine weitere etwas aufwendigere Methode besteht darin, dass man einen normalen Drahtwiderstand zur Strombegrenzung einsetzt und diesen nach dem Aufladen des Elkos kurzschließt. Als Schalter eignet sich z. B. ein Thyristor. Dies hat allerdings den Nachteil, dass die Ansteuerung des Gates auf einem Potential von rund + 300 Volt möglicherweise nicht ganz einfach ist. Alternativ kann der Widerstand auch in die negative Betriebsspannungsleitung eingefügt und von einem Triac kurzgeschlossen werden. Ein Triac kann mit einer kleinen positiven Steuerspannung bezüglich der negativen Betriebsspannungsleitung gezündet werden. Eine völlig potentialfreie Überbrückung des Widerstandes ist mit einem Relais oder einem Optotriac möglich.

Eine weitere elektronische Einschaltstrombegrenzung, die für Anwendungen in Schaltnetzteilen größerer Leistung gedacht ist, ist in Bild 11.2d zu sehen.


3. Lineare Gleichspannungswandler

In diesem Kapitel möchte ich alle Formen der Gleichspannungsregler bzw. Wandler zusammenfassen, die ohne Zuhilfenahme von Wechselspannungen mehr oder weniger stabile Gleichspannungen oder auch Ströme liefern. Für die meisten Standardanwendungen gibt es natürlich bereits preisgünstige ICs, die im einfachsten Fall mit ein bis zwei externen Kondensatoren beschaltet werden müssen. Für speziellere Anwendungen ist es aber manchmal sinnvoll, einen Regler diskret oder mit entsprechender Beschaltung eines Standard-ICs aufzubauen. Außerdem ist es bei der Reparatur älterer Geräte sehr nützlich, die verwendeten Grundschaltungen zu kennen. Allen Wandlern dieser Kategorie ist gemeinsam, dass die Ausgangsströme und Spannungen immer kleiner oder maximal gleich den Eingangswerten sind. Spannung- bzw. Stromdifferenzen werden dabei in Verlustwärme umgesetzt.

3.1 Der Shunt-Regler

Der Shunt-Regler ist der einfachste aber auch unwirtschaftlichste Spannungsregler. Der Name kommt aus dem Englischen und bedeutet etwa Nebenschlussregler. Das Grundprinzip besteht darin, dass eine vorhandene Spannung soweit belastet wird, dass die erwünschte Spannung stabil anliegt. Falls die vorgeschaltete Spannungsquelle zu niederohmig ist, wird ihr Innenwiderstand durch einen zusätzlichen Widerstand erhöht. Das bekannteste Shunt-Element dürfte wohl die Zenerdiode sein, deren zweites Haupteinsatzgebiet der Überspannungsschutz ist. Zenerdioden werden, zumindest bei Spannungen über 2 Volt, in Sperrichtung betrieben und benutzen eine kontrolliertes Durchbruchverhalten der Sperrschicht. Vor der Halbleiterära wurden vorwiegend Glimmlampen mit einer Brennspannung von ca. 70–140 Volt (je nach Aufbau und Gasfüllung) zur Erzeugung relativ stabiler Referenzspannungen benutzt. Im höheren Spannungsbereich fand und findet man hin und wieder auch VDR-Widerstände. Allerdings lassen die Kennwerte dieser Bauelemente nur eine grobe Stabilisierung zu. Heutzutage werden sie nur noch als Überspannungsableiter benutzt. Da Shuntregler sehr unwirtschaftlich arbeiten, werden sie heute nur noch zur Erzeugung von Hilfs- bzw. Referenzspannungen mit sehr kleiner Belastung eingesetzt. Der Innenwiderstand der Spannungsquelle mit der Leerlaufspannung Ub wird mit dem Widerstand Rv zunächst vergrößert. Rv ist so zu bemessen, dass bei maximalem Ausgangsstrom und minimaler Eingangsspannung immer noch der für die Funktion des Shuntelementes erforderliche Mindeststrom (ca. 1 mA) durch dieses fließen kann.

Bild 3.1a: Glimmlampe als Shuntelement
Bild 3.1b: Zenerdiode als Shuntelement
Bild 3.1c: Einstellbarer Shuntregler mit IC TL431
Bild 3.1d: Sonderfall aus Bild 3.1c: R1=0

In den vier Skizzen sind die Beschaltungen der gängigsten Shuntelemente dargestellt. Früher machte man sich die Eigenschaft von Gasentladungslampen zunutze, bei einem relativ großen Entladungsstrombereich eine einigermaßen stabile Brennspannung zu halten. Bild 3.1a zeigt eine solche Glimmlampenstabilisierung. Bild 3.1b zeigt die gebräuchlichste Form des Shunt-Reglers mit einer Zenerdiode. Zenerdioden sind, wie Widerstände, mit Spannungswerten in der E24-Reihe, 5% Toleranz und verschiedenen Leistungsklassen erhältlich. Die Temperaturstabilität normaler Zenerdioden ist nur mittelmäßig und für messtechnische Zwecke ungeeignet. Soll der Shunt-Regler eine Referenzspannung, z. B. für einen A/D-Wandler, erzeugen, kommen spezielle Referenzdioden zum Einsatz. Bei Referenzdioden neuerer Bauart handelt es sich eigentlich um ICs mit 2 Anschlusspins. Diese ICs haben als Shuntelement geringe Werte in Bezug auf Spannungstoleranz, Temperaturdrift und dynamischen Innenwiderstand.

Ein besonders interessantes Shuntelement ist das IC TL431, das von vielen Herstellern unter ähnlicher Bezeichnung auf den Markt gebracht wurde. Bei diesem IC wurde der Spannungsmesseingang und die Stromsenke getrennt herausgeführt. Bild 3.1c zeigt eine einfache Beschaltung des TL431. Der Spannungsmesseingang hat einen temperaturstabilisierten Schwellwert von 2,5 Volt. Mit dem Spannungsteiler R1/R2 wird die Ausgangsspannung auf 2,5 Volt heruntergeteilt. Steigt die Ausgangsspannung, erhöht sich der Ausgangsstrom im IC soweit, dass die Spannung stabil bleibt. Mit dem Verhältnis von R1 und R2 lässt sich so jede Ausgangsspannung zwischen 2,5 und 35 Volt einstellen. Dabei ist jedoch zu beachten, dass der Eingangsstrom des ICs ca. 2 µA beträgt und temperaturabhängig bis zu etwa 1 µA schwanken kann. Je nach geforderter Genauigkeit sollte daher der Querstrom im Spannungsteiler um das 100 bis 1000-fache größer sein als die Eingangsstromschwankungen. Daraus ergibt sich für R2 eine Größenordnung von 2,2 bis 22 kOhm. In Bild 3.1d ist die Schaltung etwas vereinfacht. Der TL431 arbeitet hier als normale Referenzdiode mit 2,5 Volt Betriebsspannung. Eine Besonderheit im Schaltbild des TL431 ist die Kennzeichnung der Anschlüsse. Da das Bauteil aus einer Zenerdiode abgeleitet wurde, wurde auch das Schaltsymbol sowie die Bezeichnung der Anschlüsse, Kathode und Anode, übernommen. Wie bei der Zenerdiode wird auch beim TL431 die Anode mit Minus und die Kathode mit den Pluspol der Stromquelle verbunden. Der Steueranschluss wird üblicherweise mit „Reference“ bezeichnet.

Der TL431 ist so vielseitig, dass er nicht nur in Linearreglern sondern auch in vielen Schaltreglern eingesetzt wird. Die häufigste Bauform ist das TO92-Plastikgehäuse.

Weitere Gehäusevarianten sind DIP8 und SO8 (SMD). Inzwischen gibt es ihn auch im 3-poligen SOT23-Gehäuse.

3.2 Der Längsregler

Der wesentliche Unterschied zu Shunt-Regler besteht darin, dass sich zwischen Spannungein- und -ausgang ein Stellelement, meistens ein Transistor, befindet, dessen Leitfähigkeit so eingestellt wird, dass die Ausgangsspannung ihren Sollwert beibehält. Der große Vorteil ist, dass die Spannungsquelle nur soviel Strom liefern muss, wie am Ausgang wirklich gebraucht wird. Beim Längsregler muss deshalb lediglich der Spannungsabfall am Stellelement multipliziert mit dem Laststrom als Verlustleistung verheizt werden. Mit einem Längsregler können daher auch Spannungsversorgungen größerer Leistung realisiert werden. Besonders gerne werden sie auch in EMV-sensiblen Bereichen eingesetzt, da sie keinerlei hochfrequente Störspannungen produzieren und ihre Ausgangsspannung bei guten Reglern sehr rauscharm ist. Da es für Längsregler bereits eine Vielzahl preiswerter Standard-ICs gibt, werden sie überall dort eingesetzt, wo es nicht in erster Linie auf hohen Wirkungsgrad ankommt.

3.2.1 Shunt-Element als Längsregler

Prinzipiell ist auch ein Shunt-Element als Längsregler geeignet. Das Shunt-Element wird dann zwischen Ein- und Ausgangsspannung gelegt. Dies ist die einfachste Form des Längsreglers, die aber wieder einige Nachteile hat: Das Shunt-Element reduziert die Eingangsspannung um einen festen Wert. Die Ausgangsspannung ist daher genauso stabil oder unstabil wie die Eingangsspannung. Außerdem sind solche Anordnungen ohne besondere Vorkehrungen prinzipiell nicht kurzschlussfest. Das Haupteinsatzgebiet beschränkt sich vorwiegend auf die Erzeugung kleinerer Hilfsspannungen aus einer vorhandenen stabilen Betriebsspannung oder die Reduktion einer Betriebsspannung, um die zulässigen Grenzwerte eines ICs nicht zu überschreiten. In Bild 3.2.1 ist ein einfaches Beispiel zu sehen, in dem ein oder mehrere CMOS-Logik-Bausteine aus einer stabilen 24-V-Versorgungsspannung gespeist werden. Da CMOS-Bausteine der CD40xx-Reihe nur mit bis zu 15 Volt betrieben werden dürfen, wird die 24-V-Versorgungsspannung mit einer 10-V-Zenerdiode um 10 Volt reduziert.

Bild 3.2.1: Shunt-Element (Zener-Diode) als Längsregler

3.2.2 Der ungeregelte „Längsregler“

Bei dieser Form handelt es sich im Grunde genommen um eine Kombination aus Shunt- und Längsregler, wobei die Vorteile des einfachen Aufbaus des Shunt-Reglers mit dem besseren Wirkungsgrad des Längsreglers verbunden werden.

Bild 3.2.2a: Regler für positive Ausgangsspannungen
Bild 3.2.2b: Regler für negative Ausgangsspannungen

Der Shunt-Regler besteht aus dem Vorwiderstand R und der Zenerdiode ZD. Der Längstransistor T arbeitet als Emitterfolger und dient nur der Erhöhung der Belastbarkeit des Shunt-Reglers. Je nach Stromverstärkung des verwendeten Transistors kann die Ausgangsspannung Ua um das mehrmals hundertfache der Spannung an ZD belastet werden, während ohne Belastung nur ein relativ schwacher Strom durch R fließt.

Natürlich hat dieser Einfachstregler wieder einige Nachteile: Neben der fehlenden Kurzschlussstrombegrenzung ist auch die Stabilität der Ausgangsspannung nur mittelmäßig. Selbst wenn es durch die Verwendung hochwertiger Referenzdioden gelingt, die Spannung an ZD stabil zu halten, ist die Ausgangsspannung um die Schwellspannung des Transistors niedriger als die Zenerspannung. Die Schwellspannung kann aber, je nach Temperatur und Belastung, zwischen etwa 0,4 und 0,8 Volt liegen. Die Ausgangsspannung hat dementsprechend einen Unsicherheitsbereich von ca. 0,4 Volt.

Dieser Reglertyp funktioniert gleichermaßen für positive wie für negative Spannungen. Bei negativen Spannungen wird einfach der NPN- durch einen PNP-Transistor ersetzt und die Zenerdiode umgepolt (Bild 3.2.2b).

3.2.3 Der geregelte Längsregler

Im Gegensatz zum ungeregelten Längsregler, der eigentlich kein Regler ist, enthält der geregelte Längsregler einen Regelkreis, der die Ausgangsspannung misst und so mehr oder weniger präzise konstant hält. Vom Schaltungsaufwand her spielt es auch kaum eine Rolle, ob die Ausgangsspannung fest oder variabel ist.

Bild 3.2.3a: Urform der Spannungsreglers
Bild 3.2.3b: Hochstabiler Regler mit TL431
Bild 3.2.3c: Regler mit Strombegrenzung

Bild 3.2.3a zeigt die einfachste Regelschaltung, die auch in vielen älteren Spannungsreglern zu finden ist. Der Widerstand R1 schaltet zunächst den Transistor T1 durch, sodass die Ausgangsspannung Ua ansteigt. Über den Spannungsteiler P–R2 wird Ua geteilt und auf die Basis von T2 gelegt. Mit der Zenerdiode ZD erhöht man die Schwellspannung von T2 künstlich, damit der relative Einfluss der durch Temperaturabhängigkeit gekennzeichneten Schwellspannung von T2 wesentlich kleiner wird. Durch die Wahl geeigneter Zenerdioden mit positivem Temperaturkoeffizienten ist sogar eine gewisse Temperaturkompensation möglich. Ist die Ausgangsspannung so hoch, dass an der Basis von T2 die erhöhte Schwellspannung anliegt, beginnt dieser zu leiten. Dadurch wird aber der über R1 kommende Basisstrom für T1 über den Kollektor von T2 abgeleitet. So reduziert sich die Ausgangsspannung, bis an der Basis von T2 wieder die Schwellspannung anliegt. Mit dem Poti P lässt sich dann die gewünschte Ausgangsspannung einstellen. Die niedrigstmögliche Ausgangsspannung ist die Schwellspannung. Sie wird dann erreicht, wenn die Basis von T2 direkt mit der Ausgangsspannung verbunden ist. Um hochfrequente Regelschwingungen zu vermeiden, muss die Ausgangsspannung mit dem Elko C gegen Masse abgeblockt werden. Soll die Schaltung größere Ströme liefern, ist es bei T1 nötig, zwei bis drei Transistoren in Darlington-Schaltung hintereinanderzuschalten. Bei Parallelschaltung mehrerer Transistoren für T1 ist es erforderlich, die Emitter der einzelnen Transistoren mit je einem niederohmigen Widerstand zu entkoppeln. Die Entkoppelungswiderstände sorgen für eine gleichmäßige Stromverteilung auf alle Transistoren.

Ersetzt man T2 und ZD durch einen TL431 (Bild 3.2.3b), vereinfacht sich nicht nur die Schaltung, sondern man erhält auch noch eine hochstabile Ausgangsspannung. Die minimale Ausgangsspannung entspricht jetzt der Schwellspannung des TL431, also 2,5 Volt.

Bild 3.2.3c zeigt eine weitere Verbesserung der Schaltung durch eine Strombegrenzung. Der Ausgangsstrom, der durch R3 fließt, bewirkt an diesem einen Spannungsabfall. Überschreitet die Spannung an R3 ca. 0,6 Volt, beginnt T3 zu leiten und sperrt T1. Durch die Wahl von R3 kann so eine beliebige Strombegrenzung gewählt werden und der Regler wird kurzschlussfest. Um die Spannungsregelung durch den Spannungsabfall an R3 nicht zu stören, muss der Abgriff des Potis P an der Ausgangsspannung auf jeden Fall hinter R3, also direkt am Ausgang erfolgen. Bei diesen und auch folgenden Schaltungen gibt es grundsätzlich zwei unterschiedliche Möglichkeiten, das Poti anzuschließen: Wenn das Poti, wie in diesen Beispielen, als Spannungsteiler mit variablem Abgriff arbeitet, erhält man bei einem linearen Poti eine progressive Kennlinie. D. h. im unteren Bereich ändert sich die Spannung nur geringfügig, während man im oberen Bereich eine starke Änderung der Spannung in Abhängigkeit von der Potidrehung erreicht. Ist die kleinste Spannung z. B. 2,5 Volt, hat man bei halb aufgedrehtem Poti gerade mal etwa 5 Volt. Das kann vorteilhaft sein, wenn man kleine Spannungen genauer einstellen will als große. Verbindet man den Schleifer des Potis direkt mit der Verbindung zu R2, arbeitet das Poti als einstellbarer Widerstand. Da jetzt an R2 immer 2,5 Volt (bei TL431) anliegen, fließt durch R2 und das Poti immer ein konstanter Strom. Die Spannung am Poti ist daher proportional zum Einstellwinkel. Damit ist auch der Zusammenhang zwischen Einstellwinkel und Ausgangsspannung linear.

3.2.4 Low-Dropout-Regler

Normale Spannungsregler mit Längstransistor in Darlingtonschaltung, der als Emitterfolger arbeitet, haben zwischen Ein- und Ausgang einen Spannungsabfall von mindestens 1,5 … 2 Volt. Für manche Anwendungen ist es wichtig, dass ein Spannungsregler auch dann noch einwandfrei arbeitet, wenn die Eingangsspannung z. B. nur 0,5 Volt über dem Sollwert der Ausgangsspannung liegt. Im Folgenden möchte ich ein Beispiel aus meiner Praxis anführen. Das Problem bestand darin, dass in einem Computer ein Grafik-Chip mit einer stabilen 5-V-Betriebs- und Referenzspannung versorgt werden musste. Die etwa 5,1 Volt aus dem Netzteil waren so unsauber, dass man, über die Referenzspannung des D/A-Wandlers kommend, die Störungen als unangenehmes Flimmern auf dem Bildschirm sehen konnte. Wegen der Stromaufnahme des Chips von etwa 0,2 A hätte die Erzeugung der 5 Volt aus der 12-Volt-Netzteilspannung mittels eines Längsreglers zusätzliche Kühlprobleme mit sich gebracht. Die Lösung war ein Längsregler, der die unsauberen 5,1 Volt auf stabile 4,8 Volt herunterregelte. Die Differenzspannung von 0,3 Volt reichte aus, um alle Störungen auszuregeln, und der Grafik-Chip arbeitete mit 4,8 Volt noch einwandfrei. In Bild 3.2.4a ist das Schaltbild des verwendeten Reglers zu sehen.

Bild 3.2.4a: Stabiler Low-Drop-Regler

Herzstück des Reglers ist wieder der beliebte TL431, der die Ausgangsspannung misst. Der Spannungsteiler R4–R5 ist so bemessen, dass der TL431 bei ca. 4,8 Volt Ausgangsspannung anspricht. Die Zenerdiode ZD am Emitter von T2 bewirkt, dass T2 erst dann zu leiten beginnt, wenn seine Basisspannung ca. 3,5 Volt übersteigt. ZD ist erforderlich, damit der TL431 T2 sperren kann, ohne dass die minimale Kathoden-Arbeitsspannung von ca. 2,5 Volt unterschritten wird. Unterschreitet die Ausgangsspannung 4,8 Volt, steigt die Kathodenspannung des TL431 und T2 beginnt zu leiten. Durch den Kollektorstrom von T2 beginnt dann auch T1 zu leiten, wodurch sich die Ausgangsspannung wieder erhöht. Da T1 in Emitterschaltung arbeitet, kann die Differenzspannung zwischen Ein- und Ausgangsspannung unter 0,2 Volt liegen. Allerdings wird durch diese Schaltung auch der Regelkreis unstabiler. Daher ist am Ausgang auch ein besonders großer Abblockkondensator von mindestens 100 µF erforderlich.

Eine Strombegrenzung ist bei diesem Reglertyp nicht so einfach wie beim normalen Längsregler. Ein Strommesswiderstand würde zusätzlich einen Spannungsabfall von bis zu 0,6 Volt verursachen. Die einfachste Möglichkeit ist hier die Begrenzung des Basisstromes von T1. Dieser muss über R3 fließen, an dem maximal ca. 1 Volt abfallen kann. Da die Stromverstärkung von T1 in weiten Grenzen streuen kann, muss R3 bei Bedarf experimentell ermittelt werden. Integrierte bipolare Low-Drop-Regler sind z. T. genauso aufgebaut wie der in Bild 3.2.4a. Neben dem größeren Abblockkondensator lässt sich daher auch eine weitere Besonderheit am Schaltbild erklären: Wird die minimale Eingangsspannung unterschritten, versucht der Regler die Sollspannung am Ausgang aufrecht zu erhalten, indem er den Längstransistor T1 voll durchschaltet. Je nach Dimensionierung des verwendeten Reglers kann dann der Basisstrom von T1 wesentlich größer werden als der normale Betriebsstrom des Verbrauchers. Die Stromaufnahme des Reglers normalisiert sich erst wieder, wenn die für den Regelungseinsatz erforderliche Mindestspannung überschritten wird. Steht nur eine schwach belastbare Spannungsquelle zur Verfügung, kann es so passieren, dass die Schwelle für die Mindestspannung nicht überschritten werden kann. Dies betrifft aber vor allem ICs älterer Bauart.

Auch bei stabilisierten Netzteilen mit niedrigen Ausgangsspannungen kann es wichtig sein, den Spannungsverlust möglichst gering zu halten. Immerhin reduziert der Spannungsverlust den Wirkungsgrad bei kleinen Spannungen erheblich. Relativ einfach lassen sich solche Regler realisieren, wenn zur Ansteuerung des Längstransistors eine etwas höhere Spannung zur Verfügung steht. In einem konventionellen Netzteil wird die ungeregelte Gleichspannung aus einer Trafowicklung eines 50-Hz-Trafos gewonnen. Ich habe in Bild 3.2.4b mal zwei einfache Möglichkeiten aufgezeigt, eine erhöhte Hilfsspannung für den Längstransistor zu erzeugen, ohne dass eine zusätzliche Wicklung am Trafo benötigt wird.

Bild 3.2.4b: Low-Dropout-Regler/Netzteil mit Hilfsspannungserzeugung

Ist die zu erwartende Brummspannung am Elko C2 deutlich über 2 Volt, kann die linke Variante verwendet werden. Der Elko C1 wird nur wenig belastet und lädt sich daher auf den positiven Spitzenwert der Eingangswechselspannung auf. Die Regelung kann nur richtig funktionieren, wenn das Spannungsminimum an C2 immer noch größer ist als die Ausgangsspannung. Wenn dies der Fall ist, ist aber auch die Spannung an C1 immer mindestens um den Wert der Brummspannung größer als die Ausgangsspannung. Bei einer Brummspannung von über 2 Volt reicht das, um einen Logik-Level-MOSFET voll durchzuschalten. Bei niedriger Belastung reduziert sich zwar die Brummspannung, das ist aber kein Problem, weil sich ja auch die Spannung an C2 und C1 erhöht. Im rechten Bild ist eine verbesserte Variante zu sehen. Über C4 wird der Wechselspannungsanteil am Brückengleichrichtereingang auf einen zweiten Gleichrichter eingekoppelt und zur Spannung an C2 addiert. An C1 liegt dann etwa die doppelte Spannung wie an C2 an. Mit dieser Spannung lassen sich dann im Normalfall auch normale MOSFETs ansteuern.

Eine einfache Strombegrenzung lässt sich bei Low-Dropout-Reglern leider nicht so einfach realisieren, da diese dann doch wieder einen Spannungsabfall von ca. 0,6 Volt bei Maximallast verursachen würde. Hier reicht es meistens auch aus, die Sekundärwicklung mit einer Schmelzsicherung abzusichern, zumal, wenn es sich nicht um ein Experimentier- oder Labornetzteil handelt. Im rechten Teil von Bild 3.2.4b habe ich noch eine Möglichkeit eingezeichnet, den Ausgangsstrom zu begrenzen, ohne einen zusätzlichen Spannungsabfall zu erzeugen. Die Zenerdiode ZD begrenzt die Gate-Source-Spannung. Das Sättigungsverhalten des MOSFET begrenzt dann den Ausgangsstrom. Diese Art der Begrenzung ist allerdings ungenau und kann auch dazu führen, dass die Dropout-Spannung bei großer Last ansteigt.

Im nächsten Bild ist links das Prinzip der Hilfsspannungserzeugung noch einmal angegeben: Die Wechselspannung am Eingang wird mit einer Delon-Schaltung via C1 kapazitiv abgegriffen, gleichgerichtet und auf die positive Augangsspannung addiert.

Bild 3.2.4c: Hilfsspannungserzeugung

Dies funktioniert jedoch nur bei nennenswerter Belastung von Ua, bei fehlender Belastung bricht die eingangsseitige Wechselspannung zusammen, und C1 wird nicht mehr entladen: Der Laststrom von +Ua nach 0 V muss größer sein als der Hilfsstrom von ++Ua nach +Ua.

Bei den oben angegebenen Low-Dropout-Reglern ist der lastarme Betriebsfall in der Regel ohne Belang, da dann ohnehin genug Überspannung an Ua anliegt. Ansonsten tut es auch eine Mindestlast, etwa mit einem zusätzlichen Lastwiderstand.

Für die anderweitige Verwendung der Hilfsspannung, etwa in Labornetzgeräten, sorgt der eingefügte Transistor T1 rechts für die Entladung von C1 und das Laden von C4. T1 muss die maximale Scheitelspannung der Eingangswechselspannung an seiner Kollektor-Emitter-Strecke abhalten können, daher ist hier kein Typ angegeben. R2 begrenzt den maximalen Kollektorstrom. Mit komplementärer Schaltungstechnik lässt sich so auch eine negative Hilfsspannung „unterhalb“ des Anschlusses 0 V erzeugen.


3. Lineare Gleichspannungswandler

3.2.5 Spannungsregelung mit integrierten Längsreglern

Bei den Standard-ICs für Längsregler kann man inzwischen von einer weltweiten Standardisierung von Typenbezeichnung, Gehäuse und Anschlussbelegung ausgehen. Die Unterscheidung erfolgt nach variabler/fester Ausgangsspannung, positiver/negativer Ausgangsspannung, Spannungswert und Leistungsklasse. Alle Regler-ICs haben eine Strombegrenzung und einen thermischen Überlastungsschutz, sodass sie im Normalfall nicht ausfallen können. Festspannungsregler sind mit gestaffelten Standardspannungen von 5, 6, 9, 10, 12, 15, 18 und 24 Volt erhältlich. Die beiden letzten Ziffern der Typenbezeichnung geben die Ausgangsspannung an.

Die wichtigsten Reglertypen sind:

  • 78… Festspannungsregler für positive Spannungen 1 A im TO220-Gehäuse
  • 79… Festspannungsregler für negative Spannungen 1 A im TO220-Gehäuse
  • 78L… 79L… Festspannungsregler 100 mA im TO92-Gehäuse
  • 78M… 79M… Festspannungsregler 500 mA im TO220-Gehäuse
  • 78S… Festspannungsregler für positive Spannung 2 A im TO220-Gehäuse
  • LM2940CT-5 Low-Drop-Spannungsregler 5 Volt 1 A im TO220-Gehäuse
  • LP2950CT-5 Low-Drop-Spannungsregler 5 Volt 100 mA im TO92-Gehäuse
  • LM317L Einstellbarer Spannungsregler 1,2–37 Volt 100 mA im TO92-Gehäuse
  • LM317T Einstellbarer Spannungsregler 1,2–37 Volt 2 A im TO220-Gehäuse
  • LM337 Einstellbarer Spannungsregler −1,2 … −37 Volt 1,5 A im TO220-Gehäuse

Festspannungsregler Variabler Spannungsregler Spannungregler mit „Booster“
Bild 3.2.5: Anschlussbelegung und Grundschaltung der 3-Pin-Regler-ICs

Bild 3.2.5 zeigt die Anschlussbelegungen und Grundschaltungen der gängigen 3-Pin-Spannungsregler-ICs. Festspannungsregler brauchen nur je einen Elko an Ein- und Ausgang, um hochfrequente Schwingungen zu verhindern. Negativregler werden genauso beschaltet, es brauchen nur die Elkos verpolt werden. Achtung! Die Anschlussbelegung der Negativregler ist nicht mit den Positivreglern identisch. Variable Regler sind im Prinzip auch Festspannungsregler mit einer Ausgangsspannung von 1,2 Volt. Die Besonderheit dieser Regler-ICs besteht darin, dass der Strom am Adjust-Eingang (entspricht dem Masseanschluss der Festspannungsregler) besonders gering und stabil ist. Dadurch wird der Spannungsteiler R–P besonders wenig und mit einem konstanten Strom belastet. Die Spannung am Ausgang steigt so lange an, bis der Strom durch R einen Spannungabfall von 1,2 Volt an R verursacht. Dies ist, wie bereits gesagt, die feste Ausgangsspannung, die der Regler stabilisiert. Der durch R fließende Strom fließt auch durch P und verursacht dort einen Spannungsabfall, der sich zu den 1,2 Volt addiert. Die Ausgangsspannung errechnet sich dann einfach durch die Formel Ua = 1,2 V (1+P/R). Für R wird ein Wert von 240 Ohm empfohlen, damit der Eingangsstrom des Regler-ICs gegenüber dem Strom durch R nicht mehr ins Gewicht fällt. Der in R fließende Strom von 5 mA verursacht also im Poti P einen Spannungsabfall von 5 Volt pro Kiloohm.

Soll der Ausgangsstrom auf einfache Weise erhöht werden, ohne dass teure Hochleistungsregler eingesetzt werden sollen, kann man noch einen PNP-Leistungstransistor zuschalten, wie in Bild 1.2.5 ganz rechts zu sehen. Wird der Ausgang nicht belastet, fließt durch den Widerstand Rb nur der Betriebsstrom des IC-Reglers, der normalerweise unter 10 mA liegt. Wählt man für Rb z. B. 10 Ohm, ist der Spannungsabfall zu gering, um T1 durchzuschalten. Erst wenn der Ausgangsstrom genügend groß ist, fließt auch ein Teil des IC-Reglerstromes in die Basis von T1 und schaltet diesen durch. Lässt jedoch der Kollektorstrom von T1 die Ausgangsspannung über den Sollwert ansteigen, versucht der IC-Regler sofort die Spannung wieder zu senken, indem er seinen Ausgangsstrom und damit auch den Basisstrom von T1 zurückregelt. Auf diese Weise ist T1 in die Spannungsregelung mit einbezogen, und die Genauigkeit der Spannungsregelung wird nicht beeinträchtigt. Die Strombegrenzung funktioniert leider nicht mehr, dafür muss eine andere Sicherung, z. B. Schmelzsicherung, vorgesehen werden. Der thermische Überlastungsschutz des IC-Reglers kann aufrecht erhalten werden, indem Regler und Transistor auf einem gemeinsamen Kühlblech montiert werden. Wenn T1 infolge Überlastung zu heiß wird, wird auch der IC-Regler überhitzt und regelt die Ausgangsspannung herunter.

3.2.6 Variable integrierte Längsregler mit einstellbarer Strombegrenzung

Der bekannteste Vertreter dieser ICs ist wohl der µA723. Dieses IC, das von sehr vielen Herstellern unter ähnlicher Bezeichnung auf dem Markt gebracht wurde, kann zwar nur etwa 50 mA Ausgangsstrom liefern, mit einer externen Leistungsstufe können jedoch hochwertige Spannungsversorgungen und Labornetzteile jeder Leistungsklasse aufgebaut werden. Die gebräuchlichste Gehäusebauform ist das DIP14-Plastikgehäuse. In älteren Geräten findet man auch das runde 10-polige Metallgehäuse, welches die ursprüngliche Standardausführung war.

Bild 3.2.6a zeigt die übliche Beschaltung des 723 in einem Labornetzteil.

Bild 3.2.6a: Schaltbeispiel eines einfachen Labornetzteiles

Das Innenleben des 723-ICs ist gestrichelt umrahmt. Die Zahlen an den Anschlüssen sind die Pin-Nummern des DIP14-Gehäuses. An Pin 7 und 12 wird die Betriebsspannung, die maximal 40 Volt betragen darf, für die Referenzspannungsquelle und den Operationsverstärker zugeführt. Die Referenzspannung hat einen Wert von 7,15 Volt und steht an Pin 6 zur Verfügung. Um die Ausgangsspannung bis auf etwa 2 Volt herunterregeln zu können, muss auch die Referenzspannung mit dem Teiler R1-R2 auf diesen Wert heruntergeteilt werden. Die reduzierte Referenzspannung wird dann dem nichtinvertierenden Eingang des Operationsverstärkers an Pin 5 zugeführt. Die Ausgangsspannung gelangt über den Schleifer von P2 mit einem einstellbaren Teilungsverhältnis auf den invertierenden Eingang an Pin 4. Der Ausgang des Operationsverstärkers geht auf einen internen Treibertransistor, dessen Emitter an Pin 10 liegt. Der Treibertransistor wird normalerweise als Emitterfolger betrieben, weshalb sein Kollektor an Pin 11 meistens direkt mit der Betriebsspannung verbunden ist. Die nachgeschaltete Darlington-Schaltung aus T1 und T2 ermöglicht Ausgangsströme von mindestens 2 Ampere. Ein weiterer interner Transistor, dessen Emitter über Pin 3 direkt mit der Ausgangsspannung verbunden ist, dient der Strombegrenzung. Ist die Basisspannung dieses Transistors an Pin 2 um etwa 0,6 Volt größer als die Ausgangsspannung, beginnt er zu leiten und somit den Treibertransistor zu sperren. Zu der Ausgangsspannung addieren sich u. a. der Spannungsabfall an R4 und die Basisspannung von T2. Ist der Schleifer des Potis P1 direkt an der Basis von T2, werden die 0,6 Volt an Pin 2 schon bei sehr geringen Ausgangsströmen erreicht. Befindet sich der Schleifer jedoch am Emitter von T2, werden die 0,6 Volt erst erreicht, wenn sie an dem niederohmigen Messwiderstand R4 abfallen. Das ist erst bei über 2 Ampere der Fall. Mit diesem einfachen Trick lässt sich ein großer Einstellbereich der Strombegrenzung realisieren. Die Strombegrenzung ist stark temperaturabhängig und reagiert, entsprechend dem Temperaturverhalten der Schwellspannung, mit zunehmender Temperatur empfindlicher.

Am Ausgang des Netzteiles befindet sich der übliche Abblockkondensator C3. Zur Unterdrückung von Schwingungen wird zwischen Pin 4 und Pin 13 noch ein kleiner Kondensator für die Frequenzkompensation des Operationsverstärkers angeschlossen.

Ein weiteres interessantes und bekanntes IC ist der L200. Dieses IC hat die Leistungstransistoren gleich mit eingebaut und kann bis etwa 2 Ampere Ausgangsstrom liefern. Wegen der hohen möglichen Verlustleistung ist der L200 in einem 5-poligen TO220-Gehäuse untergebracht. Die externe Beschaltung wurde auf das allernotwendigste reduziert. Die 2,85-Volt-Referenzspannung wird nicht mehr herausgeführt sondern intern mit dem Eingang des Operationsverstärkers verbunden.

Bild 3.2.6b: Schaltbeispiel eines einfachen Labornetzteiles mit dem L200

Bild 3.2.6b zeigt die Beschaltung des L200 in einem einfachen Labornetzteil. Der L200 funktioniert im Prinzip genau so wie der µA723. Die 2,85-Volt-Referenzspannung geht direkt auf den nichtinvertierenden Eingang des Operationsverstärkers und legt so die minimale Ausgangsspannung des L200 auf 2,85 Volt fest. Der Ausgang des Verstärkers steuert dann den internen Leistungstransistor an. Der Emitter dieses Transistors geht schließlich über den Strombegrenzungswiderstand R3 auf die Ausgangsspannung, die in gewohnter weise mit P2 eingestellt werden kann. Der Strombegrenzungstransistor des µA723 wurde durch einen Komparator mit einer Schwellspannung von 0,45 Volt ersetzt. Ein weiter Einstellbereich der Strombegrenzung wie beim µA723 ist beim L200 nicht ohne weiteres möglich. Er eignet sich daher in erster Linie für Anwendungen mit fest eingestellter Strombegrenzung. Der Vorteil gegenüber dem µA723 besteht darin, dass auch der Längstransistor in den thermischen Überlastungsschutz mit einbezogen ist.

3.2.7 Hochwertige Spannungsregler mit Standardbauteilen

Will man z. B. ein hochwertiges Labornetzteil mit einer Eingangsspannung über 50 Volt bauen, sind die Grenzen der gebräuchlichen Regler-ICs bereits überschritten. Auch das Herunterstellen der Ausgangsspannung bis auf null Volt ist mit diesen ICs nicht möglich. Mit normalen Operationsverstärkern und diversen diskreten Bauteilen lassen sich solche Regler aber leicht aufbauen.

Bild 3.2.7: Schaltbeispiel eines Labornetzteiles mit hoher Leistung

In Bild 3.2.7 ist ein solcher Regler zu sehen. Zunächst erzeugt ein IC-Spannungsregler eine Betriebs- und Referenzspannung von 25 Volt für den Kleinsignalteil des Reglers. Mit P1 wird über R4 eine positive Vorspannung auf den nichtinvertierenden Eingang des linken Operationsverstärkers, dessen invertierender Eingang auf Massepotenzial liegt, gegeben. Dadurch liegt am Ausgang und an der Basis von T2 etwa 25 Volt. Am invertierenden Eingang des rechten Operationsverstärkers liegt eine mit P2 einstellbare Referenzspannung von 0 bis etwa 6 Volt. Ist noch keine Ausgangsspannung vorhanden, liegt der Verstärkerausgang praktisch auf Massepotential. An R11 kann jetzt eine Spannung bis zu 20 Volt abfallen, was einem Emitter- und Kollektorstrom von 20 mA in T2 entspricht. Dieser Strom fließt über R10 auch durch R8, an dem dann eine genügend hohe Spannung abfällt, um die MOSFETs durchzuschalten. Die Ausgangsspannung steigt jetzt so lange an, bis die mit dem Spannungteiler R12-R13 geteilte Spannung genau der mit P2 eingestellten Referenzspannung entspricht. Die Schaltung arbeitet im Prinzip als einfacher Leistungsverstärker mit 10-facher Spannungsverstärkung. Wird der Ausgang belastet, fließt ein Strom durch den Widerstand R7. Dieser Strom bewirkt eine negative Spannung an R5. Wird die Summe dieser negativen und der mit P1 eingestellten positiven Vorspannung negativ, geht die Ausgangsspannung des linken Operationsverstärkers auf null zurück. Dadurch wird T2 und alle folgenden Transistoren gesperrt. Je höher die mit P1 eingestellte Vorspannung ist, desto höher ist der Strom, der zur Kompensation bzw. zum Ansprechen der Strombegrenzung nötig ist. Diese Strombegrenzung ist wesentlich genauer als die des µA723. Außerdem kann man an den Ausgang des Stromreglers-OPs noch eine Low-Current-LED hängen, die anzeigt, dass die Strombegrenzung eingesetzt hat. Da die Stromregelung relativ langsam reagiert, ist noch eine „Schnellabschaltung“ eingebaut, um die Leistungstransistoren wirksam zu schützen: Bei einem schnellen Stromanstieg, z. B. in Folge eines plötzlichen Kurzschlusses, steigt die Spannung an R7 bis zur Schwellspannung des Transistors T1, der dann die Basisspannung von T2 kurzschließt und diesen sofort sperrt. Dadurch wird der langsamere Regelverstärker überbrückt, bis die Stromregelung wieder einsetzt.

Voraussetzung für die Funktion der Schaltung mit einer einfachen Betriebsspannung ist, dass die Eingänge der Operationsverstärker noch arbeiten, wenn das Eingangsspannungspotential mit der negativen Betriebsspannung des ICs übereinstimmt. Der LM358 ist ein Standardtyp, der noch einwandfrei arbeitet, wenn dies der Fall ist. Bei den hier angegebenen Werten von 0–60 Volt und 0–5 Ampere kann das Netzteil eine Leistung von ca. 300 Watt abgeben. Im Fall eines Kurzschlusses bei maximalem Ausgangsstrom muss diese Leistung allerdings in den Transistoren T3-T12 verheizt werden. Diese 10 P-Kanal-MOSFETs vom Typ IRF9530 können unter bestimmten Umständen parallelgeschaltet werden. Lediglich die Gates müssen zur Unterdrückung der HF-Schwingungen mit je einem Widerstand entkoppelt werden. Da der Temperaturkoeffizient des Drainstromes eines MOSFETs im Linearbetrieb positiv ist, ist die Parallelschaltung nicht ganz so einfach wie im Schaltbetrieb. Die Parallelschaltung so vieler preiswerter Transistoren ist auf jeden Fall billiger als die Verwendung einzelner sehr teurer Hochleistungstransistoren. Das Kühlblech muss reichlich bemessen und ggf. mit einem Lüfter versehen werden (Wärmewiderstand max. 0,2 K/W). Voraussetzung für die Parallelschaltung ist ein guter Gleichlauf der Kennlinien und eine sehr gute thermische Kopplung auf dem Kühlkörper. Praktisch erreicht man das durch Verwendung eines massiven Kühlblockes, auf dem die Transistoren in geringem Abstand montiert sind. Günstig ist es auch, die Transistoren nicht einzeln zu isolieren sondern direkt auf einen Kühlblock zu schrauben, der dann isoliert auf dem eigentlichen Kühlkörper aufliegt. Die Transistoren sollten aus einer Lieferung bzw. Charge stammen oder sogar selektiert sein.

Alternativ kann man auch, genau wie bei bipolaren Transistoren, mit den klassischen Stromverteilungswiderständen arbeiten, die aber zusätzliche Verluste verursachen. Wegen des ohnehin geringen Wirkungsgrades linear geregelter Netzteile fallen die u. U. aber nicht mehr so stark ins Gewicht. Die Widerstände werden in die Sourceleitungen eingefügt. Der optimale Wert hängt von den zu erwartenden Bauteilstreuungen ab. In diesem Fall sollten 1–2 Ohm ausreichen.

Weiterhin ist zu beachten, dass das Netzteil normalerweise mit einem Netztrafo und nachgeschaltetem Brückengleichrichter mit Siebelko versorgt wird. Wenn also bei Vollast immer mindestens 60 Volt anliegen sollen, wird die Leerlaufspannung deutlich höher liegen (80–90 Volt). Da die Transistoren bis zu 100 Volt sperren können, sollte das für die Schaltung jedoch kein Problem sein. Falls die Eingangsspannung größer als 100 V werden kann, sollten 200-V-Transistoren vom Typ IRF9630 verwendet werden. Im Normalfall wird die Spannung unter 100 Volt liegen. Für den Trafo würde ich einen mit 60 V, 500 VA empfehlen. Der Gleichrichter sollte für min. 6 A ausgelegt sein und muss gekühlt werden (2–3 K/W). Der Siebelko wäre mit 10000 µF / 100 V gut dimensioniert.

3.3 Konstantstromquellen

Im Gegensatz zu Spannungsquellen, die einen möglichst geringen Innenwiderstand haben sollen, müssen Stromquellen einen sehr hohen Innenwiderstand haben. Ein hoher Innenwiderstand bedeutet, dass sich der Ausgangsstrom bei Änderung der Ausgangsspannung nur geringfügig bzw. überhaupt nicht ändert. Stromquellen können, je nach Anwendung, auch aus einem einzigen Bauteil bestehen. Ein zu diesem Zweck hergestelltes Bauteil ist die Nortron-Diode. Durch diese Diode fließt ab einer bestimmten Schwellspannung bis zu einer maximalen Grenzspannung ein vom Diodentyp abhängiger fest eingeprägter Strom. Es handelt sich allerdings um ein sehr exotisches Bauteil, das kaum noch Verwendung findet. Ich möchte deshalb auch nicht näher darauf eingehen. Im Gegensatz zu Spannungsquellen werden Stromquellen vorwiegend im Kleinsignalbereich eingesetzt. Die Einsatzgebiete können z. B. folgende sein: Lineare Rampengeneratoren, Spannungs-Frequenz-Wandler, Messwertumformer, Arbeitsstromquellen für Transistoren in Analogverstärker usw. Im Bereich höherer Leistungen oder Spannungen wären noch Anwendungen wie Ladegeräte, Netzteile für Gas-Laser und Korona-Stromquellen für Laserdrucker und Kopierer zu nennen. Diese werden dann allerdings sehr häufig auch als Schaltregler ausgeführt.

3.3.1 Einfache Stromquellen für Kleinsignalanwendungen

Bei einfachen Stromquellen wird das Sättigungsverhalten von Transistoren ausgenutzt. Der Sättigungseffekt ist sowohl bei bipolaren Transistoren als auch bei (MOS)FETs zu beobachten. Die Sättigung erkennt man in der Ausgangskennlinie, in der, bei konstanter Basis- bzw. Gateansteuerung, in der Vertikalen der Kollektor- bzw. Drainstrom in Abhängigkeit von der angelegten Spannung (horizontal) aufgetragen ist. Typisch für die Ausgangskennlinien aller Transistortypen ist der zunächst lineare Anstieg des Stromes bis zum Sättigungspunkt. Bei weiterer Erhöhung der Spannung geht die Kennlinie in eine fast waagerechte Linie (konstanter Strom) über. Unterhalb des Sätigungspunktes verhalten sich die Transistoren wie ohmsche Widerstände. Bei bipolaren Transistoren tritt die Sättigung ab etwa 0,7 Volt ein. Bei Feldeffekttransistoren ist diese Spannung stark vom Typ und von der Gatespannung abhängig. Besonders einfach lassen sich Konstantstromquellen mit selbstleitenden FETs, z. B. mit dem N-Kanal-Typ BF245 aufbauen. Diese FETs sind grundsätzlich leitfähig und können nur durch eine externe Spannung gesperrt werden. Sind Gate und Source miteinander verbunden, ist der FET zunächst niederohmig. Legt man aber eine Spannung zwischen Drain und Source an, bewirkt der Spannungsabfall am Kanalwiderstand effektiv eine negative Gatespannung. Abhängig von der sogenannten Abschnürspannung beginnt der FET ab einer bestimmten Spannnung zu sperren. Allerdings kann er nur soweit sperren, dass der Strom durch den Kanalwiderstand die interne negative Gate-Source-Spannung aufrecht erhält. So stellt sich dann der weitgehend konstante Drainstrom ein. Der Konstantstrom lässt sich noch reduzieren, indem am Source-AnSchluss ein zusätzlicher Widerstand eingefügt wird. Bild 3.3.1a zeigt die bereits beschriebene Ausführung mit einem BF245A. Diesen Typ gibt es noch mit höheren Abschnürspannungen als B- oder C-Version. Für Stromquellen empfielt sich der A-Typ, da eine geringe Abschnürspannung den konstanten Strom schon bei einer relativ geringen Spannung fließen lässt. Allerdings ist der Strom mit ca. 5 mA auch am geringsten. Bild 3.3.1b zeigt die Möglichkeit, den Strom zu reduzieren. Der Widerstand R erhöht den Kanalwiderstand des FET und lässt daher die negative Abschnürspannung schon bei geringeren Strömen entstehen. Die Besonderheit der mit einem BF245A aufgebauten Stromquelle besteht darin, dass es sich um ein zweipoliges Element handelt. Sie arbeiten deshalb potentialfrei, d. h. ohne Beeinflussung durch irgendwelche Spannungspotentiale innerhalb der Schaltung, in der sie eingesetzt sind. Die maximale Drain-Source-Spannung von etwa 30 Volt darf dabei natürlich nicht überschritten werden. Bild 3.3.1c zeigt eine Stromquelle mit einem Standard-Kleinsignal-MOSFET vom Typ BS170. Im Gegensatz zum BF245 braucht dieser MOSFET eine externe positive Gatespannung, um leiten zu können. Der Drainstrom wird im Wesentlichen von Typ, Gatespannung und Temperatur bestimmt.

Bild 3.3.1a
Bild 3.3.1b
Bild 3.3.1c
Bild 3.3.1d
Bild 3.3.1e
Bild 3.3.1f
Einfache Stromquellen in verschiedenen Ausführungen

In Bild 3.3.1d wird das Sättigungsverhalten eines bipolaren Transistors ausgenutzt. Der Kollektorstrom wird in erster Linie vom Eingangs(basis)strom und von der Stromverstärkung des Transistors bestimmt. Der Basiswiderstand R lässt auch eine Spannungssteuerung des Kollektorstromes zu. Da die Stromverstärkung von bipolaren Transistoren einen großen Toleranzbereich hat, ist diese Variante unberechenbar und wird daher auch selten eingesetzt. Eine interessante Schaltung ist der sogenannte Stromspiegel in Bild 3.3.1e. Er besteht aus zwei in ihren Daten möglichst identischen Transistoren. Basis und Emitter der beiden Transistoren sind parallel geschaltet und haben daher eine identische Basis-Emitter-Spannung. Wenn die beiden Transistoren auch die gleiche Temperatur haben, was durch eine gute thermische Kopplung gewährleistet sein sollte, müssen auch die Kollektorströme identisch sein. Der Kollektor des ersten Transistors wird ebenfalls mit den Basen der Transistoren verbunden. Der über R kommende Eingangsstrom Ie fließt daher fast vollständig über den Kollektor des ersten Transistors ab. Die sich dabei einstellende Kollektor- und Basisspannung bewirkt im zweiten Transistor den gleichen Kollektorstrom, vorausgesetzt dessen Kollektorspannung ist größer als etwa 0,7 Volt. Bei genügend hoher Stromverstärkung können die Basisströme vernachlässigt werden. Stromspiegel werden sehr gerne in integrierten Schaltkreisen eingesetzt, hier stimmen Eigenschaften und Temperatur der Transistoren besonders gut überein. Bild 3.3.1f zeigt die am häufigsten eingesetzte Schaltung mit diskreten Bauteilen. Am Widerstand R fällt die um die Schwellspannung reduzierte Steuerspannung Ue ab. Der Strom durch R ist gleichzeitig auch (fast) der Kollektorstrom. Je höher die Spannung Ue gegenüber der Schwellspannung ist, desto weniger ist der Kollektorstrom von der temperaturabhängigen Schwellspannung abhängig.

Die angegebenen „dreipoligen“ Schaltungen können auch Ströme umgekehrter Polarität erzeugen. Dazu brauchen nur N-Kanal-FETs und NPN-Transistoren durch P-Kanal-FETs und PNP-Transistoren ersetzt werden. Die Ströme fließen dann nicht in die negative, sondern kommen aus der positiven Betriebsspannung.

3.3.2 Stromquellen mit hoher Genauigkeit

Die unter 3.3.1 beschriebenen Stromquellen haben alle den Nachteil, dass sie relativ ungenau und für z. B. messtechnische Anwendungen ungeeignet sind. Genaue Stromquellen lassen sich allerdings nur noch mit integrierten Schaltungen realisieren.

Bild 3.3.2a
Bild 3.3.2b
Bild 3.3.2c
Bild 3.3.2d
Grundschaltungen von Präzisions-Stromquellen

Die einfachste Schaltung ist auch hier wieder eine zweipolige (Bild 3.3.2a) und sie besteht erstaunlicherweise aus einem Spannungsregler und einem Widerstand. Der Regler stabilisiert die Spannung am Widerstand R auf 1,2 Volt. Bis auf einen kleinen Fehler, der durch den Strom in den Adjust-Pin des ICs entsteht, ist der Gesamtstrom identisch mit dem Strom im Widerstand R. Bei Verwendung eines LM317T können Ströme bis zu 2 Ampere stabilisiert werden. Die Schaltung in Bild 3.3.2b funktioniert genauso wie die in Bild 3.3.1f aus dem letzten Abschnitt. Der NPN-Transistor wird einfach durch den bekannten Shunt-Regler TL431 ersetzt. Die Schaltung hat aber zwei Nachteile: Der Spannungsabfall am TL431 zwischen Kathode und Anode muss mindestens 2,5 Volt betragen, damit das IC richtig arbeiten kann. Dazu kommt noch der Spannungsabfall am Widerstand R. Der zweite Nachteil ist, dass der TL431 für eine einwandfreie Funktion einen Kathodenstrom von mindestens etwa 0,5 mA benötigt. Unter Berücksichtigung dieser Einschränkungen ist aber eine präzise Stromeinstellung möglich. Als kleine Fehlerquelle wäre auch hier der Strom in den Reference-Pin zu nennen.

Mit einem Operationsverstärker lässt sich ebenfalls eine einfache Stromquelle aufbauen. Bild 3.3.2c zeigt die Standardschaltung mit einem bipolaren Transistor. Der Kollektorstrom fließt auch durch den Emitter und den Widerstand R, wo er einen Spannungsabfall bewirkt. Der Operationsverstärker steuert die Basis des Transistors so, dass der Spannungsabfall an R identisch mit der Steuerspannung ist. So ist eine spannungsproportionale Steuerung des Kollektorstromes möglich. Fehlerquelle ist hier noch der Basisstrom, der ebenfalls durch R fließt, aber auch proportional zum Kollektorstrom ist und deshalb nur einen Skalierungsfehler bewirkt. Noch präziser ist die Steuerung, wenn der Transistor durch einen MOSFET ersetzt wird, wie in Bild 3.3.2d. In diesem Fall fließt in R exakt der Ausgangsstrom I. Durch Auswahl eines entsprechenden Operationsverstärkers und Transistors lässt sich die Präzision der Stromregelung sowie die Stromstärke und die maximale Spannung beliebig an die jeweilige Aufgabe anpassen.


4. Phasenanschnittsteuerungen

Die Regler aus dem letzten Kapitel haben den Nachteil, dass der Wirkungsgrad, je nach Spannungsdifferenz, sehr schlecht sein kann. Sollen Spannungen bei hohen Leistungen geregelt oder gesteuert werden, müsste auch der Regler eine sehr hohe Verlustleistung verheizen. Dies ist nicht nur sehr unwirtschaftlich sondern bringt auch erhebliche Probleme bei der Entsorgung der Verlustwärme mit sich. Wenn am Eingang eines Gerätes eine Wechselspannung zur Verfügung steht, gibt es einfache aber trotzdem effektivere Verfahren, die Ausgangsspannung zu verändern.

4.1 Leistungsregler und Dimmer mit Phasenanschnittsteuerung

Bei der Steuerung von ohmschen Lasten, wie z. B. Glühbirnen und Heizungen, kann man die Eingangsspannung einfach zeitweise unterbrechen. Die Effektivspannung an der Last ergibt sich dann aus der Einschaltdauer des Schalters und natürlich auch der Eingangsspannung. Bei Heizungen ist das relativ einfach, weil diese sehr träge sind und man sehr langsame Schalter, z. B. Relais verwenden kann. Bei Glühlampen ist das etwas schwieriger, weil diese meistens für Beleuchtungszwecke eingesetzt werden und das menschlische Auge sehr empfindlich auf Helligkeitsschwankungen reagiert. Um ein flimmerfreies Licht zu gewährleisten, darf die Flimmerfrequenz nicht unter 100 Hz sinken. Deshalb muss die Spannung inerhalb jeder Sinushalbwelle in gleicher Weise unterbrochen werden. Derart schnelle Schaltvorgänge sind nur mit Halbleitern möglich. Die ersten Halbleiter, die in der Lage waren hohe Ströme und Spannungen zu schalten waren Thyristoren und später Triacs. Ein wesentlicher Nachteil dieser Bauteile besteht aber darin, dass sie nicht mehr in der Lage sind, den Strom, wenn er einmal eingeschaltet wurde, wieder zu unterbrechen. Beim Betrieb am 50-Hz-Netz ist das aber kein Problem, da der Strom 100 mal pro Sekunde auf null zurückgeht und so der Thyristor bzw. Triac genügend Zeit hat, sich zu erholen und wieder zu sperren. Wenn also der Schalter einmal pro Halbwelle „gezündet“ wird und bis zum nächsten Nulldurchgang durchgeschaltet bleibt, lässt sich theoretisch die Effektivspannung am Verbraucher durch die Wahl des Zündzeitpunktes kontinuierlich von 0 bis 100 % einstellen.

Bild 4.1a: Einfacher Dimmer
Bild 4.1b: Dimmer (fast) ohne Hysterese

Bild 4.1a zeigt die einfachste Form eines Dimmers mit Phasenanschnittsteuerung. Hier kommen gleich zwei besondere Bauteile zum Einsatz:

  1. Der Triac ist eine Weiterentwicklung des Thyristors. Er hat den Vorteil, dass er den Strom in beide Richtungen durchschalten kann. Er verhält sich ähnlich wie zwei antiparallel geschaltete Thyristoren, hat aber, außer dass er nur ein einziges Bauteil ist, auch den Vorteil, dass man ihn in beide Richtungen über einen gemeinsamen Steuereingang (A1-Gate) zünden kann.
  2. Der Diac ist eine Triggerdiode, die ähnlich funktioniert wie eine Glimmlampe. Bis zu einer bestimmten Schwellspannung ist der Diac nicht leitfähig. Bei etwas über 30 Volt beginnt er plötzlich zu leiten und sperrt erst wieder, wenn die Haltespannung unterschritten wurde, die ca. 10 Volt unter der Zündspannung liegt.
Der Diac bietet nun eine sehr einfache Möglichkeit, einen Triac zu zünden. Der Triac benötigt ja nur einen kurzen Zündimpuls und bleibt dann bis zum nächsten Strom-Nulldurchgang leitend. Solange der Triac noch nicht leitet, liegt die volle Netzspannung an. Der Kondensator C2 lädt sich langsam über die Widerstände P + R1 auf. Ist die Zündspannung des Diac erreicht, entlädt dieser den Kondensator über das Gate des Triac um ca. 10 Volt und zündet ihn. Nach dem nächsten Nulldurchgang sperrt der Triac wieder und der Vorgang beginnt von neuem, jedoch mit umgekehrter Polarität. Da sich Triac und Diac in beide Stromrichtungen gleich verhalten, ist dieser Vorgang symmetrisch zur Nulllinie. Durch Variation des Potis P lässt sich dann der Zündzeitpunkt innerhalb einer Halbwelle in weiten Grenzen einstellen. Die Grenzen sind durch die Zündspannung des Diacs gesetzt, da eine Zündung nur bei über 30 V stattfinden kann.

Leider gibt es bei der einfachen Schaltung aus Bild 4.1a einen störenden Hystereseeffekt: Wenn man das Poti vom Anschlag langsam in Richtung höherer Leitung dreht, setzt der Dimmer plötzlich mit beträchtlicher Leistung ein. Danach kann man die Leistung wieder zurückdrehen. Das liegt daran, dass sich der Kondensator mit wechselnder Polarität auflädt. Ist das Poti noch sehr hochohmig, wird die Zündspannung des Diac nie erreicht. Wird das Poti jedoch so niederohmig, dass sie gerade erreicht wird, zündet der Diac und entlädt C2 um ca. 10 Volt. Dadurch wird C2 beim Umpolen der Spannung schneller entladen und erreicht die Zündspannung des Diac in der nächsten Halbwelle viel früher. Der Dimmer setzt also mit erhöhter Anfangsleistung ein und lässt sich dann kontinuierlich wieder auf fast null zurückdrehen. Sobald jedoch die periodische Zündung aussetzt, muss der Dimmer wieder bis zur Startstellung hochgedreht werden.

Bild 4.1b zeigt, wie sich diese Hysterese weitgehend unterdrücken lässt. Dazu wird der Zündkondensator C2 über R2 von dem Zeitglied C3-R1-P entkoppelt. Bei der Zündung des Triac wird nur C2 entladen. Der viel größere C3 behält seine Ladung weitgehend und der Zündzeitpunkt der nächsten Halbwelle verfrüht sich nicht mehr so wesentlich.

Ein Vorteil des Dimmers besteht darin, dass er zweipolig ist und deshalb ohne Änderung der vorhandenen Installation z. B. einen Lichtschalter ersetzen kann.

Obwohl sich mit dem Dimmer auf sehr einfache Weise die Leistung großer Verbraucher regulieren lässt gibt es auch einen Nachteil. Durch den steilen Stromanstieg beim Zünden des Triac wird das Leitungsnetz sehr stark mit Oberwellen verseucht. Die höherfrequenten Anteile werden mit dem Filterglied L und C1 gedämpft. Die niederfrequenteren Anteile werden jedoch direkt ins Leitungsnetz eingekoppelt. Das ist besonders dann kritisch, wenn z. B. Bühnen beschallt und beleuchtet werden sollen. Die vom Dimmer verursachten Oberwellen sind nämlich im hörbaren Bereich und finden sich wegen der Störungseinkopplungen häufig auf den Audiosignalen der Beschallungstechnik wieder.

Eine wichtige Frage, die immer wieder im Zusammenhang mit Dimmern auftaucht, ist die:

Welche Geräte lassen sich überhaupt mit einem einfachen Dimmer regulieren?

Da fallen mir eigentlich nur zwei Hauptanwendungen ein:

  1. Dimmen von Glühlampen und
  2. Drehzahlsteuerung von Universalmotoren
Glühlampen verhalten sich im Großen und Ganzen wie ein ohmscher Widerstand. Die effektive Lampenspannung ist umso höher, je früher der Zündzeitpunkt liegt. Die Oberwellenbelastung des Leitungsnetzes ist umso größer, je höher der Lampenstrom ist. Bei großen Lampenleistungen sollte man daher besser auf Schaltregler zurückgreifen. Vermeiden sollte man Schaltungen, wie man sie z. B. manchmal in Netzteilen von 80-V-Projektionslampen für Fotobelichter findet. Dort werden diese Lampen mit einer Phasenanschnittsteuerung direkt an 230 V betrieben. Damit handelt man sich nicht nur eine hohe Blindstrombelastung und Oberwellenverseuchung des Leitungsnetzes ein sondern man riskiert auch das Leben der teuren Lampen, das bereits durch eine einzige Fehlzündung des Triac beendet werden kann.

Universalmotoren lassen sich mit Phasenanschnittsteuerungen sogar noch besser regeln. Die große Eigeninduktivität der Spulen wirkt sich günstig auf das Störverhalten aus, da der Stromanstieg wesentlich langsamer ist.

Netztrafos dürfen dagegen keinesfalls primärseitig mit einem so einfachen Dimmer gedimmt werden. Hier kann es, vor allem im Leerlauf oder bei nicht-ohmscher Last, wegen der Phasenverschiebung des Stromes zu unkontrollierten Verschiebungen des Zündzeitpunktes kommen. Wie ich ja bereits in Kapitel 1.6 schrieb, kann ein ungünstiger Einschaltzeitpunkt, insbesondere am Anfang einer Halbwelle, den Kern eines Netztrafos in die Sättigung bringen. Da sich das bei ungünstiger Einstellung des Dimmers permanent wiederholt, kann der Trafo, trotz geringer Sekundärlast, leicht überlastet werden. Abhilfe schaffen hier modernere Dimmer mit eingebauter Schutzfunktion.

Auch ohmsche Lasten mit großer Leistung sollten wegen der Oberwellenverseuchung des Netzes nicht mit einem Dimmer reguliert werden. In der Regel handelt es sich dabei um Heizungen mit relativ großer thermischer Zeitkonstante. Hier ist es wesentlich günstiger, die Last mit einem Nullspannungsschalter im Spannungsnulldurchgang einzuschalten und für mehrere Sekunden voll am Netz zu belassen, bevor sie wieder für mehrere Sekunden abgeschaltet wird. Die Stromanstiegsgeschwindigkeit wird dadurch minimal und die Oberwellenbelastung des Netzes entsprechend gering.

Asynchronmotoren lassen sich ebenfalls nicht mit einem einfachen Dimmer steuern. Da die Frequenz des Drehfeldes konstant bleibt, verursacht der große Schlupf bei kleinen Motordrehzahlen u. U. ebenfalls eine Überlastung des Motors. Eine vernünftige Drehzahlsteuerung oder Regelung bei Asynchronmotoren ist nur mit einem Frequenzumrichter möglich.

Für Leuchtstoff- bzw. Energiesparlampen werden ebenfalls spezielle Dimmer benötigt. Das Problem bei diesen Lampen besteht darin, dass sie in jeder Halbwelle neu zünden müssen. Das funktioniert aber nur bei voller Leistung einwandfrei. Mit einem einfachen Dimmer kann die periodische Zündung zeitweise aussetzen und die Lampe beginnt stark zu flackern. Dimmer für Leuchtstoff- und Energiesparlampen müssen mit einer speziellen Zündhilfe ausgestattet werden. Die Zündung kann mit einem Hochspannungsimpuls aus einer Zündspule oder durch eine Außenelektrode an der Röhre erfolgen.

4.2 Gleichrichter mit Phasenanschnittsteuerung

Auch Gleichspannungsregler lassen sich mit einer Phasenanschnittsteuerung realisieren. Im einfachsten Fall wird die Diode des Einweggleichrichters durch einen Thyristor ersetzt. Während eine Diode automatisch im Bereich des Scheitelwertes durchschaltet und den Siebelko etwa auf den Scheitelwert der Wechselspannung auflädt, wird der Thyristor zeitlich erst hinter dem Spannungsmaximum gezündet, sodass sich der Siebelko nur auf eine geringere Spannung auflädt. Durch Variation des Zündzeitpunktes lässt sich die Spannung regeln. Diese Technik wurde z. B. in den 70-er Jahren in Netzteilen von Farbfernsehgeräten eingesetzt. Wie ich bereits in Kapitel 2.2 erwähnt habe, ist die Verwendung von Einweggleichrichtern bei höheren Leistungen problematisch. Deswegen werden Einweggleichrichter zur Gleichrichtung von 50-Hz-Wechselspannung mit höherer Leistung heutzutage nicht mehr eingesetzt.

Eine Alternative wäre ein Brückengleichrichter, bei dem die beiden Dioden im positiven Zweig durch je einen Thyristor ersetzt werden. Das Regelungsprinzip wäre das gleiche wie beim Einweggleichrichter, nur dass beide Halbwellen verwendet werden. Solche Regler wurden tatsächlich eingesetzt, um die Verlustleistung der nachfolgenden Linearregler zu minimieren. Allerdings ist mit diesem Regelungsprinzip wieder eine erhebliche Oberwellenverseuchung und Blindstrombelastung des Versorgungsnetzes verbunden. Inzwischen sind sie jedoch durch moderne Schaltregler technisch überholt. Deshalb will ich auch nicht mehr näher darauf eingehen.

Oft ist es notwendig, in netzbetriebenen Schaltungen eine Hilfsspannung zu erzeugen, mit der die Steuerelektronik versorgt werden soll. Bei Strömen unter ca. 50 mA lohnt sich weder der Einsatz eines Netztrafos noch der eines Schaltreglers. Ein ohmscher Vorwiderstand würde zu viel Verlustleistung produzieren und ein Blind-Vorwiderstand mit einem Kondensator wäre womöglich zu groß und/oder zu teuer. Auch in diesem Fall kann ein elektronischer Schalter helfen, der die gleichgerichtete Netzspannung immer nur kurz vor und kurz hinter dem Nulldurchgang kurzzeitig einschaltet, und zwar genau dann, wenn die Netzspannung gerade ein paar Volt über der zu erzeugenden Kleinspannung liegt. Die entstehenden Spannungsabfälle zwischen Netzspannung und Kleinspannung sind dann sehr klein und die Verlustleistung entsprechend gering. Bei Strömen über 50 mA sollte diese Methode nicht mehr angewandt werden, da sie, in noch stärkerem Maße als ein Dimmer, eine hohe Effektivstrom- und Oberwellenbelastung für das Leitungsnetz darstellt. Idealerweise sollte die Stromaufnahme der Kleinspannung gering gegenüber der Hauptlast am Netz sein.

Bild 4.3: Erzeugung einer 15-V-Hilfsspannung

Das Bild 4.3 zeigt ein einfaches Beispiel einer mit 230 V Netzspannung betriebenen +15-V-Hilfsspannungsquelle. Die Netzspannung wird zunächst mit einem Brückengleichrichter gleichgerichtet, bevor sie auf die Hautlast, z. B. ein Schaltnetzteil, gelangt. Der obere Brückenzweig des Gleichrichters wird nochmal mit zwei Dioden (BA159) nachgebildet, sodass die ungesiebte Netzspannung an R1 und R3 anliegt. Dieser Umstand ist nötig, weil nicht sichergestellt ist, dass die Spannung an der Hauptlast immer bis auf null zurückgeht, z. B. wenn ein Siebelko angeschlossen ist.

Sobald die Netzspannung ca. 5 V über der Ausgangsspannung liegt, bekommt T2 über R1 und R2 eine ausreichend hohe Gatespannung, um durchzuschalten. Über R3 fließt dann ein Ladestrom auf den Elko C1. Sobald die Spannungsdifferenz zwischen Netz- und Ausgangsspannung 16 Volt überschreitet, beginnt ZD1 zu leiten. Bei etwas über 20 Volt beginnt dann auch T1 zu leiten und schaltet die Gatespanung von T2 ab, sodass dieser wieder sperrt. Die Schaltung verhält sich ähnlich einer Konstantstromquelle und lädt den Elko C1 solange auf, bis die Spannung durch ZD2 begrenzt wird. Mit den angegebenen Werten beträgt der maximale Ausgangsstrom ca. 20 mA. Er lässt sich am einfachsten über R3 einstellen. ZD1 bestimmt die Länge des „Phasenstückchens“, das T2 durchschaltet. Ggf. muss ZD2 etwas kräftiger dimensioniert werden, da sie bei fehlender Ausgangslast den maximalen Ausgangsstrom aufnehmen muss. Eventuell muss auch der Elko C1 größer gewählt werden.

Da an R1 praktisch die volle Netzspannung anliegt, ist es sinnvoll, entweder einen höher belastbaren Typ zu nehmen oder zwei 47-k-Widerstände in Serie zu schalten. Sonst könnte es passieren, dass R1 nach längerem Betrieb hochohmig wird und ausfällt.

Grundsätzlich ist bei dieser Schaltung zu beachten, dass sie nur bei sinusförmiger oder ähnlicher Kurvenform der Netzspannung richtig funktioniert. Bei rechteckförmigen Spannungen, wie sie von manchen Wechselrichtern geliefert werden, ist eine Funktion nicht möglich.


5. Spannungswandler mit geschalteten Kapazitäten

In diesem Kapitel geht es um Spannungswandler, die mit Hilfe einer hohen Schaltfrequenz, die i. d. R. über 20 kHz liegt, eine unstabilisierte Ausgangsspannung erzeugen. Diese Wandler kommen ohne Spulen aus und können mit hohem Wirkungsgrad Eingangsspannungen teilen, vervielfachen oder invertieren. Solche Wandler findet man vorwiegend dort, wo mit geringem Aufwand zusätzliche Hilfsspannungen erzeugt werden sollen, z. B. in batteriebetriebenen Geräten. Dieser Wandlertyp besteht grundsätzlich aus zwei Bestandteilen:

  1. Ein Rechteckgenerator mit der erforderlichen Ausgangsleistung
  2. Einer Gleichrichter- bzw. Vervielfacherschaltung
Die Schaltung vereinfacht sich erheblich, wenn man auf Standard-ICs für den Rechteckgenerator, wie z. B. den NE555 zurückgreift. Ich möchte für die verschiedenen Leistungs- und Spannungsbereiche einige Standardschaltungen behandeln. Bei höheren Leistungen, insbesondere bei höheren Betriebsspannungen, ist darauf zu achten, dass die noch ungeladenen Kondensatoren nach dem Einschalten einen sehr hohen Ladestrom ziehen können. Im Generator muss also eine entsprechende Strombegrenzung vorgesehen werden, um die Leistungstransistoren vor Zerstörung zu schützen. Für sehr kleine Leistungen gibt es ein weit verbreitetes IC vom Typ ICL7660. Darin ist ein Rechteckgenerator und die Gleichrichter enthalten. Damit lassen sich kleine Spannungsverdoppler oder Inverter aufbauen. Die Besonderheit des ICs besteht darin, dass alle Schalter aktiv gesteuert sind und deshalb keine Flussspannung an den Gleichrichtern verloren geht. In den Datenblättern finden sich genügend Anwendungsbeispiele, sodass ich hier nicht näher darauf eingehen will.

5.1 Rechteckgeneratoren für Spannungswandler

Da die Rechteckgeneratoren, zumindest bei den Vervielfacher- und Inverterschaltungen, völlig unabhängig von den Gleichrichterschaltungen betrachtet werden können, möchte ich zunächst die Rechteckgeneratoren behandeln.

Bild 5.1a: Rechteckgenerator für kleine (links) und mittlere Leistungen (rechts)

In Bild 5.1a sind zwei besonders einfache Generatoren für kleine und mittlere Leistungen dargestellt. Für den Oszillator selbst braucht man, außer dem IC, nur noch einen Kondensator und einen Widerstand. Bei den angegebenen Werten liegt die Oszillatorfrequenz bei 20–25 kHz. Den Timer-IC 555 gibt es von diversen Herstellern als bipolare und CMOS-Version (die CMOS-Version erkennt man an einem „C“ in der Typenbezeichnung). Die CMOS-Version arbeitet mit Spannungen von 2–15 Volt und kann bei 15 Volt etwa 10 mA, bei 5 Volt kaum mehr als 1 mA Ausgangsstrom liefern. Die bipolare Version arbeitet von 5–15 Volt und kann 200 mA Ausgangsstrom liefern. Für höhere Ausgangsströme muss ein Komplementärtreiber nachgeschaltet werden, wodurch der Spannungshub jedoch um 1–1,5 Volt verringert wird. Mit den Transistoren BC337/BC327 kann der Ausgangsstrom bis auf ca. 600 mA erhöht werden. Mit den Typen BD437/438 erreicht man 2–3 Ampere. Wenn, z. B. bei Batteriebetrieb, eine besonders niedrige Leerlauf-Stromaufnahme erforderlich ist, empfiehlt es sich, eine CMOS-Version zu verwenden und die Frequenz deutlich zu reduzieren (22-kΩ-Widerstand vergrößern). Sollen noch höhere Leistungen und/oder Spannungen geschaltet werden, kann die folgende Schaltung in Bild 5.1b verwendet werden. Auch hier wird wieder der 555-Oszillator verwendet. Als Endstufe dienen zwei N-Kanal-MOSFETs. Durch Verwendung eines P-Kanal-FETs im oberen Zweig der Endstufe würde sich zwar die Ansteuerung vereinfachen, allerdings haben P-Kanal-Typen grundsätzlich einen höheren Einschaltwiderstand. Wenn es darauf ankommt, möglichst große Ströme mit möglichst kleiner Verlustleistung zu schalten, sollte die Schaltung immer so ausgelegt sein, dass N-Kanal-MOSFETs eingesetzt werden können. Die angegebenen Transistoren haben einen Einschaltwiderstand von ca. 40 mΩ und können einen Ausgangsstrom von etwa 30 Ampere liefern. Für höhere Ströme können auch noch stärkere Transistoren verwendet werden. Die Betriebsspannung sollte bei max. 24 Volt liegen. Bei Betriebsspannungen bis 15 Volt kann die Betriebsspannung des 555 direkt mit der Betriebsspannung der Endstufe verbunden werden.

Bild 5.1b: Rechteckgeneratoren für höhere Leistung und höhere Betriebsspannung (rechts)

Die Ansteuerung des unteren Zweiges der Endstufe ist besonders einfach, da der Source-Anschluss des MOSFETs direkt an der negativen Betriebsspannung liegt. Für den oberen Zweig ist ein zusätzlicher Kleinsignal-MOSFET erforderlich, der synchron zum unteren Endtransistor angesteuert wird. Wenn der Transistor im unteren Zweig durchgeschaltet wird, schaltet auch der BS170 durch und legt das Gate des oberen MOSFETs auf null Volt. Gleichzeitig wird der 4,7-µF-Kondensator über eine Diode auf etwa 15 Volt aufgeladen. Ist die Ausgangsspannung des 555 null, sperrt der BS170 und der untere MOSFET. Der 4,7-µF-Kondensator kann jetzt seine Spannung über den 220-Ω-Widerstand auf das Gate des oberen MOSFETs legen, der dann voll durchschaltet. Die absolute Gatespannung dieses Transistors liegt dann min. 10 Volt über der Betriebsspannung der Endstufe. Der BS170 muss daher mindestens diese erhöhte absolute Gatespannung sperren können. Die Ansteuerung der Endstufe muss sicherstellen, dass niemals beide Transistoren gleichzeitig durchgeschaltet sind. Dies wird dadurch gewährleistet, dass die Gates beim Einschalten jeweils über einen 220Ω-Widerstand aufgeladen und so die Endtransistoren etwas verzögert eingeschaltet werden. Beim Ausschalten werden die Gates dagegen sehr niederohmig über den BS170 bzw. eine Diode entladen. Wenn einer der Endtransistoren einschaltet, ist also der jeweils andere bereits seit min. 100ns (je nach Transistortyp) gesperrt. Die Schaltung der Endstufe funktioniert prinzipiell auch bei höheren Spannungen, z. B. 300 Volt, allerdings wird die Ansteuerung des oberen Endstufenzweiges mit steigender Spannung und Frequenz zunehmend problematisch. Für die Ansteuerung benötigt man einen besonders schnellschaltenden und kapazitätsarmen Treibertransistor. Das Problem lässt sich durch Verwendung eines Treibertrafos für den oberen Zweig weitgehend vermeiden (rechtes Bild). Schaltendstufen für hohe Betriebsspannungen werden daher häufig mit Treibertrafos im oberen Zweig angesteuert. Der Treibertrafo braucht nur sehr wenig Leistung übertragen und kann daher sehr klein ausfallen. Das Übersetzungsverhältnis sollte etwa 1:1 sein. Da die Streuinduktivität des Treibertrafos u. U. ein schnelles Entladen der Gatekapazität verhindert, ist ein zusätzlicher Entladetransistor (BC557) direkt am Leistungsschalter angebracht. Ein Problem bei den Hochvoltendstufen ist die Spannungsversorgung des Oszillators. Ggf. muss ein zusätzliches kleines 12–15-V-Netzteil eingebaut werden.

Ein einfacher Rechteckgenerator lässt sich auch komplett diskret aufbauen. Da die Schaltung in Bild 5.1c sehr einfach aufgebaut ist, bietet sie trotz des niedrigen Preises von Standard-ICs (NE555) eine interessante Alternative.

Bild 5.1c: Diskret aufgebauter Rechteckgenerator

Der Generator ist vorzugsweise für Betriebsspannungen im Bereich von 12 Volt vorgesehen. Bei höheren Betriebsspannungen wirkt sich der relativ hohe Stromverbrauch des Oszillators negativ aus. Der Oszillator ist ein klassischer, mit zwei NPN-Transistoren aufgebauter astabiler Multivibrator. Die Arbeitswiderstände der Transistoren sind mit 220 Ohm recht niederohmig gewählt. Das verursacht zwar einen relativ hohen Stromverbrauch, ist aber nötig, um die Gate-Kapazitäten der MOSFETs ausreichend schnell laden zu können. Wenn die Schaltfrequenz niedriger gewählt wird und/oder MOSFETs mit kleiner Gate-Kapazität eingesetzt werden, können die Widerstände wesentlich hochohmiger werden, um den Stromverbrauch zu reduzieren. Die Emitterdioden D1 und D2 schützen die B-E-Strecken von T1 und T2 vor zu hoher Sperrspannung. Leider halten die B-E-Dioden bipolarer Transistoren kaum mehr als 5 Volt in Sperrichtung aus. Beim Umkippen des Mutltivibrators tritt aber die Betriebsspannung, hier 12 Volt, in Sperrichtung an der B-E-Diode auf. An der Basis von T1 tritt sogar die doppelte Spannung auf, da C1 direkt an der erhöhten Gate-Steuerspannung von T3 liegt. Damit das Tastverhältnis der Ausgangsspannung nicht zu stark von 50 % abweicht, ist deshalb R4 deutlich größer als R2.

Diese Schaltung lässt sich auch sehr hochohmig aufbauen, sodass sie eine extrem niedrige Stromaufnahme hat und sich dann bestens für Batteriebetrieb eignet. Die Schaltung befindet sich in der Abteilung Oszillatoren.

Wer sich, trotz der Vorteile von N-Kanal-MOSFETs, für die einfachere Beschaltung mit P-Kanal entscheidet, kann auf die folgende Schaltung zurückgreifen:

Bild 5.1d: Rechteckgeneratoren für höhere Leistung mit P-Kanal-MOSFETs

Für Betriebsspannungen bis 15 Volt kann die einfache Schaltung links in Bild 5.1d verwendet werden. Der P-Kanal-MOSFET kann hier noch direkt vom 555-Timer angesteuert werden. Die Gate-Dioden sorgen wieder dafür, dass die Transistoren schnell gesperrt und nur langsam durchgeschaltet werden. Dadurch ist gewährleistet, dass während der Umschaltphase kurzzeitig beide Transistoren gesperrt statt durchgeschaltet sind.

Für Betriebsspannungen über 15 Volt, z. B. 80 Volt, ist die Schaltung rechts in Bild 5.1d ausgelegt. Um den P-Kanal-FET anzusteuern, muss die Gleichspannung am Source von der Steuerspannung des Timer-ICs entkoppelt werden. Am einfachsten geht das mit einem 22-nF-Kondensator. Mit einem 10-kΩ-Widerstand und einer 12-V-Zenerdiode wird die Steuerspannung am Gate des P-Kanal-MOSFET wieder auf einen definierten Pegel bezüglich Source gezwungen. Zu beachten ist, dass Ein- und Ausschalten der Betriebsspannung nicht zu schnell erfolgen darf, damit der Lade- und Entladestrom des 22-nF-Kondensators nicht die FET-Gates oder den Timer-Ausgang zerstören. Die Schutzdioden am Timer-Ausgang und die Zenerdiode am Gate des P-Kanal-MOSFETs fangen diese Ströme weitgehend ab. Um eine saubere Ansteuerung des P-Kanal-FETs zu gewährleisten, ist weiterhin darauf zu achten, dass am Source-AnSchluss, der direkt an der positiven Versorgungsspannung liegt, keine wesentliche Störspannung auftreten darf. Dazu muss ein ausreichend großer Stützelko parallel zur Betriebsspannung der Leistungsendstufe geschaltet werden.

Mit einem Vorwiderstand und einer Zenerdiode wird die Betriebsspannung des Timers auf 12 Volt stabilisiert.

Mit dem derzeitigen Stand der Technik sind preiswerte P-Kanal-MOSFETs für Sperrspannungen bis zu 200 Volt (z. B. IRF9640) zu haben. Für Betriebsspannungen bis etwa 180 Volt stellen P-Kanal-MOSFETs im positiven Zweig der Leistungsstufe daher eine wirtschaftliche Alternative zu den schwer ansteuerbaren N-Kanal-Typen dar. Mit zunehmender Ausgangsleistung wird es aber sinnvoller werden, die niederohmigeren N-Kanal-Typen einzusetzen.

Eine weitere Alternative zur Ansteuerung von N-Kanal-MOSFETs im positiven Zweig der Leistungsendstufe ist die Verwendung von Gate-Treiber-ICs. Damit lassen sich sehr einfache Generatoren mit hohen Leistungen aufbauen. Da der Hauptanwendungsbereich der Gate-Steuer-ICs aber eher im Bereich der Schaltnetzteile ab Kapitel 6 liegen dürfte, werde ich erst dort darauf eingehen. Durch die Gate-Treiber-ICs dürfte auch die Trafoansteuerung des Transistors im oberen Zweig technisch überholt sein. Andererseits gehe ich davon aus, dass es solche Ansteuertrafos für MOSFETs und IGBTs in Zukunft als preiswerte Standardbauteile zu kaufen gibt. Ich werde daher in den folgenden Kapiteln beide Methoden zeigen. Nützlich sind die Ansteuertrafos auf jeden Fall dort, wo eine vollständige galvanische Trennung von Steuer- und Leistungsteil erforderlich ist.

5.2 Spannungsvervielfacher mit geschalteten Kapazitäten

Die einfachste Form der Vervielfacher ist der Verdoppler, den ich in ähnlicher Form bereits bei den 50-Hz-Gleichrichterschaltungen behandelt habe. In Bild 5.2 ist eine Vervielfacherschaltung für niedrige Betriebsspannungen zu sehen. Ich habe gerade diesen Rechteckgenerator ausgewählt, weil sich in diesem speziellen Fall die Schaltung vereinfacht. Der Elko C2, der für die Vervielfacherschaltung gedacht ist, dient gleichzeitig der Erzeugung der Gatespannung des oberen Endstufentransistors. Die entsprechende Diode und der Elko in der Generatorschaltung kann daher entfallen. Bei höheren Betriebsspannungen ist eine der in Kapitel 5.1 beschriebenen Schaltungen zu verwenden. Um die Verlustspannungen in den Dioden gering zu halten, sollten bei Betriebsspannungen unter 40 Volt und höheren Leistungen für D1-D6 Schottky-Dioden verwendet werden. Standardtypen sind z. B. 1N5817 (1A, 20V), 1N5819 (1A, 40V), 1N5822 (3A, 40V) oder MBR1645 (16A, 45V).

Bild 5.2: Vervielfacherschaltung für kleine Betriebsspannungen von 8–15 Volt

Die Auswahl der Transistoren T1 und T2 richtet sich ebenfalls nach der gewünschten Leistung. Preiswerte Standardtypen wie z. B. BUZ71A (0,1 Ω, 50 V) können Ströme bis etwa 10 A schalten. Sollen die Transistorverluste gering gehalten werden, können auch die relativ preiswerten Hochstromtypen wie z. B. IRFZ44N (24 mΩ, 55 V) verwendet werden. Bei ausreichender Kühlung können diese Typen etwa 40 Ampere Dauerstrom vertragen. Falls auch das noch zu wenig ist, sollten mehrere Transistoren parallel geschaltet werden. Dies ist meistens billiger als die Verwendung extrem belastbarer Einzeltransistoren. Wegen der hohen Schaltfrequenz ist bei der Bemessung der Elkos die Kapazität nur zweitrangig; entscheidend ist die Belastbarkeit und der Innenwiderstand. Gute Werte können mit Low-ESR-Elkos erzielt werden oder wenn Kapazität und/oder Spannungsfestigkeit reichlich überdimensioniert sind.

Für eine Verdopplerschaltung sind nur die Dioden D1 und D2 sowie die Elkos C1-C3 erforderlich. Für jede weitere Stufe, die die Ausgangsspannung um Ub erhöht, sind je zwei Elkos und zwei Dioden nötig. Theoretisch können beliebig viele Stufen nachgeschaltet werden. Bei großen Übersetzungsverhältnissen wird diese Methode dann aber u. U. teurer und größer als ein Schaltregler mit Transformator.

5.3 Spannungsinverter mit geschalteten Kapazitäten

Spannungsinverter sind Schaltungen, die aus einer positiven Betriebsspannung eine negative generieren oder umgekehrt. Häufige Anwendung ist z. B. die Erzeugung einer symmetrischen Betriebsspannung für Analogschaltungen mit Operationsverstärkern in batteriebetriebenen Geräten. Zunächst sucht man sich wieder einen Generator mit ausreichender Leistung aus. Je nach benötigter Ausgangsspannung kann dann ein einfacher oder auch ein vervielfachender Inverter nachgeschaltet werden.

Bild 5.3: Spannungsinverter für kleine Leistungen

Wie in Bild 5.3 zu sehen ist, ist die Schaltung des Inverters der des Vervielfachers sehr ähnlich. Genau wie die normalen Vervielfacherschaltungen können auch die Inverterschaltungen mit beliebiger Leistung und Stufenzahl aufgebaut werden.

5.4 Spannungsteiler mit geschalteten Kapazitäten

Weniger bekannt als die Vervielfacherschaltungen sind Teilerschaltungen mit geschalteten Kapazitäten. Eine denkbare Anwendung wäre z. B. die Versorgung von 12-V-Verbrauchern an einem 24-V-Bordnetz. Der Aufwand lohnt sich natürlich nur bei größeren Leistungen, wo ein Linearregler zu viel Verlustleistung verheizen würde. Als sinnvolles Teilungsverhältnis kommt eigentlich nur die Halbierung der Eingangsspannung in Frage.

Bild 5.4: Der Spannungshalbierer mit geschalteten Kapazitäten

In Bild 5.4 ist ein solcher Spannungswandler zu sehen. Im Prinzip handelt es sich um einen Spannungsinverter, bei dem die Eingangsspannung zwischen der positiven Betriebsspannung und der negativen Ausgangsspannung angelegt wird. Die Ausgangsspannung wird dann zwischen der negativen Ausgangsspannung und der ursprünglichen Masse abgenommen. Dass sich an der ursprünglichen Masseleitung die halbe Betriebsspannung einstellt, lässt sich wie folgt erklären: Durch die Belastung der Ausgangsspannung wird der Elko C3 entladen. Gleichzeitig erhöht sich die Betriebsspannung der Generatorschaltung, deren Wert identisch mit dem Spannungshub am Generatorausgang ist. Über C1, D1 und D2 wird C3 auf den Wert des Spannungshubes aufgeladen, vorausgesetzt, die Spannung an C3 ist kleiner als der Spannungshub. Ist die Spannung an C3 größer als der Spannungshub, werden D1 und D2 nicht leitend und es fließt kein Strom. Erst wenn die Spannung an C3 auf Ub/2 gesunken ist, ist der Spannungshub am Generator genauso groß wie die Spannung an C3. Wird die Spannung an C3 kleiner als Ub/2, beginnen die Dioden D1 und D2 zu leiten. Da es keine Strombegrenzung gibt, führt das Unterschreiten der Ausgangsspannung unter die halbe Betriebsspannung zu einem massiven Anstieg des Ein- und Ausgangsstromes. Die Ausgangsspannung ist also mit einem hohen Strom belastbar. Der Ausgangsstrom setzt sich aus dem Betriebsstrom des Generators und dem über C1, D1 und D2 kommenden gleich großen Ausgangsstrom des Generators zusammen. Der Ausgangsstrom ist deshalb doppelt so groß wie der Eingangsstrom, der nur aus dem Betriebsstrom des Generators besteht. Der Vorwiderstand für den Oszillator muss ggf. noch an die halbe Betriebsspannung angepasst werden. Für die Dimensionierung gelten prinzipiell die gleichen Maßstäbe wie bei der Vervielfacherschaltung. Für die Bemessung der Bauteile ist jedoch der Eingangsstrom relevant.


6. Spannungswandler mit Speicherdrosseln

Dieser sehr wichtige und oft eingesetzte Wandlertyp benutzt eine sogenannte Speicherdrossel um Gleichspannungen umzusetzen. Der Begriff Speicherdrossel ist damit zu erklären, dass eine Spule, genau wie ein Kondensator, Energie in Form eines Stromes speichern kann (W = ½ LI2). Während der Kondensator die Energie in Form einer Spannung speichert (W = ½ CU2) und durch einen Strom auf- oder entladen werden kann, wird die Spule durch die angelegte Spannung ge- bzw. entladen. Formal verhalten sich also Kondensator und Spule gleich, nur Spannung und Strom sind jeweils vertauscht. Im Vergleich zu den Wandlern mit geschalteten Kapazitäten haben diejenigen mit Speicherdrosseln den Vorteil, dass mit ihnen beliebige Teilungs- oder Vervielfachungsfaktoren erzielbar sind, die Ausgangsspannung geregelt werden kann und nur eine Drossel erforderlich ist. Der Wirkungsgrad solcher Wandler ist theoretisch 100 % und erreicht praktisch fast immer über 80 %.

6.1 Abwärtswandler mit Speicherdrosseln

Auch Tiefsetzsteller oder englisch Step-Down-Converter, Buck-Converter genannt. Abwärtswandler dürften wohl die am häufigsten eingesetzten Wandler mit Speicherdrossel sein. Sie können die verlustreichen linearen Spannungswandler ersetzen, ohne dass die übrige Schaltung geändert werden müsste. Wie bei den Linearwandlern ist die Ausgangsspannung immer kleiner als die Eingangsspannung. Dafür ist der Ausgangsstrom jedoch im Normalfall größer als der Eingangsstrom; eine logische Konsequenz der Energiebilanz bei einem hohen Wirkungsgrad. Für den Abwärtswandler benötigt man zunächst wieder einen Rechteckgenerator mit ausreichend hohem Ausgangsstrom. Im Grunde bilden die Speicherdrossel und der anschließende Siebelko nichts weiter als ein LC-Tiefpass, der den Gleichspannungsanteil der Rechteckspannung herausfiltert. Das Verhältnis der Ausgangsspannung zur Eingangsspannung ist dann identisch mit dem Tastverhältnis der Rechteckspannung.

Bild 6.1a: Der Auflade-
und der Entladezyklus der Speicherdrossel
mit Diode als Schalter

In Bild 6.1a ist die prinzipielle Funktion des Abwärtswandlers zu sehen. Der Ausgang des Rechteckgenerators besteht aus zwei elektronischen Schaltern, die im Gegentakt den positiven und den negativen Pol der Eingangsspannung auf die Speicherdrossel schalten. Bei einer guten Dimensionierung der Drossel ist der Drosselstrom niemals null, fließt also immer in die eingezeichnete Richtung. Ist der obere Schalter geschlossen, erhöht sich der Drosselstrom in Abhängigkeit der „Ladespannung“ Ue-Ua. Ist der untere Schalter geschlossen, liegt die Ausgangsspannung Ua mit umgekehrter Polarität an der Drossel an, wodurch sich der Drosselstrom wieder reduziert. Die Drossel wird dann sozusagen mit der „Entladespannung“ -Ua entladen, während der Strom weiterhin in die gleiche Richtung fließt. Entfernt man den unteren Schalter, würde der Spulenstrom beim Öffnen des oberen Schalters eine hohe negative Spannung verursachen. Diese Spannung lässt sich auch mit einer Diode gegen den negativen Pol der Betriebsspannung kurzschließen. Der untere Schalter kann deshalb auch durch eine Diode ersetzt werden. Zur Reduzierung von Schaltverlusten wird man immer versuchen, eine Schottky-Diode zu verwenden. Das ist insbesondere dann wichtig, wenn Betriebsarten vorkommen, bei denen der obere Schalter einschaltet, wenn noch relativ viel Strom durch die Diode fließt. Der Generator braucht dann nur noch den oberen Zweig der Ausgangsstufe anzusteuern. Die Verwendung eines aktiven Schalters für den unteren Zweig ist nur sinnvoll, wenn bei niedrigen Ausgangsspannungen ein besonders hoher Wirkungsgrad erreicht werden soll, wenn auch bei niedriger Ausgangsbelastung keine Totzeiten mit undefinierten Werten für Drosselstrom und Spannung entstehen sollen (z. B. bei Wandlern ohne Regelung) oder wenn der Wandler bidirektional arbeiten soll, d.h., wenn zeitweise auch Leistung vom Ausgang zum Eingang übertragen werden soll.

Bei der Dimensionierung eines Abwärtswandlers ist zunächst eine Schaltfrequenz auszuwählen. Je höher die Frequenz ist, desto kleiner können Drossel und Elko ausfallen. Zu hohe Frequenzen verursachen jedoch Probleme mit der Entstörung und mit den Schaltzeiten der Bauteile. Zu niedrige Frequenzen können akustische Umweltverschmutzungen verursachen. Praktikabel sind Schaltfrequenzen zwischen 25 und 250 kHz. Für kleine Spannungen (unter 50 Volt) und kleine bis mittlere Leistungen gibt es ein reichhaltiges Angebot von Ringkern-Speicherdrosseln, die für die Abwärtswandler optimal geeignet sind. Diese Drosseln haben einen speziellen Pulverkern, der eine besonders hohe Sättigungsfeldstärke hat und wegen seiner relativ niedrigen Permeabilität keinen Luftspalt benötigt. Bei den handelsüblichen Speicherdrosseln wird die Strombelastbarkeit und die Induktivität im Katalog angegeben. Hier braucht man als Anwender nicht so viel berechnen. Leider verursachen Pulverkerne bei hohen Induktionsspannungen und hohen Schaltfrequenzen wesentlich höhere Verluste als Ferritkerne. Daher werden bei den entsprechenden Anwendungen häufig auch Speicherdrosseln mit Ferritkern und Luftspalt eingesetzt. Da Ferrit, genau wie Weicheisen, eine sehr hohe Permeabilität hat, ist die Berechnung von Ferritkerndrosseln genauso einfach wie bei den 50-Hz-Drosseln. Die Induktivität berechnet sich mit L ≈ μN A/l, (μ0 = 4π*10−7Vs/Am, N: Windungszahl, A, l: Querschnittsfläche und Länge des Luftspaltes in m2 und m), wobei wieder die Einschränkung gilt, dass bei größeren Luftspaltlängen der tatsächliche Wert deutlich höher liegt. Ferritkerne mit eingebautem Luftspalt werden auch häufig mit einem AL-Wert gekennzeichnet. Dieser Wert steht für Induktivität einer Windung auf diesem Kern. Die Induktivität einer Spule auf diesem Kern hat dann den Wert L = AL N2. Der AL-Wert hat den Vorteil, dass er alle Parameter des Kernes berücksichtigt und daher, im Gegensatz zur rein theoretischen Berechnung über den Luftspalt, eine recht genaue Berechnung der Induktivität erlaubt. Die maximale Stromstärke der Speicherdrossel errechnet sich dann ebenfalls genau wie bei der 50-Hz-Drossel mit Imax ≈ Bl/Nμ. Dabei ist zu beachten, dass die Sättigungsfeldstärke B des Ferrit bei nur etwa 0,4 Tesla liegt. Im Zweifelsfall gibt das Datenblatt des Herstellers genauere Auskunft. Auch hier erlaubt der AL-Wert eine genauere Berechnung der maximalen Stromstärke Imax = Φmax/NAL. Der maximale magnetische Fluss Φmax ergibt sich aus der Querschnittsfläche des Kernes und Bmax ≫ 0,4 T. Mit einem Induktivitätsmessgerät lässt sich der AL-Wert eines Kernes leicht bestimmen. Dazu legt man 10 Windungen eines isolierten Drahtes um den Kern und misst die Induktivität. Das Messgerät zeigt dann genau den 100-fachen AL-Wert des Kernes an. Der AL-Wert ist allerdings nur dann eine kernspezifische Konstante, wenn kein zusätzlicher Luftspalt eingefügt wird. Ein zusätzlich eingefügter Luftspalt verringert den AL-Wert.

Bei einer Minimaldimensionierung der Drossel geht der Strom während des Entladevorganges der Drossel fast auf null zurück um dann am Ende des Aufladezyklus etwa auf den doppelten Ausgangsstrom zu steigen. Der Drosselkern darf also beim doppelten Ausgangsstrom noch nicht in die Sättigung geraten.

Die minimale Induktivität der Spule hängt von der Schaltfrequenz f ab. Zur Berechnung geht man von dem ungünstigsten Extremfall aus, dass die Eingangsspannung sehr hoch ist und dass dementsprechend die Einschaltdauer des oberen Zweiges der Schaltstufe vernachlässigbar kurz gegenüber dem Entladezyklus der Speicherdrossel ist, der dann etwa der Periodendauer T = 1/f entspricht. Im Idealfall sollte die Drossel so bemessen sein, dass bei minimaler zu erwartender Ausgangslast der Spulenstrom während einer Periode noch nicht ganz auf null zurückgeht. Da die Spannung an der Drossel während des Entladezyklus fast konstant ist, sinkt der Strom linear und die Entladezeit lässt sich einfach berechnen. So wie sich die Entladezeit T eines mit Uo geladenen Kondensators bei konstantem Entladestrom I mit T = Uo C/I ergibt, kann die Entladezeit der Spule analog mit der Formel T = Io L/U berechnet werden. Dabei ist U die Ausgangsspannung Ua und I0 der maximale Strom der Drossel, also etwa der doppelte Ausgangsstrom Ia. Hat man sich für eine bestimmte Drossel für den zu bauenden Wandler entschieden, kann die minimale Schaltfrequenz f nach der Formel f = 1/T = Ua/2IaL berechnet werden. Ia ist der kleinstmögliche Ausgangsstrom im Normalbetrieb. Ist die Schaltfrequenz vorgegeben, muss die Induktivität mit L = Ua/2Iaf berechnet werden. In der Praxis muss man davon ausgehen, dass die Induktivität der Drossel bei höheren Strömen durch Sättigungseffekte deutlich abnimmt. Da die Induktivität bei höheren Strömen aber kleiner sein darf, ist das kein Problem. Ist der mögliche Bereich des Ausgangsstromes sehr groß, lässt es sich kaum vermeiden, dass der Drosselstrom bei niedriger Last noch vor Ende des Entladezyklus abreißt. Die Folge ist dann eine leicht gedämpfte hochfrequente Schwingung, die sich zwischen dem Abrisspunkt des Stromes und dem vorgesehenen Ende des Entladezyklus bildet (Totzeit). Die Schwingfrequenz ergibt sich aus der Parallelschaltung der Induktivität mit den parasitären Kapazitäten von Schaltstufe und Drossel. Die Entstehung einer Totzeit hat die Nachteile, dass die Ausgangsspannung bei einer ungeregelten Steuerung der Schaltstufe stark lastabhängig wird und dass u. U. die Entstörung der Schaltung wegen der hochfrequenten Schwingung etwas aufwendiger wird. Die Entstehung der Totzeit lässt sich konstruktiv entweder durch einen aktiven Schalter im unteren Zweig der Schaltstufe oder durch Verwendung einer nichtlinearen Drossel vermeiden. Nichtlineare Drosseln kann man z. B. dadurch bauen, dass die Luftspaltlänge nicht über die gesamte Querschnittsfläche des Kernes gleich ist. Bei kleinen Strömen können die Feldlinien dann noch den Bereich des Spaltes durchlaufen, der sehr kurz ist. Die Induktivität ist dann noch relativ groß. Bei größeren Strömen geraten dann die Bereiche des Kernes, die den Spalt teilweise überbrücken, in die Sättigung. Die Feldlinien müssen dann auch auf die Bereiche größerer Spaltlängen ausweichen, wodurch sich die Induktivität wesentlich reduziert. Natürlich gibt es auch für diesen gebräuchlichen Wandlertyp eine Reihe von integrierten Bausteinen, die z. T. außer Elkos und Drossel keine externen Bauteile mehr benötigen.

Relativ weit verbreitet und preiswert dürften inzwischen die Schaltregler aus der Simple-Switcher-Serie der Firma NSC sein. Diese gibt es in verschiedenen Leistungsklassen LM2574 (0,5A), LM2575 (1A) oder LM2576 (3A). Weitere werden sicher noch folgen. Diese Typen gibt es dann, jeweils erkennbar an den Endungen der Typenbezeichnungen, noch mit einstellbarer Ausgangsspannung oder mit verschiedenen Festspannungen. Außer der Drossel und den Elkos benötigen diese ICs noch eine externe Schottky-Diode. Ein Nachteil dieser ICs besteht darin, dass der Oszillator von außen nicht zugänglich ist und die Schaltfrequenz deshalb weder einstellbar noch synchronisierbar ist. Sie ist intern fest auf 52 kHz eingestellt. In den meisten Fällen dürfte das aber kein Problem darstellen.

Bild 6.1b: Einfache Step-Down-Regler mit IC und geringer Außenbeschaltung

In Bild 6.1b auf der linken Seite ist die einfachste Ausführung eines integrierten Schaltreglers zu sehen. Neben den nicht integrierbaren Teilen (Spule und Elkos) wird nur noch eine Schottky-Diode benötigt. Der im Schaltbild angegebene Typ 1N5822 hat eine maximale Sperrspannung von 40 Volt. Da die Sperrspannung der Diode mindestens so hoch sein muss wie die Eingangsspannung, sollte man bei mehr als 35 Volt am Eingang eine höhersperrende Diode verwenden. Der Spannungsregler hat einen Messfühlereingang, der die Ausgangsspannung fest auf +5 Volt regelt. Daneben gibt es noch andere Typen, erkennbar an der letzten Zahl in der Bezeichnung, die die wichtigsten Standardspannungen (3,3, 12 und 15 Volt) fest eingestellt haben.

Für eine saubere Regelung ist es noch wichtig, dass die Leitungen, die vom Ausgangselko zum IC gehen, möglichst stromlos sind. D.h., die Leitungen, in denen größere Ströme, vor allem Wechselströme, fließen, müssen separat zum Elko geführt werden. Im Schaltbild ist das durch eine entsprechende Leiterführung angedeutet. Auch die Leitungen für die Ausgangsspannung sollten separat direkt am Elko abgegriffen werden, da hier die Restwelligkeit am geringsten ist.

Außerdem sollten die Leitungen, in denen Wechselströme fließen, das sind die Verbindungsleitungen der IC Pins 1 und 2 des Eingangselkos und der Schottky-Diode, möglichst kurz sein. Dies ist vor allem bei hohen Ausgangsströmen von Bedeutung. Deshalb gehe ich ab Bild 6.1e näher darauf ein.

Für den Fall, dass die gewünschte Ausgangsspannung nicht den verfügbaren Standardwerten entspricht oder regelbar sein soll, gibt es noch regelbare Versionen dieser Regler-ICs. Die Funktion der regelbaren Versionen ist völlig identisch mit der der fest eingestellten. Die Referenzspannung für den Spannungsfühlereingang ist mit 1,23 Volt jedoch sehr niedrig gewählt. Damit lässt sich die Ausgangsspannung bis auf 1,23 Volt herunterregeln. In Bild 6.1b auf der rechten Seite ist so ein einstellbarer Abwärtsregler zu sehen. Der Spannungsteiler R1, R2 teilt die Ausgangsspannung auf 1,23 Volt herunter. Daraus errechnet sich die Ausgangsspannung zu Ua = 1,23 V (1 + R2/R1). Für R1 wird ein Wert zwischen 1 und 5 kΩ empfohlen.

Allerdings sind diese ICs noch nicht so lange auf dem Markt und es ist z.Z. noch keine Standardisierung zu erkennen. Deshalb möchte ich mich neben diesen ICs auch mit Lösungen beschäftigen, die auf Standardtypen basieren. Es gibt auch immer Fälle, in denen es nicht sinnvoll ist, auf fertige Lösungen zurückzugreifen. Die einfachsten Wandler mit preiswerten Standardbauteilen sind die selbstschwingenden Abwärtswandler mit als Schaltregler missbrauchten linearen Festspannungsreglern.

Bild 6.1c: Einfacher selbstschwingender Abwärtsregler

In Bild 6.1c ist ein Beispiel eines solchen Reglers mit 5 Volt Ausgangsspannung zu sehen. Im Mittelpunkt der Schaltung steht ein kleiner, linearer 100-mA-Festspannungsregler mit 5 Volt Ausgangsspannung. Während der Ausgangspin wie üblich direkt mit der Ausgangsspannung verbunden ist, durchläuft der Eingangsstrom zunächst die Basis-Emitter-Strecke eines PNP-Leistungstransistors. Ist die Ausgangsspannung etwas größer als 5 Volt, schaltet der Regler ab, und es fließt kein Strom in die Basis des Transistors. Geringfügige Restströme werden vom Basiswiderstand R1 an der Basis vorbei abgeleitet. Ist die Ausgangsspannung jedoch etwas kleiner als 5 Volt, versucht der Regler durch Erhöhung des Ausgangsstromes den 5-Volt-Pegel wieder zu erreichen. Der dabei entstehende Eingangsstrom fließt durch R2 und in die Basis des Transistors. Der Regler selbst ist nicht in der Lage die Ausgangsspannung zu erhöhen. Allerdings legt der jetzt durchgeschaltete Transistor die Eingangsspannung auf die Drossel, wodurch sich die Ausgangsspannung wieder erhöht. Irgendwann übersteigt die Ausgangsspannung 5 Volt, und der Transistor schaltet wieder ab; der Vorgang beginnt von neuem. Um das Schaltverhalten zu verbessern, wird über R4 und C2 eine Mitkopplung auf den Massepin des Spannungsregler-ICs eingefügt. Der maximale Ausgangsstrom liegt bei ca. 2 Ampere. So einfache Schaltungen haben aber auch einige Nachteile: Wegen der fehlenden Strombegrenzung muss die Eingangsspannung anders abgesichert werden. Der Basisvorwiderstand R2 muss eventuell an die Eingangsspannung und den Transistor angepasst werden. An R2 liegt etwas weniger als die Differenz von Eingangs- und Ausgangsspannung an. Der Strom muss ausreichen, um den Transistor auch bei maximalem Ausgangsstrom sicher durchzuschalten, sollte ihn aber auch nicht wesentlich übersteuern. Außerdem ist noch zu beachten, dass die Linearregler für diese Betriebsart nicht vorgesehen sind. Die für den einwandfreien Schaltbetrieb relevanten Eigenschaften des ICs werden von keinem Hersteller garantiert. Ggf. müssen die Werte der Bauteile angepasst werden. Bei professionellen Anwendungen würde ich von dieser Reglerversion abraten.

Ein weiteres interessantes Steuer-IC von ON-Semiconductor ist der MC34063A. Für kleine Ausgangsströme bis etwa 500 mA und Eingangsspannungen bis 30 Volt kann der Reglerbaustein, wie in Bild 6.1d gezeigt, ohne Treiberstufe eingesetzt werden. Das IC arbeitet mit Eingangsspannungen ab ca. 5 Volt. Die Ausgangsspannung wird durch den Spannungsteiler R2, R3 bestimmt. Die Ausgangsspannung stellt sich so ein, dass die Spannung an Pin 2 des ICs 1,25 Volt beträgt. Daraus ergibt sich wieder die bekannte Berechnungsformel für die Eingangsspannung Ua = 1,25 V (1 + R2/R1).

Ohne Treiberstufe lässt sich ein Ausgangsstrom von etwa 500 mA erreichen. Die Strombegrenzung wird durch den Widerstand Rsc bewirkt. Der MC34063 schaltet die Ausgangsstufe ab, sobald die Spannungsdifferenz zwischen Pin 6 und Pin 7 ca. 300 mV überschreitet. Bei Rsc = 0,33 Ω; sind das ca. 1 A. Der tatsächlich erreichbare Ausgangsstrom ist aber immer geringer. Bei optimaler Dimensionierung der Drossel, wenn der Strom vor dem Wiedereinschalten des Ausgangstransistors gerade nicht auf null zurückgeht, sind es ca. 500 mA. Wenn man die Drossel großzügig überdimensioniert, lassen sich fast 1 A erreichen. Ist die Drossel zu klein bzw. die Schaltfrequenz zu niedrig, wird auch der maximale Ausgangsstrom entsprechend kleiner. Das liegt daran, dass der Drosselstrom nach dem Einschalten zu schnell ansteigt und dadurch nur noch kurze Einschaltzeiten des Schalttransistors möglich sind.

Bild 6.1d: Einfacher Step-Down-Regler für kleine Ausgangsleistung

Sollen größere Ausgangsströme und Leistungen erreicht werden, lässt sich dies mit einem externen Schalttransistor realisieren. Theoretisch könnte man die Schaltung für beliebig hohe Ausgangsströme dimensionieren. Allerdings würde ich davon abraten, da der MC34063 keine echte PWM-Modulation zulässt. Dafür ist ein Regelverstärker mit nachgeschaltetem PWM-Modulator erforderlich. Diese Funktion ist bei den Standard-Steuer-ICs nur im TL494, SG3524 und SG3525 zu finden. Bei höherwertigen Stromversorgungen sind diese ICs daher immer vorzuziehen, weshalb ich im Folgenden noch näher darauf eingehen werde.

Ein echter PWM-Regler erzeugt am Ausgang ein Rechtecksignal mit definierter Frequenz, dessen Tastverhältnis vom Regler immer so nachgestellt wird, dass die Ausgangsspannung ihren Sollwert beibehält.

Beim MC34063 funktioniert das leider nicht so gut. Der Regeleingang wirkt direkt auf den Ausgangsschalter. Dadurch kann es zu unkontrollierten (Regel)schwingungen kommen, die sich auch als unangenehmes Pfeifen und/oder Rauschen vor allem in der Speicherdrossel bemerkbar machen. Bei kleinen Leistungen ist das nicht so schlimm. Bei größeren Leistungen führt die damit verbundene Verschlechterung des Wirkungsgrades zu einer übermäßigen Erwärmung der Bauteile und zu verstärkten Störabstrahlungen.

Bild 6.1e: Step-Down-Regler für höhere Ausgangsströme mit einem TL494

Bild 6.1e zeigt, wie man mit einem P-Kanal-MOSFET einen Step-Down-Regler mit höherem Ausgangsstrom realisieren kann. Der Transistor sollte mindestens etwa den 3-fachen Ausgangsstrom vertragen.

Ich habe die Schaltung willkürlich für eine Ausgangsspannung von 5 Volt und einen Ausgangsstrom von 10 Ampere ausgelegt. Da die Betriebsspannung direkt am TL494 anliegt, darf die Eingangsspannung maximal etwa 35 Volt betragen und sollte für einen sicheren Betrieb nicht kleiner als 12 Volt sein. Ansonsten kann man die Schaltung durch entsprechende Änderungen in der Leistungsstufe leicht den eigenen Bedürfnissen anpassen.

Ein Komparator für die Strombegrenzung enthält der TL494 leider nicht. Deshalb muss man hier etwas mehr Aufwand treiben. Der Widerstand R11, der der Strombegrenzung dient, liegt direkt in der positiven Betriebsspannung. Ein diskret aufgebauter Komparator (T1/T2) überwacht die Spannung an R11. Über die Zenerdioden ZD1 und ZD2 wird der Komparator mit einer Vorspannung versorgt, um einen Arbeitspunkt festzulegen. Aus der Spannungsdifferenz der Zenerspannungen von 0,3 Volt ergibt sich dann auch die Ansprechschwelle der Strombegrenzung. Der Komparatorausgang wirkt einmal direkt auf den PWM-Modulator (Pin 3), um den Strom sofort zu unterbrechen und lädt zusätzlich C1 über D1 auf. An Pin 16 liegt der nichtinvertierende Eingang des zweiten Regelverstärkers, der durch direkte Gegenkopplung von Ausgang (Pin 3) auf den invertierenden Eingang (Pin 15) als Spannungsfolger die Spannung an C1 auf Pin 3 überträgt. Dadurch ist im Begrenzungsbetrieb auch eine kontinuierliche Stromregelung möglich. Die drei Bauteile D1, R4, R5 und C1 können aber auch entfallen, wenn man den zweiten Regelverstärker außer Betrieb setzt. Dazu wird Pin 16 auf Masse gelegt und Pin 15 mit der Referenzspannung (Pin 14) verbunden.

Ein Problem, das sich aus den schnellen Schaltzeiten des MOSFETs T1 ergibt, besteht darin, dass der Stromfluss innerhalb von µs-Bruchteilen von T1 auf D1 wechselt. Durch diese schnelle Stromänderung können in den Zuleitungen, die ja immer eine geringe Induktivität haben, erhebliche Spannungen induziert werden. Im Extremfall können dadurch sogar Bauteile zerstört werden. Um dies zu vermeiden sind beim Aufbau zwei wichtige Designregeln zu beachten.

  1. Induktivitäten von Leitern mit schneller Stromänderung gering halten
Um die Induktivität eines Leiters gering zu halten, muss er natürlich möglichst kurz sein. Zusätzlich lässt sich die Induktivität nochmals deutlich verringern, wenn der Leiterumfang möglichst groß ist. Dazu ist nicht unbedingt ein großer Querschnitt erforderlich. Ein Leiter mit sehr flachem Profil, z. B. eine breite Leiterbahn auf einer Leiterplatte, ist wesentlich günstiger als ein dicker Leiter mit kreisrundem Querschnitt.
  2. Stützkondensatoren möglichst dicht bei den Leistungsschaltern einbauen
Damit die schnellen Stromänderungen auf einen möglichst engen Raum begrenzt bleiben, müssen Stützkondensatoren parallel zur Betriebsspannung eingebaut werden. Die Kondensatoren müssen möglichst dicht an den Leistungsschaltern angebracht werden und zwar an die Leitungen, die den Strom gegenseitig übernehmen. Der Kondensator C6 ist ein solcher Stützkondensator und durch seine Position im Schaltbild ist angedeutet, wo er idealerweise angeschlossen werden muss.

Wenn T1 abschaltet, muss der Drosselstrom, der in diesem Moment maximal ist, innerhalb kürzester Zeit auf D1 umgeleitet werden. Da die Leitungen zu C7 womöglich etwas länger sind, muss diese Stromänderung von C6 abgefangen werden. C6 sorgt dafür, dass der Strom auf der Betriebsspannungsleitung kurzzeitig weiterfließen kann, bis er dann „langsam“ von der Masseleitung übernommen wird. Für C6 sind z. B. mehrere parallel geschaltete Keramikkondensatoren geeignet. Besser sind jedoch Folienkondensatoren mit niedrigem Innenwiderstand. C6 sollte nicht zu groß sein, damit die langsamere Änderung des Drosselstromes noch ordnungsgemäß an R9 gemessen werden kann.

Ein weiterer Schaltreglerbaustein, der zwar schon etwas veraltet ist, sich aber auch zu einem Industriestandard etabliert hat, ist der SG3524. Er ist genau wie der TL494 besonders gut für Gegentaktschaltungen geeignet und die Ausgangstransistoren können bei Eintaktanwendungen parallel geschaltet werden.

Bild 6.1f: Abwärtsregler mit kleiner Spannung und Leistung oder mit großem Ausgangsstrom

In Bild 6.1f ist ein Abwärtsregler mit einem solchen IC zu sehen. Die Schwellspannung des Sensoreinganges für die Strombegrenzung beträgt etwa 0,2 Volt. Die Ansprechschwelle bei einem 0,1-Ohm-Sensorwiderstand ist dann etwa 2 Ampere, was einem maximalen Ausgangsstrom von ca. 1 Ampere entspricht. Der Sensorwiderstand muss induktionsarm sein, damit induktiv bedingte Spannungsspitzen den Sensoreingang des ICs nicht überempfindlich reagieren lassen. Je kleiner die Induktivität und/oder die Schaltfrequenz ist, desto größer ist der Wechselstromanteil in der Drossel. Mit zunehmenden Wechselstromanteil erhöht sich aber auch der Spitzenstrom im Vergleich zum mittleren Ausgangsgleichstrom. Ist die Drossel nur knapp bemessen, muss die Erhöhung des Spitzenstromes bei der Dimensionierung der Bauteile berücksichtigt werden. Für die Regelung der Ausgangsspannung hat der SG3524 einen Regelverstärker und einen Komparator für die Strombegrenzung, von denen jeweils beide Eingänge herausgeführt sind. Da der Regelverstärker nur einen Eingangsspannungsbereich von etwa zwei bis drei Volt hat, muss die 5-V-Referenzspannung an Pin 16 mit zwei externen Widerständen auf 2,5 Volt heruntergeteilt werden, bevor sie auf den nichtinvertierenden Eingang gelangt. Die Ausgangsspannung, in diesem Beispiel 5 Volt, gelangt dann, ebenfalls auf 2,5 Volt heruntergeteilt, auf den invertierenden Eingang des Regelverstärkers.

Da der SG3524 genau wie der TL494 Kollektor und Emitter der Ausgangsstufen herausführt, kann die Leistungsstufe, die hier etwas variiert ist, beliebig mit der aus Bild 6.1e ausgetauscht werden. Wegen des geringen Eingangsspannungsbereiches des Komparators ist ein Einfügen des Strommesswiderstandes in die positive Versorgungsspannung nicht ohne weiteres möglich. Beim SG3524 empfiehlt es sich immer, den Messwiderstand für die Strombegrenzung in die negative Versorgungsleitung zu legen.

Die Schwingfrequenz des Oszillators wird vom Hersteller mit der Näherungsformel f ≈ 1.15/RC angegeben. R und C sind die frequenzbestimmenden Komponenten an Pin 6 und Pin 7 des ICs. Je nach Variation der Schaltung können auch noch Anpassungen am Schalttransistor nötig sein. Der Basis-Emitter-Widerstand sollte so klein sein, dass der Transistor genügend schnell abschalten kann und keine unnötigen Schaltverluste verursacht. Der Basis-Vorwiderstand muss so klein sein, dass auch bei der kleinstmöglichen Eingangsspannung der Basisstrom noch ausreicht, um den Transistor voll durchzuschalten. Allerdings darf der Widerstand auch nicht zu klein werden, da der stark übersteuerte Schalttransistor sonst zusätzliche Schaltverluste verursacht. Außerdem darf der Ausgangsstrom des ICs maximal 100 mA betragen. Ein zu kleiner Basis-Vorwiderstand produziert natürlich auch selbst unnötige Wärmeverluste. Der Ausgangsstrom lässt sich noch erheblich vergrößern, wenn, außer der Anpassung der passiven Bauteile im Leistungsbereich, ein NPN-Leistungstransistor als Emitterfolger nachgeschaltet wird (siehe Bild). Allerdings handelt man sich mit dieser Maßnahme auch einen zusätzlichen Spannungsverlust von 0,5 bis 1 Volt in der Schaltstufe ein. Der Basis-Emitter-Widerstand des NPN-Leistungstransistors sollte nicht größer als 10 Ohm sein, um ein schnelles Abschalten zu ermöglichen. In Bild 6.1g ist eine Variante für höhere Eingangsspannungen zu sehen:

Bild 6.1g: Abwärtsregler für etwas höhere Spannung und Leistung

Wesentlicher Unterschied zu den vorhergehenden Schaltungen ist der Transistor T1, der als Konstantstromquelle geschaltet ist. Die Basis liegt auf einer konstanten Spannung, in diesem Falle die 5-Volt-Referenzspannung. Sind die Ausgangstransistoren des ICs gesperrt, bleibt auch T1, T2 und T3 gesperrt. Werden die Ausgangsstufen des ICs jedoch durchgeschaltet, liegt das untere Ende von R2 auf null Volt, während am Emitter von T1 noch etwa 4,4 Volt anliegen. R2 bestimmt nun den Emitterstrom, der in etwa auch dem Kollektorstrom entspricht. Der Kollektorstrom von T1 ist annähernd, soweit dessen Grenzwerte nicht überschritten werden, unabhängig von der Eingangsspannung Ue. T1 führt sozusagen eine Potentialtrennung des Basisstromes für T2 zwischen dem IC und Ue durch. Je nach Eingangsspannung und gewähltem Kollektorstrom von T1, der zwischen 5 und 50 mA liegen sollte, ist eine ausreichende Kühlung von T1 erforderlich. PNP-Standardtransistoren, wie man sie für T2 benötigt, sind für Spannungen bis 300 Volt zu haben. Das Einsatzgebiet dieser Schaltung liegt dann bei Eingangsspannungen bis etwa 250 Volt. Eventuell ist es erforderlich, in die Kollektorleitung von T1 einen Schutzwiderstand von 100–1000 Ω einzufügen, an dem im Normalbetrieb nur wenige Volt abfallen. Im Fall einer Zerstörung von T1 kann dieser durchbrennen und verhindert umfangreiche Verwüstungen im Bereich des ICs durch die Eingangsspannung.

Da der Widerstand für die Strombegrenzung in der Masseleitung liegt, ist die Strombegrenzung unabhängig von der Betriebsspannung der Leistungsstufe. Das ist vor allem bei höheren Eingangsspannungen von Vorteil. Natürlich kann man auch dieses Konzept mit einem TL494 verwirklichen.

Bild 6.1h: Step-Down-Wandler mit dem TL494

Wie man in Bild 6.1h sieht, gibt es kleine Unterschiede des TL494 zum SG3524. Die etwas aufwendigere Strombegrenzung habe ich hier ganz weggelassen. Sie ist bei getesteten Verbrauchern auch nicht unbedingt nötig, wenn der Stromkreis über eine Feinsicherung abgesichert ist.

Genau wie bei den Rechteck-Leistungsgeneratoren lässt sich auch beim Step-Down-Wandler ein P-Kanal-MOSFET einsetzen, um höhere Betriebsspannungen bis etwa 200 Volt einfach zu schalten.

Bild 6.1i: Step-Down-Wandler mit P-Kanal-MOSFET

In Bild 6.1i ist ein solcher Wandler zu sehen, der in diesem Beispiel für Eingangsspannungen bis ca. 80 Volt ausgelegt ist und eine Ausgangsspannung von 24 Volt abgibt. Die Strombegrenzung spricht bei einem Drain-Spitzenstrom von 20 Ampere an, was einem Ausgangsstrom von ca. 10 Ampere entspricht. Da im Falle eines Defektes die Ausgangsspannung bis auf 80 Volt steigen kann und u. U. größere Schäden im Verbraucher auftreten könnten, empfiehlt es sich, eine Überspannungs-Schutzdiode am Ausgang vorzusehen. Die Spannungsversorgung muss dementsprechend mit einer Sicherung versehen werden, die in einem solchen Fall durchbrennen würde.

Bei niedrigen Ausgangsspannungen verursacht die Diode, die den Drosselstrom während der Sperrphase des Leistungsschalters übernimmt, einen relativ hohen Verlust. Das verschlechtert nicht nur den Wirkungsgrad des Wandlers, sondern bringt auch zusätzliche Kühlprobleme mit sich. Eine Alternative besteht darin, die Diode durch einen aktiv geschalteten MOSFET zu ersetzen. Der zusätzliche Schaltungsaufwand ist relativ gering, da hier ein N-Kanal-Typ angesteuert werden muss, dessen Source direkt mit Masse verbunden ist. In Bild 6.1k ist ein solcher Wandler zu sehen. Es handelt sich um eine Modifikation der Schaltung aus Bild 6.1e. Statt der Diode befindet sich hier der aktive Leistungsschalter T2, der im Gegentakt zu T1 arbeitet. Der angegebene Typ IRF1404 hat einen Einschaltwiderstand von nur 4 mOhm. Nimmt man einen Spitzenstrom von 30 Ampere an, entsteht ein maximaler Spannungsabfall von 0,12 Volt. Bei einer Schottky-Diode ist dagegen mit 0,4–0,5 Volt zu rechnen. T1 ist zwar deutlich hochohmiger, T2 ist aufgrund der geringen Ausgangsspannung aber wesentlich länger eingeschaltet und mit diesem Strom belastet. Der höhere Spannungsabfall an T1 fällt daher nicht so sehr ins Gewicht. Der Wirkungsgrad verschlechtert sich allerdings, wenn der Ausgang nicht voll belastet wird. Wegen der Gegentaktendstufe fließt auch ohne Ausgangslast ein erheblicher Blindstrom durch die Speicherdrossel. Daher ist es sinnvoll, die Induktivität größer zu wählen als es normalerweise nötig wäre. Ideal wäre eine nichtlineare Drossel, die bei geringer Last ihre Induktivität deutlich erhöht und somit die Verluste reduziert.

Bild 6.1k: Step-Down-Wandler mit aktivem Schalter statt Diode

Als Beispiel habe ich einmal eine Ausgangsspannung von 3,3 Volt angenommen, wie sie oft zur Versorgung von Computern benötigt wird. Den Spannungswert erreicht man, indem die 5-V-Referenzspannung des TL494 mit R3 und R4 auf 3,3 Volt heruntergeteilt wird. Da N- und P-Kanal-MOSFET direkt angesteuert werden, darf die Betriebsspannung nicht größer als etwa 18 Volt sein. Bei Betriebsspannungen bis etwa 35 Volt muss die Ansteuerung entsprechend modifiziert werden. Ich habe in Kapitel 5 bei der Behandlung der Rechteckgeneratoren bereits einige Möglichkeiten gezeigt, wie man u. a. auch zwei N-Kanal-MOSFETs im Gegentakt ansteuern kann. Dazu muss nur den Kollektor von T3 auf etwa 15 Volt gelegt werden und am Emitter kann man dann ein dem NE555-Ausgangssignal vergleichbares Steuersignal entnehmen.

Bei Abwärtswandlern mit Gegentaktausgang ist zu beachten, dass die Wandlung bidirektional erfolgt. Lässt man Strom in den Ausgang fließen, wird er auf den Eingang zurücktransformiert. Das kann dazu führen, dass sich am Eingang eine Überspannung aufbaut.

Bild 6.1l zeigt einen Step-Down-Regler, dessen Funktionsweise ähnlich dem eines selbstschwingenden Sperrwandlers ist. Die Speicherdrossel besitzt deshalb noch eine Rückkopplungswicklung für den Schalttransistor. Auf einige Details der Funktionsweise werde ich daher erst in Kapitel 7 eingehen. Eine Besonderheit des Wandlers besteht darin, dass Eingangs- und Ausgangsspannung einen gemeinsamen Pluspol haben. Das hat den Vorteil, dass der Leistungstransistor, den es in dieser Klasse nur als NPN-Typ gibt, in Emitterschaltung betrieben werden kann. Wegen der unterschiedlichen Potentiale von Ausgangsspannung und Transistoransteuerung musste dafür aber ein Optokoppler eingesetzt werden.

Sinn des Gerätes ist, die Halogenlampe eines Belichters für professionelle Anwendungen mit einer stabilen Spannung zu versorgen. Ursprünglich wurde die Lampe mit einer Phasenanschnittsteuerung direkt an 230-V-Netzspannung betrieben. Folge war, dass die Helligkeit nicht stabil und die Lebensdauer der teuren Lampe nur kurz war. Ich hatte das Problem bereits in Kapitel 4 angesprochen.

Bei diesem Lampennetzteil wird die Lampe mit einer stabilen Gleichspannung versorgt. Damit ist die Ausgangsspannung und Lampenhelligkeit unabhängig von Netzspannungsschwankungen. Eine flinke Sicherung in der 300-V-Versorgung schützt die Lampe bei einem Netzteildefekt. Bei den Sicherheitsvorkehrungen ist zu beachten, dass dieses Netzteil wie jeder Step-Down-Regler, keine galvanische Netztrennung der Ausgangsspannung besitzt.

Bild 6.1l: Lampennetzteil mit selbstschwingendem Step-Down-Regler

An C3 steht die gleichgerichtete Netzspannung von ca. 300 Volt zur Verfügung. Zunächst sperrt der Schalttransistor T2. Der Anlaufwiderstand R6—R8, der wegen der hohen Spannung aus drei in Serie geschalteten 100-kΩ-Widerständen besteht, lädt den Elko C5 auf. Dieser Elko liegt über die Rückkopplungswicklung der Speicherdrossel auf dem Potential der negativen Netzgleichspannung. Wenn die Schwellspannung von T2 erreicht ist, beginnt er zu leiten und arbeitet als Verstärker. Durch die Mitkopplung über die Spulen, C5 und R2 schaltet T2 irgendwann plötzlich voll durch. Der Basisstrom wird von R2 begrenzt. C5 ist so groß, dass sich dessen Ladezustand innerhalb der Einschaltzeit nicht wesentlich verändert. Während T2 eingeschaltet ist, steigt der Strom in der Drossel, an der die Differenz zwischen Eingangs- und Ausgangsspannung anliegt, linear an. Dieser Strom fließt auch durch den Emitterwiderstand R5 und verursacht dort einen Spannungsabfall. Bei ca. 2 Ampere ist die Schwellspannung von T1 erreicht und dieser schaltet durch, sodass der Basisstrom von T2 abgeschaltet wird. T2 bleibt jetzt in der Sperrphase, bis der Drosselstrom auf null zurückgegangen ist. Danach wiederholt sich der Vorgang periodisch.

Wird der Fototransistor des Optokopplers leitend, fließt von der Hilfsspannung an C4 ein Strom auf R3. Da R3 relativ hochohmig ist, lädt sich C6 auf eine kleine Gleichspannung auf. Diese Gleichspannung addiert sich zu dem Spannungsabfall an R5, wodurch sich die Basisspannung von T1 erhöht. Je nach Höhe des Fotostromes genügt dann bereits ein geringerer Drosselstrom, um T1 entsprechend früher durchzuschalten. Mit dem Fotostrom lässt sich daher sehr leicht die Einschaltdauer von T2 steuern. Zum Steuern der LED im Optokoppler dient wieder der bekannte Shunt-Regler TL431. Sobald die Ausgangsspannung den Sollwert erreicht, liegt an dessen Steuereingang 2,5 Volt an. Er schaltet dann durch und an R13 entsteht ein genügend hoher Spannungsabfall, um die LED des Kopplers zum Leuchten zu bringen. Mit dem Trimmpoti P kann die Ausgangsspannung genau eingestellt werden.

Einen weiteren interessanten Abwärtswandler habe ich in Bild 6.1m aufgezeichnet. Der Wandler ist ebenfalls selbstschwingend und daher relativ einfach aufgebaut. Eine Besonderheit besteht darin, dass er, obwohl selbstschwingend, mit einer einfachen Speicherdrossel auskommt. Die angegebenen Bauteilwerte sind auf eine für viele andere Kapitel in diesem Buch interessante Anwendung ausgelegt. Der Wandler dient der verlustarmen Erzeugung einer Hilfsspannung für primärseitige Steuerelektroniken in Schaltnetzteilen. Insbesondere die gängigsten Steuer ICs SG3524 und TL494 besitzen keine Startvorrichtung, mit der man sie leicht mit einem Anlaufwiderstand starten und anschließend aus dem Wandlertrafo versorgen könnte. Außerdem erfordern diese Startverfahren zusätzliche Trafowicklungen, was manchmal unerwünscht ist. Die eleganteste Lösung ist eine separate Versorgung der Steuerelektronik mit einem eigenen einfachen Netzteil bzw. Abwärtswandler. Deswegen habe ich hier und auch in Kapitel 13.1 einige solche Wandler vorgestellt.

Bild 6.1m: Selbstschwingender Abwärtswandler mit MOSFET

Nach dem Anlegen der Hochvolt-Versorgungsspannung fließt zunächst über R2 ein kleiner Anlaufstrom, der C1 auflädt. Die Spannung gelangt dann über T1, der über R3 durchgeschaltet wird, und R5 auf das Gate von T4. Wenn T4 zu leiten beginnt, fließt ein Strom über R8 und die Speicherdrossel L. Bei ca. 300 mA (je nach Temperatur) zündet die Thyristor-Nachbildung T2/T3 und entlädt das Gate von T4 über D1 und R5. Gleichzeitig wird T1 gesperrt, sodass von dort kein Gatestrom mehr nachkommt. Nachdem T4 gesperrt hat, muss der Strom in der Speicherdrossel über D5 weiterfließen, wobei sich C2 langsam auflädt. Der Wandler arbeitet erst richtig, wenn an C2 eine genügend hohe Ausgangsspannung anliegt. Erst dann kann C1 regelmäßig über D4 und D2 aufgeladen werden und den Treibertransistor T1 mit genügend hoher Spannung versorgen. Außerdem fließt, ebenfalls während des Entladezyklus' der Speicherdrossel, über D3 und R6 ein permanenter Zündstrom auf T3. Solange T2/T3 durchgeschaltet sind, bleibt T4 gesperrt. Erst wenn der Drosselstrom auf null zurückgegangen ist und die Induktionsspannung zusammenbricht, sperrt D5 und die Spannung an der Kathode von D5 steigt wieder mindestens auf den Wert von Ua. In dem Moment fließt natürlich auch kein Strom mehr über D3 und R6. Die Thyristor-Nachbildung T2/T3 erhält jetzt nur noch einen geringen Strom über R3. Im Gegensatz zu echten Thyristoren ist bei der Nachbildung mit einem NPN-PNP-Transistorpaar der Haltestrom durch die Beschaltung einstellbar. R7 ist so niederohmig dimensioniert, dass der über R3 kommende Strom nicht ausreicht um T3 durchzuschalten. T2/T3 sperren also wieder und über R3 wird nun T1 und schließlich T4 durchgeschaltet. Damit beginnt dann ein neuer Zyklus. Da der MOSFET erst durchschaltet, wenn die Diode D5 sowieso bereits gesperrt ist, sind die Einschaltverluste minimal, selbst wenn nicht die angegebene ultraschnelle Diode verwendet wird.

Sobald die Ausgangsspannung, mit der auch C1 geladen wird, etwa ihren Sollwert erreicht, beginnt die Zenerdiode ZD1 zu leiten. Dadurch wird die Basisspannung von T3 erhöht. Die höhere Basisspannung führt dazu, dass die Zündspannung von T2/T3 schon bei einem geringeren Sourcestrom von T4 erreicht wird. Der Wandler regelt also seine Ausgangsleistung herunter. Wegen seines einfachen Aufbaus ist der Wandler leider nicht kurzschlussfest. Im Kurzschlussfall kann die Betriebsspannung über D4 nicht mehr zugeführt werden, und der Wandler gelangt in einen undefinierten Betriebszustand, in dem sehr viel Verlustleistung in T4 umgesetzt wird. Das passiert zwar auch im Einschaltmoment, aber nur sehr kurzzeitig. Um größeren Schaden zu vermeiden, habe ich daher den Sicherungswiderstand R9 eingefügt, der im Fehlerfall durchbrennt. Im Normalfall ist der Wirkungsgrad so gut, dass der Transistor kein Kühlblech benötigt.

Um die Schaltung den eigenen Bedürfnissen anzupassen, lassen sich die Bauteile leicht umdimensionieren. Die Strombegrenzung wird durch den Wert von R8 auf ca. 300 mA festgelegt. Die Schwingfrequenz bestimmt die Speicherdrossel. Bei 10 mH liegt die Frequenz sogar im hörbaren Bereich, was bei kleinen Spulen aber kein Problem ist. Kleinere Induktivitäten haben den Vorteil, dass die Baugröße bei gleicher Strombelastbarkeit geringer ist. Die höhere Schaltfrequenz verschlechtert aber u. U. den Wirkungsgrad. Da die Ausgangsspannung auch der Versorgung der Gate-Ansteuerung dient, sollte sie bei dieser Schaltung im Bereich von 10 bis15 Volt liegen. Die Eingangsspannung kann in größeren Bereichen variiert werden. Dazu muss R2 so angepasst werden, dass der Anlaufstrom ca. 1 mA beträgt.

Ein leistungsfähiger Abwärtswandler zur Versorgung von Steuerelektroniken größerer Schaltnetzteile lässt sich auch sehr leicht mit einem UC3842 aufbauen. Dieses IC wurde ursprünglich als Steuer-IC für Sperrwandler-Netzteile mit konstanter Schaltfrequenz entwickelt und hat sich in diesem Bereich längst als Standardbauteil etabliert. Ich werde deshalb in Kapitel 7 bei den Sperrwandlern noch ausführlich darauf eingehen. Normalerweise ist der '3842 für Abwärtswandler nicht so gut geeignet. Mit dem Schaltungstrick in Bild 6.1n lässt er sich jedoch auch hier sehr effizient einsetzen. Zu diesem Zweck wird die Masse des '3842 nicht mit der Schaltungsmasse, sondern mit dem Sourcepotential des Schalttransistors verbunden. Nach dem Anlegen der Hochvolt-Eingangsspannung ist C5 entladen und an Speicherdrossel und D1 liegen praktisch null Volt an. Über R1 kann sich nun C1 bis auf ca. 15 Volt aufladen. Sobald der 3842 bei ca. 16 Volt einschaltet, schaltet auch der MOSFET durch und legt das Massepotential des '3842 auf die Eingangsspannung von z. B. + 300 Volt. Der Elko C1 versorgt dann den IC weiterhin mit der nötigen Versorgungsspannung, die jetzt + 315 Volt über Schaltungsmasse liegt und auch nötig ist, um den MOSFET trotz des Source-Potentiales von + 300 Volt voll durchzuschalten. Während der MOSFET durchgeschaltet ist, liegt an der Speicherdrossel eine Spannung von 300 Volt an, die den Strom linear ansteigen lässt. R9 bestimmt den Abschaltstrom, der hier bei maximal etwa 800–1000 mA liegt. Zu beachten ist wieder, dass die Speicherdrossel nicht nur den maximalen Dauerstrom verträgt, sondern auch bei dem Maximalstrom nicht in die Sättigung geraten darf

Bild 6.1n: Abwärtswandler für Hilfsspannungserzeugung mit UC3842

Der Spannungsabfall an R9 gelangt an Pin 3 des 3842 und führt schließlich zur Abschaltung der Gatespannung. Nachdem der MOSFET abgeschaltet hat, sinkt die Sourcespannung auf null und D1 leitet nun den Drosselstrom. Der Drosselstrom fließt immer in die gleiche Richtung und lädt C5 langsam auf. Sobald an C5 eine ausreichend hohe Spannung anliegt, wird C1 immer dann über D2 nachgeladen, während der MOSFET sperrt und das Sourcepotential auf null sinkt. Sobald jedoch die Spannung an C1 ca. 15 Volt übersteigt, steigt die Spannung an Pin 2 des 3842 (Ausgang des Spannungsteilers R2/R3) über 2,5 Volt, und das IC regelt die Pulsbreite des Gate-Impulses herunter. Da an C1 immer etwa die gleiche Spannung anliegt wie am Ausgangselko C5, wird damit auch die Ausgangsspannung auf etwa 15 Volt geregelt. Im Gegensatz zu dem selbstschwingenden Wandler aus Bild 6.1l ist dieser kurzschlussfest. Im Kurzschlussfall kann die Spannung an C5 nicht genügend ansteigen um C1 nachzuladen. Da der Anlaufstrom aus R1 viel zu gering ist, um den UC3842 zu versorgen, wird sich C1 schnell wieder entladen, bis das IC wegen Unterspannung abschaltet. Erst dann kann sich C1 langsam wieder bis zur Einschaltschwelle aufladen um einen weiteren Start zu versuchen. Zwischen den Startversuchen bleibt der MOSFET gesperrt und es entsteht kaum Verlustleistung in der Schaltung. Nach dem Start steigt die Spannung an C5 relativ schnell bis zum Normalwert an. Das macht die Schaltung interessant für Steuerelektroniken, die mit einem SG3524 oder TL494 aufgebaut sind. Dadurch lässt sich dann der Softstart besser initiieren.

Prinzipiell ist diese Schaltung natürlich auch für Leistungswandler geeignet, sofern die Leistungsbauteile entsprechend angepasst werden. Weicht die Ausgangsspannung jedoch deutlich von 15 Volt ab, wird der Aufwand etwas höher. Bei niedrigeren Ausgangsspannungen müsste die Betriebsspannung des UC3842 (oder 3843) direkt und ausschließlich über den Anlaufwiderstand R1 zugeführt werden. D2 müsste dann einen kleinen Kondensator laden, dessen Spannung über den Spannungsteiler R2/R3 gemessen und geregelt würde. Bei höheren Ausgangsspannungen müsste diese über einen mit einem Emitterfolger gepufferten Spannungsteiler auf ca. 15 Volt heruntergeteilt werden, bevor sie auf D2 gelangt.

Sollen hohe Leistungen (bis in den kW-Bereich) bei hohen Spannungen gewandelt werden, kommen als Schalttransistoren nach heutigem Stand der Technik nur noch N-Kanal-Power-MOSFETs oder IGBTs in Frage. Leider lassen sich diese Transistoren bei Abwärtsreglern nicht so einfach ansteuern. Das Problem besteht darin, dass die Transistoren an der positiven Betriebsspannung liegen und deshalb als Source- bzw. Emitterfolger geschaltet werden müssen, wenn man, wie meistens üblich, den Minuspol als Masse definiert. Der Spannungshub des Steuersignales für das Gate muss dann um ca. 10 Volt größer sein als die Betriebsspannung. Dazu benötigt man nicht nur eine Hilfsspannung, sondern auch eine relativ hohe Steuerleistung. Um den Schalttransistor sauber ansteuern zu können werden steile Flanken benötigt. Das ist bei Steuerspannungen von einigen hundert Volt nicht so einfach. Außerdem kann es noch passieren, dass Stromlücken in der Speicherdrossel auftreten. Dann könnte die Source- bzw. Emitterspannung trotz negativer Steuerspannung auf einige 100 Volt über das Gate-Potential ansteigen. Dies würde den Transistor zerstören und muss deshalb mit entsprechendem schaltungstechnischen Aufwand verhindert werden. Aus diesem Grund bevorzugt man bei solchen Anwendungen eine potentialfreie Ansteuerung zwischen Gate und Source bzw. Emitter.

Eine Möglichkeit zur Erzeugung potentialfreier Steuerspannungen wäre z. B. der Optokoppler. Allerdings bräuchte man zwischen Koppler und Transistor noch eine Treiberschaltung, die mit einer Hilfsspannung versorgt werden müsste. Wegen der nötigen hohen Schaltgeschwindigkeit kämen auch nur sehr schnelle Koppler in Frage.

Geläufiger ist dagegen eine Trafokopplung. Hier braucht man keine zusätzliche Hilfsspannungsversorgung und kommt mit wenigen Bauteilen aus. Der Nachteil ist hier, dass durch Traforesonanzen u. U. unkontrollierte Schaltvorgänge verursacht werden können und das Tastverhältnis begrenzt ist. Bei extremen Tastverhältnissen kann es passieren, dass der Transistor nicht mehr richtig durchschaltet und zerstört wird. Ein Schaltbeispiel dazu hatte ich bereits bei den Rechteckgeneratoren in Bild 5.1b gezeigt.

Eine interessante Neuentwicklung auf diesem Gebiet sind elektronische Gate-Treiber-ICs. Diese ICs erlauben eine potentialfreie Ansteuerung von MOSFETs oder IGBTs mit Potentialunterschieden bis zu 600 Volt und neuerdings auch bis zu 1200 Volt, was bei 400-V-Drehstromanwendungen von Bedeutung wäre. Diese ICs benötigen ebenfalls eine Hilfsspannung auf Source-, bzw. Emitterpotential. Diese Spannung wird über eine Diode eingekoppelt, während Source oder Emitter des Transistors auf Massepotential liegen. Bei Abwärtsreglern kann es hier zu Anlaufproblemen kommen, da der untere Schalter nur eine Diode ist, die den Ausgang nicht zwangsläufig auf null schaltet. Erst wenn die Spannung durch die Ausgangslast auf nahezu null abgesunken ist, bekommt der Treiber genügend Betriebsspannung, um den Transistor durchzuschalten. Wenn erst Strom durch die Drossel fließt, sinkt die Spannung am Source bzw. Emitter nach jedem Abschalten immer wieder auf etwa −0,7 Volt, sodass die Betriebsspannung des Treibers periodisch über die Diode eingekoppelt werden kann. Auch eine 100%-ige Einschaltdauer des Transistors ist nicht zulässig, da dann die Versorgungsspannung des Treibers langsam absinkt und dieser irgendwann abschaltet.

Eine besonders einfache Lösung für einen Abwärtswandler lässt sich mit dem verbreiteten und preiswerten Siebenbeiner TNY276 aufbauen. Vergleichbar aber nicht pinkompatibel ist der Typ Viper12A. Ursprünglich dient dieser Baustein dem Aufbau sehr einfacher Sperrwandler-Netzteile für kleine Leistungen. Wie alle ICs dieser Art hat auch der TNY276 den Leistungsschalter auf der negativen Seite der Versorgungsspannung. Um ihn denoch als Abwärtswandler nutzen zu können, wurde der gleiche Trick angewendet wie im letzten Beispiel: Der Drain-Anschluss des Leistungsschalters, der normalerweise an die Primärwicklung des Wandlertrafos geht, ist direkt mit der positiven Versorgungsspannung verbunden. Die Pins des ICs, die normalerweise mit der negativen Versorgungsspannung verbunden sind, gehen dafür auf die ausgangsseitige Speicherdrossel. Damit ist natürlich der Regeleingang des TNY276 (Pin 1) masseseitig nicht mehr zugänglich. Im Datenblatt des vergleichbaren Typs LNK304 ist diese und weitere Topologien direkt angegeben.

Bild 6.1o: 400-V-Step-Down-Regler mit Sperrwandler-IC

Auch hier wurde wieder der gleiche Trick wie im letzten Beispiel angewendet: Die Tatsache, dass die Spannung der Massepins des TNY276 während der Sperrphase gegenüber der negativen Versorgungsspannung zumindest kurzzeitig auf etwa −0,7 V sinkt, wird dazu genutzt, C2 über D2 auf die Ausgangsspannung Ua aufzuladen. Damit steht Ua an C2 bezüglich der Massepins des TNY276 permanent zur Verfügung. Übersteigt Ua einen Wert von ca. 15 V, beginnt T1 zu leiten und den TNY276 herunterzuregeln. Der maximale Ausgangstrom der Schaltung wird im Wesentlichen durch die interne Strombegrenzung des TNY276 bestimmt. Wie man dem Datenblatt entnehmen kann, lässt sich diese in kleinen Grenzen durch die Wahl von C1 beeinflussen. Ansonsten gibt es aus dieser Serie auch eine ganze Reihe verschiedener ICs (TNY274…280) mit unterschiedlichen Strombegrenzungen. Natürlich lassen sich auch ganz andere Sperrwandler-ICs auf diese Weise als Tiefsetzsteller missbrauchen.

Um im Fehlerfall Schaden von der zu versorgenden Schaltung abzuwenden, sollte am Ausgang noch eine Zenerdiode (ZD2) angeschlossen werden. Falls auch die Strombegrenzung versagt, dient R3 als Sicherungswiderstand, der dann kontrolliert durchbrennt. Dazu gibt es spezielle feuerfeste Sicherungswiderstände.

Die Schaltung lässt sich recht kompakt aufbauen. Für L1 würde im Prinzip eine Miniaturdrossel mit entsprechender Strombelastbarkeit ausreichen. Allerdings ist darauf zu achten, dass zwischen den Spulenenden der Drossel eine Spannung bis zu 400 V auftreten kann. Standard-Miniaturdrosseln sind dafür nicht ausgelegt, da das innere Drahtende der Spule meistens auf der Innenseite des Spulenkörpers nach außen geführt wird und so direkt mit dem Draht am äußeren Spulenende in Berührung kommt. Hier kann es leicht zum Durchschlag der hauchdünnen Lackschicht des Kupferdrahtes kommen. Abhilfe schafft z. B. die Verwendung von zwei in Serie geschalteten 470-µH-Drosseln. Besser ist die Verwendung hochspannungsfester Drosseln. Dazu reicht es meistens schon aus, wenn der Spulenkörper eine seitliche Öffnung hat, durch die das innere Drahtende der Spule direkt seitlich herausgeführt werden kann. Alternativ kann man das innere Drahtende auch mit einem Isolierschlauch geschützt auf der Innenseite des Spulenkörpers an den oberen Spulenlagen vorbeiführen.


6. Spannungswandler mit Speicherdrosseln

6.2 Aufwärtswandler mit Speicherdrosseln

(Auch Hochsetzsteller oder englisch Step-Up-Converter, Boost-Converter genannt)

Aufwärts- oder Step-Up-Wandler werden dann eingesetzt, wenn man Spannungen benötigt, die höher sind als die Versorgungsspannung(en) eines Systemes. Die Ausgangsspannung kann jedoch nicht kleiner werden als die Eingangsspannung. Genau wie der Step-Down-Wandler besteht auch der Step-Up-Wandler aus zwei Schaltern, einer Speicherdrossel und einem Elko am Ausgang.

Bild 6.2a: Der Auflade-,
der Entladezyklus
mit Diode als Schalter

Bild 6.2a zeigt wieder die Vorgänge und Stromflussrichtungen beim Auf- und Entladen der Drossel. Im Grunde genommen ist der Aufbau mit dem des Step-Down-Wandlers identisch. Es sind nur Ein- und Ausgang vertauscht. Das bedeutet auch, dass auch die gleichen Berechnungsformeln zur Anwendung kommen. Es müssen nur die Ein- und Ausgangsgrößen vertauscht werden. Hier also noch einmal die z. T. angepassten Formeln:

Die Induktivität berechnet sich zu L ≈ µNA/l, (µ0 = 4π*10−7Vs/Am, N Windungszahl; A, l Querschnittsfläche und Länge des Luftspaltes in m2 und m) oder, falls der AL-Wert bekannt ist, zu L = AL N2. Die maximale Stromstärke der Speicherdrossel errechnet sich wieder zu Imax ≈ Bl/Nµ mit B ≈ 0,4 Tesla bei Ferritkernen. Bei optimaler Dimensionierung muss die Drossel mindestens den doppelten Eingangsstrom verkraften. Die minimale Induktivität der Spule hängt von der Schaltfrequenz f ab. Auch hier lassen sich die Formeln aus Kapitel 6.1 anpassen. Bei Verwendung einer vorgegebenen Drossel für den zu bauenden Wandler kann die minimale Schaltfrequenz f nach der Formel f = 1/T = Ue/2IeL berechnet werden. Ie ist der kleinstmögliche Eingangsstrom im Normalbetrieb. Ist die Schaltfrequenz vorgegeben, muss die Induktivität mit L = Ue/2Ief berechnet werden.

Auch beim Step-Up-Wandler kann einer der beiden Schalter durch eine Diode ersetzt werden. In diesem Fall ist es jedoch der Schalter, der nicht gegen Masse schaltet. Das hat den großen Vorteil, dass der aktive Schalter, da er mit einem Pol an Masse liegt, sehr leicht angesteuert werden kann.

Da dieser Wandlertyp ebenfalls sehr gebräuchlich ist, gibt es auch dafür schon fertige Regler-ICs.

Der älteste und bekannteste Vertreter dieser Step-Up-Regler-ICs dürfte wohl der TL497 sein. Da Emitter und Kollektor des Schalttransistors von außen zugänglich sind, kann dieses IC auch als Step-Down-Regler eingesetzt werden. Allerdings beträgt die maximale Betriebsspannung des ICs nur 12 Volt, was die Anwendungsmöglichkeiten als Step-Down-Regler deutlich einschränkt. Eine sehr beliebte Anwendung ist z. B. in Programmiergeräten die Erzeugung der Programmierspannung für Speicher, programmierbarer Logik oder Single-Chip-Controller. Dort steht meistens nur eine geringe Betriebsspannung, z. B. 5 Volt, zur Verfügung. Die programmierbaren Chips benötigen aber teilweise über 20 Volt für die Programmierung.

In Bild 6.2b links ist der Schaltplan eines solchen mit dem TL497 aufgebauten Wandlers zu sehen. R3 begrenzt den Kollektorstrom des Schalttransistors auf den zulässigen Maximalwert von ca. 500 mA. Ohne externen Leistungstransistor ist der TL497 also nur für Wandler mit kleiner Leistung geeignet. Daneben hat der TL497 noch eine Diode eingebaut. Diese vereinfacht den Aufbau. Bei höheren Leistungen müsste sie aber ebenfalls durch eine stärkere externe Diode ersetzt werden. Eine Besonderheit des TL497 ist das Timing. Der Kondensator C2 bestimmt eine feste Einschaltzeit des Schalttransistors. Sie liegt bei einem Wert von 470 pF bei ca. 40 µs. Das Tastverhältnis am Schaltausgang wird durch Variation der Schaltfrequenz eingestellt.

Bild 6.2b: Einfachste Ausführungen von Step-Up-Reglern

Sollen größere Leistungen gewandelt werden, bietet sich wieder ein kompaktes IC aus der Simple-Switcher-Serie von NSC an. Bild 6.2b rechts zeigt einen Wandler, der mit dem LM2577-ADJ und einigen externen Bauteilen aufgebaut ist. Die maximale Ausgangsspannung darf bis zu 60 Volt betragen, allerdings ist dafür auch eine andere Diode zu verwenden. Mit der angegebenen Schottky-Diode vom Typ 1N5822 muss die Ausgangsspannung unter 40 Volt bleiben. Der Drosselstrom ist auf 3 Ampere begrenzt, was einem mittleren Eingangsstrom von min. 1,5 Ampere entspricht. Der maximale Ausgangsstrom verringert sich dann der Spannungserhöhung entsprechend. Wie der LM2576 hat auch der LM2577 eine fest eingestellte Oszillatorfrequenz von 52 kHz. Ebenfalls gibt es einige Festspannungsversionen des LM2577, bei denen der Feedbackeingang Pin 2 direkt mit der Ausgangsspannung verbunden wird.

Natürlich lässt sich ein Step-Up-Regler auch anderen Standardbauteilen aufbauen. Zunächst wären da wieder die Lösungen mit dem schon bekannten MC34063. Für kleine Leistungen sind auch hier nur wenige externe Bauteile nötig.

Bild 6.2c: Aufwärtsregler für kleine Leistungen mit dem MC34063

Wie man in Bild 6.2c sehen kann, wird bei dieser Konfiguration der Emitter des Schalttransistors direkt an Masse gelegt. Der Kollektor kann dann die Drossel, die mit der Betriebsspannung verbunden ist, auf Massepotential schalten. Der Basisstrom von Q1 fließt über R3, der eine Basisstrombegrenzung darstellt. Die maximale Ausgangsspannung Ua entspricht etwa der maximalen Kollektorspannung von Q1 und beträgt 40 Volt. Sollen größere Ausgangsspannungen und Ströme erzielt werden, wird ein externer Schalttransistor benötigt. Genau wie beim Step-Down-Wandler sollte man bei leistungsstarken oder hochwertigen Step-Up-Wandlern den MC34063 wegen seines schlechteren Regelverhaltens vermeiden. Auch hier empfehle ich einen richtigen PWM-Regler einzusetzen. Als billiger und leicht beschaffbarer Standardtyp bietet sich da wieder der TL494 an. In Bild 6.2d ist so ein Aufwärtswandler mit MOSFET-Endstufe zu sehen.

Bild 6.2d: Step-Up-Regler mit höherer Ausgangsleistung

Die Werte für Ein- und Ausgangsspannung sowie Leistung habe ich willkürlich festgelegt. Sie können durch entsprechende Änderungen der Bauteile leicht angepasst werden. Bei Betriebsspannungen ab ca. 20 Volt muss die Gatespannung reduziert werden. Dazu dient das RC-Glied C5/R7. Bei Spannungen unter 20 Volt können die Kollektoren der IC-internen Treibertransistoren (Pin 8 und 11) direkt mit der Betriebsspannung verbunden werden. Die maximale Betriebsspannung beträgt ca. 35 Volt. Höhere Betriebsspannungen der Leistungsstufe sind aber auch kein Problem. Dazu muss nur der TL494 mit einer niedrigeren Spannung, z. B. 12 Volt versorgt werden, wobei auch dann C5 und R7 entfallen würde.

Eine Strombegrenzung ist nicht vorgesehen, da sie beim TL494 etwas aufwendiger wäre. Falls die Eingangsspannung nicht abgesichert ist, muss eine Schmelzsicherung vorgeschaltet werden.

Die Sperrspannung der Diode D1 muss mindestens um einige Volt höher sein als die Ausgangsspannung. Bei Schottky-Dioden kann es manchmal etwas knapp werden. Bei normalen Dioden ist es sowieso kein Problem, da es diese mit ausreichend hohen Sperrspannungen gibt und man sie großzügig überdimensionieren kann. Wichtig bei normalen Dioden ist es, dass nur ultraschnelle Typen mit Sperrverzugszeiten unter 100 ns verwendet werden. Andernfalls wird der Wirkungsgrad durch Schaltverluste unnötig verschlechtert. R6 muss ggf. noch an die Gate-Kapazität von T1 angepasst werden. Bei zu hohem Wert von R6 schaltet T1 langsamer und verursacht Schaltverluste. Bei zu niedrigem Wert neigen MOSFETs zu hochfrequenten Schwingungen.

Bei der Auswahl eines Typs für T1 bleibt die Wahl relativ frei. Es können auch mehrere Transistoren parallel geschaltet werden, um auf die erforderliche Strombelastbarkeit zu kommen. Jedem Transistor sollte aber ein eigener Gate-Widerstand (R6) spendiert werden. Beim Design bzw. Aufbau der Schaltung ist darauf zu achten, dass insbesondere die Verbindungsleitungen zwischen D1, T1 und C8 sehr kurz und induktionsarm sind. Das ist umso wichtiger, je höher die Ströme sind. In diesen Leitungen können bei höheren Wandlerleistungen ohne weiteres periodische Stromanstiegsgeschwindigkeiten von etlichen ±100 A/µs auftreten. Da kann schon ein zu lang geratenes Stück Draht soviel Spannung induzieren, dass Bauteilfunktionen gestört oder sogar Bauteile zerstört werden. Abhilfe schaffen nur ein kompakter Aufbau und großflächige Leiterbahnen. Ggf. muss auch der Gatewiderstand R6 vergrößert werden, um die Schaltgeschwindigkeit zu reduzieren, was natürlich den Wirkungsgrad verschlechtert. Ich verweise an dieser Stelle auch nochmal auf die Designregeln aus Kapitel 6.1.

Statt des TL494 lässt sich auch ein SG3524 einsetzen. In Bild 6.2e sind zwei solcher Wandler zu sehen. Da auch beim SG3524 Kollektor und Emitter der Ausgangstransistoren herausgeführt sind, ist die Beschaltung der externen Endstufe weitgehend identisch. Die internen Transistoren des SG3524 sind mit einem maximalen Kollektorstrom von 100 mA so schwach, dass ein Wandler ohne externen Schalttransistor kaum Sinn macht.

Bild 6.2e: Step-Up-Regler mit dem SG3524

In Bild 6.2e ist einmal links ein kleinerer Wandler mit bipolaren Schalttransistor zu sehen. In der Regel, vor allem bei höheren Leistungen, wird man aber immer eine MOSFET-Endstufe bevorzugen; bei sehr hohen Leistungen ggf. auch eine IGBT-Endstufe, die genauso angesteuert wird. Die MOSFET-Leistungsstufe ist mit der von Bild 6.2d identisch. Die Beschreibung dazu befindet sich dort und die Beschreibung des SG3524 bei Bild 6.1f. Zu beachten ist beim SG3524 noch, dass die Referenzspannung des Regelverstärkers an Pin 2 i. d. R. 2,5 Volt beträgt und dass die minimale Betriebsspannung bei 8 Volt liegt. Mit dem SG3524 lässt sich auch beim Aufwärtswandler eine einfache Strombegrenzung realisieren. Der Shuntwiderstand für die Strommessung braucht nicht in die negative Versorgungsspannung, sondern kann direkt in die Source-Leitung des Schalttransistors eingefügt werden.

Ein weiteres interessantes IC für Step-Up-Wandler ist der UC3842, den ich bereits in Bild 6.1m als Regler für einen Abwärtswandler missbraucht habe. Da die Funktionsweisen von Sperr- und Step-Up-Wandlern einander ähneln, lässt sich der UC3842 auch als Step-Up-Regler einsetzen. Ich habe deshalb zwei Beispiele aus meinem Monitor-Handbuch übernommen, in denen dieses IC zum Einsatz kommt. Es handelt sich dabei um zwei Versionen eines einstellbaren Gleichspannungsnetzteiles, mit dem man Spannungen von 24–300 Volt erzeugen kann. Das Gerät diente ursprünglich zum Testen von Netzteilen und anderen Schaltungen mit hoher Betriebsspannung. Natürlich sind auch beliebige andere Anwendungen denkbar.

Bild 6.2f: Einstellbares 300-Volt-Netzteil mit UC3842

Der Vorteil des 3842 besteht darin, dass er bereits eine interne MOSFET-Treiberstufe hat. Dadurch ist die Ansteuerung von MOSFETs besonders einfach. Statt eines Wandlertrafos wird der Schalttransistor mit einer Drossel betrieben. In Bild 6.2f links wird das IC in seiner Standard-Betriebsart betrieben. Deshalb muss in der Source-Leitung ein Strommesswiderstand eingefügt werden. Der 3842 benötigt diese linear ansteigende Spannung, die sich aus dem Drosselstrom ergibt, um richtig arbeiten zu können. Diese Schaltung hat den Nachteil, dass Schaltfrequenz und Drossel relativ genau aufeinander abgestimmt sein müssen. Ist die Induktivität zu klein, entstehen große Stromlücken, was eine hohe effektive Wechselstrombelastung aller beteiligten Bauteile bedeutet. Insbesondere der Spitzenstrom des Schalttransistors erhöht sich, was die Ausgangsleistung reduziert. Ist die Induktivität zu groß, liegt an Pin 3 des ICs keine bei null beginnende Rampenspannung mehr an, sodass eine stabile Regelung überhaupt nicht mehr möglich ist.

Die Betriebsspannung des 3842 muss mindestens 16 Volt betragen, damit ihn dessen Unterspannungssensor sicher aktiviert. Die maximal sinnvolle Betriebsspannung ist ca. 20 Volt. Zwar verträgt der 3842 über 30 Volt, aber die Ausgangsspannung entspricht auch der Betriebsspannung und MOSFETs sollten mit nicht mehr als 20 Volt angesteuert werden. Einen größeren Betriebsspannungsbereich erreicht man mit dem sonst baugleichen UC3843, der aber bereits ab ca. 9 Volt arbeitet und ebenfalls sehr weit verbreitet ist.

In Bild 6.2f rechts wurde der Strommesswiderstand überbrückt. Dadurch entfällt zwar die Strombegrenzung, aber die Rampenspannung kann unabhängig vom tatsächlichen Drosselstrom mit einer kleinen Zusatzschaltung erzeugt werden. Der 3842 arbeitet dann wie die meisten Step-Up-Wandler im PWM-Modus (Pulsweitenmodulation). Deshalb darf die Drossel jetzt etwas überdimensioniert werden. Die Dimensionierung ist dann wesentlich unkritischer und die Effektiv- und Spitzenstrombelastung kann deutlich reduziert werden. Das steigert nicht nur den Wirkungsgrad, sondern auch die erzielbare Ausgangsleistung.

Der Wegfall der Strombegrenzung ist übrigens kein großer Nachteil, da bei einem Aufwärtswandler die Eingangsspannung sowieso strombegrenzt oder abgesichert sein muss. Selbst wenn der Schalttransistor abschaltet, wird im ausgangsseitigen Kurzschlussfall die Eingangsspannung über die Schaltdiode kurzgeschlossen.

Neben den Anwendungen im Bereich höherer Leistungen können solche Wandler auch bei sehr niedrigen Leistungen eingesetzt werden. Eine interessante Schaltung auf der Basis eines selbstschwingenden Step-Up-Reglers ist der „9-Volt-Blockbatterie-Emulator“. Solche Blockbatterien werden in vielen Geräten, auch Messgeräten für professionellen Einsatz verwendet. Bei häufigem Gebrauch verwendet man sinnvollerweise Akkus. Leider ist die Lebensdauer dieser 9-Volt-Akkus vergleichsweise gering. Beim Laden und Entladen der in Serie geschalteten Akkuzellen ist eine optimale Behandlung der Einzelzelle nicht möglich. Beim Entladen sind einzelne Zellen schon leer, während andere noch ihre volle Leistung abgeben. Bei Tiefentladung, die durch Vergesslichkeit des Anwenders beim Ausschalten der Geräte regelmäßig vorkommen kann, werden diese schwächeren Zellen durch den Entladestrom der stärkeren Zellen auch noch in entgegengesetzter Polarität aufgeladen. Beim Aufladen gibt es dann das gleiche Problem. Einige Zellen müssen überladen werden bis andere wirklich voll sind.

Wesentlich zuverlässiger funktionieren dagegen einzellige Akkus, die i. d. R. leider nur 1,2 Volt abgeben. Die meisten Schaltungen benötigen aber wesentlich höhere Betriebsspannungen. Bild 6.2g zeigt einen einfachen Step-Up-Regler, mit dem es möglich ist, solche Schaltungen mit einer einzelnen NiCd- oder NiMH-Zelle zu versorgen.

Bild 6.2g: 9-V-Blockbatterie-Emulator

Der Wandler arbeitet als normaler Sperrschwinger. R1 erzeugt zunächst einen Basisstrom in T2, sodass dieser durchschalten kann und C2 auflädt. Die Spannung an C2 gelangt über die Rückkopplungswicklung des Trafos, bzw. der Speicherdrossel an die Basis von T1. Sobald die Schwellspannung erreicht ist, setzt die Rückkopplung über die Spulen ein und T1 schaltet voll durch. Der Spulenstrom in der Hauptspule steigt jetzt linear an, bis T1 in die Sättigung gerät. Dadurch steigt die Kollektorspannung von T1, während die Spulenspannung zwangsläufig sinken muss. Die sinkende Spulenspannung senkt auch die Basisspannung, was diesen Vorgang beschleunigt und den Transistor T1 sehr schnell abschaltet. Die in der Spule gespeicherte Energie wird dann während der Sperrphase von T1 über D1 auf C3 übertragen.

Solange die Sollspannung am Ausgang noch nicht erreicht ist, arbeitet der Wandler mit seiner maximalen Leistung. Erst wenn die Basisspannung von T3 die Akkuspannung, die hier als Referenzspannung für den Regler dient, überschreitet, beginnt T2 zu sperren. Das reduziert den Basisstrom von T1, sodass dieser schon bei geringeren Strömen in die Sättigung gerät und abschaltet. Bedingt durch das Teilungsverhältnis von R2 und R3 wird die Ausgangsspannung auf das ca. 7,5-fache der Eingangsspannung geregelt. Dies ist vor allem bei Verwendung von 1,5-Volt-Zellen zu berücksichtigen. Je nach verwendeten Bauteilen lässt sich dem Wandler ein Ausgangsstrom von 20–30 mA entnehmen. Das sollte für die meisten Geräte ausreichend sein. Im Leerlauf beträgt der Eingangsstrom 0,5–1 mA. Das ist zwar schon sehr sparsam, aber noch zuviel, um den Akku permanent am Wandler zu betreiben. Deshalb sollte der Geräteschalter möglichst die Akkuspannung unterbrechen. Die Schaltung lässt sich meistens sogar nachträglich samt Batteriefach für eine Mignonzelle an den für die Blockbatterie bestimmten Platz einbauen. Die Spulen werden einfach auf einen ca. 10 mm langen und 4 mm dicken Ferritkern gewickelt.


6. Spannungswandler mit Speicherdrosseln

6.3 Inverswandler mit Speicherdrosseln

Wie der Name schon vermuten lässt, werden Inverswandler eingesetzt, um Spannungen umgekehrter Polarität zu erzeugen. Da im Normalfall immer eine positive Spannung vorhanden ist, dienen sie meistens der Erzeugung einer negativen Spannung. Die Funktionsweise ist im Prinzip wieder identisch mit dem Step-Down-Wandler. Die Masse der Eingangsspannung liegt jedoch dort, wo beim Step-Down-Wandler der Ausgang war und die (negative) Ausgangsspannung wird dort abgenommen, wo vorher die Masse war. In Bild 6.3a ist die Funktionsweise des Inverswandler (unten) im Vergleich zum Step-Down-Wandler (oben) zu sehen. Wie Sie sehen, habe ich beim Inverswandler nur die Ein- und Ausgänge etwas vertauscht sowie die Stromrichtungen angepasst; sonst habe ich nichts geändert.

Bild 6.3a: Vom Step-Down-Wandler (oben) zum Inverswandler (unten)

Trotz der offensichtlichen Ähnlichkeit zum Step-Down-Wandler gibt es bei der technischen Realisierung einen wesentlichen Unterschied: Die Masse der Eingangsspannung liegt jetzt direkt an der Speicherdrossel. Das bedeutet zunächst, dass die Ausgangsspannung, da sie negativ ist, nicht auf den invertierenden, sondern auf den nichtinvertierenden Eingang des Regelverstärkers zurückgekoppelt werden muss. Das setzt voraus, das dieser Eingang zugänglich ist, wie das z. B. beim SG3524 der Fall ist. Eine einfachere Lösung dieses Problems bekommt man, wenn man die Masse des gesamten Wandlers auf die negative Ausgangsspannung legt. Das setzt aber voraus, dass der Wandler bei Spannungen von etwa Ue sicher anläuft und die Gesamtspannung von Ue - (-Ua) noch verträgt. Der mögliche Spannungsbereich ist dadurch eingeschränkt. Ein weiterer Unterschied besteht darin, dass die Ausgangsspannung bei eingeschaltetem Schalttransistor nicht ansteigt. Einfache „Geradeausregler“ wie in Bild 6.1c beschrieben würden daher nicht stabil funktionieren. Auch bei der maximalen Ausgangsleistung gibt es einen Unterschied. Im Gegensatz zu Step-Up- und Step-Down-Wandlern muss beim Inverswandler die gesamte Leistung über die Speicherdrossel übertragen werden. Bei gleicher Dimensionierung der Bauteile ist deshalb die erzielbare Ausgangsleistung des Inverswandlers immer geringer.

Die einfachste Reglerschaltung lässt sich wieder mit einem LM2576 realisieren.

Bild 6.3b: Inverswandler mit Step-Down-Reglern

Die Schaltung ist praktisch identisch mit der aus Bild 6.1b. Die gemeinsame Masse für Ein- und Ausgangsspannung wurde einfach nur auf den ursprünglichen Ausgang umgelegt. Die minimale Eingangsspannung beträgt 7 Volt. Die Potentialdifferenz zwischen Ein- und Ausgangsspannung darf maximal 40 Volt betragen. Die Ausgangsspannung bei den einstellbaren Versionen berechnet sich zu Ua = −1,23 V (1 + R2/R1).

Auch mit dem MC34063 kann man einen einfachen Inverswandler aufbauen:

Bild 6.3c: Inverswandler mit dem MC34063

Die Schaltung in Bild 6.3c arbeitet ab ca. 4 Volt. Die maximal zulässige Differenz zwischen Ein- und Ausgangsspannung beträgt 40 Volt. Dasselbe würde auch für die mit dem SG3524 aufgebauten Wandler aus Bild 6.1d/e gelten. Der SG3524 hat aber beide Eingänge des Regelverstärkers herausgeführt. Beim Einsatz des SG3524 ist es deshalb sehr sinnvoll, diesen Vorteil zu nutzen, um ihn direkt an der Eingangsspannung betreiben zu können. Die negative Ausgangsspannung darf dann beliebig groß werden. Mit dem SG3524 lässt sich eine hochwertige Regelschaltung aufbauen. Bei der Schaltung aus Bild 6.1e sind dazu nur wenige Änderungen nötig.

Bild 6.3d: Inverswandler mit dem SG3524 für mittlere oder hohe Ausgangsströme

Der wesentliche Unterschied besteht darin, dass die Eingänge des Regelverstärkers (Pins 1 und 2) vertauscht wurden. Dadurch kann der SG3524 auch direkt die negative Ausgangsspannung regeln. In Verbindung mit dem externen Schalttransistor ist es so möglich, die IC-Masse mit der gemeinsamen Masse von Ein- und Ausgangsspannung zu verbinden. Da die Drossel jetzt mit einem Anschluss direkt an Masse liegt, kann der Strommesswiderstand an dieser Stelle eingefügt werden. Das hat den Vorteil, dass Ein- und Ausgangsmasse direkt miteinander verbunden werden können.

Sollen Eingangsspannungen über 35 Volt gewandelt werden, kann einfach die Ausgangsstufe aus Bild 6.1g überommen werden. Eine interessante Variante wäre vielleicht noch die Kombination der Potentialtrennung aus Bild 6.1g mit der P-Kanal-MOSFET-Ansteuerung aus Bild 6.3e. Ggf. muss auch R4 und R5 vergrößert werden, damit die Verlustleistung in T3 nicht übermäßig groß wird.

Bild 6.3e: Inverswandler für hohe Eingangsspannungen und/oder Ströme

Der Stützkondensator C5 muss bei dieser Schaltung möglichst dicht an den Source-Pin des MOSFETs und die Anode von D1 angeschlossen werden. Wenn dann noch D1 direkt neben T1 platziert wird, sind die kritischen Punkte weitgehend entschärft.

Wenn nun statt des SG3524 ein TL494 eingesetzt werden soll, ist das auch kein Problem, wenn keine Strombegrenzung benötigt wird. Die Schaltung ist auch dann wieder sehr ähnlich. In Bild 6.3f ist das Pendant zu 6.3e mit TL494 zu sehen. Eine separate Betriebsspannung für den TL494 ist hier allerdings nicht eingezeichnet. Die muss natürlich wieder erzeugt werden, wenn die Eingangsspannung über 35 Volt beträgt.

Bild 6.3f: Inverswandler mit TL494

Bei Betriebsspannungen unter 20 Volt kann wieder das RC-Glied R5/C5 entfallen und überbrückt werden. Bei Betriebsspannungen unter 35 Volt kann auch T3 enfallen und die Basis von T1 direkt mit dem IC (Pin 8 u. 11) verbunden werden. Bei höheren Eingangsspannungen muss dagegen das IC mit einer separaten Spannungsversorgung von ca. 15 Volt ausgestattet werden, wobei C5 und R5 natürlich wieder entfällt.

Wenn man von gut beschaffbaren P-Kanal-MOSFETs bis 200 Volt Sperrspannung ausgeht, können beide Versionen aus Bild 6.3e/f für eine Differenzspannung zwischen Ein- und Ausgang bis etwa 180 Volt ausgelegt werden. Soll die Spannungsdifferenz noch größer oder die Leistung sehr hoch werden, empfehle ich die Verwendung von N-Kanal-MOSFETs oder IGBTs. Da hier die Gate-Steuer-ICs wegen des negativen Gate-Potentials nicht geeignet sind, bietet sich zur Ansteuerung z. B. die Trafoansteuerung aus Bild 5.1b an. Um den Trafo ansteuern zu können, muss der TL494 noch mit einem Ausgangstreiber-Transistor versehen werden. Wie man einen SG3524 entsprechend beschaltet, ist in Bild 6.1i zu sehen.

Inverswandler haben bei hoher Differenz zwischen Ein- und Ausgangsspannzng kaum noch Nachteile gegenüber Abwärtswandlern, da der direkte Stromfluss vom Ein- zum Ausgang durch die Drossel kaum noch ins Gewicht fällt. Hingegen ist von Vorteil, dass beim Versagen (= Kurzschluss) des Leistungsschalters die Last nicht durch Überspannung gefährdet ist. Daher ist diese Topologie bevorzugt geeignet für eine netzverbundene Stromversorgung, wenn ein Kondensatornetzteil nicht stromergiebig genug ist, der Kondensator baulich zu groß wird oder wechselnde Ströme bei gleich bleibender Spannung erforderlich sind. In Verbindung mit einer Triac-Steuerung wird ohnehin eine gegenüber P negative Spannung von typisch –5 V, –50 mA, benötigt.

6.4 SEPIC-Konverter

Ein etwas exotischerer Wandler, der sich nicht eindeutig in die Gruppe der bisher behandelten Schaltregler einordnen lässt, ist der SEPIC-Konverter (Single Ended Primary Inductance). Er ist eine Art Kombination aus Step-Down- und Step-Up-Wandler. Der Vorteil des SEPIC-Konverters besteht darin, dass die Höhe der Ausgangsspannung unabhängig von der Eingangsspannung ist. Das ist ganz praktisch, wenn nicht von vornherein feststeht, ob die Eingangsspannung größer oder kleiner als die Ausgangsspannung ist. Ein weiterer Vorteil ist die Gleichspannungsentkopplung zwischen Ein- und Ausgang. Während beim Step-Down-Wandler die Spannung am Ausgang nie größer und beim Step-Up-Wandler nie kleiner werden darf als am Eingang, sind Ein- und Ausgang des SEPIC-Konverters beim Abschalten des Schalttransistors voneinander entkoppelt. In Bild 6.4a ist die Grundschaltung des SEPIC-Konverters zu sehen.

Bild 6.4a: Der SEPIC-Konverter

Der Aufbau des SEPIC-Konverters ist dem Step-Up-Wandler ähnlich. Vor der Diode befindet sich jedoch ein Koppelkondensator Ck, der den Gleichspannungsanteil von Ue auskoppelt. Da über die Diode nur ein Gleichstrom fließen kann, würde sich Ck schnell aufladen und es würde kein weiterer Strom fließen. Die Spule L2 sorgt dafür, dass der mittlere Gleichspannungspegel hinter Ck immer etwa auf null Volt bleibt. Die Diode richtet den positiven Anteil der Spulenspannung gleich, der dann am Elko CS zur Verfügung steht. Je nach Tastverhältnis der Rechteckspannung kann dieser Anteil fast null oder auch beliebig hoch werden.

Im Grunde genommen könnten sich die beiden Spulen auch auf dem gleichen Spulenkörper befinden. Der Koppelkondensator Ck ersetzt nur die magnetische Kopplung zwischen den Spulen. Wären also L1 und L2 die Spulen eines Übertragers mit dem Übersetzungsverhältnis 1:1, könnte man theoretisch auf Ck verzichten. Wenn man davon absieht, dass man dann schon einen Sperrwandler hätte, kann man auf Ck auch dann nicht ganz verzichten. Da die Kopplung zwischen den Spulen nicht ideal ist (Stichwort Streuinduktivität), würde beim Abschalten des Schalters an L1 kurzzeitig eine sehr hohe Spannung induziert werden und diesen u. U. zerstören. Auf diese Problematik werde ich aber noch in den folgenden Kapiteln bei den Sperr- und Flusswandlern näher eingehen. Eine magnetische Kopplung der Spulen hat aber auf jeden Fall den Vorteil, dass nur ein kleiner Teil der Gesamtleistung über Ck übertragen werden muss und dieser wesentlich kleiner sein kann.

Da der Schalter auf Masse liegt, ist der elektronische Teil des SEPIC-Konverters mit dem eines Step-Up-Wandlers identisch. Es können demnach die Schaltungen aus Kapitel 6.2 direkt übernommen werden. Als einfaches Beispiel möchte ich eine Schaltung mit dem LM2577 zeigen.

Bild 6.4b: SEPIC-Konverter mit LM2577

weiter


7. Sperrwandler

Seinen Namen hat der Sperrwandler (englisch: Flyback-Converter), weil er die Energie immer nur während der Sperrphase des Schalttransistors auf den Ausgang überträgt. Er ist sicher der gebräuchlichste und bekannteste aller getakteten Trafo-Wandlerarten vor allem im Bereich kleinerer Leistungen. Dies liegt nicht zuletzt an seiner einfachen Bauweise. Die einfachsten Ausführungen benötigen außer dem Wandlertrafo nur einen Transistor und wenige passive Bauteile. Einziger Nachteil des Wandlers ist der Trafo. Er besteht im Normalfall aus mindestens drei Spulen: Primär-, Rückkopplungs- und Sekundärspule. Deshalb ist es kaum möglich, auf Standardbauteile zurückzugreifen. Bei der Prototypenanfertigung ist man so fast immer auf handgefertigte Einzelstücke angewiesen. Im Grunde genommen ist die Funktion des Sperrwandlers der des Inverswandlers sehr ähnlich. Der wesentliche Unterschied besteht nur darin, dass die in der Spule gespeicherte Energie während der Sperrphase nicht über die gleiche Spule, sondern über eine separate Sekundärspule wieder abgegeben wird. Das hat im Wesentlichen zwei Vorteile: Erstens ist die Ausgangsspannung potentialfrei, was für die Schutztrennung in Netzteilen besonders wichtig ist und zweitens sind hohe Übersetzungsverhältnisse einfacher zu realisieren, was ebenfalls bei Netzteilen, aber auch bei Hochspannungsgeneratoren von Bedeutung ist.

Bild 7a: Grundprinzip eines Sperrwandlers.

In Bild 7 habe ich das Grundprinzip des Sperrwandlers mit den beiden Phasen (Fluss- und Sperrphase) und den dazugehörigen Stromflussrichtungen dargestellt. Zunächst ist links die Flussphase dargestellt. Die Eingangsspannung liegt direkt an der Primärspule an, und es fließt ein linear ansteigender Strom. Dabei wird Energie von der Eingangsspannungsquelle in die Primärspule übertragen. Diese Energie wird aber nicht in der Spule selbst, sondern im Luftspalt des Trafos gespeichert. Deshalb muss die Energie nicht zwangsläufig über die gleiche (Primär-)Spule wieder abgegeben werden. Diesen Umstand macht man sich beim Sperrwandler zunutze. Während der Sperrphase, die zum Zeitpunkt des maximalen Stromflusses einsetzt, befindet sich ja noch immer die gesamte während der Flussphase gespeicherte Energie im Luftspalt des Trafos. Unterbricht man den Strom einfach, würde diese Energie in Form einer sehr hohen Induktionsspannung frei werden und den Schalttransistor zerstören. Der Trick beim Sperrwandler besteht darin, dass der Strom nicht in der Primärspule weiterfließt, sondern von der Sekundärspule übernommen wird. Dem Magnetfeld ist es sozusagen egal, ob es von der Sekundär- oder der Primärspule aufrecht erhalten wird. Während der Sperrphase (Bild 7 Mitte) wird also, damit der Strom weiterfließen kann, die Sekundärspule auf den Siebelko geschaltet. Die Spulen sind so gepolt, dass der sekundäre Spulenstrom den Siebelko auflädt. Während der Flussphase wird die Last aus der im Siebelko gespeicherten Energie versorgt. Es ist üblich, bei den Spulen eines Trafos die Anschlüsse gleicher Polarität im Schaltbild mit einem Punkt zu markieren.

Wie bei den bisherigen mit Speicherdrosseln realisierten Wandlern kann auch beim Sperrwandler ein Schalter, in diesem Fall der sekundärseitige, durch eine Diode ersetzt werden (Bild 7 rechts).

7.1 Einfache Sperrwandler für kleine Eingangsspannungen

Besonders einfach sind Sperrwandler aufgebaut, die mit relativ kleinen Betriebsspannungen bis etwa 40 Volt und mit kleineren Leistungen arbeiten. Hier braucht man meistens keine besonderen Maßnahmen zum Schutz der Halbleiter zu treffen. In Bild 7.1a habe ich die einfachsten Bauformen des Sperrwandlers dargestellt.

Bild 7.1a: Die beiden einfachsten Bauarten des Sperrwandlers

Bei den dargestellten Wandlern ist der Trafo mit einer Rückkopplungswicklung versehen, sodass sie selbstständig schwingen können. In Bild 7.1a links wird zunächst der Kondensator C2 über R1 aufgeladen. Die Spannung an C2 gelangt über die Koppelspule direkt an die Basis von T1. Dadurch erreicht T1 irgendwann einen Arbeitspunkt, in dem eine Verstärkung stattfinden kann. Durch die Rückkopplung schaukelt sich dann der Kollektorstrom exponentiell auf, bis T1 voll durchgeschaltet ist. An der Primärspule liegt dann die Eingangsspannung Ue an. Solange die Eingangsspannung an der Primärspule anliegt, steigt der Strom in ihr linear an und die Basis erhält eine positive Steuerspannung. Der Stromanstieg wird durch zwei Effekte begrenzt. Einmal kann es passieren, dass T1 ab einer bestimmten Stromstärke in die Sättigung gerät, was dazu führt, dass der Strom in T1 nicht weiter steigen kann und so die Kollektor-Emitter-Spannung plötzlich ansteigt. In gleichem Maße reduziert sich die Spulenspannung. Dadurch reduziert sich auch die Basisspannung bzw. der Basisstrom, was diesen Vorgang beschleunigt, bis T1 vollständig sperrt. Andererseits kann auch der Kern des Trafos in die magnetische Sättigung geraten. Der Spulenstrom steigt dann sehr schnell an und der Transistor gerät ebenfalls in die Sättigung. Auch dann bricht die Spulenspannung schnell zusammen und T1 sperrt vollständig. Wenn T1 sperrt, folgt die Sperrphase des Wandlers, in der die im Luftspalt des Trafos gespeicherte Energie über die Sekundärspule und D1 auf C3 übertragen wird. Wie schnell sich das Magnetfeld abbaut, hängt von der Spannung an C3 ab. Je höher diese Spannung ist, desto höher ist auch die Induktionsspannung in der Sekundärspule und in den restlichen Spulen und desto schneller baut sich das Magnetfeld ab, wodurch auch die Schwingfrequenz höher wird. Erst wenn das Magnetfeld vollständig abgebaut ist, bricht auch die Induktionsspannung zusammen. Die Induktionsspannung geht aber nicht genau auf null zurück sondern hat durch parasitäre Kapazitäten einen ausgeprägten Überschwinger in die andere Richtung. Dies führt dazu, dass T1 wieder eine positive Basisspannung erhält und durchschaltet. Damit beginnt der Zyklus erneut. Der Elko C2 in Bild 7.1a links wird übrigens durch die Gleichrichterwirkung der B-E-Strecke von T1 aufgeladen, d. h. an der Basis entsteht ein negativer Gleichspannungsanteil. Daher muss er die im Bild angegebene Polarität haben. Nur beim Start des Wandlers ist der Elko kurzzeitig falsch gepolt. Da diese Spannung mit falscher Polung nicht größer als 0,6 Volt ist und nur kurzzeitig anliegt, vertragen Elkos das jedoch problemlos. Bild 7.1a rechts funktioniert im Prinzip genauso. Lediglich die Koppelspule ist, statt mit Masse, mit der Betriebsspannung verbunden. Dadurch benötigt man auf der Primärseite nur eine Spule mit Anzapfung. Die Windungszahlen und Drahtstärken können in beiden Fällen identisch sein. Als Trafokern dient in diesen Beispielen ein kleiner EE20/5-Ferritkern, der mit einem durchgehenden Luftspalt von 0,25 mm versehen ist. Bei Kernen mit vorgegebenem Luftspalt im Mittelschenkel entspricht das 0,5 mm. Mit den angegebenen Werten liegt die Schwingfrequenz je nach Belastung bei ca. 100 kHz.

Zu beachten ist, dass der Spitze-Spitze-Wert der Spannung in der Rückkopplungsspule nicht wesentlich mehr als 5 Volt betragen darf, da dieser Wert auch an der B-E-Strecke in Sperrrichtung auftritt und die meisten Transistoren nicht viel mehr vertragen. Wie bei allen ungeregelten Sperrwandlern ist auch hier ein Leerlauf nicht zulässig. Ohne Last kann die im Trafo gespeicherte Energie, die pro Periode immer konstant ist, nicht mehr abgegeben werden und muss irgendwo im Wandler verheizt werden. Der Schalttransistor kann dann entweder durch die hochlaufende Spannung oder die zu großen Hitzeentwicklung zerstört werden. Günstiger verhält sich so ein Wandler im Kurzschlussbetrieb. Durch die sehr niedrige Induktionsspannung während der Sperrphase verlängert sich diese bei einem ausgangsseitigen Kurzschluss erheblich. Aufgrund der sich dadurch einstellenden niedrigen Schwingfrequenz wird die Energiezufuhr erheblich gedrosselt und schützt den Wandler vor Überlastung.

Die Wandler aus Bild 7.1a sind grundsätzlich nur für kleine Leistungen bis wenige Watt gedacht, da hier einige Nebenwirkungen vernachlässigt wurden, die bei größeren Leistungen dem Transistor gefährlich werden können. Außerdem muss der Basisstrom über R1 von der Betriebsspannung zugeführt werden. Dies führt wegen der relativ geringen Stromverstärkung vieler bipolarer Leistungstransistoren zu einer großen Verlustleistung in R1. Es gibt grundsätzlich zwei Tricks, mit denen man den Basisstrom deutlich erhöhen kann, ohne ihn von der Betriebsspannung zu holen.

Bild 7.1b: Maßnahmen beim Sperrwandler zur Erzielung höherer Leistungen

Im linken Bild wird der sich aufladende Kondensator C2 mit dem Widerstand R2 belastet. Der Hauptanteil des Basisstromes fließt dann durch R2. Da die Spannung an C2, die aus der Koppelspule kommt, i. d. R. wesentlich niedriger ist als Ue, kann dadurch auch die Verlustleistung deutlich reduziert werden. R1 dient jetzt nur noch als Anlaufwiderstand und kann relativ groß gewählt werden. D2 sorgt dafür, dass der relativ kleine Anlaufstrom den Kondensator ungehindert laden kann und nicht gleich vom recht niederohmigen R2 quasi kurzgeschlossen wird. Ein Nachteil dieser Schaltung ist, dass wegen der negativen Vorspannung an C2 T1 nach der Sperrphase erst wieder durchschalten kann, wenn die induzierte Spulenspannung in der Koppelspule diesen Wert plus der Schwellspannung von T1 übersteigt. Insbesondere bei Belastung der Sekundärspule kann es aber passieren, dass diese Spannung nicht erreicht wird. Die Oszillation des Wandlers bricht dann zusammen und setzt erst wieder ein, wenn sich C2 über R1 auf ca. + 0,6 Volt aufgeladen hat. Der Wandler schaltet sich also nur periodisch kurz ein um dann längere Zeit zu pausieren.

In der Schaltung von Bild 7.1b rechts wird dieser Nachteil vermieden. Durch eine Inversdiode parallel zur B-E-Strecke von T1 wird dessen Gleichrichterwirkung vollständig kompensiert. C2 entlädt sich deshalb auf etwa null Volt. Jetzt reicht bereits ein Überschwinger in der Koppelspule von nur 0,6 Volt nach der Sperrphase aus, um T1 wieder einzuschalten. Da außerdem die negative Spannung an der B-E-Strecke von D2 kurzgeschlossen wird, sind auch höhere Spannungen an der Koppelspule zulässig, sodass die Rückkopplung empfindlicher anspricht. Insgesamt wird dadurch die Schwingung des Wandler stabiler. Natürlich sollte die Spannung in der Koppelspule nicht zu hoch gewählt werden, da sonst die Verlustleistung in R2 unnötig hoch wird. R2 dient der Begrenzung des Stromes in der Basis von T1 und in D2. Einen Nachteil hat auch diese Schaltung: T1 bekommt keinen ausgeprägten negativen Basisstrom. Um den Basis-Ausräumstrom zu erhöhen, wurde noch das RC-Glied R4/C3 eingefügt. Insbesondere bei starker Belastung, z. B. bei sekundärseitigem Kurzschluss, geht die Spannung an der Koppelspule während der Sperrphase nur auf ca. 0 Volt zurück. Zwischen Spule und Basis von T1 liegt aber noch R2, der so nur einen geringen Basis-Ausräumstrom zulässt. Um geringe Schaltverluste zu erreichen sollte hier deshalb ein schneller Schalttransistor verwendet werden. Versuche haben jedoch gezeigt, dass auch dann der Wirkungsgrad kaum über 50 % steigt. Bessere Ergebnisse ließen sich auf jeden Fall mit MOSFETs erzielen. Wegen der geringen Bedeutung ungeregelter Sperrwandler mit höheren Leistungen möchte ich darauf aber nicht näher eingehen. In Bild 7.1b ist auch noch eine weitere Verbesserung, das R-C-Glied R3–C4, eingeflossen, die T1 vor Zerstörung durch induktive Spannungsspitzen schützt. Da bei größeren Trafoströmen sich eine nicht mehr vernachlässigbar geringe Menge der im Magnetfeld gespeicherten Energie im Streufeld befindet, muss diese in der Streuinduktivität gespeicherte Energie beim Übergang in die Sperrphase auf der Primärseite des Trafos „entsorgt“ werden. Besonders wichtig ist dabei, dass die in der Streuinduktivität induzierte Spannung auf ein für T1 ungefährliches Maß reduziert wird. Da diese Maßnahme für alle Sperr- und viele Flusswandler von großer Bedeutung ist, gehe ich auf dieses Thema in Kapitel 9 ausführlich ein.


7. Sperrwandler

7.2 Einfache geregelte Sperrwandler

Wenn ein ungeregelter Sperrwandler nicht belastet wird, würde die im Trafo gespeicherte Energie die Ausgangsspannung beliebig hoch ansteigen lassen. Bei Wandlern mit höherer Leistung führt das zur Zerstörung des Wandlers. Schließlich muss ja in jeder Sperrphase die gespeicherte Energie des Trafos irgendwie abgeführt werden. Im unbelasteten Zustand könnte so T1, D1, C3 oder sogar der Trafo selbst durch Überspannung zerstört werden. Ansonsten würde möglicherweise der größte Teil der überschüssigen Leistung in R3 umgesetzt werden. Deshalb werden Sperrwandler mit höherer Leistung eigentlich immer geregelt. Die Regelung sorgt dafür, dass primärseitig nur soviel Leistung zugeführt wird, wie nötig ist um die Ausgangsspannung aufrecht zu erhalten. Bei einfachen Sperrwandlern lässt sich die Leistungszufuhr am besten über den Basisstrom steuern. Da der Basisstrom den maximalen Kollektorstrom beim Einsetzen der Sättigung bestimmt, kann man so die Länge der Flussphase steuern. Soll die Sekundärspannung von der Primärseite galvanisch getrennt sein, muss auch die Messung der Ausgangsspannung galvanisch von der primärseitigen Steuerung getrennt sein. Dies geschieht meistens mit einem Optokoppler; aber darauf gehe ich später ein. Bei einfachen Wandlern, bei denen die Ausgangsspannung nicht so genau stimmen muss, benutzt man die während der Sperrphase in der Koppelspule induzierte Spannung zur Messung der ungefähren Ausgangsspannung.

Bild 7.2a: Einfache primärseitig geregelte Sperrwandler für den mittleren Leistungsbereich

Um die Spannung in der Koppelspule messen zu können, muss diese zunächst direkt mit Masse verbunden werden. Während der Flussphase wird die positive Spannung der Koppelspule dazu benutzt um T1 durchzuschalten. Der Basisstrom wird dabei wieder von R2 begrenzt. In der Sperrphase wird die negative Spannung von D3 gleichgerichtet und von C5 gesiebt. Ich bin jetzt willkürlich davon ausgegangen, dass die während Sperr- und Flussphase in den Spulen induzierten Spannungen jeweils etwa gleich sind und dass in der Koppelspule etwa 6 Volt induziert wird. Die erste Bedingung ist sinnvoll um den Trafo optimal zu nutzen. Wenn die Spannungen bei Sperr- und Flussphase etwa gleich groß sind, sind auch die Zeiten dieser Phasen etwa gleich groß. Dadurch steht für die Energieübertragung in den Phasen jeweils bis zu 50% der Periodendauer zur Verfügung. Bei stark unterschiedlichen Phasenzeiten würde die Effektivstrombelastung der in der kürzeren Phase aktiven Spule zunehmen und die Belastbarkeit insgesamt abnehmen. Dennoch kann es sinnvoll sein, die Sperrphase deutlich zu verkürzen. Mit einer hohen Induktionsspannung während der Sperrphase kann man hohe Spannungen in der Sekundärspule erzeugen, ohne übermäßig hohe Windungszahlen wickeln zu müssen. Um in der Koppelspule auf etwa 6 Volt zu kommen, muss in dem Beispiel in Bild 7.2a links bei 12 Volt die Hälfte und rechts bei 24 Volt Betriebsspannung ein Viertel der Windungszahl der Primärspule haben. Um die Verlustleistung in R2 zu reduzieren kann die Windungszahl der Koppelspule auch noch etwas verringert werden. Die Spannung der Zenerdiode ZD muss dann auch entsprechend reduziert werden. Die Genauigkeit der Regelung wird dann allerdings noch schlechter. Am genauesten ist die Regelung, wenn die Koppelspule möglichst dicht bei der Sekundärspule liegt oder wenn sich die Sekundärspule zwischen Primär- und Koppelspule befindet.

Sobald die Betriebsspannung anliegt, wird der Koppelelko C2 über R2 aufgeladen, bis T1 zu leiten beginnt und als Verstärker arbeitet. In diesem Moment setzt wieder die Rückkopplung ein und schaltet T1 voll durch. Der Basisstrom von T1 wird von R2 und natürlich durch die Spannung in der Koppelspule bestimmt. T1 bleibt solange durchgeschaltet, bis entweder er selbst oder der Kern des Trafos in die Sättigung gerät. Es folgt dann der Spannungseinbruch an der Primärspule, der die Sperrphase einleitet. Die während der Sperrphase induzierte Spannung hängt von der Spannung Ua am Ausgangssiebelko C3 ab. Diese Spannung ist in etwa proportional zu der von der Koppelspule induzierten Spannung, die an C5 anliegt. Hat diese Spannung ihren Sollwert erreicht, beginnt die Zenerdiode ZD zu leiten. In Bild 7.2a links zieht ZD direkt einen Teil des Basisstromes von T1 ab, sodass sich der Sättigungsstrom von T1 entsprechend verringert. Die Dauer der Flussphase wird demnach über die in der Koppelspule induzierten Spannung geregelt. Bei höheren Basisströmen kann die Verlustleistung in ZD relativ hoch werden. Für diesen Fall kann ein zweiter Transistor T2 den Strom direkt nach Masse abführen (Bild 7.2a rechts). Da an T2 kaum mehr als 0,6 Volt Spannung abfallen, ist die Verlustleistung nur gering.

Um den Wirkungsgrad einfacher geregelter Sperrwandler zu erhöhen, können auch MOSFETs eingesetzt werden. Genau wie bei bipolaren Transistoren kann man auch bei MOSFETs das Sättigungsverhalten dazu benutzen die Flussphase zu beenden.

Bild 7.2b: Einfacher geregelter Sperrwandler mit MOSFET

In Bild 7.2b ist so ein Wandler zu sehen. Bei MOSFETs wird der Sättigungsstrom durch die Gate-Source-Spannung bestimmt. Allerdings unterliegt er, genau wie die Stromverstärkung bipolarer Transistoren, einer starken Streuung. Deshalb muss der Transistor überdimensioniert werden und das Ganze darf wieder nur mit kleinen Betriebsspannungen versorgt werden. Nach dem Einschalten bekommt der Transistor über R3 eine positive Gatespannung, die von ZD1 auf 5,6 Volt begrenzt wird. Bei 5,6 Volt Gate-Source-Spannung hat der verwendete MOSFET einen Sättigungsstrom von einigen Ampere. Die rückgekoppelte Spannung aus der Hilfswicklung W3 wird über R2 und C2 auf das Gate eingekoppelt. Da der MOSFET zunächst im Verstärkerbetrieb arbeitet, beginnt er durch die Rückkopplung zu schwingen. Die Flussphase wird beendet, sobald der Sättigungsstrom des Transistors erreicht wird. Durch die Rückkopplung wird der Transistor aufgrund der zusammenbrechenden Induktionsspannung in den Trafowicklungen schnell abgeschaltet. Während der Sperrphase wird die negative Induktionsspannung in W3 über D1 gleichgerichtet und liegt dann an C1 an. Wenn die Spannung an C1 etwa -5 Volt unterschreitet, beginnt ZD2 zu leiten und reduziert die Gatespannung des MOSFET. Die geringere Gatespannung führt zu einem geringeren Sättigungsstrom und damit zu einer kürzeren Flussphase. Da es keinen Regelverstärker mit definierter Referenzspannung gibt, ist die Regelung relativ weich, was bei primärseitiger Regelung aber ohnehin unproblematisch ist.

7.3 Geregelte Sperrwandler mit direkter Stromüberwachung

Die bisher betrachteten Sperrwandler haben noch den Nachteil, dass die Dauer der Flussphase nur indirekt über den Basisstrom bzw. die Gatespannung geregelt werden konnte. Da die Stromverstärkung der Schalttransistoren bzw. die Steilheit der MOSFETs nicht so genau bekannt ist, kann man daher vor Einsatz der Regelung oder bei Überlastung nie sicher sein, ob zuerst der Trafo oder der Transistor in die Sättigung gerät. Bei Betriebsspannungen unter 40 Volt und nicht allzu großen Wandlerleistungen ist das nicht so kritisch, weil die Transistoren noch ausreichend Reserven haben. Bei höheren Wandlerleistungen und vor allem bei höheren Betriebsspannungen muss jedoch sichergestellt sein, dass der Kern des Trafos niemals in die magnetische Sättigung gerät. Würde dies geschehen, würde der Strom extrem schnell ansteigen. Der Transistor, vor allem wenn es ein bipolarer ist, braucht jedoch u. U. einige µs um abzuschalten. In einem primär getakteten Netzteil könnte es dann passieren, dass bereits die volle Netzgleichspannung von min. 300 Volt am Transistor anliegt, während immer noch für einige µs der maximale Kollektorstrom fließt. Dies führt über kurz oder lang zwangsläufig zur Zerstörung des Schalttransistors. Darüber hinaus verursachen Sättigungseffekte große Verluste im Kern des Wandlertrafos, die bei größeren Trafos auch zur Überhitzung des Kernes führen können. Natürlich könnte man Trafo und Transistor soweit überdimensionieren, dass der Trafo keinesfalls in die Sättigung kommt und der Transistor noch genügend Reserven hat. Bei höheren Wandlerleistungen ist das aber aus Kostengründen nicht vertretbar. Es gibt grundsätzlich zwei Möglichkeiten die Dauer der Flussphase sicher zu überwachen: Einmal kann man die Einschaltdauer mit einem Zeitglied steuern. Bei bekannter Betriebsspannung und bekannten Trafodaten lässt sich die maximal zulässige Einschaltdauer leicht ausrechnen. Wie man den maximalen Strom und die Induktivität von Trafospulen berechnet, habe ich bereits in Kapitel 1.7 ausführlich behandelt. Ist beides bekannt, lässt sich der Stromanstieg nach der Formel dI/dt = Ue/L berechnen. Z. B. würde bei einer Induktivität L der Primärspule von 600 µH und einer Betriebsspannung Ue von 300 Volt der Stromanstieg 0,5 Ampere/µs betragen. Verträgt die Primärspule z. B. 5 Ampere, darf die Dauer der Flussphase maximal 10 µs betragen. Die Regelung würde dann die Flussphase nach Bedarf verkürzen. Eine solche Regelung mit diskreten Bauteilen aufzubauen ist jedoch schon etwas aufwendiger und deshalb heute nicht mehr üblich. Ein weit verbreiteter integrierter Regler-IC zur Ansteuerung bipolarer Transistoren, der nach diesem Prinzip funktionierte, war der TDA4601 von Siemens. Da dieser Baustein inzwischen veraltet ist und nicht mehr eingesetzt wird, möchte ich nicht näher darauf eingehen. Der Nachfolgetyp TDA4605, der nach dem gleichen Prinzip funktioniert und zur Ansteuerung von MOSFETs und IGBTs geeignet ist, ist dagegen noch aktuell. Zunächst will ich aber noch bei den bipolaren Transistoren bleiben.

Eine andere Methode der Überwachung der Einschaltdauer ist die direkte Messung des Kollektorstromes. Der Strom lässt sich am einfachsten mit einem Widerstand im Emitter messen. Zwar wird die Messung des Kollektorstromes am Emitter durch den Basisstrom etwas verfälscht, das ist aber unerheblich, weil der Basisstrom selbst bei Hochvolttransistoren selten mehr als 10% des Emitterstromes ausmacht. Dafür hat man den Vorteil, dass die gemessene Spannung am Emitterwiderstand bezüglich der primären Versorgungsmasse anliegt. Leider handelt man sich mit diesem Widerstand eine zusätzliche Verlustspannung von bis zu 0,7 Volt ein. Da diese Methode aber vorwiegend bei höheren Betriebsspannungen angewendet wird, fällt dieser Verlust nicht ins Gewicht.

Bild 7.3a: Sperrwandler mit direkter Strommessung, primär oder sekundär geregelt

Zwei solche Wandler sind in Bild 7.3a zu sehen. Die Rückkopplung erfolgt wieder durch eine Koppelspule über C2 und R2. R1 ist ein Anlaufwiderstand, der C2 nach dem Einschalten soweit auflädt, dass T1 im Verstärkerbetrieb arbeitet. Ist der Wandler angeschwungen und T1 durchgeschaltet, steigt der Strom in der Primärspule linear an. Dieser Strom ist etwa gleich dem Emitterstrom, der durch R4 fließt. An R4 fällt dann eine linear ansteigende Spannung ab. Da im Optokoppler oder der Zenerdiode noch kein Strom fließt, liegt an R3 und C4 noch keine Spannungsdifferenz an. Die Spannung an R4 geht deshalb unverändert an die Basis von T2. Bei einem Wert von 0,47 Ω für R4 bedeutet dies, dass T2 bei einem Strom von ca. 1,5 Ampere zu leiten beginnt und den Basisstrom von T1 abzieht. Irgendwann beginnt also T1 zu sperren, sodass dessen Kollektorspannung ansteigt. Mit dem Anstieg der Kollektorspannung sinkt auch die Spannung in den Spulen und kehrt schließlich ihr Vorzeichen um. Wenn jetzt der Kollektorstrom wieder abfällt, sperrt T2 zwar wieder, aber T1 bekommt über C2 und R2 eine negative Basisspannung und bleibt deshalb gesperrt. Die Steuerung der primären Energiezufuhr lässt sich jetzt dadurch realisieren, dass man an C4 eine Gleichspannung anlegt. Diese Spannung addiert sich zu der Spannung, die an R4 abfällt. Je höher die Spannung an C4 ist, desto kleiner ist der Emitterstrom, der T2 durchschalten lässt und damit die Flussphase vorzeitig beendet. Diese Betriebsart eines Sperrwandlers, bei der die Regelung direkt am tatsächlich gemessenen Primärstrom ansetzt, wird englisch auch Current-Mode bezeichnet.

Bei der primärseitigen Regelung (Bild 7.3a links) muss die während der Sperrphase in der Koppelspule induzierte Spannung gemessen werden. Diese Spannung ist ein ungefähres Maß für die Höhe der Ausgangsspannung. Um möglichst genau messen zu können, sollte die Koppelspule nicht direkt auf der Primärspule sitzen. Sinnvoller ist es z. B. die Sekundärspule zwischen Primär- und Koppelspule anzuordnen.

Ein Problem bei dieser Schaltung ist, dass während der Flussphase aus der Koppelspule eine positive Basisspannung benötigt wird und die während der Sperrphase gleichgerichtete Spannung auch positiv sein muss. Normalerweise braucht man dazu eine weitere Hilfsspule. Mit einem Trick lassen sich aber beide Spannungen aus nur einer Spule gewinnen. Die Gleichrichterdiode D2 und die Koppelspule werden einfach vertauscht, was bei einer Serienschaltung ja erlaubt ist. Die Koppelspule ist dann direkt mit dem Pluspol von C3 verbunden, an dem jetzt die während der Sperrphase induzierte Spannung der Koppelspule anliegt. Am anderen Spulenende liegt aber immer noch die Wechselspannung an, die T1 während der Flussphase die positive Basisspannung liefern soll. Zwar ist dieser Wechselspannung noch die Gleichspannung an C3 überlagert, das ist aber unerheblich, weil ja sowieso noch ein Koppelkondensator vor der Basis von T1 liegt. Die Spannung an C3 kann nun zur Regelung der Ausgangsspannung benutzt werden. Über den Spannungsteiler R6–P gelangt die Spannung an C3 auf die Zenerdiode ZD. Liegen dort über 6,2 Volt an, baut sich an C4 eine Spannung auf, die die Energiezufuhr drosselt. Da bereits ca. 0,6 Volt an C4 reichen, um die Leistung praktisch auf null herunterzufahren, ist eine relativ gute Ausregelung zu erwarten.

Bei vielen Anwendungen ist eine primärseitige Regelung zu ungenau. In Bild 7.3a rechts ist deshalb eine sekundärseitige Regelung zu sehen. Dabei wird die tatsächlich vorhandene Ausgangsspannung gemessen. Mit dem Spannungsteiler R7–P–R8 wird die Ausgangsspannung auf 2,5 Volt heruntergeteilt und auf den Eingang eines Shunt-Regler vom Typ TL431 gegeben. Die Funktion diese Bauteiles habe ich bereits in Kapitel 3 ausführlich behandelt. Sobald die Sollspannung am Ausgang, bzw. die 2,5 Volt am Reglereingang vorhanden ist, beginnt der Regler zu leiten und einen Strom durch die LED des Optokopplers fließen zu lassen. Wenn der Fototransistor des Optokopplers leitet, fließt ein Strom vom Elko C3 auf C4. Mit dem LED-Strom lässt sich also die Spannung an C4 und damit die Energiezufuhr des Wandlers steuern. Da C3 bei dieser Schaltung auch während der Flussphase geladen werden darf, kann hier die Koppelspule direkt mit Masse verbunden werden.

Zum Abfangen der Energie aus der Streuinduktivität habe ich diesmal eine andere Schaltungsvariante mit den Bauteilen R5–C5–D3 gewählt, aber dazu später mehr.

Zu beachten ist bei selbstschwingenden Sperrwandlern auch, dass sie immer mit einer minimalen Last betrieben werden. Ohne Last würde die Regelung die Energiezufuhr auf ein Minimum reduzieren. Die Flussphase würde sich stark verkürzen. Da dann nur sehr wenig Energie im Trafo gespeichert wird, ist sie auch wieder sehr schnell aufgebraucht, was eine ebenfalls sehr kurze Sperrphase zur Folge hat. Als Endergebnis erhält man eine sehr hohe Schwingfrequenz, die zu hohen Schaltverlusten im Transistor führen und diesen u. U. sogar zerstören kann.

Grundsätzlich sind bipolare Transistoren für den Bau von Sperrwandlern eigentlich nicht so gut geeignet. Sperrwandler haben den Nachteil, dass der Schalttransistor zum Zeitpunkt des maximalen Stromes abschalten muss und die Spannung danach sehr schnell ansteigt. Das verursacht natürlich relativ hohe Schaltverluste, was dem Wirkungsgrad des Wandlers nicht gerade zugute kommt. Einfache selbstschwingende Sperrwandler lassen sich auch mit MOSFETs aufbauen. Diese verursachen bei höheren Schaltfrequenzen geringere Schaltverluste. In Bild 7.3b sind zwei mit MOSFETs aufgebaute selbstschwingende Wandler zu sehen. Die Schaltungen sind denen aus Bild 7.3a sehr ähnlich.

Bild 7.3b: Einfache selbstschwingende Sperrwandler mit MOSFETs

Da der Steuerstrom von MOSFETs sehr gering ist, entsteht in R2 kaum noch Verlustwärme. Außerdem begrenzt eine Zenerdiode ZD1 die Gatespannung auf 12 Volt. Ansonsten sind die Schaltungen nahezu identisch. Wegen der geringen Steuerleistung der MOSFETs kann die Spannung der Hilfswicklung problemlos etwas höher gewählt werden, um die Rückkopplung zu verbessern. Die angegebenen Schalttransistoren halten Sperrspannungen bis 800 Volt aus. Gelingt es die Schaltung so zu dimensionieren, dass die Drain-Spitzenspannung immer deutlich unter 600 Volt bleibt, können auch die leistungsfähigeren 600-Volt-Typen, wie z. B. IRFBC40 verwendet werden.

Zur Erzielung besserer Wirkungsgrade werden Sperrwandler mit höheren Leistungen heute nur noch mit MOSFETs oder IGBTs in Verbindung mit integrierten Ansteuer-ICs gebaut. Inzwischen gibt es auch schon vollintegrierte Lösungen, die aber z.Z. noch nicht für höhere Leistungen zu haben sind. Für primär getaktete Netzteile mit kleinen bis mittleren Leistungen hat sich ein IC zum absoluten Standard etabliert: Der UC3842 oder wie auch immer er von den zahlreichen Herstellern genannt wird. Im Gegensatz zu den bisher behandelten freischwingenden Sperrwandlern ist beim UC3842 ein Oszillator mit fester Schwingfrequenz eingebaut. Das hat den Vorteil, dass bei geringer Last die Schaltfrequenz nicht hochläuft. Die Sperrphase wird dann einfach durch eine Totzeit künstlich verlängert. In Bild 7.3c habe ich die verschiedenen Phasen des Sperrwandlers mit variabler und fester Schaltfrequenz dargestellt.

Bild 7.3c: Die Phasen des freischwingenden und des Festfrequenz-Sperrwandlers

Die Kollektor-Emitter- bzw. die Drain-Source-Spannung des Schalttransistors hat in etwa den in Bild 7.3c dargestellten Verlauf. Zunächst beginnt die Flussphase (1), in der die Eingangsspannung direkt auf die Primärspule geschaltet wird. Der Primärstrom steigt dabei linear an und die Energie wird im Trafo gespeichert. Danach kommt die Sperrphase, die sich in bis zu drei Phasen unterteilt. Unmittelbar nachdem der Transistor sperrt, steigt die Spannung auf einen Maximalwert an, der in Form eines kleinen Höckers (Phase 2) in der Kurve zu sehen ist. Hier addiert sich zu der erwünschten Induktionsspannung der Hauptinduktivität die unerwünschte Induktionsspannung der Streuinduktivität. Mit dem Dämpfungsglied D2–R5–C5 wird diese Spannung auf für den Transistor ungefährliche Werte begrenzt, wobei die in der Streuinduktivität gespeicherte Energie in R5 in Wärme umgesetzt wird. Nach dem Höcker beginnt eine Plateauphase (3), in der die Spannung eine Weile konstant ist. In dieser Phase wird der Hauptanteil der im Trafo gespeicherten Energie in den Ausgangs-Siebelko übertragen. Sobald die Energie im Trafo aufgebraucht ist, bricht die Induktionsspannung zusammen. Beim selbstschwingenden Sperrwandler leitet dies die nächste Flussphase ein. Beim Festfrequenz-Sperrwandler folgt jetzt noch eine Totzeitphase (4). Da die Schaltfrequenz durch den Oszillator vorgegeben ist, kann die nächste Flussphase erst wieder nach Ablauf der Periodendauer einsetzen. Bis das passiert, sind alle Leistungshalbleiter inaktiv und der Trafo bleibt sich selbst überlassen. Da bis zum Ende der Plateauphase (3) noch eine Induktionsspannung an den Spulen anlag, ist jetzt in den parasitären Kapazitäten aller beteiligten Halbleiterbauteile und des Trafos immer noch eine geringe Energiemenge gespeichert. Diese Kapazitäten bilden zusammen mit der Induktivität des Trafos einen Schwingkreis, der bis zum Beginn der nächsten Flussphase frei ausschwingen kann. Je stärker die Belastung des Wandlers ist, desto länger werden Fluss- und Plateauphase; dementsprechend verkürzt sich die Totzeit mit zunehmender Belastung. Der Wandler muss so dimensioniert sein, dass die Totzeit bei Volllast nicht ganz verschwindet. Dies ist wichtig, damit der Primärstrom am Anfang der Flussphase immer ab null ansteigt. Wäre dies nicht der Fall, würde sich die nächste Flussphase wegen des schon vorhandenen Anfangsstromes verkürzen. In den dann folgenden Flussphasen würden nochmals andere Anfangsbedingungen zu noch anderen Einschaltzeiten führen. Kurzum, es wäre dann keine stabile Regelung und auch keine stabile Schwingung mehr möglich. Abhilfe schafft hier eine kleine Zusatzschaltung, die sog. Slope-Compensation, mit der die Sägezahnspannung des Oszillators auf Pin 3 des 3842 aufmoduliert wird. Der Wandler würde dann im PWM-Modus arbeiten, bei dem auch ein Anfangsstrom bei Beginn der Flussphase zulässig ist. Darauf gehe ich aber erst später ein. Der 3842 arbeitet normalerweise im Current-Mode, bei dem die Dauer der Flussphase über den Strom in der Primärspule gesteuert wird. Im PWM-Mode, wie er auch bei den Wandlern mit Speicherdrosseln üblich ist (siehe Kapitel 6), wird nur das Tastverhältnis gesteuert. Der Current-Mode hat den Vorteil, dass die Regelung gleichzeitig auch einen Überlastungsschutz darstellt und der Wandler dadurch besonders einfach aufgebaut ist. Außerdem wirkt die Regelung direkt auf die Energiezufuhr, wodurch der Regelkreis prinzipiell stabiler ist als bei einem PWM-Regler.

In Bild 7.3d ist die einfachste Version eines mit dem 3842 betriebenen Wandlers zu sehen. Der Wandler ist deshalb wieder mit einer primärseitigen Regelung ausgestattet.

Bild 7.3d: Primärseitig geregelter Sperrwandler mit fester Schaltfrequenz

Zunächst braucht der UC3842 eine Betriebsspannung um überhaupt anlaufen zu können. Dazu wird der Betriebsspannung über R1 ein kleiner Anlaufstrom (ca. 3 mA) zugeführt. Dieser ist natürlich viel zu niedrig um das IC im Normalbetrieb am Laufen zu halten. Deshalb ist im IC ein Unterspannungsdetektor integriert, der die Funktionen des IC abschaltet, bis dessen Betriebsspannung ca. 16 Volt erreicht hat. Solange alle Funktionen abgeschaltet sind, braucht der 3842 nur sehr wenig Strom, sodass sich der Elko C6 ungehindert bis auf 16 Volt aufladen kann. Hat der 3842 erst einmal eingeschaltet, bleibt er in Betrieb, bis die Spannung wieder auf ca. 9 Volt gesunken ist. C6 bestimmt dann, wie lange das IC in Betrieb bleibt. Bevor die Spannung zu niedrig wird, muss das IC anderweitig versorgt werden. Dazu wird eine Hilfswicklung im Trafo benötigt. Während der Sperrphase lädt die Hilfswicklung über D1 den Elko C6 auf. Ist der Wandler also einmal angelaufen, steht aus der Hilfswicklung genügend Betriebsstrom zur Verfügung, um das IC im Normalbetrieb zu versorgen. Die Hilfswicklung dient auch gleichzeitig wieder zur Messung der Induktionsspannung während der Sperrphase, die dann an C6 anliegt. Diese Spannung wird mit dem Spannungsteiler R8–P–R9 auf 2,5 V heruntergeteilt. Der 3842 hat an Pin 2 den invertierenden Eingang eines Regelverstärkers, dessen nichtinvertierender Eingang intern mit einer Referenzspannung von 2,5 V verbunden ist. Die Einschaltdauer wird also so gesteuert, dass sich am Ausgang des Spannungsteilers R8–P–R9 eine Spannung von 2,5 Volt einstellt. Die Schaltung sollte so dimensioniert sein, dass sich eine Betriebsspannung von 12–15 Volt einregelt. Keinesfalls dürfen es mehr als 20 Volt sein, da sonst am Ausgang die maximale Gatespannung für den Schalttransistor überschritten werden könnte.

Dieser Wandler ist relativ unempfindlich gegen Überlastung. Bei Überlastung sinkt die Induktionsspannung im Trafo während der Sperrphase und damit auch die aus der Hilfswicklung gewonnene Betriebsspannung. Wird die Spannung infolge von Überlastung zu gering, schaltet der Unterspannungssensor des 3842 einfach wieder ab. Durch den von R1 verursachten Anlaufstrom beginnt der Wandler nun periodisch sich wiederholende Startversuche. Solange die Überlastung noch vorhanden ist, kann die Hilfswicklung die Betriebsspannung des 3842 nicht aufrecht erhalten und das IC schaltet sofort wieder ab, wenn sich C6 auf unter 9 Volt entladen hat. Dabei ist zu beachten, dass auch ein zu großer Ausgangssiebelko C7 diesen Effekt verursachen kann. Wenn die Spannung an C6 auf unter 9 Volt sinkt, bevor C7 ausreichend geladen wurde, schaltet der Wandler ab. Bis C6 wieder genügend Spannung für den nächsten Startversuch gewonnen hat, ist C7 durch die Ausgangslast längst entladen. Hier gibt es zwei Möglichkeiten der Abhilfe: Einmal kann man C6 sehr groß wählen, damit er sich nicht schneller entlädt, als sich C7 aufladen kann. Die andere Möglichkeit wäre, die Last erst zuzuschalten wenn der Wandler richtig angelaufen ist. Die Spannung an C7 würde sich dann u. U. erst nach mehreren Startversuchen aufbauen. Wegen der hohen Schaltfrequenz kann der Ausgangselko aber relativ klein ausfallen, und es sollten keine derartigen Probleme auftauchen.

Wird am Ausgang eine stabile Spannung benötigt, muss wieder eine sekundärseitige Regelung der Ausgangsspannung eingesetzt werden. In Bild 7.3e ist ein sekundärseitig geregelter Wandler zu sehen. Wie man sieht, ist der sekundärseitige Teil der Schaltung mit dem aus Bild 7.3a völlig identisch. Dieser Schaltungsteil ist grundsätzlich für alle sekundärseitig geregelten Wandler geeignet. Bei Ausgangsspannungen über 24 Volt muss ggf. noch eine Niedervoltversorgung für den TL431 vorgesehen werden.

Bild 7.3e: Festfrequenz-Sperrwandler mit sekundärseitiger Spannungsregelung

Da die Regelung jetzt sekundärseitig erfolgt, wird der Regelverstärker des 3842 nicht mehr benötigt. Der Eingang Pin 2 kann auf Masse gelegt werden. An Pin 1 ist noch der Ausgang des Regelverstärkers zugänglich. Die Flussphase lässt sich verkürzen, indem Pin 1 mit einem Strom auf Masse gezogen wird. Deshalb lässt sich der Optokoppler direkt zwischen Pin 1 und Masse anschließen. In dieser Minimalkonfiguration sind dann auf der Primärseite nicht mehr viele Bauteile nötig.

Wenn der Wandler mit sehr geringer Last betrieben wird, kann die Einschaltdauer nicht mehr weiter verkürzt werden. Stattdessen wird der Steuerimpuls für den MOSFET von der Regelschaltung ganz unterdrückt. Erst wenn die Ausgangsspannung wieder unter ihren Sollwert gesunken ist, setzt der Betrieb wieder kurzzeitig ein, bis die Ausgangs-Sollspannung wieder überschritten wurde. Dies ist eine Art kontrollierte Regelschwingung, auch Burst-Modus genannt, die den Stromverbrauch des Wandlers bei Minimallast drastisch reduziert. Wichtig ist dabei, dass die Betriebsspannung des UC3842 an C6 immer über 11 Volt bleibt. Sonst könnte es passieren, dass der IC ganz abschaltet und unter bestimmten Lastbedingungen die Ausgangsspannung periodisch stark einbricht.


7. Sperrwandler

7.4 Geregelte Sperrwandler mit indirekter Stromüberwachung

Wenn die Betriebsspannung des Wandlers und die Induktivität der Primärspule bekannt sind, ist es nicht unbedingt notwendig, den Strom direkt zu messen. Mit der Formel dI/dt = Ue/L lässt sich Geschwindigkeit des Stromanstieges berechnen. Da Ue während der Flussphase konstant ist, lässt sich der Maximalstrom einfach durch Multiplikation mit der Einschaltdauer te berechnen: Imax = te Ue/L. Letztendlich wird einfach nur die Dauer der Flussphase begrenzt. Mit der Einschaltdauer lässt sich dann die Energiezufuhr von 0 – 100 % steuern. Um einen optimalen Wirkungsgrad erreichen zu können, ist es sinnvoll, dass die Flussphase erst beginnen kann, wenn die im Trafo gespeicherte Energie vollständig aufgebraucht ist. Der Schalttransistor schaltet dann erst ein, wenn die sekundärseitigen Gleichrichterdioden vollständig gesperrt sind. Sofern dort keine Schottky-Gleichrichter verwendet werden, bedeutet ein vorzeitiges Einschalten bei noch leitender Gleichrichterdiode erhebliche Schaltverluste. Ein Wiedereinschalten des Transistors nach vollständigen Abklingen des Spulenstromes erreicht man entweder dadurch, dass der Wandler selbstschwingend ist und am Ende der Sperrphase, wenn die Spannung am Trafo zusammenbricht, automatisch die nächste Flussphase gestartet wird oder, indem der Wandler im PWM-Modus mit Festfrequenz arbeitet, wobei die Schaltfrequenz so niedrig gewählt wird, dass sich der regulären Sperrphase auch bei Volllast immer noch eine Totzeit anschließt. Für die erste Variante gab es von Siemens ein weit verbreitetes IC zur Ansteuerung von bipolaren Transistoren, den TDA4601. Dieses IC ist jedoch schon veraltet, und ich möchte daher nur auf den Nachfolgetyp TDA4605 eingehen. Der TDA4605 hat einen Ausgangstreiber, mit dem man MOSFETs oder IGBTs direkt ansteuern kann. Trotz der starken Konkurrenz des 3842 ist auch der TDA4605 in vielen Netzteilen zu finden. In Bild 7.4a ist wieder die einfache Version eines Sperrwandlers mit primärseitiger Spannungsregelung zu sehen. Genau wie der 3842 hat auch der TDA4605 einen Unterspannungssensor, der alle internen Funktionen abschaltet, solange die minimale Betriebsspannung noch nicht erreicht ist. So kann sich C4 über den Anlaufwiderstand R1 zunächst ungehindert aufladen. Ist die minimale Betriebsspannung von ca. 12 Volt an Pin 6 erreicht, schaltet das IC alle Funktionen ein. Außerdem wird intern ein Startimpuls erzeugt, der den Treiberausgang Pin 5 und damit T1 einschaltet. Gleichzeitig wird der vom IC intern kurzgeschlossene Kondensator C2 zum Laden freigegeben. Über R2, der direkt mit der Eingangsspannung von in diesem Beispiel 300 Volt verbunden ist, wird C2 nun mit einem nahezu konstanten Strom von ca. 1 mA aufgeladen. Da die Spannung an C2 maximal ca. 2 Volt erreichen kann, ist der Spannungsanstieg nahezu linear, obwohl es sich um ein einfaches RC-Glied handelt. Der Ladestrom in R2 und damit auch die Anstiegsgeschwindigkeit der Spannung an C2 ist außerdem noch proportional zur Eingangsspannung. Dies bedeutet, dass die Spannung an C2 direkt proportional zum Strom in der Primärspule ist. Deshalb wird dieser Schaltungsteil auch Kollektor- bzw. Drainstromnachbildung oder englisch Primary Current Simulation genannt. Die Spannung an Pin 2 wird intern mit der Ausgangsspannung des Regelverstärkers verglichen und ein Komparator schaltet den Treiberausgang Pin 5 ab, sobald diese überschritten wurde. Damit kann der Regelverstärker indirekt den Strom steuern, bei dem der Transistor abschaltet.

Bild 7.4a: Sperrwandler mit TDA4605 und primärseitiger Regelung

Nach Beginn der Sperrphase wird C2 wieder entladen und bleibt bis zum Beginn der nächsten Flussphase kurzgeschlossen. Während der Sperrphase wird die Energie im Trafo wie üblich über D3 auf C6 übertragen. Am Ende der Sperrphase, wenn die Energie im Trafo vollständig aufgebraucht ist, bricht die Induktionsspannung zusammen. Ein Nullspannungsdetektor, dessen Eingang an Pin 8 des TDA4605 liegt, überwacht die Induktionsspannung des Trafos und erkennt am Nulldurchgang der Induktionsspannung das Ende der Sperrphase. Der Nulldurchgang der Trafospannung ist dann für den TDA4605 das Startsignal für die nächste Flussphase. Es stellt sich dann eine Taktfrequenz ein, deren Periodendauer sich aus der Summe der Dauer von Fluss- und Sperrphase ergibt. Zusätzlich fügt der TDA4605 bei geringer Last noch eine Totzeit ein, damit die Schaltfrequenz nicht unnötig hoch wird. Die Drainstromnachbildung kann prinzipiell nur funktionieren, wenn sichergestellt ist, dass der Drainstrom beim Einschalten des Transistors immer null ist. Aus diesem Grund stellt der Nulldurchgangsdetektor des TDA4605 fest, wann der Trafo entmagnetisiert ist. Erst dann ist auch der Primärstrom null und frühestens dann darf die nächste Flussphase eingeleitet werden.

Der invertierende Eingang des Regelverstärkers liegt an Pin 1, während der nichtinvertierende Eingang intern mit einer Referenzspannung von ca. 0,4 Volt verbunden ist. Die Betriebsspannung des TDA4605, die etwa zwischen 12 und 15 Volt liegen sollte, muss also mit dem Spannungsteiler R8–P–R9 auf 0,4 Volt heruntergeteilt werden.

Des weiteren hat der TDA4605 an Pin 3 noch einen Unterspannungsdetektor-Eingang für die Eingangsspannung. Damit kann man verhindern, dass der Wandler, wenn die Eingangsspannung nicht mehr oder noch nicht ausreicht, um die benötigte Ausgangsleistung abzugeben, den Transistor T1 und auch die Eingangsspannung mit dem Maximalstrom belastet. Der TDA4605 arbeitet erst, wenn die Spannung an Pin 3 größer als ca. 1 Volt ist.

An Pin 7 besteht noch die Möglichkeit, einen Kondensator anzuschließen um einen Softstart durchzuführen. Je größer C3 ist, desto langsamer kann sich die Spannung am Ausgang des Regelverstärker und die volle Dauer der Flussphase aufbauen. Der Softstart darf allerdings nicht zu langsam sein, weil sich sonst C4 wieder zu weit entladen hat, bevor die volle Betriebsspannung des IC aus dem Trafo zur Verfügung steht.

Natürlich lässt sich auch der TDA4605 mit einer sekundärseitigen Regelung versehen. Dies geschieht in ähnlicher Weise wie beim 3842. In Bild 7.4b ist daher auch nicht viel Neues zu sehen.

Bild 7.4b: Sperrwandler mit TDA4605 und sekundärseitiger Spannungsregelung

Der Optokoppler wird hier an den Eingang des Regelverstärkers Pin 1 angeschlossen. Wegen der internen Schutzfunktionen des TDA4605 ist es nicht ohne weiteres möglich den Eingangspin des Regelverstärkers einfach unbeschaltet zu lassen.

7.5 PWM-Sperrwandler

PWM-Sperrwandler (PWM = Pulsweitenmodulation) arbeiten völlig unabhängig von dem tatsächlich fließenden Primärstrom. Die Schaltfrequenz ist i. d. R. fest und die Energiezufuhr wird nur über das Tastverhältnis des Steuerimpulses für den Schalttransistor gesteuert. Zum Zweck des Überlastungsschutzes muss der Primärstrom zusätzlich und unabhängig von der Regelung von einer Schutzschaltung überwacht werden. Als Steuer-ICs können wieder die altbewährten PWM-Regler SG3524 oder TL494 eingesetzt werden. In Bild 6.2f habe ich auch schon gezeigt, wie man den Current-Mode-Regler 3842 im PWM-Modus betreiben kann. Von der Firma Power Integrations, Inc. gibt es sogar einen vollintegrierten PWM-Sperrwandler-IC im 3-poligen TO-220-Gehäuse. Mit den Reglern der TOPSwitch-Serie lassen sich Netzteile mit wenigen Bauteilen mit Leistungen bis zu 250 Watt aufbauen. Die Regler arbeiten mit einer festen Schaltfrequenz von 66, 100 oder 132 kHz. Neben dem Masseanschluss und dem Schalttransistor-Ausgang dient der dritte Pin der Zuführung der Betriebsspannung, deren Höhe auch gleichzeitig Kriterium für die Regelung ist.

Bild 7.5a: PWM-Regler mit Minimalaufwand

In Bild 7.5a ist die Minimalkonfiguration eines mit einem TOP204 aufgebauten PWM-Reglers zu sehen. An Pin 2 und 3 liegt direkt der interne Schalttransistor des TOP204. Eine interne Stromquelle am Drain-Anschluss (Pin3), wo zunächst die Eingangsspannung von 300 Volt anliegt, lässt einen kleinen Strom nach Pin 1 auf C2 fließen und lädt diesen auf. Bei ca. 5,7 Volt schalten die internen Funktionen des IC ein. Die Einschaltdauer des Schalttransistors ist zunächst maximal und wird durch einen Strom nach Pin 1 reduziert. Sobald die Hilfswicklung versucht, die Spannung an C2 zu erhöhen, erhöht sich der Strom an Pin 1 und reduziert die Einschaltdauer. Die Spannung an C2 wird also auf 5,7 Volt geregelt.

Im Prinzip können die in Kapitel 6.2 vorgestellten PWM-Ansteuerungen für Step-Up-Wandler auch direkt für PWM-Sperrwandler eingesetzt werden. Die Schaltungen mit dem SG3524 oder dem TL494 sind für einfache Netzteilanwendungen allerdings nicht so gut geeignet, da sie sich nicht mit einem Anlaufwiderstand starten lassen. Diese wären also nur interessant, wenn eine direkte Versorgung des Regler-ICs möglich ist. Das ist immer bei niedrigen Eingangsspannungen der Fall. Als Beispiel für einen Wandler mit 24 Volt Versorgungsspannung will ich in Bild 7.5b eine Schaltung mit dem TL494 zeigen.

Bild 7.5b: PWM-Sperrwandler mit niedriger Betriebsspannung

Für die Regelung ist wieder eine Hilfsspule notwendig, die die Induktionsspannung im Trafo während der Sperrphase misst. Ansonsten ist die Funktion weitgehend identisch mit dem Step-Up-Wandler aus Bild 6.2d.


8. Flusswandler

Wie der Name bereits vermuten lässt, wird beim Flusswandler die Energie nicht im Trafo zwischengespeichert, sondern bereits während der Flussphase direkt von der Primär- auf die Sekundärspule übertragen. Das ist das gleiche Prinzip, wie es bereits von den 50-Hz-Trafos her bekannt ist. Der Flusswandler hat im Wesentlichen drei Vorteile:

  1. Auch ohne Regelung lässt sich eine relativ stabile Ausgangsspannung erreichen. Wie beim 50-Hz-Trafo wird die Ausgangsspannung durch Eingangsspannung und Übersetzungsverhältnis des Trafos bestimmt.
  2. Der effektive Spulenstrom ist geringer. Im Idealfall kann der Spulenstrom während der gesamten Flussphase eines Eintakt-Flusswandlers konstant bleiben. Dadurch lässt sich die übertragbare Leistung des Trafos im Vergleich zu Sperrwandlern bei gleicher Schaltfrequenz etwa verdoppeln.
  3. Das Flusswandlerprinzip erlaubt auch einen Gegentaktbetrieb. Dadurch lässt sich die Flussdauer auf nahezu 100 % der Schaltfrequenzperiode verdoppeln, was einer nochmaligen Leistungserhöhung um den Faktor √2 entspricht. Noch vorteilhafter ist, dass sich das Magnetfeld beim Gegentakt-Flusswandler in beide Richtungen aufbaut. Dadurch halbiert sich die Zeit, in der das Feld jeweils aufgebaut wird; in der ersten Hälfte jeder Flussphase muss sich das jeweilige Gegenfeld zunächst abbauen. Bei gegebener Schaltfrequenz und Trafogröße lässt sich dann die Induktionsspannung im Trafo verdoppeln. Dies entspricht einer Halbierung der Windungszahl bei doppeltem Drahtquerschnitt, also nur noch ¼ des Innenwiderstand und ¼ der Streuinduktivität. Das macht noch einmal eine Verdopplung der Leistung und insgesamt eine Leistungssteigerung gegenüber einem gleichgroßen Sperrwandlertrafo von 4√2. Das wäre dann der Extremfall eines ungeregelten Flusswandlers ohne nennenswerte Totzeit.

8.1 Ungeregelte Eintakt-Flusswandler

Der Eintakt-Flusswandler wird vorwiegend dort eingesetzt, wo mit minimalem Aufwand potentialfreie Hilfsspannungen erzeugt werden sollen. Da es sich meistens um kleinere Betriebsspannungen handelt, ist der Aufbau unkritisch und ein elektronischer Überlastungsschutz nicht erforderlich.

Bild 8.1a: Fluss- und Sperrphase beim Eintakt-Flusswandler

Die Wandlerphasen in Bild 8.1a sind auf den ersten Blick denen des Sperrwandlers in Bild 7a sehr ähnlich. Allerdings arbeiten die beiden Schalter jetzt synchron. Entweder es fließt ein Strom durch Primär- und Sekundärspule oder es fließt überhaupt kein Strom im Trafo. Außerdem ist jetzt zu beachten, dass die Polarität der Spulen zueinander vertauscht ist. Genau wie beim Sperrwandler entsteht auch beim Eintakt-Flusswandler ein unerwünschtes Streufeld, das mit einem geeigneten Dämpfungsglied primärseitig entsorgt werden muss. Zusätzlich zum Streufeld muss beim Flusswandler aber noch die im Kern gespeicherte Energie entsorgt werden. Durch Vermeidung eines Luftspaltes und Verwendung von hochpermeablen Werkstoffen (Weicheisen oder Ferrit) kann diese Energie aber minimiert werden.

Ein Flusswandler kann selbstschwingend oder mit einer Festfrequenz betrieben werden. Beim selbstschwingenden Wandler kann das Ende der Flussphase nicht von der Höhe des Primärstromes gesteuert werden, da dieser direkt lastabhängig ist. Bei kleinen Wandlern ist es üblich, den Trafo einfach in die Sättigung zu fahren. Da ein Flusswandlertrafo i. d. R. keinen Luftspalt besitzt, ist dessen Induktivität sehr groß und es fließt bis kurz vor der Sättigung nur ein geringer Primärstrom. Der schnelle Stromanstieg führt dann auch zur Sättigung des Schalttransistors und leitet die Sperrphase ein.

Bild 8.1b: Ungeregelte selbstschwingender Flusswandler für kleine Leistungen

Auf den ersten Blick ist in Bild 8.1b kein Unterschied zu den Sperrwandlern aus Bild 7.1b zu sehen. Der wesentliche Unterschied verbirgt sich im Trafo. Erstens ist die Sekundärspule anders gepolt und zweitens hat der Trafokern keinen Luftspalt. Die Spulen können im Prinzip unverändert bleiben. Im Gegensatz zu den fast baugleichen Sperrwandlern ist bei diesen Flusswandlern die Ausgangsspannung relativ laststabil, auch im Leerlauf. Gleichzeitig erhöht auch eine sekundärseitige Belastung die primärseitige Leistungsaufnahme. Der Wandler nimmt auch ohne Regelung nur soviel Leistung auf, wie er gerade braucht um die Ausgangsspannung aufrecht zu erhalten. Mit diesen Wandlern lassen sich Ausgangsleistungen um die 8 Watt und ein Wirkungsgrad von ca. 80 % erreichen.

Auch mit einem MOSFET lässt sich ein selbstschwingender Flusswandler aufbauen. Dieser ist dann weitgehend identisch mit dem geregelten Sperrwandler aus Bild 7.2b, wobei die Regelung entfällt.

Bild 8.1c: Selbstschwingender Flusswandler mit MOSFET

Wie man in Bild 8.1c sieht, ist der Wandler sehr einfach aufgebaut. Eine Zenerdiode begrenzt die Gate-Source-Spannung auf 5,6 Volt, damit der FET ein einigermaßen definiertes Sättigungsverhalten aufweist. Wenn der Trafokern am Ende der Flussphase in die Sättigung gerät, kann daher die Drain-Source-Spannung ansteigen und die Sperrphase initiiert werden. Mit diesem Wandler lassen sich rund 80 Watt Ausgangsleistung bei einem Wirkungsgrad von 70–80 % erzielen.

Natürlich kann man den Eintakt-Flusswandler auch mit einer festen Frequenz betreiben. Dazu benötigt man einen Taktgeber, für den sich der NE555 anbietet. In Bild 8.1d habe ich einen solchen Wandler aufgezeichnet. Der Taktgeber ist direkt aus Bild 5.1b übernommen und erzeugt eine symmetrische Rechteckspannung. Der Wandler arbeitet also mit einem festen Tastverhältnis von ca. 50 %.

Bild 8.1d: Ungeregelter Festfrequenz-Flusswandler für kleine Betriebsspannungen

Mit diesem Wandler können Leistungen bis etwa 100 Watt gewandelt werden, allerdings würde ich bei Leistungen über 50 Watt einen Gegentaktwandler aus Kapitel 8.3 empfehlen.

8.2 Geregelte Eintakt-Flusswandler

Um einen Flusswandler regelbar machen zu können, ist noch eine zusätzliche Speicherdrossel nötig. Der Aufwand lohnt eigentlich nur bei höheren Leistungen, z. B. in Schaltnetzteilen.

Bild 8.2a: Fluss- und Sperrphase beim regelbaren Eintakt-Flusswandler

Der regelbare Eintakt-Flusswandler arbeitet ähnlich wie ein Step-Down-Wandler. In Bild 8.2a sind die Phasen des Wandlers aufgezeigt. Während der Flussphase wird die ungeregelte Sekundärspannung über eine Speicherdrossel auf die Ausgangsspannung geschaltet. Da die Sekundärspannung wesentlich höher ist als die Ausgangsspannung, wird die Drossel dabei „aufgeladen“. Während der Sperrphase wird die Drossel vom Trafo getrennt und stattdessen mit dem Minuspol der Ausgangsspannung verbunden, sodass sie ihre gespeicherte Energie wieder auf den Ausgang geben kann. Genau wie auch beim Step-Down-Wandler wird dann die Ausgangsspannung durch das Tastverhältnis und die Höhe der Sekundärspannung bestimmt. Da man dem Trafo min. 50 % der Periodendauer zum Entmagnetisieren zugestehen sollte, liegt die obere Grenze der Einschaltdauer bei 50 %, d.h., die Sekundärspannung muss mindestens doppelt so groß sein wie die vorgesehene Ausgangsspannung. Um noch Regelreserven zu haben, sollte man aber mindestens den Faktor 3 einkalkulieren.

Günstigerweise können die beiden sekundärseitigen Schalter wieder durch Dioden ersetzt werden, sodass die Steuerung der Ausgangsspannung über die Einschaltdauer des primärseitigen Schalters möglich ist.

Da geregelte Eintakt-Flusswandler heutzutage nicht mehr so häufig eingesetzt werden, gibt es dafür auch keine Standard-Steuer-ICs. Allerdings können ICs für Sperrwandler oder normale PWM-Regler-ICs eingesetzt werden. Üblicherweise verwendet man ICs, die bereits eine eingebaute Pulsbreitenbegrenzung von 50 % haben. Verwendbar wäre z. B. der UC3844. Dieser ist nicht so verbreitet wie der 3842, ist aber weitgehend identisch mit diesem.

Bild 8.2b: Geregeltes Eintakt-Flusswandler-Netzteil

Der 3844 enthält zusätzlich noch ein Flipflop, das bei jedem zweiten Oszillatortakt das Steuersignal für den Schalttransistor unterdrückt. Die Schaltfrequenz ist dementsprechend nur die halbe Oszillatorfrequenz (Pin 4). Die einfachste Form eines Eintakt-Flusswandler-Netzteiles habe ich in Bild 8.2b aufgezeichnet. Damit der 3844 im PWM-Modus arbeiten kann, bekommt er an Pin 3 eine „künstlich“ erzeugte Rampenspannung, die dem Oszillator an Pin 4 entnommen und mit dem Emitterfolger T1 hochohmig ausgekoppelt wird. R4 und R5 teilen die Oszillatorspannung auf die an Pin 3 übliche Amplitude herunter. Die Einschaltdauer kann dann zwischen 0 und fast 50 % liegen. Genau wie der 3842 hat auch der 3844 eine Anlaufschaltung, die alle internen Funktionen des IC abschaltet, damit sich C7 über R1 ungestört bis auf die Startspannung von ca. 16 Volt aufladen kann. Während man Sperrwandler üblicherweise mit Maximalleistung anfährt, was der 3844 auch tun würde, sollte man beim Flusswandler etwas vorsichtiger starten, sonst könnte es z. B. zu Überlastung wegen des noch ungeladenen Siebelkos auf der Sekundärseite kommen. Deswegen ist die Schaltung auch mit einem Soft-Starter versehen. Sobald der 3844 den Betrieb aufnimmt, liegt an Pin 8 die Referenzspannung von 5 V an. Da C3 noch ungeladen ist, schaltet T2 durch und schließt den Steuereingang des ICs Pin 1 gegen Masse kurz. C3 lädt sich dann über R3 auf, bis am Ausgang Pin 6 ein immer breiter werdender Impuls entsteht. Der Softstart darf nicht zu lange dauern, damit der Wandler zu arbeiten beginnt, bevor die Spannung an C7 zu weit abgesunken ist, dass der 3844 wieder abschaltet. Wenn die Regelung über den Optokoppler einsetzt, wird die Spannung an Pin 1 und die Impulsbreite wieder geringer. C3 lädt sich jedoch weiter bis auf 5 Volt auf und hat keinen Einfluss mehr auf die Regelung.

Da der Primärstrom nicht mehr vom IC überwacht wird, wurde eine zusätzliche Schutzschaltung eingebaut. Sobald an R11 eine Spannung von mehr als 0,6 Volt abfällt, was einem Primärstrom von 6 Ampere entspricht, zündet die Thyristor-Nachbildung T3/T4, die sofort die Gatespannung von T1 über D2 kurzschließt. Normalerweise würden T3 und T4 beim nächsten Gate-Steuerimpuls wieder sperren. Da ein zu hoher Primärstrom aber auf ein ernstzunehmendes Problem hindeutet, soll das Netzteil schnell abgeschaltet werden. Über den Widerstand R8 fließt ein Strom aus der Betriebsspannung des IC, der T3 und T4 durchgeschaltet lässt, bis C7 entladen ist. Der Anlaufstrom über R1, der weiterhin fließt, reicht allerdings nicht aus, T3 und T4 eingeschaltet zu lassen. Der Haltestrom wird mit R7 so hoch eingestellt, dass T3 und T4 wieder sperren, sobald C7 entladen ist. Danach startet ein neuer Anlauf. Wird R7 höher gewählt, z. B. 1 kOhm, bleibt die Schutzschaltung aktiviert, bis das Gerät für einige Zeit vom Netz getrennt wurde.

Die Hilfswicklung W3 des Trafos muss so bemessen sein, dass sich im Normalbetrieb an C7 eine Betriebsspannung von 12–16 Volt einstellt. Da die Spule in diesem Beispiel nur 3 Windungen hat, ist ein Feinabgleich u. U. etwas schwierig. In diesem Fall wird die Windungszahl um eins erhöht und R12 so angepasst, dass die Spannung wieder stimmt.

Eine Besonderheit ist die Entmagnetisierungsschaltung, auf die ich wegen ihrer grundsätzlichen Bedeutung in Kapitel 9 genauer eingehen werde. Die Besonderheit besteht darin, dass die in Kern und Streufeld gespeicherte Energie nicht in einem Dämpfungsglied in Wärme umgesetzt, wird sondern über D3 der Betriebsspannung zurückgeführt wird. Ein Aufwand, der sich bei größeren Netzteilen, insbesondere bei Flusswandlern immer lohnt.


8. Flusswandler

8.3 Ungeregelte Gegentakt-Flusswandler

Wesentlich häufiger anzutreffen als Eintakt-Flusswandler sind die Gegentakt-Flusswandler. Gegentakt bedeutet, dass es für den Wandler keine ausgesprochene Sperrphase gibt. Der Trafo kann im Idealfall bis fast 100 % der Zeit Energie von der Primär- zur Sekundärspule übertragen.

Im Gegentaktbetrieb kann der volle Magnetisierungshub des Trafokernes von der positiven bis zur negativen Sättigungsgrenze ausgenutzt werden. Dies erlaubt bei gegebener Frequenz eine doppelt so hohe Induktionsspannung wie bei Eintaktwandlern, bei denen der Hub nur von null bis zu einer Sättigungsgrenze genutzt wird. Wie ich ja bereits am Anfang von Kapitel 8 ausführte, bringt der Gegentakt-Flusswandler bei gegebener Frequenz und Trafogröße eine Leistungssteigerung um 2√2, gegenüber dem Eintakt-Flusswandler und sogar um 4√2 gegenüber dem Sperrwandler. Da große Ferritkerne sehr teuer sind, wird man bei höheren Leistungen den Gegentaktwandler immer dem Eintaktwandler vorziehen.

Bei den Gegentaktwandlern gibt es drei Grundtypen, die jeweils geregelt oder ungeregelt sein können. Daraus ergeben sich bereits sechs Kombinationen von Gegentakt-Wandlertypen. Die Grundtypen wären:

  1. Einfache "klassische" Gegentaktschaltung mit je einer Primärspule pro Schalttransistor (Parallelspeisung)

    Vorteil: Einfache Ansteuerung der Transistoren, da die Steuersignale gleichen Bezugspegel haben
    Nachteil: schlechtere Ausnutzung des Trafos, da von zwei Primärspulen immer nur eine aktiv ist. Die Energie aus der Streuinduktivität muss entsorgt werden

  2. Halbbrückenschaltung mit zwei Schalttransistoren

    Vorteil: Volle Ausnutzung des Trafos, weil es nur eine Primärspule gibt. Rückführung der Streufeldenergie.
    Nachteil: Schwierige potentialfreie Ansteuerung eines Schalttransistors. Doppelte Wechselstrombelastung im Vergleich zu Typ 1 und Typ 3. Dadurch erhöhter Filteraufwand bei der Entstörung.

  3. Vollbrückenschaltung mit vier Schalttransistoren

    Vorteil: Volle Ausnutzung des Trafos, weil es nur eine Primärspule gibt. Geringe (Wechsel)strombelastung der Schalttransistoren und vor allem der Spannungsquelle. Rückführung der Streufeldenergie.
    Nachteil: Schwierige potentialfreie Ansteuerung zweier Schalttransistoren. Großer Aufwand, da vier Transistoren nötig sind und angesteuert werden müssen.

Natürlich kann man auch kleine Leistungen mit einem Gegentaktwandler umsetzen. Für kleine ungeregelte DC-DC-Wandler mit Potentialtrennung ist das vielleicht sogar die ideale Wandlerform. Am einfachsten ist wieder ein selbstschwingender Wandler, dessen Umschaltung durch die Kernsättigung ausgelöst wird. Dazu werden zwar primärseitig vier Trafowicklungen benötigt, dafür aber nur wenige weitere Bauteile. In Bild 8.3a ist ein mit MOSFETs aufgebauter selbstschwingender Wandler zu sehen.

Bild 8.3a: Ungeregelter Gegentakt-Flusswandler für kleine Leistungen

Die erzielbare Ausgangsleistung hängt auch vom Aufbau des Trafos ab und liegt mit den angegebenen Bauteilen bei 10–20 Watt. Durch Umdimensionierung der Bauteile und Änderung der Eingangsspannung kann der Leistungsbereich problemlos um den Faktor 10 nach unten oder oben ausgeweitet werden. Im oberen Leistungsbereich ist jedoch zu beachten, dass die Sättigungsverluste im Trafokern zu einer erheblichen Erwärmung des Kernes führen können. Bei kleineren Kernen ist das unkritisch, weil die zur Kühlung bereitstehende Oberfläche relativ groß gegenüber dem Kernvolumen ist.

Die Funktionsweise des selbstschwingenden Gegentakt-Flusswandlers ist identisch mit dem Eintaktwandler aus Bild 8.1. Das Ganze ist jetzt nur symmetrisch aufgebaut, sodass der Trafo während der gesamten Periodendauer Energie überträgt. Um den Wandler optimal ausnutzen zu können, muss die Belastung auf der Sekundärseite natürlich auch möglichst symmetrisch sein. Das ist entweder mit einem Brückengleichrichter, einem Mittelpunktgleichrichter oder, wie in diesem Beispiel, mit einer einfachen Verdopplerschaltung möglich. Zwar gibt die Verdopplerschaltung eine symmetrische Ausgangsspannung ab, eine asymmetrische Belastung sollte aber vermieden werden.

Genau wie der Eintaktwandler sollte auch der Gegentaktwandler im „Sättigungsbetrieb“ mit Betriebsspannungen unter 40 Volt betrieben werden. Bei höheren Spannungen ist ein sicherer Betrieb der Transistoren nicht mehr gewährleistet.

Neben dem selbstschwingenden Gegentaktwandler gibt es auch oszillatorgesteuerte. Dies ist die einfachste Methode, die Sättigung des Trafokernes zu verhindern.

Die Wechselstrombelastung der Betriebsspannung lässt sich mit einem klassischen Gegentaktwandler mit Parallelspeisung im Vergleich zu Eintakt- oder Halbbrückenschaltungen drastisch reduzieren. Leider erhöht sich dabei der Aufwand bei der Herstellung des Trafos beträchtlich.

Bild 8.3b: Ungeregelter Gegentakt-Flusswandler für hohe Leistungen

Neben den zwei Primärwicklungen werden, wie in Bild 8.3b zu sehen, noch zwei Hilfswicklungen benötigt, mit deren Hilfe eine Rückführung der Streufeldenergie auf die Betriebsspannung möglich ist. Bei Wandlern hoher Leistung lohnt der Aufwand, weil jedes Prozent der Verbesserung des Wirkungsgrades etliche Watt Verlustleistung einspart und Kühlungsprobleme vermeiden hilft.

Als Taktgeber dient ein PWM-Regler-IC vom Typ SG3525. Dies ist sozusagen der Nachfolgetyp des SG3524, den ich schon in diversen Beispielen verwendet habe. Der Vorteil des SG3525 besteht darin, dass er bereits einen Gegentakt-MOSFET-Treiber eingebaut hat. Damit lassen sich die beiden Schalttransistoren besonders einfach ansteuern. Der Regelverstärker ist so beschaltet, dass er keine Funktion hat. Die Schaltfrequenz wird von R1 und C3 bestimmt. R2 bestimmt die Totzeit, die die Transistoren brauchen um zu sperren, bevor der jeweilige Gegenzweig eingeschaltet werden darf. Sie liegt mit den angegebenen Werten für C3 und R2 bei ca. 0,7 µs. C2 bewirkt beim Einschalten einen Softstart, indem der PWM-Modulator langsam bis zur vollen Impulsbreite hochgefahren wird. Bei Betriebsspannungen bis 15 Volt kann der SG3525 direkt mit der Betriebsspannung versorgt werden, sodass der 7812-Regler entfällt. Bei höheren Betriebsspannungen muss u. U. eine separate Stromversorgung für den SG3525 vorgesehen werden.

Mit den angegebenen Transistoren können bei 40 Volt Eingangsspannung Übertragungsleistungen bis ca. 1 kW erreicht werden. Bei Eingangsspannungen bis ca 25 Volt können auch 55-Volt-MOSFETs, z. B. IRF1405 (160 A) eingesetzt. Damit lassen sich dann Dauerleistungen über 2 kW übertragen. Prinzipiell lässt sich durch Parallelschaltung mehrerer MOSFETs jede beliebige Leistung erzielen. Die einfache Ansteuerung der Schalttransistoren erlaubt auch hohe Betriebsspannungen, wie z. B. Netzspannung. Bei Netzspannungsbetrieb ist jedoch, soweit eine sekundärseitige Überlastung nicht auszuschließen ist, wieder eine elektronische Schutzschaltung erforderlich. Bei höheren Betriebsspannungen ist es auch kein Problem, einen Messwiderstand einzufügen, an dem bis zu 0,6 Volt abfallen können. In Bild 8.3c ist ein solcher Wandler zu sehen. R7 ist so ausgelegt, dass die Schutzschaltung bei ca. 12 Ampere anspricht. Je nach Betriebsspannung und Stromverlauf entspricht das einer Leistung von bis zu 2 kW.

Bild 8.3c: Ungeregelter Gegentakt-Flusswandler für hohe Betriebsspannung

Die Schutzschaltung habe ich hier nicht komplett eingezeichnet. Es handelt sich sozusagen um die Standard-Schutzschaltung für den SG3525. Sie ist z. B. in der geregelten Version dieses Wandlers in Bild 8.4b vollständig eingezeichnet. Das gilt auch für die verwendete Versorgungsschaltung. Auch der dort verwendete Trafo ist in dieser Schaltung einsetzbar. Da der Wandler ungeregelt ist, kann es problematisch sein, die Ausgangsgleichspannung mit einem Elko zu sieben. Beim Softstart gibt es zwar eine geringfügige Strombegrenzung durch die Streuinduktivität, diese kann aber u. U. immer noch zu klein sein, sodass die Schutzschaltung anspricht, bevor der Siebelko am Ausgang vollständig geladen ist. Der Siebelko kann aber relativ klein gewählt werden, da der Gegentaktwandler ohnehin nur kurze „Versorgungslücken“ hat. Abhilfe könnte z. B. eine Drossel zwischen Gleichrichter und Siebelko schaffen. Auch ein sehr langsamer Softstart könnte das Problem vermeiden, allerdings darf die Streuinduktivität dafür nicht zu klein sein, damit der Strom nicht zu schnell ansteigt. Bei Anwendungen, bei denen eine hohe Streuinduktivität erforderlich ist, z. B. bei der Versorgung von Gasentladungslampen, könnte man diese bis zur Kurzschlussfestigkeit erhöhen. Dann wäre die Schutzschaltung sogar überflüssig.

Natürlich wird man in der Praxis vermeiden, Trafos mit unnötig vielen Wicklungen zu verwenden, deren Herstellung sehr aufwendig ist, zumal deren Ausnutzungsgrad nicht optimal ist. Um die Primärspule auf eine einzige Wicklung zu reduzieren, verwendet man Halb- oder Vollbrückenschaltungen. Im einfachsten Fall nimmt man einen Generator aus Kapitel 5 und gibt das Ausgangssignal über einen Koppelelko auf die Primärspule. In Bild 8.3d sind zwei Versionen eines solchen Wandlers zu sehen. Bei Betriebsspannungen bis zu 15 Volt reicht die einfache Version auf der linken Seite. Mit den angegebenen Transistoren lassen sich Dauer-Ausgangsströme von 40 Ampere erreichen, was einer Ausgangsleistung von ca. 240 Watt entspricht (40 A * ±6 V).

Bild 8.3d: Ungeregelte Halbbrücken-Flusswandler für kleine Betriebsspannungen

Bei Betriebsspannungen über 15 Volt muss der Timer-IC NE555 mit einer separaten Versorgungsspannung versehen werden. Im einfachsten Fall wird die Spannung mit einer Zenerdiode begrenzt und die Versorgungsspannung des IC über R4 zugeführt. Noch besser wäre natürlich ein Spannungsregler für den Timer-IC, z. B. ein 78L12 oder 78M12. Mit den angegebenen Bauteilen lässt sich wieder ein Ausgangsstrom von 40 Ampere erreichen. Wegen der höheren Betriebsspannung kann damit die Ausgangsleistung rund 500 Watt betragen. Im Prinzip können so auch noch höhere Leistungen umgesetzt werden, allerdings ist zu beachten, dass die Spannungsquelle bei der Halbbrückenschaltung einer sehr hohen Wechselstrombelastung ausgesetzt ist. Hier sind also große Elkos mit niedrigem Innenwiderstand zum Ausfiltern dieser Wechselströme erforderlich. Wegen der hohen Wechselströme muss wieder besonders auf die Designregeln geachtet werden, die ich schon in Kapitel 6.1 angesprochen habe.

Sollen höhere Spannungen mit einem Halbbrückenwandler umgesetzt werden, ist eine potentialfreie Ansteuerung des oberen Schalttransistors erforderlich. Eine Möglichkeit ist z. B. die Verwendung eines Steuertrafos, wie in Bild 5.1b zu sehen ist. Allerdings ist das dynamische Verhalten des Trafos gerade bei der Ansteuerung von MOSFETs und IGBTs immer ein gewisser Unsicherheitsfaktor. Bei Halbbrücken mit bipolaren Schalttransistoren gibt es eine besonders einfache Methode, die Transistoren mit einem Steuertrafo anzusteuern, wie in Bild 8.3e zu sehen ist. Die Halbbrücke ist selbstschwingend und der Steuertrafo bestimmt in erster Linie die Schaltfrequenz.

Bild 8.3e: Halbbrückenwandler mit Steuertrafo und Aufbau des Steuertrafos Tr1

Bei dem Steuertrafo handelt es sich um einen Stromwandler, der sehr einfach aufgebaut sein kann. In diesem Beispiel besteht er aus einem hochpermeablen Ferritring mit 10 mm Durchmesser und 4 mm Höhe. Die Basis-Steuerspulen werden mit je 5 Windungen auf den Ringkern gewickelt. Die Zuleitung zum Haupttrafo Tr2 wird einfach einmal durch den Ringkern gezogen, was genau einer Windung entspricht. Natürlich ist die Polarität der drei Spulen genau zu beachten.

Nach dem Einschalten der Betriebsspannung sind beide Transistoren gesperrt und an der Verbindung von C4 und C5 stellt sich etwa die halbe Betriebsspannung von ca. 150 Volt ein. Über R1 lädt sich C1 bis auf ca. 30 Volt auf, bis der Diac D1 zündet und einen kurzen Stromimpuls auf die Basis von T2 gibt. Dieser schaltet dann durch und es kann ein Kollektorstrom in den Trafo Tr2 fließen. Der Strom durch Tr2 fließt aber auch durch die eine Windung auf dem Steuertrafo Tr1. Entsprechend dessen Übersetzungsverhältnis von 1:5 fließt der Hauptstrom durch 5 geteilt in die Basis von T2, sodass dieser durchgeschaltet bleibt. Nach ca. 10–20 µs gerät der Ringkern des Steuertrafos planmäßig in die Sättigung und die Basisspannung bricht zusammen. Da der Kern aber noch magnetisiert ist, wird die induzierte Spannung ihr Vorzeichen umkehren und T1 durchschalten. Sobald sich auch der Ausgangsstrom umkehrt, kann T1 durch den transformierten Ausgangsstrom durchgeschaltet werden bzw. bleiben. Ab dann wiederholt sich der Vorgang periodisch. Sobald der Wandler gestartet ist, wird C1 über D2 vollständig entladen, sodass keine weiteren Startimpulse mehr gezündet werden können. Um Traforesonanzen zu unterdrücken, muss der Basis-Emitter-Strecke der Transistoren jeweils ein RC-Dämpfungsglied (R2–C2 bzw. R3–C3) parallel geschaltet werden.

Besondere Beachtung gilt dem Kern des Steuertrafos. Er soll aus einem hochpermeablen Ferrit bestehen, damit der Magnetisierungsstrom vor Eintritt der Sättigung möglichst wenig ins Gewicht fällt. Besonders hohe Permeabilitätswerte sind z. B. mit dem Werkstoff T38 (µ ≈ 10000) erreichbar. Der verwendete 10-mm-Ringkern hat bereits einen so großen Querschnitt, dass die Sättigung viel zu spät eintritt. Die Schwingfrequenz würde im kHz-Bereich liegen und einen störenden Pfeifton verursachen. Natürlich könnte man einen noch kleineren Kern nehmen, der dann aber auch die Induktivität der Spulen verringert und so einen höheren Magnetisierungsstrom benötigt. Günstiger ist ein etwas größerer Kern, der an einer Stelle eingekerbt ist, sodass dem magnetischen Fluss an dieser Stelle nur ein stark reduzierter Querschnitt zur Verfügung steht. Die Einkerbung lässt sich leicht mit einem Diamantschleifkopf herstellen. Da der schmale Steg nur sehr kurz ist, vergrößert er den magnetischen Widerstand des gesamten Ringes nicht wesentlich. Sobald jedoch die Sättigung in dem Steg eintritt, vergrößert sich der magnetische Widerstand des Ringes um Größenordnungen. Der zusätzliche magnetische Fluss müsste dann den Luftspalt in der Einkerbung überwinden. Der Kern lässt sich daher bereits mit einem relativ geringen Magnetisierungsstrom in die Sättigung fahren. Ein Vorteil dieser Technik ist, dass nur ein kleiner Bereich des Kernes gesättigt werden muss und so die Verluste im Kern entsprechend niedrig sind.

Zu beachten ist noch, dass die Schaltung keinen Überlastungsschutz besitzt. Sie ist also nur für Anwendungen geeignet, bei denen kein Kurzschluss auftreten kann. Denkbar wären z. B. einfache Lampennetzteile für Niedervolt-Halogenlampen oder für Gasentladungslampen. Bei Halogenlampen ist natürlich zu beachten, dass der Wandler beim Kaltstart kurzzeitig ein Vielfaches des normalen Betriebsstromes liefern muss. Bei Gasentladungslampen muss die Streuinduktivität von Tr2 so hoch gewählt werden, dass der Ausgang kurzschlussfest ist. Wenn die Lampe direkt mit Wechselspannung betrieben werden soll, muss sich der Wandler in unmittelbarer Nähe der Lampe befinden, damit man keine unnötige Störabstrahlung riskiert. In vielen Fällen kann man auch auf den Siebelko hinter dem Netzgleichrichter verzichten. Der Wandler muss dann allerdings nach jedem Nulldurchgang erneut gestartet werden. R1 sollte dazu deutlich verkleinert werden, damit der Startimpuls möglichst am Anfang jeder Halbwelle eintrifft. Andererseits ließe sich auf diese Weise auch sehr einfach eine Phasenanschnittsteuerung realisieren. Durch Veränderung von R1 ließe sich der Zündzeitpunkt des Wandlers in weiten Grenzen variieren, genau wie man es auch von einem einfachen Triac-Dimmer kennt. Dies würde z. B. einen Softstart oder das Dimmen einer Glühlampe ermöglichen. Bei Verzicht auf einen Siebelko muss der Entstörfilter entsprechend besser ausgelegt sein, damit die hochfrequenten Wechselströme aus der Halbbrücke nicht ins Netz gelangen.

Mit moderner Technik lassen sich bei Hochvolt-Halbbrücken Steuertrafos durch Verwendung integrierter Gate-Treiber-ICs vermeiden. Besonders einfach lässt sich eine Hochvolt-Halbbrücke mit einem IR2153 aufbauen. Da der IR2153 bereits einen Oszillator eingebaut hat, sind nur wenige externe Bauteile nötig. Mit der in Bild 8.3f angegebenen Schaltung lassen sich Ausgangsleistungen bis ca. 400 Watt erreichen.

Bild 8.3f: Hochvolt-Halbbrücke mit IR2153

Genau wie bei den 50-Hz-Trafos kann es auch hier bei optimaler Trafoausnutzung beim Einschalten passieren, dass der Trafo zu lange in eine Richtung magnetisiert wird und in die Sättigung gerät. Aus diesem Grund wird der Wandler nach dem Start zunächst mit etwa der 6-fachen Betriebsfrequenz angefahren. Leider gibt es beim IR2153 sonst keine einfache Möglichkeit, die Einschaltdauer zu steuern. Die Frequenz ergibt sich aus den Werten von C2 und R2 und errechnet sich etwa zu f = 1/1,4 RtCt. Bei höheren Frequenzen liegt die Spannung nicht lange genug in einer Richtung an, um den Trafo in die Sättigung bringen zu können. Der IR2153 hat eine fest eingestellte Totzeit von ca. 1,2 µs. Dies ist der Zeitraum zwischen Ausschalten eines Transistors und Einschalten des jeweils anderen. Die Totzeit soll sicherstellen, dass niemals beide Transistoren gleichzeitig leitend sind. Bei höheren Frequenzen nimmt die Totzeit einen zunehmenden Anteil der gesamten Periodendauer in Anspruch, was die mittlere Einschaltdauer reduziert. In Kombination mit der zunehmenden Streuimpedanz reduziert sich daher die maximal übertragbare Leistung mit zunehmender Frequenz. Das Anfahren des Wandlers mit einer erhöhten Frequenz kann man also auch als eine Art Softstart auffassen. Sobald die Betriebsspannung anliegt, wird C1 über R6 langsam aufgeladen. Bei ca. 9 Volt schaltet sich der IR2153 ein und steuert die beiden MOSFETs an. Eine Hilfswicklung auf dem Trafo liefert dann die Versorgungsspannung, die über D1 gleichgerichtet wird. Bei größeren Trafos reicht da häufig schon eine Drahtschlaufe, die durch den Kern gezogen wird. Die Spannung an C1 wird durch eine interne Zenerdiode im IR2153 auf 15,6 Volt begrenzt. Dies muss bei der Dimensionierung der Hilfswicklung und R1 berücksichtigt werden. Für die Ansteuerung von T1 benötigt der IR2153 noch eine weitere Betriebsspannung zwischen Pin 6 und 8. Während T2 durchgeschaltet ist, wird diese aus der „normalen“ Betriebsspannung auf C1 über D2 zugeführt und in C5 zwischengespeichert.

Nachdem der IR2153 eingeschaltet hat, laden die Steuerimpulse von T2 über D4 und R5 den Elko C4 auf. Mit zunehmender Spannung auf C4 beginnt T3 langsam zu leiten. Dabei schaltet T3 den Kondensator C3 parallel zu C2, was die Frequenz des Oszillators etwa um den Faktor 6 reduziert. Da T3 nur langsam durchschaltet, schaltet die Frequenz nicht plötzlich um, sondern wandert kontinuierlich von der 6-fachen Startfrequenz bis zur eigentlichen Arbeitsfrequenz. So ist sichergestellt, dass der Trafokern, trotz optimaler Ausnutzung bei der Arbeitsfrequenz, während der Startphase nicht in die Sättigung gerät.

Soll auf der Sekundärseite eine Gleichspannung gewonnen werden, ist darauf zu achten, dass die/der Siebelko(s) nicht zu groß sein dürfen, damit die Schalttransistoren während der Startphase nicht sofort überlastet werden. Wegen des Gegentaktbetriebes müssen die Siebkondensatoren bzw. Elkos ohnehin nicht besonders groß sein, da sie die Spannung ja nur während der Totzeit speichern müssen. Im Zweifelsfall muss die Startfrequenz noch höher gewählt werden, um den Einschaltstrom zu begrenzen.

Auf jeden Fall ist auch diese Schaltung nicht kurzschlussfest, was eventuell auch Absicherungsmaßnahmen an anderer Stelle erfordert.

Ein Nachteil des IR2153 besteht darin, dass zwischen den dicht nebeneinander liegenden Pins 5 und 6 die volle (Netz-)Betriebsspannung liegt. Hier sind auf der Leiterplatte entsprechende Maßnahmen zu treffen, um eine Lichtbogenbildung zu vermeiden. Dafür ist es auch hilfreich, beim DIP-8-Gehäuse die Lötpunkte von Pin 5 um 1/20″ nach innen und Pin 6 um 1/20″ nach außen zu versetzen. Ansonsten empfehle ich dringend eine Versiegelung dieses Bereiches mit einem Isolierlack.

Prinzipiell lassen sich mit dieser Technik auch sehr hohe Leistungen übertragen. In Bild 8.3g ist eine Variation der Schaltung aus Bild 8.3f zu sehen. Die hohen Ausgangsströme von 40 Ampere lassen sich leicht mit preiswerten und schnellen IGBTs erreichen. Die Ausgangsleistung kann dabei über 2 kVA betragen. Die Schaltung wurde entwickelt um zu testen, wie weit sich die Steuerleistung der IGBTs reduzieren lässt, um den Aufwand vom Hilfsnetzteil für die Steuerschaltung zu minimieren. Dazu werden die Gates der IGBTs direkt auf die Betriebsspannung der Steuerschaltung gelegt und die Emitter über einen Niedervolt-MOSFET angesteuert. Das hat den Vorteil, dass der Gatestrom der IGBTs ein reiner Wechselstrom ist und deshalb keine Steuerleistung benötigt. Steuerleistung wird nur zur Ansteuerung der Niedervolt-MOSFETs benötigt. Diese ist jedoch wesentlich geringer als diejenige, die zur direkten Ansteuerung der IGBTs nötig wäre. Das liegt einmal daran, dass Niedervolt-MOSFETs bei gleicher Strombelastbarkeit wesentlich niedrigere Gate-Kapazitäten besitzen als Hochvolt-FETs und natürlich auch daran, dass die Gegenkopplung durch die parasitäre Miller-Kapazität wegen der geringen Drainspannung am Steuer-MOSFET fast vollständig wegfällt. Paradoxerweise kann diese Form der Ansteuerung unter günstigen Bedingungen nicht nur mit geringer Steuerleistung auskommen, sondern sie kann sogar noch den Betriebsstrom für die gesamte Steuerschaltung liefern. Dies ist immer dann der Fall, wenn die Transistoren einen hohen Strom abschalten müssen. Während der jeweilige Steuer-MOSFET sehr schnell abschaltet, brauchen die IGBTs dazu etwas länger. Während des Abschaltvorganges fließt deshalb kurzzeitig der Emitterstrom über die Emiterdioden auf die jeweilige Betriebsspannung der Steuerschaltung. Es wird also sozusagen ein kleiner Teil der Schaltverluste der IGBTs abgezweigt, um die Steuerschaltung zu versorgen. Zwei Supressordioden (P6KE15A) schützen die Steuerschaltung vor Überspannung. Um die Steuerschaltung sicher zu versorgen, ist noch eine Phasenanschnittsteuerung vorgeschaltet, die ich bereits in Bild 4.3 ausführlich beschrieben habe.

Da IGBTs keine Inversströme vertragen, die bei induktiven Lasten immer auftreten, müssen ihnen noch je eine Inversdiode (MUR860) parallel geschaltet werden. Je nach Anwendung müssen ggf. auch stärkere Dioden für Ströme von 20–30 Ampere verwendet werden. Verwendbar sind prinzipiell alle ultraschnellen Dioden (FRED) mit einer Sperrspannung von mindestens 600 Volt.

Bild 8.3g: Hochvolt-Halbbrücke für hohe Leistung mit IR2153

Der Wandler kann mit der ungesiebten Gleichspannung betrieben werden. Dies ist dann sinnvoll, wenn es nur darum geht, hohe Leistungen zu übertragen, z. B. bei Lampen oder Heizungsanwendungen. Mit einem großen Siebelko ist auch ein kontinuierlicher Betrieb möglich. Bei größeren Leistungen ist dann eine Einschaltstrombegrenzung und eine Leistungsfaktorkorrektur erforderlich.

Wenn die Wechselstrombelastung der Spannungsquelle nicht so groß sein soll, was vorwiegend bei höheren Leistungen ein Problem sein kann, wird man Vollbrückenschaltungen bevorzugen. Das erfordert zwar einen höheren Bauteileaufwand, bei höheren Leistungen fällt das aber nicht mehr so sehr ins Gewicht. Außerdem halbiert sich der Spulenstrom bei einer Vollbrücke gegenüber der Halbbrücke. Das verringert ohmsche Verluste und die Streuinduktivität, die auch durch die Zuleitungen zum Trafo entstehen. Dazu muss der Strom bei einer Halbbrücke noch durch den Koppelkondensator fließen, was weitere Verluste bedeutet. Immerhin wird man bei hohen Leistungen und niedrigen Betriebsspannungen, z. B. 24 Volt, kaum mehr als eine Windung auf den Trafo wickeln können. Das kann bedeuten, dass die äußeren Zuleitungen zum Trafo inklusive Bauteile, die vom Primärstrom durchflossen werden, einen wesentlich höheren induktiven Widerstand haben als die Primärspule (ohne Kern) selbst, was eine erhebliche Erhöhung der Streuinduktivität zur Folge hat.

Bild 8.3h: MOSFET-Vollbrücke mit integrierten Gate-Treiber-ICs

Am einfachsten lässt sich so eine Vollbrückenschaltung mit zwei Gate-Treiber-ICs realisieren. Da diese ICs inzwischen recht preiswert sind, lohnt sich deren Einsatz selbst bei niedrigen Betriebsspannungen. Wie man in Bild 8.3h sieht, sind nur wenige externe Bauteile zum Betrieb der Vollbrücke erforderlich.

Als Treiber-IC wird der IR2151 verwendet. Dies ist das Vorgängermodel des IR2153, der zumindest als IC2 nicht geeignet ist. Der IR2153 hat ein Shutdown-Feature und schaltet beide Transistoren ab, wenn an Pin 3 eine Spannung unter ca. 2 Volt anliegt. Da Pin 3 von IC2 digital angesteuert wird, ist das in diesem Fall unerwünscht. IC1 arbeitet, wie vom Hersteller vorgesehen, als selbstschwingender Halbbrückentreiber. Mit den angegebenen Werten für C2 und R1 liegt die Schwingfrequenz bei ca. 32 kHz. Der Ausgang des internen Timers Pin 2 ist direkt mit dem Eingang Pin 3 des Timers von IC2 verbunden. Da der Timer das Signal von Pin 3 nach Pin 2 invertiert, arbeiten die beiden ICs genau im Gegentakt. Die Leistung eines so aufgebauten Flusswandlers wird praktisch nur noch durch die Leistungsschalter T1 bis T4 begrenzt. Ausgangsleistungen im kW-Bereich sind ohne weiteres möglich. Bei hohen Leistungen und niedrigen Spannungen ist zu beachten, dass auch hier wieder sehr große Stromänderungsgeschwindigkeiten auftreten. Deshalb ist darauf zu achten, dass die stromführenden Verbindungsleitungen von T1 bis T4 und C5 besonders kurz sind und ein möglichst flaches Querschnittsprofil haben.

Da der Hersteller (IR) bei Neuentwicklungen von der Verwendung des IR2151 abrät, ist zu befürchten, dass er irgendwann nicht mehr zu bekommen ist. In diesem Fall müssen andere ICs verwendet werden, für die ich mir vorsichtshalber eine Ersatzlösung ausgedacht habe. In Bild 8.3i ist diese Änderung zu sehen. Sie besteht aus einem selbstschwingenden Halbbrückentreiber, wie gehabt, und einem normalen Halbbrückentreiber.

Bild 8.3i: MOSFET-Vollbrücke mit integrierten Gate-Treiber-ICs

Die verwendeten ICs haben eine kürzere Totzeit von etwa 0,6 µs statt 1,2 µs beim IR2151 und IR2153. Das erlaubt entsprechend höhere Schaltfrequenzen. Prinzipiell ist es auch möglich, zwei IR2153 zu verwenden, falls diese leichter zu beschaffen sind. In diesem Fall muss Pin 2 von IC1 nicht direkt,sondern über eine 2,7 V-Zenerdiode an Pin 3 von IC2 angeschlossen werden. Ein Widerstand von Pin 3 nach Pin 1 von IC2 hebt das Potential an Pin 3 um 2,7 Volt, sodass die shutdown-Funktion außer Betrieb gesetzt ist. In Bild 8.3k ist diese Änderung zu sehen. Ansonsten ist die Schaltung identisch mit Bild 8.3h.

Bild 8.3k: Vollbrückensteuerung mit zwei IR2153

Die Schaltungen aus Bild 8.3h/i/j können nahezu ohne Änderungen auch für Spannungen bis über 400 Volt verwendet werden. Dabei muss nur eine separate Stromversorgung für die Steuer-ICs vorgesehen werden. Eventuell ist es sinnvoll die Betriebsspannung der Gate-Treiber-ICs auf 10–12 Volt zu begrenzen. Bei höheren Betriebsspannung (intern auf 16,5 Volt begrenzt) kann sich durch die durch die Gatewiderstände bedingten Entladezeiten der Gates die effektive Totzeit verkürzen.

Natürlich kann man so eine Vollbrücke auch mit einem Steuertrafo ansteuern. Diesen wird man sich aber i. d. R. selbst anfertigen müssen. Andererseits wäre es denkbar, dass es in Zukunft auch Standard-Steuertrafos für die MOSFET- und IGBT-Ansteuerung zu kaufen gibt. Mit einem kleinen hochpermeablen Ringkern lässt sich so ein Trafo leicht anfertigen. Dazu zieht man einfach pro Spule 0,15 mm Kupferlackdraht jeweils 20 mal durch den Kern. Mit 20 Windungen können Frequenzen ab etwa 50 kHz übertragen werden. Für niedrigere Frequenzen wären entsprechend mehr Windungen erforderlich, was aber bei der Einzelanfertigung mit einem Ringkern zunehmend mühsam wird. Die drei Spulen sollten wegen der Potentialdifferenz von ca. 400 Volt ausreichend Abstand haben. Da hochpermeable Ferritkerne auch elektrisch leitfähig sind, sollte der Ringkern außen isoliert sein. In diesem Fall sollte ein handelsüblicher kunststoffbeschichteter Ringkern verwendet werden.

Bild 8.3l: Hochvolt-Vollbrücke mit Steuertrafo und hoher Ausgangsleistung

In Bild 8.3l ist ein Wandler mit Steuertrafo zu sehen. Der Vorteil bei der Schaltung ist, dass nur ein einziger Trafo mit drei Spulen benötigt wird. Der Generator kann z. B. mit einer 380-Volt-Gleichspannung aus einer Leistungsfaktor-Korrekturschaltung oder auch direkt mit der gleichgerichteten aber ungesiebten 230-Volt-Netzspannung betrieben werden. Letzteres würde ausreichen bei Anwendungen, wie z. B. Beleuchtungstechnik, Schweißtechnik oder in Induktionsöfen.

Zur Versorgung des SG3525 mit ca. 15 Volt habe ich hier eine Schaltung vorweggenommen, die ich erst in Kapitel 13.1 über Spezialwandler beschreiben will. Als Oszillator dient ein PWM-Schaltregler-IC vom Typ SG3525. Dieser hat den Vorteil, dass er bereits Gegentakt-Ausgangstreiber enthält und sowohl den Trafo als auch die Endstufentransistoren im unteren Brückenzweig direkt ansteuern kann. Der Steuertrafo ist so beschaltet, dass abwechselnd ein positiver und ein negativer Einschaltimpuls übertragen wird. Theoretisch könnte man nun mit den Spannungen der Sekundärspulen direkt auf die Gates von T6 und T7 gehen; je nach Polarität würde immer der richtige Transistor durchschalten. Wegen der Streuinduktivität des Steuertrafos kann es allerdings zu Verzögerungen des Schaltvorganges und auch zu unerwünschten Resonanzen im Trafo kommen. Um zumindest ein schnelles Ausschalten der Transistoren im oberen Brückenzweig sicherzustellen, wurde noch eine kleine Zusatzschaltung eingefügt. Ohne Steuersignal werden die Transistoren T4 und T5 über R15 und R16 voll durchgeschaltet und sorgen so für eine schnelle Entladung der Gates. Sobald eine positive Steuerspannung vom Trafo kommt, gelangt diese über D4 und D5 bzw. D6 und D7 auf die Gates des MOSFETs, während T4 bzw. T5 sperrt. Ein RC-Glied an jeder Sekundärspule des Steuertrafos dämpft die auftretenden Resonanzen im Trafo.

Der SG3525 hat eine minimale Totzeit von etwa 0,5 µs eingebaut, die sich bei Bedarf durch Einfügen eines Widerstandes zwischen Pin 5 und Pin 7 erhöhen lässt. Die Schaltfrequenz lässt sich mit dem Poti P etwa zwischen 50 und 250 kHz einstellen.

Ein großer Vorteil der Vollbrücke besteht darin, dass der Laststrom immer über einen der Transistoren im unteren Brückenzweig fließt und deshalb mit einem gemeinsamen Sourcewiderstand überwacht werden kann. Die Schutzschaltung misst die Spannung am gemeinsamen Sourcewiderstand R21. Bei Überlastung wird die aus T2 und T3 bestehende monostabile Kippstufe getriggert und legt den Disable-Eingang (Pin 10) des SG3525 für einige 100 ms auf 5 Volt. Dadurch werden die Ausgänge sofort zurückgesetzt und alle Endstufentransistoren gesperrt. Zusätzlich wird der Softstart-Elko C6 entladen, sodass die Einschaltdauer auf null reduziert wird. Nach einer Fehlerauslösung beginnt der Wandler wieder mit einem Softstart.

Je nach verwendeten Transistortyp in der Endstufe und Arbeitsfrequenz kann es passieren, dass der vom Hilfswandler kommende Versorgungsstrom nicht ausreicht, die Betriebsspannung der Steuerelektronik zu liefern. In diesem Fall empfehle ich die etwas leistungsfähigere und effizientere Abwärtswandler-Schaltung aus Bild 6.1n.


8. Flusswandler

8.4 Geregelte Gegentakt-Flusswandler

Genau wie beim geregelten Eintakt-Flusswandler wird auch beim Gegentakt-Flusswandler eine Speicherdrossel zwischen Gleichrichter und ausgangsseitigem Siebelko benötigt. In Bild 8.4a habe ich die vier Phasen im Gegentaktbetrieb am Beispiel einer Vollbrücke aufgezeichnet. Links ist die 1. Flussphase zu sehen, bei der zwei diagonal gegenüberliegende Brückenschalter geschlossen sind. Die Eingangsspannung liegt jetzt an der Primärspule des Trafos, wird direkt auf die Sekundärspule transformiert und mit einem Brückengleichrichter gleichgerichtet. Wie beim Eintaktwandler liegt die Sekundärspannung an der Speicherdrossel, wodurch diese aufgeladen wird, während sich gleichzeitig der Siebelko auflädt.

In der Mitte ist die 1. Sperrphase zu sehen, in der alle Schalter der primärseitigen Brücke geöffnet sind. Der immer noch fließende Strom in der Speicherdrossel kann jetzt rückwärts durch die vier Gleichrichterdioden fließen, wobei die Drossel wieder entladen wird. Der Laststrom wird in dieser Phase auch den Siebelko am Ausgang entladen.

Bild 8.4a: Die Phasen des regelbaren Gegentakt-Flusswandlers

Rechts ist die 2. Flussphase zu sehen, in der die beiden Schalter geschlossen sind, die in der 1. Flussphase geöffnet waren. Jetzt liegt wieder die Eingangsspannung an der Primärspule des Trafos, jedoch mit umgekehrten Vorzeichen. Wegen des Brückengleichrichters liegt die Sekundärspannung jetzt wieder mit gleichem Vorzeichen wie in der 1. Flussphase an der Speicherdrossel an. Die Drossel wird daher auch wieder aufgeladen.

Nach der 2. Flussphase folgt eine 2. Sperrphase, die mit der 1. identisch ist. Ich habe daher darauf verzichtet, diese nochmals zu zeichnen. Danach geht es dann wieder mit der 1. Flussphase weiter. Die Funktion der Speicherdrossel ist identisch mit derjenigen des Abwärtswandlers. Die Ausgangsspannung ergibt sich aus der Sekundärspannung multipliziert mit dem Verhältnis von Gesamtflussdauer zu Periodendauer. Beim Gegentaktwandler kann die Flussdauer von null bis fast 100 % der Periodendauer betragen. Eine minimale Sperrphasendauer (Totzeit) darf nicht unterschritten werden, damit sichergestellt ist, dass innerhalb eines Brückenzweiges niemals zwei Schalter gleichzeitig eingeschaltet sind.

Ein geregelter Gegentakt-Flusswandler ist immer aufwendiger aufgebaut als ein einfacher Sperrwandler. Deshalb wird er nur bei höheren Leistungen zum Einsatz kommen, wo die Vorteile des Flusswandlers im Bereich Leistungsbauteile überwiegen. Die untere sinnvolle Leistungsgrenze für den Flusswandler lässt sich nicht klar festlegen, sie dürfte bei Netzteilen irgendwo zwischen 100 und 200 Watt liegen. Das hängt aber auch von den Ein- und Ausgangsspannungen ab. Bei niedrigen Ein- und/oder Ausgangsspannungen ist die Strombelastung der Bauteile bei Sperrwandlern besonders hoch. Hier kann ein Flusswandler schon bei niedrigeren Leistungen zum Einsatz kommen. PC-Netzteile, die ja auch beträchtliche Leistungen bei niedrigen Spannungen abgeben müssen, werden deshalb sehr gerne als Gegentakt-Flusswandler aufgebaut.

Genau wie beim ungeregelten Gegentakt-Flusswandler gibt es auch beim geregelten drei Grundausführungen. Die Vor- und Nachteile sind jeweils gleich:

  • Einfache „klassische“ Gegentaktschaltung mit je einer Primärspule pro Schalttransistor (Parallelspeisung)
  • Halbbrückenschaltung mit zwei Schalttransistoren. Dies dürfte die gängigste Flusswandler-Technik bei Leistungen unter 1 kW sein.
  • Vollbrückenschaltung mit vier Schalttransistoren Der größere Aufwand dieser Technik wird sich erst bei hohen Primärströmen ab etwa 5–10 Ampere lohnen.

    Für Punkt 1 möchte ich als Beispiel ein 24-Volt-Netzteil beschreiben. Wie man in Bild 8.4b sieht, ist der Trafo recht aufwendig. Diese Version ist daher nur dann zu empfehlen, wenn der Trafo kostenmäßig nicht zu sehr ins Gewicht fällt. Die übrige Schaltung gestaltet sich dagegen relativ einfach. Die beiden MOSFETs können direkt mit dem SG3525 angesteuert werden.

    Die ungeregelte Version dieser Schaltung habe ich bereits in Bild 8.3c gezeigt.

    Die Schutzschaltung ist identisch mit der in Bild 8.3l gezeigten und beschriebenen. Auch die Regelschaltung dürfte Ihnen bekannt vorkommen. Wie Sie sehen, kann man viele der beschriebenen Funktionsblöcke zu einer großen Variationsvielfalt kombinieren.

    Bild 8.4b: Gegentakt-Netzteil mit Parallelspeisung

    Wer einfachere Trafos verwenden will, sollte auf die Halbbrückenversion des Gegentaktwandlers zurückgreifen. Ein großer Vorteil gegenüber der zuletzt beschriebenen Variante ist einmal der, dass man nur noch eine Primärspule braucht und sich zum anderen nicht um die Entsorgung des Streufeldes kümmern muss. Hauptnachteil ist die schwierigere Ansteuerung des Transistors im oberen Brückenzweig. Bei Eingangsspannungen bis etwa 180 Volt lässt sich auch ein P-Kanal-MOSFETs verwenden, um die Ansteuerung im oberen Brückenzweig zu vereinfachen. In Bild 8.4c ist ein solcher einfacher geregelter Flusswandler zu sehen. Um die MOSFETs ansteuern zu können, muss den einfachen Transistorausgängen des TL494 noch jeweils eine Gegentaktstufe nachgeschaltet werden. Hier ist es von Vorteil, dass der TL494 alle Kollektoren und Emitter der Treibertransistoren einzeln herausgeführt hat. Dies ist nämlich nötig, um die gegenpoligen Steuerimpulse von N- und P-Kanal-MOSFETs einfach zu erzeugen.

    Bild 8.4c: Halbbrücken-Flusswandler für Eingangsspannungen bis zu 180 Volt

    Der TL494 sollte mit einer Betriebsspannung von etwa 15 Volt versorgt werden. Bei Eingangsspannungen von 10–20 Volt kann der TL494 aber auch direkt mit der Eingangsspannung versorgt werden. Gleichzeitig vereinfacht sich dann die Ansteuerung von T3, der dann direkt über R5 angesteuert werden kann, da ZD1, ZD2, C5 und R7 entfallen. Elektronische Sicherungsmaßnahmen sind in diesem Schaltungsbeispiel nicht eingebaut. Hier empfiehlt sich auf jeden Fall, zusätzlich zu den üblichen Sicherungsmaßnahmen in der Versorgungsspannung, der Einbau einer flinken Sicherung in Serie zur Primärspule.

    Sehr häufig wird man einen Halbbrücken-Flusswandler auch in primär getakteten 230-V-Schaltnetzteilen einsetzen. Dazu muss die Halbbrücke für Betriebsspannungen bis mindestens 400 Volt ausgelegt werden. Bei diesen Spannungen kommen nur noch N-Kanal-MOSFETs oder IGBTs zum Einsatz. Üblicherweise steuert man die Schalttransistoren oder zumindest den oberen Brückenzweig mit einem Steuertrafo an. Eine interessante Alternative zu den Trafos sind die Gate-Treiber-ICs von IR. Der IR2110 besitzt je einen Gate-Treiber für den unteren und den oberen Brückenzweig. Die Betriebsspannung des oberen Brückenzweiges darf bis zu 500 Volt betragen. Damit eignet sich das IC hervorragend zur Realisierung von Flusswandler-Schaltnetzteilen. Die Steuereingänge des IR2110 lassen sich sehr einfach mit einem TL494 ansteuern. In Bild 8.4d habe ich ein Schaltbeispiel eines so realisierten Wandlers aufgezeichnet. Dieses Konzept deckt in etwa den Leistungsbereich von 200–1000 Watt ab.

    Bild 8.4d: Geregelter Halbbrücken-Gegentakt-Flusswandler mit Gate-Treiber-IC

    Zur Funktion: Zunächst der Hilfsspannungswandler, den ich in Bild 6.1m bereits ausführlich beschrieben habe, die Betriebsspannung der Steuer-ICs. Dieser Wandler startet mit einem relativ hohen Strom, sodass sich die Ausgangsspannung schnell aufbaut. Ein schneller Anstieg der Ausgangsspannung des Hilfswandlers ist nötig, damit ein kontrollierter Softstart durchgeführt werden kann. Nach dem Einschalten der Betriebsspannung wird zunächst der FB-Eingang (Pin 3) des TL494 über C8 und D5 auf etwa 4,5 Volt gelegt, sodass der TL494 kein Ausgangssignal erzeugt. Wenn sich C7 nun langsam auflädt, sinkt die Spannung an Pin 3 bis auf null. Dabei verringert sich die Totzeit bis zum Minimum von etwa 0,7 µs. Bei minimaler Totzeit gibt der Wandler dann seine maximale Leistung ab. Für die Regelung der Ausgangsspannung kann die sekundärseitige Regelung über einen Optokoppler die Spannung am DT-Eingang Pin 4 erhöhen, um die Totzeit nach Bedarf zu erhöhen. Pin 4 dient der Einstellung der minimalen Totzeit, die sich durch die Regelung bis auf 100 % der Periodendauer erhöhen kann. Die sekundäre Regelung ist gewohnt einfach gehalten.

    Die Ausgangstreiber des TL494 steuern den IR2110 an, der schließlich die Endstufentransistoren T6 und T7 ansteuert. Die Kondensatoren C17 und C18 bilden eine symmetrische Gleichspannungsentkopplung, wie sie in Halbbrückenschaltungen üblich ist. Für den elektronischen Überlastungsschutz befindet sich noch ein Stromwandler (SW) in Serie zur Primärspule des Wandlertrafos. Mit dem Mittelpunktgleichrichter D6 und D7 wird der um den Faktor 100 reduzierte Primärstrom gleichgerichtet und fließt, je nach Halbwelle, über R25 oder R26. Die an R24 liegende Spannung ist dann positiv und proportional zum Betrag des Primärstromes. Die Schaltung ist so dimensioniert, dass bei ca. 600 mV @ 6 A die Schutzschaltung den Wandler abschaltet. Die Werte von R25 und R26 müssen ggf. natürlich der gewünschten Ausgangsleistung angepasst werden.

    Da die beiden Regelverstärker des TL494 für die Spannungsregelung nicht gebraucht werden, wurde Verstärker Nr. 1 stillgelegt und Verstärker Nr. 2 als thermischer Überlastungsschutz beschaltet. Die Diode D3 dient als Temperatursensor und muss an einer dafür geeigneten Stelle, z. B. am Kühlblech, montiert werden. Der Spannungsteiler R12, R13 ist so dimensioniert, dass der Wandler herunterregelt, wenn die Flussspannung von D3 geringer als etwa 300 mV wird. Dieser Wert muss aber in der fertigen Schaltung ggf. optimiert werden. Natürlich ist der thermische Überlastungsschutz nur optional und es können beide Regelverstärker stillgelegt werden.

    Bei einem schnellen Stromanstieg im Störfall bzw. bei einem Kurzschluss spricht die aus T4 und T5 bestehende Schutzschaltung an. T4 und T5 bilden einen Thyristor, der die Betriebsspannung der ICs durch den Strom in R19 und R20 so stark belastet, dass diese zusammenbricht. Zuvor wird allerdings der Kontrolleingang Pin 11 des IR2110 sofort auf logisch 1 geschaltet, damit beide Endstufentransistoren schnellstmöglich abschalten. Der Thyristor (T4, T5) bleibt eingeschaltet, bis die Betriebsspannung zusammengebrochen ist und der Hilfsspannungswandler abgeschaltet hat. Da T4 und T5 jetzt stromlos sind, können sie wieder sperren. Währenddessen kann sich C5 aufladen, bis der Hilfswandler wieder einschaltet. Bleibt die Störung weiterhin vorhanden, wiederholt sich dieser Vorgang periodisch.

    Die Anpassung der Schaltung an die gewünschten Ausgangsleistung erfolgt im wesentlichen über die Dimensionierung der Leistungsbauteile und der Strommesswiderstände R25 und R26.

    PC-Netzteile sind ebenfalls sehr häufig als Halbbrücken-Gegentakt-Flusswandler aufgebaut. Eine Besonderheit dieser Netzteile besteht darin, dass sehr viele Ausgangsspannungen benötigt werden. Normalerweise würde man so ein Netzteil mehrstufig aufbauen, d.h., man würde zunächst die höchste vorkommende Spannung (hier 12 Volt) erzeugen und die restlichen über Abwärts- und Inverswandler aus den 12 Volt generieren. PC-Netzteile werden aber in großen Mengen gefertigt und deshalb zählt der geringste Materialaufwand. Den erreicht man mit Spezialtrafos mit mehreren Anzapfungen und mit speziellen Speicherdrosseln mit mehreren Wicklungen für die verschiedenen Ausgangsspannungen. Der Nachteil ist, dass sich primärseitig über die Einschaltdauer der Schalttransistoren nur eine Ausgangsspannung regeln lässt. Für die Digitaltechnik werden + 5 Volt und + 3,3 Volt benötigt. Da die Digitalelektronik sehr empfindlich gegenüber Spannungsschwankungen ist, müssen diese beiden Spannungen auf jeden Fall geregelt werden. Üblicherweise wird die 5-Volt-Ausgangsspannung über die Einschaltdauer der Transistoren geregelt. Für Motoren in Laufwerken, Schnittstellen und diverse Analogtechnik werden weitere Spannungen (– 5 Volt, ±12 Volt) benötigt. Für das Power-Management des Mainboards wird noch eine permanente 5-Volt-Stromversorgung benötigt. ATX-Netzteile besitzen deshalb neben dem eigentlichen Flusswandler noch ein kleines Sperrwandler-Netzteil, das auch im ausgeschalteten Zustand weiterläuft und leider auch permanent einige Watt Leistung verbraucht. Der Flusswandler wird über eine Steuerleitung (PS_ON), die vom Mainboard kommt, ein- und ausgeschaltet. Das Power-Management auf dem Mainboard übernimmt auch die Abfrage des Power-Tasters, mit dem der Computer ein- oder auch ausgeschaltet wird. Soll ein ATX-Netzteil ohne Mainboard betrieben werden, braucht der PS_ON-Pin am Netzteil-Stecker einfach nur mit Gnd (Masse) verbunden werden. Aus dem Netzteil geht noch eine weitere Signalleitung zum Mainboard: Mit einer logischen Eins (+5 Volt) auf dem Powergood-Pin signalisiert das Netzteil dem Mainboard, dass die Ausgangsspannungen jetzt stabil anliegen und dass die CPU mit der Arbeit (Reset-Routine) beginnen kann. Für die 3,3 Volt gibt es außerdem noch eine Fühlerleitung (Sense), die aber direkt mit dem 3,3-Volt-Ausgang Pin 10 am Mainboardstecker verbunden ist und keinen eigenen Pin am Stecker hat. Wegen des großen Ausgangsstromes bei 3,3 Volt können die Spannungsverluste in den Zuleitungen prozentual so hoch werden, dass eine einwandfreie Funktion der Elektronik nicht mehr gewährleistet ist. Deshalb greift der 3,3-Volt-Regler die Ausgangsspannung direkt am Stecker ab. Damit die Spannungsverluste gar nicht erst so stark ins Gewicht fallen, werden die stark strombelasteten kritischen Leitungen wie Gnd, + 5 Volt und +3,3 Volt mehrfach ausgeführt. In Bild 8.4e habe ich ein ATX-Netzteil aufgezeichnet, wobei ich die wichtigen Teile, Leistungselektronik und Regelschaltung, im Detail gezeichnet habe. Da ich nicht davon ausgehe, dass jemand so ein Netzteil nachbauen will, habe ich aus Platzgründen auf viele Bauteilangaben und Details verzichtet; es soll nur zum Verständnis dienen. Für Reparaturen oder Änderungen an vorhandenen Netzteilen ist der Plan aber ganz hilfreich. Zunächst durchläuft die Netzspannung einen Netzfilter und Gleichrichter mit Siebelko. An dieser Stelle kann sich in neueren Netzteilen auch eine Leistungsfaktorkorrektur befinden, wobei die Netzgleichspannung dann ca. 400 Volt betragen würde. Die Gleichspannung gelangt auf einen kleinen Sperrwandler, der auf der Sekundärseite zwei Hilfsspannungen von 5 und ca. 10 Volt erzeugt. Die 10 Volt versorgen das Überwachungsmodul und den TL494, die + 5 Volt das Mainboard. Solange der PS_ON-Pin auf + 5 Volt liegt, gibt das Überwachungsmodul eine Spannung von 4–5 Volt auf die PWM-CTRL-Leitung. Diese Spannung gelangt auf Pin 4 des TL494 und bewirkt eine Totzeit die größer ist als die maximale Einschaltdauer. Der TL494 gibt daher kein Ausgangssignal mehr aus und der Flusswandler ist stillgelegt.

    Bild 8.4e: Typisches Schaltbild eines ATX-Computernetzteiles

    Wird der Computer eingeschaltet, geht die Steuerleitung PWM-CTRL auf etwa 0 Volt. C16 bewirkt, dass die Spannung an Pin 4 nur langsam absinkt und sorgt so für einen Softstart.

    Da die Steuerelektronik mit dem Massepotential der Ausgangsspannungen verbunden ist, müssen die Schalttransistoren über einen Steuer(trenn)trafo angesteuert werden. Der Trafo ist im Prinzip so aufgebaut und beschaltet wie der Steuertrafo des selbstschwingenden Wandlers in Bild 8.3e oder in Bild 13.2.2c. Mit einer Anlaufhilfe könnte auch dieser Wandler primärseitig selbständig schwingen. Bei alten AT-Netzteilen, die über kein Hilfsnetzteil verfügten, sonst aber im Prinzip genauso aufgebaut waren, wurde auf diese Weise sogar das Netzteil angefahren. Für die kontrollierte Ansteuerung durch die Regelelektronik besitzt der Steuertrafo noch eine Gegentaktwicklung auf der Niedervoltseite. Da die Ansteuerung der primärseitigen Schalttransistoren T1 und T2 wegen der Rückkopplungswicklung selbsthaltend ist, müssen die Treibertransistoren T3 und T4 den Steuertrafo kurzschließen, damit T1 und T2 sperren können. Während der Totzeit, wenn beide Ausgangstransistoren des TL494 gesperrt sind, werden T3 und T4 über R13 und R15 voll durchgeschaltet und schließen den Steuertrafo kurz. Sobald einer der Ausgangstransistoren des TL494 einschaltet, wird T3 oder T4 gesperrt. Über D6, R14 und den jeweils anderen noch durchgeschalteten Treibertransistor fließt dann ein kleiner Strom durch die Wicklung des Steuertrafos, der dort eine Spannung induziert. Diese Spannung lässt einen Basisstrom in T1 oder T2 fließen, der wiederum zu einem verstärkten Kollektorstrom führt. Der Kollektorstrom fließt durch die Primärspule des Flusswandlertrafos und auch durch die Rückkopplungswicklung des Steuertrafos. Die Rückkopplung bewirkt schließlich, dass T1 oder T2 voll durchschaltet. Solange T3 oder T4 gesperrt ist, kann sich auf den niederspannungsseitigen Wicklungen des Steuertrafos eine hohe Induktionsspannung aufbauen, sodass die Rückkopplung im Steuertrafo ungestört bleibt. Erst zu Beginn der nächsten Totzeit, wenn wieder T3 und T4 durchgeschaltet sind, wird die Induktionsspannung des Steuertrafos und damit auch die Basisspannung von T1 und T2 kurzgeschlossen. Auf diese Weise werden die primärseitigen Leistungsschalter durch den TL494 kontrolliert. Der Steuertrafo dient gleichzeitig noch zur Überwachung des primärseitigen Laststromes, der ja durch die Rückkopplungswicklung fließt. Bei Überlastung des Primärkreises während der Flussphase wird im Steuertrafo eine hohe Spannung induziert, die über D5 gleichgerichtet wird und auf C15 gelangt. An einer zu hohen Spannung an C15 erkennt das Überwachungsmodul eine Überlastung und schaltet das Netzteil ab. Die Schutzschaltungen sind meistens so ausgelegt, dass ein Wiedereinschalten erst nach Aus- und Wiedereinschalten über die PS_ON-Leitung oder nach Trennung vom Netz möglich ist.

    Um die +5-Volt-Ausgangsspannung regeln zu können, müssen nur die Eingänge des Regelverstärkers (Pin 1 u. 2 des TL494) mit der 5-Volt-Referenzspannung und der Ausgangsspannung verbunden werden. Um Bauteiltoleranzen ausgleichen zu können wird man in der Praxis beide Spannungen noch etwas herunterteilen. Die 5-Volt-Ausgangsspannung gelangt von den Trafowicklungen über die Doppel-Schottky-Diode DD2, die Mehrfach-Speicherdrossel Dr2 und die Siebdrossel Dr4 auf den Ausgang. Die Elkos C7 und C9 dienen der Siebung der Ausgangsspannung. Der TL494 stellt nun die Einschaltdauer der primärseitigen Schalttransistoren so ein, dass die 5-Volt-Ausgangsspannung genau stimmt. Durch das Übersetzungsverhältnis des Trafos und der Mehrfach-Speicherdrossel werden dann auch die anderen Ausgangsspannungen −5 Volt und ±12 Volt einigermaßen stabil gehalten. Diese Spannungen erhalten nur einen Siebelko hinter der Siebdrossel. Da die Übersetzungsverhältnisse von Trafo und Speicherdrossel nicht 100%-ig zueinander passen, würden relativ hohe Ausgleichsströme über die Siebelkos fließen, die sich direkt hinter der Speicherdrossel befinden. Deshalb wurde nur die 5-Volt-Ausgangsspannung mit zwei Siebelkos C7 und C9 ausgestattet. Für die 3,3-Volt-Ausgangsspannung reicht diese übersetzungsbedingte Stabilisierung allerdings nicht aus; sie muss mit einem separaten Regler stabilisiert werden. Die 3,3 Volt werden aus den gleichen Wicklungen des Trafos gespeist wie die ±5 Volt. Zwischen einer Trafowicklung und der Doppeldiode befindet sich jedoch noch die kleine Schaltdrossel Dr1. In vielen Netzteilen werden aus Symmetriegründen auch zwei Drosseln eingefügt. Die Schaltdrossel ist eine kleine Ringkernspule mit wenigen Windungen auf einem hochpermeablen Ferritkern. Die Induktivität von Dr1 ist so hoch, dass normalerweise bei der Schaltfrequenz des Wandlers kein nennenswerter Strom fließen würde. Allerdings reicht dieser Strom aus, um den Kern der Drossel in die Sättigung zu treiben. Die Drossel ist so bemessen, dass der Kern nach etwas weniger als der halben Einschaltdauer des Schalttransistors, die sich bei einer geregelten 5-Volt-Ausgangsspannung einstellt, in die Sättigung gerät. Die 3,3 Volt wird ja aus der gleichen Trafowicklung gewonnen wie die ±5 Volt. Eine voll durchgeschaltete Halbwelle ergibt daher bereits einen Mittelwert von 2,5 Volt. Die andere Halbwelle wird von Dr1 auf etwas mehr als die Hälfte verkürzt, was einem Mittelwert von 1,3–1,5 Volt entspricht. Als Gesamt-Mittelwert ergibt sich dann eine Ausgangsspannung von 3,8–4 Volt, was natürlich noch zu hoch ist. Über D16 und R22 kann nun Dr1 während der stromlosen Halbwelle mit einem dem Laststrom entgegengesetzten Strom vormagnetisiert werden. In der nächsten Stromflussphase muss sich Dr1 zunächst entmagnetisieren, bevor sie sich in Laststromrichtung entgegengesetzt magnetisieren kann. Wurde Dr1 zuvor bis in die Sättigung vormagnetisiert, kann es nun maximal doppelt so lange dauern, bis Dr1 wieder in die Sättigung gerät. Da bei der einfachen Sättigungszeit bereits fast die Hälfte der Halbwelle wegfällt, wird bei der doppelten Sättigungszeit fast die gesamte Halbwelle ausgeblendet. Zusammen mit der anderen voll durchgeschalteten Halbwelle ergibt sich dann ein Gesamt-Mittelwert von kaum mehr als 2,5 Volt. Mit dem Vormagnetisierungsstrom von Dr1 lässt sich also die Ausgangsspannung im Bereich von etwa 2,5–4 Volt einstellen. Der maximal nötige Magnetisierungsstrom ist von der Drossel abhängig und dürfte i. d. R. im Bereich von 100 mA liegen. Die 3,3-Volt-Regelung besteht aus einem TL431, der den Steuertransistor T5 durchschaltet, sobald die Ausgangsspannung 3,3 Volt überschreitet. In T5 stellt sich also genau der Vormagnetisierungsstrom für Dr1 ein, der nötig ist, damit sich eine Ausgangsspannung von 3,3 Volt einstellt.

    Das Überwachungsmodul hat im Wesentlichen die Aufgabe, die ordnungsgemäße Funktion des Netzteiles zu überwachen und dieses bei Fehlfunktion oder Überlastung abzuschalten. Meistens reicht es, die positiven Spannungen zu kontrollieren. Die negativen Spannungen sind ja relativ fest mit diesen verkoppelt. Neben einem Überspannungsdetektor für die positiven Ausgangsspannungen ist das Überwachungsmodul häufig auch mit einem Unterspannungsdetektor für die 3,3-Volt- und die +5-Volt-Ausgangsspannung versehen. Die Unterspannungsdetektoren schalten das Netzteil ebenfalls ab, wenn die Ausgangsspannungen nicht innerhalb einer bestimmten Zeit nach dem Einschalten aufgebaut wurden.

    Wegen des niedrigen Preises von solchen Standard-PC-Netzteilen macht es wenig Sinn diese nachzubauen. Interessant ist es allerdings, diese als Basis zum Umbau in Netzteile mit anderen Ausgangsspannungen zu benutzen. Das Problem solcher Netzteile im Originalzustand ist, dass eine Lastverteilung auf die verschiedenen Ausgangsspannungen vorgegeben ist und nur die +5 Volt alleine voll belastet werden darf, während die anderen Ausgangsspannungen unbelastet sind. Als einfaches +12-Volt-Netzteil ist so ein PC-Netzteil nicht zu gebrauchen. Da auch der +12-Volt-Ausgang eines PC-Netzteiles relativ hoch belastbar ist, wäre es also nützlich, wenn man das Netzteil so umbaut, dass die +12 Volt stabilisiert und somit voll belastbar würden. Dazu sind grundsätzlich zwei Änderungen notwendig: Am einfachsten ist das Umändern des Regelkreises. In Bild 8.4e wird die 5-V-Ausgangsspannung direkt auf den nichtinvertierenden Eingang des Regelverstärkers (Pin 1 des TL494) gegeben. Diese Verbindung muss unterbrochen und stattdessen die auf 5 Volt heruntergeteilte +12-Volt-Ausgangsspannung mit Pin 1 verbunden werden. Im Prinzip hat man damit bereits ein voll belastbares 12-Volt-Netzteil, allerdings kann es passieren, dass die nun ungeregelte +5-Volt-Ausgangsspannung bei höherer +12-Volt-Belastung soweit ansteigt, dass das Überwachungsmodul anspricht und das Netzteil abschaltet. Da die Überwachungsmodule oft sehr unübersichtlich aufgebaut sind, ist es u. U. am einfachsten, sie mit einer stabilen +3,3-Volt- und +5-Volt zu überlisten. Dazu müssen die Sensoreingänge von den beiden Ausgangsspannungen getrennt werden. Stabile 5 Volt finden sich entweder im Hilfsnetzteil oder am Referenzspannungsausgang Pin 14 des TL494. Die 3,3 Volt lassen sich einfach mit einer 3,3-Volt-Zenerdiode als Shunt-Regler und einem 100-Ohm-Widerstand aus den 5 Volt gewinnen. Ohne Änderung des Leistungsteiles dürften sich bei den meisten Netzteilen auch Ausgangsspannungen bis 15 Volt erreichen lassen. Das Netzteil hat dann aber weniger Regelreserve bei zu niedriger Netzspannung. Dazu muss die Ansprechschwelle des Überwachungsmoduls für Überspannungen auf dem 12-Volt Ausgang ggf. etwas heraufgesetzt werden. Der Elko C7 sollte entfernt werden und stattdessen ein zusätzlicher Siebelko hinter die Speicherdrossel vor der Siebdrossel Dr3 eingebaut werden.

    Etwas mehr Aufwand würde eine Spannungserhöhung auf z. B. 24 Volt bereiten. Dazu müsste die Mittelanzapfung der Sekundärspule des Trafos von der Masse getrennt und die äußeren Wicklungsenden mit einem Brückengleichrichter verbunden werden. Im Prinzip ist dieser Brückengleichrichter in Form von DD1, D14 und D15 bereits vorhanden. D14 und D15 müssten aber durch leistungsstärkere Einzeldioden ersetzt werden. Die Anoden von D14 und D15 werden dann mit Masse verbunden. Die Verbindungen der Speicherdrossel zu den anderen Ausgangsspannungen sollte auf jeden Fall unterbrochen werden. Wahrscheinlich muss die Speicherdrossel sogar durch eine mit vierfacher Induktivität ersetzt werden. Natürlich sind auch die Siebelkos auf die 24-Volt-Ausgangsspannung anzupassen. Jetzt ist noch zu beachten, dass die Steuer- und Überwachungselektronik sowie der Lüfter +5 und/oder +12 Volt Versorgungsspannung benötigen. Diese lassen sich wegen der geringen Leistungsaufnahme am einfachsten mit einem Festspannungsregler aus den 24 Volt erzeugen.

    Sollen relativ hohe Ströme (> 10 Ampere) mit einem Flusswandler übertragen werden, empfehle ich die Verwendung einer Vollbrücke. Die hat den großen Vorteil, dass die Wechselstrombelastung der Spannungsquelle und der Aufwand für Entstörfilter wesentlich geringer ist. Die Stromüberwachung ist ebenfalls wesentlich einfacher: Am unteren Brückenzweig lässt sich der Laststrom einfach mit einem Shunt-Widerstand gegen Masse messen. Aufwendiger ist dagegen die Ansteuerung der vier Transistoren, von denen jedoch die zwei im unteren Brückenzweig direkt angesteuert werden können. Für die Ansteuerung der Transistoren im oberen Brückenzweig ist der Steuertrafo immer noch die gängigste Methode. Zwar lassen sich diese Transistoren auch mit Gate-Steuer-ICs ansteuern, allerdings wären mit den derzeitig verfügbaren Typen immer noch zwei ICs erforderlich. Ein einziger Steuertrafo kann dagegen beide Transistoren im oberen Brückenzweig ansteuern. Da geregelte Flusswandler hoher Leistung vorwiegend mit höheren Betriebsspannungen bzw. Netzspannung betrieben werden dürften, werde ich mich hier auf die Beschreibung eines Flusswandler-Netzteiles in Bild 8.4f beschränken. Bei niedrigeren Betriebsspannungen wird sich an der Schaltung ohnehin nichts ändern. Der Strommesswiderstand R21 sowie die Schutzschaltung kann und soll bei niedriger Betriebsspannung entfallen, wenn diese entsprechend abgesichert ist.

    Die Schaltung in Bild 8.4f ist weitgehend identisch mit der ungeregelten Version aus Bild 8.3l. Da dort bereits der PWM-Regler SG3525 zum Einsatz kam, ist eine Möglichkeit zur Steuerung der Pulsbreite schon vorhanden. Am einfachsten lässt sich die Pulsbreite am Ausgang des internen Regelverstärkers steuern. Dazu braucht der Fototransistor des Optokopplers nur zwischen Masse und Pin 9 des SG3525 geschaltet werden. Auf der Sekundärseite befindet sich die übliche Standard-Regelschaltung.

    Obwohl es sich um einen Flusswandler handelt, wurde der Kern des Trafos mit einem kleinen Luftspalt versehen. Dieser dient nur als Entmagnetisierungshilfe und kann nützlich sein, damit sich der Kern bei großer Einschaltdauer in der kurzen Totzeit besser entmagnetisieren kann. Eine unerwünschte Magnetisierung des Kernes kann durch asymmetrische Fehler der Ansteuerung oder der Leistungselektronik auftreten. Alternativ kann man auch einen Entkopplungskondensator mit einer Kapazität von mehreren µF (je nach Leistung und Frequenz) in Serie zur Primärspule schalten. Da am Kondensator keine nennenswerte Spannung auftritt, würde er trotz der für einen Folienkondensator hohen Kapazität noch relativ klein ausfallen.

    Bild 8.4f: Geregeltes 500-Watt-Flusswandler-Netzteil in Vollbrücken-Ausführung

    8.4.1 Phase-Shift-PWM-Wandler

    Bei Verwendung von Vollbrücken-Flusswandler lässt sich die Vollbrücke auch in ganz anderer Weise ansteuern als dies mit den üblichen PWM-Steuer-ICs möglich ist: Statt mit variabler Einschalt- und Totzeit werden die beiden Halbbrückenzweige mit konstanter Frequenz, Einschalt- und Totzeit betrieben. D.h., beide Halbbrücken erzeugen eine Rechteckspannung mit einem stabilen Tastverhältnis von 50%. Die Steuerung der Energiezufuhr erfolgt durch eine variable Phasenverschiebung zwischen den Rechteckspannungen der beiden Halbbrückenzweige. Die Primärspule des Trafos „sieht“ nur die Differenz zwischen den beiden Rechteckspannungen. Diese Differenz kann null sein, wenn die Rechteckspannungen gleichphasig sind oder sie ist maximal, wenn die Spannungen gegenphasig sind. Zwischen diesen Extremen ergibt sich eine von der Phasenverschiebung linear abhängige Einschaltdauer der Spannung an der Primärspule.

    Diese Art der PWM-Modulation hat zwei große Vorteile:

    1. Die Transistoren haben auch bei geringer Ausgangs-Pulsweite immer eine saubere Schaltflanke
    2. Es gibt eine definierte Totzeit, die bei entsprechender Beschaltung und Dimensionierung ein ZVS-Schaltverhalten ähnlich wie bei einem Resonanzwandler ermöglicht.
    Aus diesen Vorteilen ergibt sich auch die Möglichkeit, den Wandler mit einer vergleichsweise hohen Arbeitsfrequenz zu betreiben.

    Der Nachteil ist, dass die Steuerschaltung deutlich komplizierter aufgebaut ist als bei einer herkömmlichen PWM-Steuerung, sodass sich ein Aufbau nur mit speziellen Steuer-ICs lohnt. Der bekannteste Vertreter solcher Steuer-ICs dürfte der UCC3895 sein: http://focus.ti.com/lit/ds/symlink/ucc3895.pdf


9. Streufeldentsorgung bei Sperr- und Flusswandlern

Bei Sperrwandlern, Eintakt-Flusswandlern und Gegentakt-Flusswandlern mit Parallelspeisung (je eine Spule pro Transistor) ist die Verarbeitung der im Streufeld gespeicherten Energie ein wesentliches Problem. Bei Eintakt-Flusswandlern kommt noch die Entsorgung oder besser die Rückgewinnung der Magnetisierungsenergie hinzu. Weil dieses Thema so wichtig ist, habe ich dem ein eigenes Kapitel gewidmet. Ich möchte die angewendeten Techniken in zwei Hauptgruppen unterteilen:

  1. Thermische Feldentsorgung: Die nicht benötigte Feldenergie wird in Wärme umgesetzt.
  2. Energierückführung: Die überschüssige Energie wird der Versorgungsspannung zurückgeführt.

9.1 Thermische Streufeldentsorgung

Die thermische Entsorgung der überschüssigen Feldenergie ist schaltungstechnisch die einfachste Lösung. Sie wird vorwiegend bei kleinen Wandlerleistungen angewandt, wo der Energieverlust nicht so sehr ins Gewicht fällt.

Im Wesentlichen sind drei Varianten üblich, die ich in Bild 9.1a-c aufgezeichnet habe. In Bild 9.1a ist die einfachste Version mit einem RC-Dämpfungsglied zu sehen, die aber i. d. R. auch den schlechtesten Wirkungsgrad hat und am schwierigsten zu berechnen ist. Zusätzlich zur anfallenden Streuenergie muss der Kondensator C1 pro Periode je einmal auf die Primärspannung Ue und die auf die Primärseite transformierte Ausgangsspannung Ua' = Ua W1/W2 mit W1 = Windungszahl der Primärspule und W2 = Windungszahl der Sekundärspule aufgeladen werden. Die dabei verloren gehende Energie ist 1/2 ClUe2 + 1/2 ClUa'2 pro Periode. Die einzige Möglichkeit, dies so zu beeinflussen, dass weniger Verluste entstehen, besteht darin, C1 möglichst klein zu lassen. Nach dem Abschalten des Transistors muss die Spannung am Transistor mindestens auf Ue + Ua' ansteigen. Dazu addiert sich dann noch die in der Streuinduktivität induzierte Spannung. Die Streuinduktivität Ls bildet dann zusammen mit C1 einen Schwingkreis, der jetzt frei weiterschwingen kann und dessen Spannung sich zu Ue + Ua' addiert. Der Widerstand R1 soll die relativ hochfrequente Schwingung möglichst schnell dämpfen, um hochfrequente Störabstrahlungen zu vermeiden. Die optimale Dimensionierung ist nicht so leicht zu definieren. Einerseits soll der Kondensator möglichst klein sein, damit die Verluste gering sind, andererseits ist die am Transistor auftretende Induktionsspannung umso größer je kleiner der Kondensator ist. Gerade bei MOSFETs handelt man sich mit einer hohen Sperrspannung aber auch einen hohen Einschaltwiderstand und geringe Strombelastbarkeit ein. Es gilt also, einen Kompromiss zu finden, wobei man natürlich zunächst die Streuinduktivität durch eine gute magnetische Kopplung der Spulen minimieren muss. Soll z. B. bei einem Sperrwandlernetzteil ein 600-Volt-Transistor zum Einsatz kommen, was tatsächlich oft der Fall ist, geht man zunächst von einer höchstmöglichen Netzgleichspannung von 400 Volt aus. In diesem Fall dürfen die 600 Volt nicht überschritten werden. Setzt man jetzt Ua' und die in der Streuinduktivität induzierte Spannung mit je 100 Volt an, ist der Rahmen bereits ausgeschöpft. Bekannt ist auch der maximale Spulenstrom Imax, der unmittelbar vor dem Ausschalten des Transistors auftritt. Daraus ergibt sich die in der Streuinduktivität gespeicherte Energie zu Ws = 1/2 LsI2max. Im Extremfall kann die gesamte Energie aus dem Streufeld in den Kondensator C1 wandern. Für die Energie im Kondensator gilt Wc = 1/2 ClUc2. Bei vollständiger Energieübertragung gilt LsImax2 = ClUc2. Referenzpotential für die Berechnung der Energie im Kondensator ist die Plateauspannung Ue + Ua', da sich zu dieser Spannung die Induktionsspannung der Streuinduktivität addiert. Uc ist in diesem Beispiel also mit 100 Volt anzunehmen. Da jetzt alle anderen Größen bekannt sind, kann man C1 ausrechnen, indem man die Formel nach C1 auflöst: Cl = Ls Imax2/Uc2. Für den Wert von R1 gibt es eine Obergrenze, die durch den Resonanzwiderstand des Schwingkreises Ls/C1 festgelegt ist. Bei Rl = √Ls/Cl ist der Schwingkreis kritisch gedämpft und eine weitere Erhöhung von R1 bringt statt einer höheren Dämpfung nur eine höhere Spannung am Transistor. Wenn sich nach der Berechnung von R1 herausstellt, dass nach dem Abschalten des Transistors der Spulenstrom einen erheblichen Spannungsabfall im Widerstand verursacht, sollte R1 lieber etwas kleiner ausfallen. Die Spannung schwingt dann zwar über einige Perioden aus, das ist aber nicht so schlimm wie eine zu hohe Spannung am Transistor. Wesentlich besser und gebräuchlicher ist die Schaltung in Bild 9.1b. Sie hat den Vorteil, dass sie in der negativen Flanke und während der Flussphase keine Verluste produziert Soll der Wirkungsgrad bei Volllast optimiert werden, lässt sich diese Schaltung relativ leicht berechnen. Dazu wählt man C1 so groß, dass sich dessen Spannung innerhalb einer Periode nicht wesentlich ändert, d. h. ClRl ≫ 1/f.

Bild 9.1a
Bild 9.1b
Bild 9.1c
Drei gängige Varianten der thermischen Streufeldentsorgung

Aus der Berechnung des Wandlers weiß man, wie hoch bei Volllast die Schaltfrequenz f und der Spulenstrom Imax ist. Wenn auch die Streuinduktivität bekannt ist, ergibt sich die Streufeldenergie zu Ws = 1/2 LsImax2 und damit die aus dem Streufeld zu entsorgende Leistung zu Ps = 1/2 fLsImax2. Soll die am Transistor auftretende Spannung minimal (ca. Ue + Ua') sein, kann man R1 so bemessen, dass er ein Vielfaches dieser Leistung umsetzt, wenn an ihm die Spannung Ua' anliegt. Da Ua' immer an R1 anliegt, wird diese Leistung selbst im Leerlauf umgesetzt. Der Wirkungsgrad lässt sich verbessern, wenn man eine höhere Spannung an R1 und C1 zulässt. Dazu wird R1 größer gewählt, damit die Verlustleistung insbesondere bei geringer Last niedriger wird. Bei Volllast steigt die Spannung dann über Ua, bis in R1 die gesamte Streufeldleistung umgesetzt werden kann. Die in R1 umgesetzte Leistung ist wegen der sich addierenden Induktionsspannung der Hauptinduktivität aber immer deutlich größer als die Streufeldleistung. Was nun die optimale Dimensionierung ist, hängt also auch vom jeweiligen Anwendungsfall ab. Noch einfacher ist die Dimensionierung in Bild 9.1c. Die Spannungsspitze wird einfach mit einer Zener- oder besser einer Supressordiode abgefangen. Die Zenerspannung wird etwas größer als Ua' gewählt, damit die Diode nicht durch die reguläre Induktionsspannung der primärseitigen Hauptinduktivität leitend wird. Die nötige Verlustleistung der Zenerdiode ist immer deutlich größer als die Streufeldleistung bei Volllast. Genau wie beim RCD-Netzwerk aus Bild 9.1b liegt das daran, dass sich zu der von der Streuinduktivität induzierten Spannung noch die Spannung der Hauptinduktivität addiert. Der Vorteil der Zenerdiodenschaltung besteht jedoch darin, dass bei geringer Last nur wenig Leistung in der Zenerdiode umgesetzt werden muss. Da die Zenerdiode in Sperrrichtung betrieben wird, muss noch die Diode D1 in Serie geschaltet werden. Sie hält während der Flussphase die Eingangsspannung Ue von der Zenerdiode fern, da Ue sonst von der in Durchlassrichtung geschalteten Zenerdiode kurzgeschlossen würde.

9.2 Regenerative Streufeldentsorgung

Um den Wirkungsgrad zu verbessern und auch Kühlprobleme zu vermeiden, wird man vor allem bei höheren Leistungen versuchen, die im Streufeld gespeicherte Energie zurückzuführen. Dazu gibt es verschiedene Möglichkeiten, die natürlich aufwendiger sind als die thermische Entsorgungstechniken. Die meisten davon habe ich bei den entsprechenden Wandlern bereits vorweggenommen. Am besten ist es natürlich, wenn das Wandlungsprinzip bereits eine Rückführung „frei Haus“ liefert. Leider ist das nur bei Halb- und Vollbrückenschaltungen der Fall.

Bild 9.2a
Bild 9.2b
Rückführung der Magnetisierungs- und Streufeldenergie

Da solche Wandler meistens nur bei höheren Leistungen eingesetzt werden, muss bei kleineren Wandlerleistungen eine zusätzliche Schaltung die Streufeld- und ggf. die Magnetisierungsenergie (bei Flusswandlern) zurückführen. In Bild 9.2a ist die einfache Ausführung einer Rückführung der Magnetisierungsenergie zu sehen, wie sie bei Eintakt-Flusswandlern verwendet wird. Während der Sperrphase wird die Energie über die Entmagnetisierungsspule W2 auf die Versorgungsspannung zurückgeführt. Da die magnetische Kopplung von W1 und W2 jedoch nicht ideal ist, bleibt immer noch ein Streufeld übrig, das direkt an W1 entsorgt werden muss. Es ist also zusätzlich noch eine der Schaltungen aus den Bildern 9.1 erforderlich.

Besser ist die Schaltung in Bild 9.2b. Die Wicklungen W1 und W2 haben genau die gleichen Windungszahlen. Die Spulen sind so geschaltet, dass an den Punkten, an denen der Kondensator C1 angeschlossen ist, die Signale genau phasengleich sind. Über C1 werden sie dann fest miteinander verkoppelt. Der Koppelkondensator C1 schließt sozusagen die Streuinduktivität zwischen W1 und W2 kurz. Jetzt kann sowohl die Magnetisierungsenergie als auch die Streufeldenergie direkt über die Diode D1 der Versorgungsspannung zurückgeführt werden. Da C1 im Ersatzschaltbild parallel zur Streuinduktivität liegt, kann es theoretisch zu unerwünschten Resonanzschwingungen kommen. Diese verhindert man, indem C1 so groß gewählt wird, dass die Resonanzfrequenz dieser Kombination weit unterhalb der Schaltfrequenz liegt. Das gleiche Problem gibt es auch bei Gegentaktwandlern mit Parallelspeisung, also mit getrennten Spulen für jeden Transistor.

Bild 9.2c: Energierückführung beim Gegentaktwandler

Wie man in Bild 9.2c sieht, ist das Prinzip genau das Gleiche. Alles ist nur symmetrisch bzw. doppelt aufgebaut. Die bisher beschriebenen Energierückführungen haben alle den Nachteil, dass der Trafo relativ viele Wicklungen benötigt und daher recht aufwendig in der Herstellung ist und außerdem der zur Verfügung stehende Wickelraum nicht optimal genutzt wird. Noch interessanter ist eine Technik, bei der keine zusätzliche Spule zur Rückführung benötigt wird. Dies ist mit einer Brückenschaltung möglich. Wie in Bild 9.2d/e zu sehen ist, besteht die Brücke aus je zwei Dioden und Transistoren, die diagonal gegenübersitzen. Beide Transistoren werden in der Flussphase synchron eingeschaltet und während der Sperrphase synchron wieder ausgeschaltet. Ein Transistor legt die Primärspule jeweils auf Masse und der andere das andere Ende gleichzeitig auf Betriebsspannung. In der Sperrphase kann sich die Polarität der Spannung in der Primärspule umkehren, und die Energie im Trafo über die Dioden D1 und D2 der Betriebsspannung zurückgeführt werden. Die Transistoren brauchen nur die einfache Betriebsspannung vertragen, was sich bei MOSFETs günstig auf die Strombelastbarkeit der verwendbaren Typen auswirkt.

Ein Nachteil der Brückenschaltung ist wieder die schwierige Ansteuerbarkeit des Transistors im oberen Brückenzweig. Geeignete Steuerschaltungen mit und ohne Trafo habe ich ja bereits zu genüge vorgestellt. Eine interessante Variante der Ansteuerung ist in Bild 9.2e zu sehen. Das Steuersignal für T1 kann direkt dem Wandlertrafo entnommen werden. Sobald T2 angesteuert wird, sinkt die Sourcespannung von T1. Über R1 wird nun das Gate von T1 auf eine Vorspannung gebracht, sodass auch T1 beginnt zu leiten. Wenn nun T2 schaltet, bewirkt dies eine Strom- und Spannungsänderung in der Primärspule und in der Hilfswicklung. Über R3 und C1 wird dann T1 richtig durchgeschaltet oder gesperrt je nach aktueller Phase. Der Anlaufwiderstand R1 ist für Betriebsspannungen von über 100 Volt ausgelegt und muss bei kleineren Betriebsspannungen entsprechend verkleinert werden, damit T1 genügend Gatespannung bekommt. Im Normalfall kann R2 sogar ganz entfallen. Dann bräuchte R1 auch nicht mehr der Betriebsspannung angepasst werden. Der Spannungshub an der Hilfswicklung sollte etwa 20 Volt betragen.

Bild 9.2d
Bild 9.2e
Energierückführung mit einer Brückenschaltung

Wird eine der vorgestellten Schaltungen zur Rückgewinnung der Streufeldenergie eingesetzt, ist zu beachten, dass die Induktionsspannung während der Sperrphase nie größer als die Betriebsspannung sein kann. Deshalb darf die Einschaltdauer des Schalttransistors 50 % niemals übersteigen. Andernfalls ist eine vollständige Entmagnetisierung des Trafokernes während der Sperrphase nicht mehr möglich und es besteht Gefahr, dass der Kern in die Sättigung gefahren wird. Dies kann insbesondere bei Eintakt-Flusswandlern passieren, da sich bei Kernen ohne Luftspalt die drohende Sättigung nicht ankündigt. Deshalb sollten nur Steuer-ICs verwendet werden, die die Einschaltdauer auf 50 % begrenzen. Dies ist z. B. der UC3844 und der UC3845. Auch die Standard-ICs für Gegentakt-Ansteuerung (SG3524, SG3525 und TL494) sind dafür geeignet, wenn man einfach nur einen Gegentakt-Zweig benutzt.


10. Resonanzwandler

Beim Resonanzwandler handelt es sich nach Sperr- und Flusswandler um die dritte große Gruppe der primär getakteten Wandler mit galvanischer Trennung von Ein- und Ausgangsspannung. Resonanzwandler gibt es in zahlreichen Varianten, auf die ich nicht alle eingehen will. Zunächst unterscheidet man nach dem Schaltzeitpunkt der Transistoren. Man versucht entweder im Spannungs- oder im Stromnulldurchgang zu schalten, damit die Schaltverluste möglichst gering sind und man deshalb selbst bei sehr hohen Leistungen noch wirtschaftlich mit hohen Schaltfrequenzen arbeiten kann. Je nachdem nennt man die Wandler ZVS (Zero Voltage Switching) oder ZCS (Zero Current Switching). Selbstschwingende ZVS-Wandler sind alle in Kapitel 11 beschriebenen Sinusoszillatoren oder der in Kapitel 13.2 beschriebene Inverter für CCFL-Röhren. Weiterhin befinden sich in der Abteilung Oszillatoren leistungsfähige ZVS-Sinus- und Royer-Oszillatoren.

In Bild 10a ist die Grundschaltung eines ZCS-Wandlers zu sehen. Zunächst wird mit einer Halbbrücke eine Rechteckspannung erzeugt. Am Ausgang befindet sich ein Serienschwingkreis Lr/Cr, in dem der eigentliche Trenntransformator Tr ebenfalls in Serie geschaltet ist. Der Trafo selbst arbeitet als Flusswandler, dessen Ausgangsspannung direkt gleichgerichtet und mit dem Ausgangselko Ca gesiebt wird. Den maximalen Ausgangsstrom liefert der Wandler, wenn der Rechteckgenerator genau auf die Resonanzfrequenz f = 1/2π √LrCr abgestimmt ist. Bei einem ausgangsseitigen Kurzschluss würde sich der Schwingkreis unkontrolliert aufschaukeln und den Rechteckgenerator mit einem sehr hohen Strom belasten, bis dieser zerstört würde, sofern keine Schutzmaßnahmen getroffen würden. Die Dioden D1 und D2 begrenzen die Spannung am Schwingkreiskondensator Cr und führen überschüssige Energie wieder der Versorgungsspannung zurück. Die Spannungsbegrenzung an Cr bedeutet gleichzeitig auch eine Strombegrenzung im Kurzschlussfall. Der maximale Strom kann fließen, wenn die Spannung an Cr im Resonanzfall etwa gegenphasig zur Erregerspannung des Rechteckgenerators ist. Wenn die Bauteile diesen maximalen Strom dauerhaft vertragen, ist der Resonanzwandler prinzipiell dauerkurzschlussfest. Dies ist ein großer Vorteil des Resonanzwandlers, denn die etwas schwierigere Strombegrenzung von Halbbrücken-Endstufen kann komplett entfallen.Es ist allerdings zu beachten, dass es bei Überlastung durch die von D1 und D2 verursachten nichtlineare Verzerrungen zu einer erheblichen Phasenverschiebung des Ausgangsstromes kommen kann, sodass die zu einem festgelegten Zeitpunkt geschalteten Transistoren keineswegs im Stromnulldurchgang schalten. Der Resonanzwandler ist also nur solange kurzschlussfest, wie die Transistoren das „harte Schalten“ unter Volllast vertragen.

Wenn man die Dioden D1 und D2 weglässt, ist trotzdem eine Strombegrenzung möglich. Durch eine genaue Justierung des Oszillators könnte man erreichen, dass die Resonanzfrequenz nie genau erreicht wird. Das hat allerdings den Nachteil, dass man die Endstufe durch unvorsichtige Einstellung leicht zerstören kann und vor allem verzichtet man auf den verlustarmen Umschaltzeitpunkt im Stromnulldurchgang.

Bild 10a: Grundschaltung eines ZCS-Resonanzwandlers

Der optimale Arbeitspunkt ist dann erreicht, wenn am Trafo gerade ±Ue/2 anliegen. Die Spannung an Cr schwingt dann bei Vollast gerade zwischen 0 und Ue, während sie sich im Leerlauf auf einen DC-Wert von ca. Ue/2 einstellt. Bei Überlastung versucht die Spannung an Cr über die Grenzen der Versorgungsspannung hinaus zu schwingen, was aber von den Dioden D1 und D2 unterbunden wird.

Wie man im Prinzipschaltbild sieht, liegt die Spule Lr in Serie zum Trenntrafo. Somit kann man Lr auch als Streuinduktivität des Trenntrafos auffassen. Das bedeutet einerseits, dass Lr entfallen könnte, wenn der Trafo eine genügend hohe Streuinduktivität hätte und andererseits braucht man beim Bau des Trafos auch nicht auf eine geringe Streuinduktivität achten, was eine gute Isolation zwischen Primär- und Sekundärspule erleichtert. Leider gibt es (noch) keine fertigen Ferritkernsätze für Streutrafos, sodass die Trennung von Lr und dem Trafo weiterhin nötig sein dürfte. Eine andere Möglichkeit wäre es, auf den geschlossenen Trafokern ganz zu verzichten. Insbesondere bei hohen Schaltfrequenzen könnte man sogar einen Trafo aus Luftspulen bauen, der dann aus Prinzip bereits eine hohe Streuinduktivität hätte. Ab welcher Frequenz ein Luftspulentrafo wirtschaftlich wird, lässt sich allerdings nicht so leicht sagen.

Die Transistoren der Halbbrücke werden idealerweise so angesteuert, dass sie abwechselnd für die Dauer einer halben Periode der Resonanzfrequenz von Lr und Cr durchgeschaltet sind. Um den Resonanzwandler herunterzuregeln muss nur die Frequenz heruntergeregelt werden bzw. die Totzeit entsprechend verlängert werden. Im folgenden Diagramm habe ich einmal den Verlauf von Laststrom und der Spannung an Cr unter Vollast und bei ca. 50% Last dargestellt. Zwischen den Kurven sind die Gate-Steuerspannungen der Transistoren T1 und T2 eingezeichnet.

Bild 10b: Idealer Strom- und Spannungsverlauf eines ZCS-Resonanzwandler unter Volllast (links) und ca. 50% Last (rechts)

Bei Volllast werden die Transistoren bis auf eine kleine Totzeit im Gegentakt mit der Resonanzfrequenz des Schwingkreises angesteuert. Dementsprechend stellt sich an Cr ein (fast) sinusförmiger Spannungsverlauf ein. Die primärseitige Lastspannung sollte dabei etwa Ue/2 sein. Da die Transistoren jeweils für die Dauer einer halben Periode der Resonanzfrequenz eingeschaltet werden, befindet sich der Strom im Resonanzkreis beim Ein- und Ausschalten des Transistors immer gerade im Nulldurchgang, was zu den gewollt geringen Schaltverlusten führt. Soll die Leistung des Resonanzwandlers heruntergefahren werden, wird einfach die Schaltfrequenz bei konstanter Einschaltdauer reduziert. Im Prinzip befindet sich der Schwingkreis dann noch immer in Resonanz, allerdings wird die Schwingung für die Dauer der Totzeit, in der beide Transistoren sperren, regelrecht eingefroren und dann nach dem Ende der Totzeit an gleicher Stelle fortgesetzt. Man sieht das am Spannungsverlauf an Cr (unten rechts): Die Sinuskurve wird im Scheitelwert für die Dauer der Totzeit eingefroren, wobei Cr die Ladung bis zum Ende der Totzeit speichert. Die Schaltfrequenz des Resonanzwandlers kann dann bei geringer Last bis auf 0 Hz heruntergefahren werden.

Prinzipiell wäre es auch möglich, den Wandler immer mit der Resonanzfrequenz zu betreiben und nur die Einschaltdauer zu variieren. Das Ganze wäre dann eine Art Gegentakt-Flusswandler mit passivem Überlastungsschutz. Man verzichtet dann aber auf den Vorteil der geringen Schaltverluste bei variabler Generatorfrequenz.

Ein weiterer Vorteil, den man auch nur bei variabler Generatorfrequenz optimal nutzen kann, ergibt sich aus der ZCS-Technik: Es treten in den Zuleitungen der Transistoren keine schnellen Stromänderungen auf. Das verringert nicht nur die EMV-Problematik, sondern macht auch das Leiterbahn-Design wesentlich unkritischer.

Leider ist es mit gängigen PWM-Schaltregler-ICs nicht möglich, eine absolut konstante Einschaltdauer zu erreichen. Da dies aber auch nicht unbedingt so genau erforderlich ist, reicht auch ein tendenzieller Gleichlauf von Schaltfrequenz und relativer Einschaltdauer. Dies lässt sich mit einem SG3524 leicht realisieren. Der SG3524 hat laut Datenblatt von den drei Standard-Gegentakt-ICs (SG3524/25, TL494) die stabilste Oszillatorfrequenz und ist deshalb am besten für einen Resonanzwandler geeignet.

Bild 10c: 600-Watt-Resonanzwandler für hohen Last-Regelbereich

In Bild 10c ist ein für ca. 600 Watt ausgelegter Wandler zu sehen. Da der SG3524 keine kräftigen Ausgangstreiber hat und deshalb weder Transistoren noch Steuertrafos direkt ansteuern kann, bietet sich hier ein Gate-Treiber-IC an. Die Leistungsstufe und das Versorgungsmodul ist ansonsten identisch mit bereits beschriebenen.

Die Oszillatorfrequenz des SG3524 hängt vom Kondensator C10 ab und von dem Strom, der von Pin 7 (Rt) nach Masse fließt. Im ungeregelten Zustand ist die Spannung an R16 und C8 relativ gering. Der Oszillator arbeitet mit seiner maximalen Frequenz, die mit P1 auf die Resonanzfrequenz eingestellt wird. Der Regelverstärker des 3524 ist als invertierender Verstärker geschaltet mit 2,5 Volt als virtuelle Masse. Im ungeregelten Fall liegt also am Ausgang des Regelverstärkers (Pin 9) die maximale Spannung an und der interne PWM-Komparator erzeugt eine maximale Einschaltdauer. Wenn die Regelung einsetzt, fließt ein Strom von der Referenzspannung des 3524 über den Optokoppler durch R16. Wenn sich die Spannung an R16 und C8 erhöht, verhält sich die Ausgangsspannung des Regelverstärkers Pin 9 genau gegenläufig und die relative Einschaltdauer reduziert sich entsprechend. Gleichzeitig reduziert sich auch der Strom, der aus Pin 6 (Rt) über R15 und P1 fließt, da nun die Differenzspannung, die an R15 und P1 anliegt, geringer wird. R17 ist so gewählt, dass mit abnehmender Frequenz die Einschaltdauer zunächst absolut etwa konstant und schließlich immer kürzer wird, bis der Impuls ganz verschwindet. Damit ist eine energiesparende Lastausregelung bis herab auf 0 % möglich, ohne dass die Schaltfrequenz als störendes Pfeifen hörbar wird. Der Wirkungsgrad wird durch die Verkürzung der Einschaltimpulse allerdings schlechter.

Die Resonanzfrequenz ist mit ca. 100 kHz relativ hoch gewählt. MOSFETs haben damit keine Probleme. Soll die Leistung des Wandlers jedoch deutlich erhöht werden, wird man versuchen, schnelle IGBTs, am besten mit eingebauter FRED einzusetzen. Eventuell muss bei Verwendung leistungsstarker IGBTs die Frequenz reduziert werden. Dazu wird einfach C10 vergrößert, wodurch sich gleichzeitig auch die minimale Totzeit erhöht (siehe Datenblatt). Ansonsten kann der Wandler unverändert für fast beliebige Leistungen dimensioniert werden. Lediglich die Leistungsbauteile müssen den auftretenden Spannungen und Strömen standhalten.


11. Sinus- und Trapezwandler

Ein großer Nachteil der meisten Wandler sind die steilen Flanken an den Trafospannungen, die nicht nur Funkstörungen, sondern auch hohe Schaltverluste in den Transistoren verursachen. Gelingt es, mit (fast) sinusförmigen Spannungen zu arbeiten, kann man so gleich zwei Fliegen mit einer Klappe schlagen; sinusförmige Spannungen haben (fast) keine Oberwellen und die Anstiegsgeschwindigkeiten sind mäßig. Die einfachste Methode, sinusförmige Spannungen zu erzeugen, ist ein Parallelschwingkreis aus Primärspule und einem Kondensator. Ansonsten kann so ein Wandler ähnlich wie ein selbstschwingender Sperrwandler aufgebaut werden. Sinnvollerweise ist ein Sinuswandler selbstschwingend, damit er immer genau mit der Resonanzfrequenz des Schwingkreises schwingt. Ein weiterer Vorteil des Sinuswandlers ist auch der Wegfall der Streufeldentsorgung. Die Streufeldenergie wird immer wieder in den Schwingkreis zurückgeführt. Bei einfachen Wandlern kann man selbst bei Netzbetrieb auf die Regelung verzichten, da der Parallelschwingkreis Amplitude und Frequenz stabilisiert. Wenn der Sinusform durch die Energiezufuhr und/oder durch sekundärseitige Gleichrichter stark verzerrt bzw. abgeplattet ist, sieht der Spannungsverlauf eher trapezförmig aus. In solchen Fällen spricht man dann eher von Trapezwandlern. Gemeinsam ist diesen Wandlertypen, dass der Schalttransistor ein- und ausschaltet, während die Spannungsdifferenz am Transistor nahezu null beträgt. Sinus- und Trapezwandler gehören demzufolge zu den ZVS-(Zero-Voltage-Switching)-Resonanzwandlern.

Auch Sinuswandler können als Eintakt- oder als Gegentaktwandler aufgebaut werden. Eintaktwandler können sehr einfach aufgebaut sein, sind aber nicht so gut für hohe Leistungen geeignet. Damit der Eintaktwandler stabil schwingt, muss die Blindleistung im Vergleich zur Ausgangsleistung relativ hoch gewählt werden. Bei hohen Leistungen kann sich daraus schon ein Kosten- und Platzproblem ergeben. Außerdem muss der Schalttransistor überdimensioniert werden, damit er in der Anlaufphase, wenn der Schwingkreiskondensator noch ungeladen ist, nicht überlastet wird.

Gegentakt-Sinuswandler, speziell der Royer-Oszillator, lassen sich dagegen, ähnlich wie ZCS-Resonanzwandler, für beliebig hohe Leistungen aufbauen.

11.1 Eintakt-Sinuswandler

Wie schon bei den Sperrwandlern ist auch der Niedervolt-Sinuswandler besonders einfach aufgebaut. In Bild 11.1a ist ein solcher mit Niederspannung betriebener Wandler zu sehen. Der Anlaufwiderstand R1 lädt C3 auf, bis ein Basisstrom fließt. Der Transistor arbeitet dann im Verstärkerbetrieb und der Wandler beginnt aufgrund der Rückkopplung zu schwingen. Die Basis-Emitter-Diode von T1 lädt C3 mit einer negativen Spannung auf, sodass nur die oberste Spitze der rückgekoppelten Sinusspannung T1 durchschalten kann. Dies passiert genau in dem Moment, wenn auch die Kollektor-Emitter-Spannung gerade null ist. Durch den Kollektorstrom wird die Sinusspannung am Schwingkreis leicht abgeplattet. Je höher der Sättigungsstrom von T1 im Verhältnis zum Blindstrom des Schwingkreises ist, desto stärker ist die untere Abplattung und desto höher wird die Spannungsspitze der oberen Halbwelle. Bei der Dimensionierung ist darauf zu achten, dass diese Spannungsspitze nicht die maximale Sperrspannung von T1 überschreitet. Die Rückkopplungswicklung muss so bemessen sein, dass der Spitze-Spitze-Wert der hier induzierten Spannung maximal etwa 6 Volt beträgt. Höhere Werte würden zu einer unzulässig hohen Basis-Emitter-Sperrspannung in T1 führen.

Bild 11.1a: Niedervolt-Sinusgenerator, ungeregelt
Bild 11.1b: Hochvolt-Sinusgenerator, ungeregelt

Etwas mehr Aufwand muss man bei netzbetriebenen Sinuswandlern treiben, um einen sicheren Betrieb des Schalttransistors zu gewährleisten. In Bild 11.1b ist ein Sinuswandler für eine Betriebsspannung von etwa 300 Volt zu sehen. Wichtig ist eine definierte Strombegrenzung, die aus T2 und R4 besteht und bei etwa 0,6 Ampere anspricht. Diesen Strom benötigt man auch, um die maximale Kollektor-Emitter-Spannung auszurechnen. Bei einem relativ unverzerrten Sinus liegt sie bei etwa 2 Ue. In diesem Fall wären das etwa 600 Volt und ein gängiger 1000-Volt-Transistor würde völlig ausreichen. Das gilt ebenso für D3; hier reicht dann z. B. eine BY399. Bei stark verzerrter Sinusspannung kann die Spannung wesentlich höher werden. Um die maximale Spannung auszurechnen, kann man den Energieerhaltungssatz anwenden. Da sich zum Abschaltzeitpunkt von T1 die Spannung an C2 nicht ändert, fließt auch kein Lade/Entladestrom und der Kollektorstrom fließt direkt in die Spule. Wenn T1 bei einem Strom von Ic = 0,6 A abschaltet, befindet sich im Schwingkreis die Energie

Wges = 1/2 C2Ue2 + 1/2 LIc2, wobei L die Induktivität der Primärspule ist.

Im Spannungsmaximum befindet sich diese Energie vollständig in C2. Nach dem Energieerhaltungssatz gilt Wges = 1/2 C2Ue2 + 1/2 LIc2 = 1/2 CUc2 → C2Ue2 + LIc2 = C2Uc2 → Uc = √Ue2 + Ic2 L/C2.

An T1 liegt im Maximum die Summe aus Betriebsspannung Ue und Ladespannung Uc UCE = Ue + Uc an. Somit ergibt sich als Spitzenspannung am Transistor

UCE = Ue + √Ue2 + Ic2 L/C2. Wenn ich nun L mit 1 mH annehme, komme ich mit den Werten aus Bild 11.1b auf rund 613 Volt und eine Schwingfrequenz von ca. 23 kHz. Die Sinusspannung ist demzufolge auch nur leicht verzerrt. Zu beachten ist, dass selbst im Leerlauf im Schwingkreis ein effektiver Blindstrom von ca. 1,5 Ampere fließt. Kondensator und Primärspule müssen daher ausreichend belastbar sein. Der Einsatzbereich eines ungeregelten Sinuswandlers ist sehr vielseitig. Er reicht vom einfachen Hilfsspannungsgenerator bis zum elektronischen Vorschaltgerät für Gasentladungslampen. In letzterem Fall muss der Trafo eine so hohe Streuinduktivität haben, dass der Wandler kurzschlussfest wird. Die Hilfswicklung muss sich dicht bei der Primärspule befinden, damit der Wandler sauber schwingen kann.

Damit T1 möglichst genau zu dem Zeitpunkt einschaltet, wenn die Kollektorspannung etwa null ist, benötigt man eine hohe Basis-Steuerspannung aus der Rückkopplungswicklung. Als sehr praktikabel hat sich ein Wert von ca. 30 VSS erwiesen. Dies bedeutet allerdings, dass die Basisspannung bis auf −30 Volt sinken kann. Damit die maximale Basis-Emitter-Sperrspannung von ca. 5 Volt nicht überschritten werden kann, wird im Emitter noch die Diode D4 eingefügt. Wenn die Basis zu negativ wird, kann auch das Emitterpotential negative Werte annehmen, sodass die B-E-Sperrspannung nicht so groß wird.

Wenn die Schwingung weitgehend ungedämpft ist, fließt während der ersten Hälfte der Einschaltzeit von T1 ein reverser Strom, mit dem ein Teil der im Schwingkreis gespeicherten Energie zurück in die Spannungsquelle wandert. In der zweiten Hälfte der Einschaltzeit fließt der Strom in die normale Durchlassrichtung von T1 und führt die zuvor entnommene Energie wieder in den Schwingkreis. Wurde dem Schwingkreis an anderer Stelle Energie entnommen, ist die reverse Stromflussphase entsprechend kürzer. Die Diode D3 nimmt den Reversstrom vollständig auf.

Die Diode D2 im Kollektor sorgt dafür, dass während der Reversstromphase das Kollektorpotential nicht negativ wird. Das würde auch die Basisspannung herunterziehen und das Steuersignal stören.

Soll ein Sinuswandler als Schaltnetzteil eingesetzt werden, wird man meistens eine Regelung der Amplitude vorsehen. Schaltungstechnisch wird er ähnlich aufgebaut wie ein Sperrwandler. Der Wirkungsgrad ist i. d. R. deutlich höher als bei einem vergleichbaren Sperrwandler. Die Schaltverluste sind geringer, weil die Kollektorspannung nach dem Abschalten von T1 nur langsam ansteigt und weil sie bereits null ist, wenn er einschaltet. Die Streufeldenergie bleibt im Schwingkreis und muss nicht entsorgt werden. Außerdem läuft die Frequenz im Leerlauf nicht hoch, was den Stromverbrauch bei geringer Last deutlich senkt. Die Amplitude der Sinusspannung kann nicht kleiner als Ue werden. Das schränkt den Regelbereich leider etwas ein. Die negative Halbwelle hat immer die konstante Auslenkung Ue. Je stärker die negative Halbwelle abgeplattet ist, desto höher wird die positive Halbwelle. Die Regelung ist also nur möglich, wenn auf der Sekundärseite die Halbwelle während der Sperrphase von T1 gleichgerichtet wird. In Bild 11.1c ist ein primärseitig geregelter Sinuswandler zu sehen.

Bild 11.1c: Primärseitig geregelter Hochvolt-Sinuswandler

Sobald die Betriebsspannung Ue anliegt, fließt über R1 ein kleiner Strom in die Basis von T3. Dieser Basisstrom von T3 fließt dann über den Emitter auf C5 und lädt diesen auf. Über die Rückkopplungswicklung W3 gelangt die Spannung von C5 über R4 an die Basis von T1. Sobald die Basisspannung an T1 genügend hoch ist, beginnt dieser zu leiten und als Verstärker zu arbeiten. In diesem Zustand beginnt dann der Wandler zu schwingen. Durch die Gleichrichterwirkung der Basis-Emitter-Diode von T1 beginnt C5 sich negativ aufzuladen. Damit ein nennenswerter Basisstrom in T1 fließen kann, muss der negativen Aufladung von C5 entgegengewirkt werden. Dazu fließt ein Entladestrom über R2, D1 und T3. Voraussetzung dafür, dass der Strom durch T3 fließen kann, ist der von R1 kommende Basisstrom.

Stellvertretend für die Ausgangsspannung wird die negative Halbwelle der Basis-Steuerspannung für T1 von D5 gleichgerichtet und mit C4 gesiebt. Wenn die Spannung an C4 so groß wird, dass die Zenerdiode ZD zu leiten beginnt, wird der Basisstrom von T3 abgezweigt, und er beginnt zu sperren. Dadurch kann sich C5 etwas negativer aufladen, wodurch auch das gesamte Basis-Steuersignal etwas negativer wird. In T1 fließt dann ein geringerer Basisstrom und der Sättigungsstrom wird auch geringer. Je niedriger der Sättigungsstrom ist, desto unverzerrter wird die Sinusspannung und desto niedriger wird die positive Halbwelle. So kann die Höhe der positiven Halbwelle geregelt werden. Sekundärseitig wird die positive Halbwelle gleichgerichtet und bestimmt daher die Höhe der Ausgangsspannung. Bei stärkerer Belastung wird auch die positive Halbwelle durch die Gleichrichterdiode D6 abgeplattet. Die Schwingfrequenz wird dadurch niedriger und die Sinusspannung entartet eher zu einer Trapezform. Der Wandler arbeitet dann fast wie ein Sperrwandler. Mit den angegebenen Bauteilwerten lassen sich Ausgangsleistungen von 40–50 Watt erreichen. Soll der Sinuswandler sekundärseitig geregelt werden, braucht einfach nur der Fototransistor des Optokopplers parallel zu Zenerdiode ZD angeschlossen werden (Kollektor des Fototransistors an Basis von T3). ZD kann im Prinzip auch entfallen, da die Ausgangsspannung durch die Strombegrenzung ohnehin begrenzt wird. Für die sekundärseitige Ansteuerung des Optokopplers ist eine der bereits bei den bisherigen Netzteilen verwendeten Standardregelschaltungen einsetzbar.

Natürlich kann man Sinuswandler auch mit MOSFETs aufbauen. Entsprechende Grundschaltungen habe ich im Bereich Oszillatoren beschrieben.

Eine interessante Anwendung des Trapezwandlers besteht in einem einfachen DC-DC-Wandler für hohe Eingansspannungen bis zu ca. 800 V. Solche Spannungen können z. B. in den Bereichen Photovoltaik, Elektroautos und natürlich in den Zwischenkreisen von 400-V-Drehstromnetzteilen vorkommen. Häufig werden dort Wandler mit hoher Leistung eingesetzt, die allerdings eine Hilfsspannung geringer Leistung für die Steuerelektronik benötigen. In diesem Leistungsbereich setzt man normalerweise kleine Sperrwandler ein. Bei Eingangsspannungen bis zu 800 V ergeben sich da aber erhebliche Probleme. Zunächst bereitet die Beschaffung von MOSFETs ausreichender Spannungsfestigkeit einige Probleme. Zwar sind MOSFETs für Sperrspannungen bis zu 1500 V erhältlich. Diese sind aber relativ teuer und u. U. nicht immer kurzfristig beschaffbar. Weiterhin stört der hohe Rdson solcher Hochspannungs-MOSFETs. Erschwerend kommt hinzu, dass Sperrwandler nicht resonant schalten. D.h., die Energie der parasitären Kapazitäten muss bei jedem Einschaltvorgang im MOSFET verheizt werden. Da die in den parasitären Kapazitäten gespeicherte Energie mit dem Quadrat der Spannung wächst, ist alleine dieser Verlustanteil bei 800 V 6–7 mal so hoch wie beim Betrieb an normaler Netzspannung. Abhilfe schafft ein primärseitig ungeregelter Trapezwandler.

Bild 11.1d: Sekundärseitig geregelter Hochvolt-Trapezwandler

Um den Wandler mit leicht erhältlichen Transistoren für Sperrspannungen bis 1000 V aufbauen zu können, werden beide Spulenenden der Primärspule geschaltet und jeweils mit einer Freilaufdiode auf den entgegengesetzten Pol der Betriebsspannung geklemmt. Das hat den Vorteil, dass Fluss- und Sperrphase gleichermaßen zur Energieübertragung in die Sekundärspule genutzt werden können. Selbstschwingende Wandler lassen sich besonders einfach mit bipolaren Transistoren aufbauen. Hierzu eignen sich die noch gut beschaffbaren Hochspannungs-Schaltransistoren vom Typ BUX85. Diese können bis zu 1000 V sperren, was bei dieser Topologie eine theoretische maximale Betriebsspannung von 1000 V zulassen würde. In der Praxis wird man im Interesse der langfristigen Betriebssicherheit aber eine Reserve einbauen und sollte den Wandler mit max. 800 V betreiben. In der Anlaufphase werden die Transistoren über die Anlaufwiderstände R2 und R4 vorgespannt, sodass die Transistoren in den Verstärkerbetrieb übergehen können. Beide Transistoren besitzen eine eigene Rückkopplungswicklung (W2 und W3), über die das in die Primärspule eingekoppelte Signal auf die Basen zurückgekoppelt wird. Somit kann eine Schwingung in der Resonanzfrequenz des Primärschwingkreises W1 und C3 einsetzen, bei der die Transistoren im Gleichtakt ein- und ausschalten. Nach der Anschwingphase gehen die Transistoren in den reinen Schaltbetrieb über. Die ursprüngliche Sinusschwingung wird dabei beidseitig stark abgeplattet, sodass die typische Trapezform entsteht. Während der Flussphase entsteht die Abplattung durch den Stromflus in den Schalttransistoren und während der Sperrphase durch die Freilaufdioden D3 und D4. Durch die Trapezform der Spulenspannung ist ein (quasi-)resonantes Schalten der Transistoren bei niedriger C-E-Spannung möglich. Dies erreicht man durch die Klemmung der rückgekoppelten Spannungen an den Basen der Schalttransistoren. Die B-E-Dioden der Transistoren wirken hier als Klemmdioden, die die Koppelkondensatoren C2 und C4 mit einer Gleichspannung aufladen, die so groß ist, dass die Transistoren genau dann leiten, wenn das Plateau der Trapezspannung (Flussphase) erreicht wird. Sobald die Trapezspannung das Plateau verlässt (Beginn der Sperrphase), werden die Transistoren sehr schnell wieder gesperrt, während die Trapezspannung nur langsam ansteigt. Die Transistoren produzieren daher nur geringe Schaltverluste, was einen relativ hohen Wirkungsgrad dieser Schaltung erlaubt.

Da die Anlaufwiderstände nicht genügend Basisstrom für den normalen Schaltbetrieb liefern, werden die Koppelkondensatoren über die Widerstände R3 und R5 belastet. Dieser Laststrom muss in der Flussphase über die Basen der Transistoren fließen und dient dem sauberen Durchschalten der Transistoren. Die Dioden D1 und D5 ermöglichen eine ungehinderte Aufladung der Koppelkondensatoren durch die Anlaufwiderstände R2 und R4 während der Anlaufphase. Die Emitterdioden D2 und D8 haben die gleiche Funktion wie in anderen bereits beschriebenen Sinuswandlern: Sie halten die recht hohe negative Basisspannung von der B-E-Diode fern, ohne die Schaltgeschwindigkeit der Transistoren zu mindern.

Der untere Schalttransistor T2 ist zusätzlich mit einer Strombegrenzung, bestehend aus D6, D7 und R6 versehen. So kann man ein kontrolliertes Ende der Flussphase vor Eintritt der Kernsättigung steuern. Sekundärseitig wird die Spannung mit einem Brückengleichrichter abgenommen. So können Sperr- und Flussphase zur Energieübertragung genutzt werden. Eine primärseitige Regelung der Ausgangsspannung ist so natürlich nicht möglich. Dazu dient hier beispielsweise ein nachgeschalteter Schaltregler vom Typ MC34063. Der maximale Ausgangsstrom des Wandlers liegt bei ca. 500 mA.

Zu beachten ist noch, dass die Widerstände R2 und R4 permanent einer Spannung von bis zu 800 V ausgesetzt sind. Hier sollte man spezielle Hochspannungswiderstände verwenden oder mind. vier Standardwiderstände in Serie schalten.

Besondere Beachtung verdient die Absicherung der Schaltung. Im Kurzschlussfall muss die Betriebsspannung zuverlässig von der Schaltung getrennt werden, was bei 800 V DC keineswegs einfach ist. Bei einfachen Glassicherungen würde der Draht zwar durchbrennen, der Strom aber über einen Lichtbogen weiterfließen. Je nach Innenwiderstand der Spannungsquelle kann dies zu verheerenden Verwüstungen in der Schaltung und in der näheren Umgebung mit erheblichem Verletzungsrisiko für anwesende Personen führen. Zwar kann der Widerstand R1 als Sicherungswiderstand verwendet werden, er ersetzt aber nicht eine ordnungsgemäße Absicherung der Betriebsspannung mit einer geeigneten Schmelzsicherung.


11. Sinus- und Trapezwandler

11.2 Gegentakt-Sinuswandler

Sollen mit einem Sinuswandler höhere Leistungen übertragen werden, kommen nur noch Gegentaktwandler zum Einsatz. Im Prinzip kann man den Eintaktwandler aus Bild 11.1b auch symmetrisch aufbauen. Die Schalttransistoren werden jeweils im Scheitelpunkt der positiven und negativen Halbwelle der Sinusschwingung kurz eingeschaltet, was zu eine mehr oder weniger starken Abplattung der Sinuskurve führt. Die Stärke der Abplattung hängt im Wesentlichen vom Verhältnis von Blindstrom im Schwingkreis zur Strombegrenzung (R5/R6) ab. Mit zunehmender Abplattung geht der Sinuswandler kontinuierlich in einen Trapezwandler über. Beim Trapezwandler wird die Schwingfrequenz nicht mehr primär durch die Resonanzfrequenz, sondern durch den Stromanstieg in der Primärspule bestimmt und ist deutlich niedriger als die Resonanzfrequenz.

Bild 11.2a: Gegentakt-Sinus/Trapezwandler

Bei der Berechnung des Trafos und des erforderlichen Luftspaltes ist zu beachten, dass der Spitzenstrom im Trafo beim Sinuswandler durch den Spitzenwert des Blindstromes durch beide Primärspulen vorgegeben ist. Beim Trapezwandler ist der Spitzenstrom dagegen durch die von R5/R6 vorgegebene Strombegrenzung des Primärstromes durch eine Primärspule maßgeblich.

In Bild 11.2a ist ein symmetrisch aufgebauter Sinuswandler für Netzspannungsbetrieb zu sehen. Im Gegensatz zu den Eintaktwandlern ist beim Gegentaktwandler die Amplitude durch die Betriebsspannung fest vorgegeben. Eine Regelung des eigentlichen Wandlers ist daher nicht möglich. Man wird also so einen einfachen Gegentaktwandler vorwiegend dort einsetzen, wo keine Regelung erforderlich ist.

Ein wesentlicher Nachteil der bisher beschriebenen Sinus-Gegentaktwandler besteht darin, dass die Transistoren immer zu einem sehr genau definierten kurzen Zeitpunkt eingeschaltet werden müssen. Das hat neben der eingeschränkten Anwendung bei hohen Leistungen zusätzlich noch den Nachteil, dass die Betriebsspannung sehr stark mit hochfrequenten Oberwellenströmen belastet wird. Beide Nachteile lassen sich mit der sog. Royer-Schaltung vermeiden. Der Schwingkreis wird als Parallelschwingkreis zwischen die Kollektoren beider Schalttransistoren gelegt. Die Zuführung des Betriebsstromes geschieht an der Mittelanzapfung der Resonator- und Trafospule. Da an dieser Anzapfung bei einer sinusförmigen Spannung noch ein erheblicher Wechselspannungsanteil anliegt, kann die Betriebsspannung nicht direkt mit diesem Punkt verbunden werden. Eigentlich bräuchte man eine Konstantstromquelle als Stromversorgung. Technisch realisiert man eine wechselstrommäßige Konstantstromquelle mit einer Stromzuführungsdrossel. Unabhängig von dem Momentanwert der anliegenden Wechselspannung fließt durch die Drossel ein einigermaßen konstanter Gleichstrom. Da es sich vor allem bei größeren Wandlerleistungen um eine Leistungsdrossel handelt, wird man versuchen, die Induktivität so klein wie möglich zu wählen und dabei eine gewisse Restwelligkeit des Drosselstromes in Kauf nehmen. Solange die Restwelligkeit deutlich unter dem maximalen Betriebsstrom liegt, wird die Funktion des Wandlers dadurch nicht beeinträchtigt. Eine sehr hohe Restwelligkeit des Drosselstromes führt zu hohen Blindstrombelastungen von Drossel und den restlichen Leistungsbauteilen. Interessant an der Royer-Schaltung ist, dass jeder Transistor während einer gesamten Halbwelle durchgeschaltet bleibt. Dadurch wird die Steuerung des Ein- und Ausschaltzeitpunktes wesentlich unkritischer als bei einem Eintakt-Sinuswandler oder bei dem Gegentaktwandler aus Bild 11.2a. Die Transistoren können mit einer einzigen Rückkopplungsspule angesteuert werden, die zwischen den Basen der Transistoren liegt. In Bild 11.2b ist ein ganz einfacher Royer-Sinuswandler für kleine Betriebsspannungen und Leistungen zu sehen. Damit der Wandler anlaufen kann, müssen die Transistoren zunächst als Verstärker arbeiten. Dazu werden die Basen mit einem Strom versorgt, der über die Widerstände R1 und R2 der Betriebsspannung entnommen wird. Im Ruhezustand bekommen T1 und T2 etwa den gleichen Basisstrom. Sobald eine Spannung in der Rückkopplungswicklung induziert wird, verteilt sich der Basisstrom unterschiedlich auf die Transistoren und der daraus resultierende unterschiedliche Kollektorstrom bewirkt eine Mitkopplung und ein Anschwingen des Wandlers. Sobald der Wandler angeschwungen ist, wird die Basisspannung der Transistoren so hoch, dass die in den Schaltbetrieb übergehen. Die Transistoren schalten genau im Nulldurchgang der Sinusschwingung am Resonanzkreis um. Selbst wenn dabei kurzzeitig beide Transistoren durchgeschaltet sind, stört das nicht, weil die Drossel Dr in dieser kurzen Umschaltphase einen weitgehend konstanten Strom liefert. Das vereinfacht die Schaltung, weil man sich nicht um das Einfügen einer Totzeit kümmern muss. Eine Totzeit ist sogar unerwünscht; würden beide Transistoren sperren, könnte der immer noch fließende Drosselstrom zu einem unkontrollierten Anstieg der Kollektorspannung führen. Wegen der relativ großen Speicherzeit bipolarer Transistoren ist aber relativ sicher, dass das nicht passieren kann. Alternativ kann man den Schwingkreiskondensator in zwei Einzelkondensatoren aufteilen und parallel zu den Transistoren legen. Dann wäre eine Totzeit unproblematisch. Allerdings müssten die Transistoren mit Inversdioden versehen werden, da dann der Blindstrom des Resonanzkreises über die Transistoren und über die Inversdioden fließen würde. Zusätzlich zu dem Mehraufwand kämen auch noch die Verluste in den Leistungshalbleitern dazu.

Wenn T1 durchschaltet, bekommt er einmal über R1 einen Basisstrom, während T2 eine negative Basisspannung bekommt. Die negative Basisspannung von T2 verursacht einen erhöhten Strom in R2, der durch die Rückkopplungsspule ebenfalls in die Basis von T1 fließt und sich dort zum Strom aus R1 addiert. Aufgrund der Symmetrie der Schaltung ist es bei der nächsten Halbwelle, wenn T2 durchschaltet, genau umgekehrt. Da die Primärspule des Wandlertrafos, wie bei allen Sinuswandlern, Bestandteil des Schwingkreises ist, muss der Trafo auch die gesamte Energie des Schwingkreises speichern können und deshalb mit einem Luftspalt versehen sein. Außerdem sollte die Güte des Schwingkreises möglichst hoch sein, damit der Wirkungsgrad hoch und die Bauteilerwärmung gering ist. Dazu gehört ein ausreichender Drahtquerschnitt der Primärspule, ggf. mit HF-Litze, und für C2 ein verlustarmer Folienkondensator (z. B. MKP oder FKP).

Die Amplitude des Gegentakt-Sinuswandlers hängt direkt von der Betriebsspannung Ue ab und ist daher nicht regelbar. Zur Berechnung der Amplitude nimmt man z. B. die Halbwelle, in der T1 gesperrt und T 2 durchgeschaltet ist. Während am Kollektor von T2 null Volt liegen, liegt an T1 der Maximalwert und an der Mittelanzapfung der Primärspule genau die halbe Kollektorspannung. An der Mittelanzapfung liegen dann beide Halbwellen mit halber Amplitude. Die Amplitude muss sich so einpendeln, dass der zeitliche Mittelwert der Spannung an der Mittelanzapfung gerade der Betriebsspannung entspricht. Die mittlere Spannung an einer Spule muss ja immer null sein. Unter der Voraussetzung, dass die Spannung in etwa sinusförmig ist, lässt sich der Mittelwert einer Sinushalbwelle ausrechnen. Dazu errechnet man die Fläche unter der Halbwelle einer Einheitssinusfunktion und teilt sie durch die halbe Periodendauer π. Aus der Integralrechnung ist bekannt, dass die Fläche genau zwei ist. Der Mittelwert wäre dann 2/π, was der Eingangsspannung Ue entspricht. Die Amplitude an der Mittelanzapfung ist dann Ue*π/2.

Daraus ergibt sich dann eine maximale Kollektorspannung von Uce < π*Ue. Bei 12 Volt Betriebsspannung wären das maximal etwa 38 Volt.

Bild 11.2b: Royer-Sinuswandler für kleine Betriebspannungen
Bild 11.2c: Royer-Sinuswandler für Netzspannungsbetrieb
Die Schaltung in Bild 11.2b ist für Leistungen bis etwa 10 Watt gedacht. Auf der Sekundärseite kann man einen Gleichrichter setzen oder einen Wechselspannungsverbraucher. Die sinusförmige oberwellenarme Ausgangsspannung und die damit verbundenen niedrige Störabstrahlung macht den Wandler besonders gut für Wechselstromverbraucher verwendbar. Sehr beliebt ist die Schaltung bei Vorschaltgeräten für CCFL-Lampen, wie sie z. B. bei der Hintergrundbeleuchtung von TFT-Displays eingesetzt werden. Darauf komme ich aber später zurück.

Aufgrund der unkritischen Ansteuerung der Transistoren ist der Royer-Sinuswandler auch für höhere Leistungen und Betriebsspannungen geeignet. Wegen des höheren Basisstromes wird man diesen dann aber nicht mehr direkt aus der Betriebsspannung gewinnen. In Bild 11.2c ist eine kleine Änderung in der Basisansteuerung zu sehen. Der Anlaufwiderstand R1 liefert zunächst einen kleinen Basisstrom, der den Wandler anlaufen lässt. Im Normalbetrieb wirkt dann die Basisstromverstärkung über R2. Der jeweils sperrende Transistor bekommt eine negative Basisspannung, die über eine der Dioden D1 oder D2 auf R2 geführt wird und dort einen größeren Strom fließen lässt. Der Strom durch R2 fließt dann in die Basis des gerade durchgeschalteten Transistors.

Bei einer Eingangsspannung von 300 Volt würde an den Transistoren bereits eine Spitzenspannung von Uce = π*300 Volt = 942 Volt auftreten. Ein 1000-Volt-Transistor wäre also bereits zu knapp dimensioniert. Deshalb habe ich dort 1500-Volt-Hochspannungstransistoren eingesetzt, die ursprünglich in Zeilenendstufen von Fernsehgeräten eingesetzt wurden. Auch der Schwingkreiskondensator wird sehr stark belastet. Hier eignet sich z. B. ein Polypropylenkondensator vom Typ FKP mit 2000 Volt Spannungsfestigkeit.

Die beiden beschriebenen Royer-Sinuswandler sind nur kurzzeitig kurzschlussfest. Bei Überlastung setzt die Schwingung aus und die Transistoren gehen wieder in den Verstärkerbetrieb über. Je nach Kollektorstrom und Kühlung kann es dann zu einer Überhitzung der Transistoren kommen.

Selbstschwingende Sinuswandler lassen sich auch mit MOSFETs und IGBTs aufbauen. Mit MOSFETs lassen sich hohe Schwingfrequenzen bei niedrigen Schaltverlusten erreichen. Wegen ihrer eher geringen Spannungsfestigkeit sind sie aber eher für niederspannungsbetriebene Wandler als für Schaltnetzteile mit 230 Volt Eingangsspannung geeignet. IGBTs eignen sich dagegen für netzbetriebene Wandler mit hoher Leistung und mäßiger Schwingfrequenz.

Die Gate-Ansteuerung ist bei einem Sinuswandler so einfach, dass man keine Rückkopplungsspule mehr benötigt. Die Gates werden einfach über einen kapazitiven Spannungsteiler vom Drain oder Kollektor des jeweils anderen Transistors angesteuert. Es handelt sich hier um eine nahezu leistungslose Gateansteuerung, da auch der Gatestrom als Blindstrom dem Schwingkreis entnommen wird. Die zur Gateladung benötigte Energie wird also wieder in den Schwingkreis zurückgeführt. In Bild 11.2d sind exemplarisch zwei solche Wandler für niedrige (links) und für hohe Betriebsspannungen (rechts) zu sehen. Damit die Wandler anlaufen können, muss zunächst eine Gate-Vorspannung erzeugt werden, die eine Verstärkerfunktion der Transistoren ermöglicht. Die Vorspannung wird mit R1 und der Zenerdiode ZD erzeugt und muss ggf. an die verwendeten Transistoren angepasst werden. Sie sollte so hoch sein, dass in den Transistoren ein nennenswerter Strom fließt, die Verlustleistung die Transistoren jedoch nicht überlastet. Bei IGBTs ist die benötigte Gate-Vorspannung i. d. R. etwas höher als bei MOSFETs. Über R2 und R3 wird die Vorspannung direkt auf die Gates der Transistoren eingekoppelt. Die kapazitiven Spannungsteiler C2/C5 bzw. C3/C4 müssen so dimensioniert werden, dass an den Gates eine ausreichend hohe Signalamplitude von ca. 20 Vss anliegt und andererseits die maximale Gate-Source-Spannung von ±20 Volt nicht überschritten wird.

Bild 11.2d: MOSFET/IGBT-Sinuswandler für niedrige und hohe Betriebsspannung

Die beschriebenen Wandler lassen sich im Prinzip für jede beliebige Leistung dimensionieren. Die Niedervoltversion (links) kann mit den angegebenen Transistortypen IRF540N Leistungen bis zu mehreren 100 Watt umsetzen. Bei 12 Volt Betriebsspannung ließen sich mit leistungsstarken 55-Volt-MOSFETs, z. B. IRF1405 ebenfalls solch hohe Leistungen erzielen. Ein interessanter Anwendungsbereich wäre auch hier wieder die Versorgung von Gasentladungslampen höherer Leistung. Für den Fall, dass nur ein zweipoliger Schwingkreis zur Verfügung steht, d. h. die Mittelanzapfung der Spule nicht zugänglich ist, kann die Betriebsspannung statt über eine auch über zwei Drosseln an den Spulenenden zugeführt werden. Das bedeutet neben dem Mehraufwand allerdings auch eine Erhöhung der Gesamtbelastung der Drosseln. Ich habe das bei dem Niedervoltwandler eingezeichnet um zu zeigen, wie man auch zweipolige Schwingkreise ansteuern kann. Wenn möglich sollte also der Betriebsstrom immer über die Mittelanzapfung zugeführt werden.

Da die hier gezeigten Sinuswandler keine Schutzschaltung haben, sollte der Trafo eine genügend hohe Streuinduktivität für Kurzschlussfestigkeit haben. Die minimale Streuinduktivität für Kurzschlussfestigkeit lässt sich allerdings nicht so leicht berechnen wie beim 50-Hz-Streutrafo. Beim Sinuswandler ist die Streuinduktivität im Kurzschlussfall effektiv parallel zur Hauptinduktivität geschaltet. Dadurch erhöht sich die Schwingfrequenz nicht unerheblich. Beim Sinuswandler führt deshalb bereits eine im Verhältis geringere Streuinduktivität zur Kurzschlussfestigkeit. Wichtig ist, dass in allen Lastfällen die Güte des Schwingkreises genügend groß bleibt, um die Schwingung stabil zu erhalten. Andernfalls würde die Schwingung zusammenbrechen und die Transistoren im Verstärkerbetrieb arbeiten. Insbesondere bei Wandlern mit höheren Leistungen würde das zur Zerstörung der Transistoren führen. Der Verstärkerbetrieb ist nur als Anlaufhilfe zulässig.

Soll ein Sinuswandler mit Netzspannung betrieben werden, treten bereits bei der regulären Netzspannung von 230 Volt (Scheitelwert 325 Volt) Spitzenspannungen von rund 1000 Volt am Schalttransistor auf. Damit scheiden Standard-MOSFETs, die es nur bis 1000 Volt Sperrspannung gibt, prinzipiell aus. Standard-IGBTs sind dagegen bis 1200 Volt zu haben und daher auch für netzbetriebene Sinuswandler geeignet. Einer größeren Überspannungstoleranz wegen würde ich aber IGBTs mit 1400–1700 Volt Sperrspannung empfehlen, die es ebenfalls zu kaufen gibt. Eingebaute FREDs sind nicht unbedingt erforderlich, da bei dieser Schaltung kein großer Inversstrom fließt. Hier würde eine kleine externe Inversdiode ausreichen.

Um auch einen Sinuswandler regelbar zu machen, ist ein zusätzlicher Vorregler nötig. Sinnvollerweise wird man die bereits vorhandene Drossel gleichzeitig als Speicherdrossel für einen Abwärtswandler mitbenutzen. Die Drossel ist ja im Prinzip in Serie zum eigentlichen Gegentaktwandler geschaltet. Man kann die Drossel deshalb auch genauso gut in die negative Zuleitung des Wandlers legen. Der Leistungsschalter des Abwärtswandlers kann dann direkt mit der negativen Masse der Netzgleichspannung verbunden werden und ist besonders leicht anzusteuern. In Bild 11.2e habe ich den Leistungswandler aus Bild 11.2d mit einem Abwärtswandler kombiniert. Normalerweise würde man den Abwärtswandler mit einer Speicherdrossel und einem Siebelko am Ausgang versehen. Da sich aber am Eingang des Sinuswandlers ohnehin eine Drossel befindet, kann man den Elko und die zusätzliche Speicherdrossel weglassen. Die mittlere Amplitude ist auch so proportional zum Tastverhältnis des Abwärtswandlers. Da der Leistungsschalter des Abwärtswandlers auf negativer Masse der Netzgleichspannung liegt, kann er direkt mit einem Standard-Sperrwandler-IC vom Typ UC3842 angesteuert werden. Da der Strom in der Drossel alles andere als sägezahnförmig ist, wird die Sägezahnspannung des Oszillators im 3842 von Pin 4 über T1 auf Pin 3 eingekoppelt. So ist trotzdem ein PWM-Betrieb des 3842 möglich. Der verwendete MOSFET für den Abwärtswandler benötigt einen sehr hohen Gatespitzensstrom und wurde daher mit einem sehr kleinen Gatewiderstand ausgestattet. Um die Funktion des 3842 durch die hohen Gate-Stromspitzen nicht zu beeinträchtigen, wurde ein Komplementärtreiber T2/T3 nachgeschaltet.

Bild 11.2e: Geregelter Gegentakt-Sinuswandler für den kW-Leistungsbereich

Mit den angegebenen Werten schwingt der Sinuswandler je nach Belastung bei ca. 100 kHz. Die Gesamtinduktivität der Primärspule beträgt ca. 150 µH.

Wenn Primär- und Sekundärspule auf den verschiedenen Kernhälften mit einem Abstand von ca. 1 cm untergebracht werden, ist die Streuinduktivität i. d. R. schon groß genug, damit der Wandler kurzschlussfest ist. Dies ist nötig, weil ein Überlastungsschutz beim Sinuswandler nicht ganz einfach ist. Wenn die Schwingung aussetzt, können die IGBTs überlastet werden, ohne dass sich dies durch eine zu hohe Stromaufnahme zeigt. Die gezeigte Regelschaltung ist, da sie primärseitig ist, natürlich sehr weich. In den meisten Fällen wird es sinnvoll sein, die Regelung nach bewährtem Muster sekundärseitig auszuführen. Statt einer primärseitigen Regelung wird es i. d. R. ausreichen, den Wandler mit der relativ stabilen Ausgangsspannung einer Leistungsfaktor-Korrektur zu versorgen und die wesentlich einfachere Schaltung aus Bild 11.2d zu verwenden. Nachteil der einfachen Schaltung ist allerdings, dass die IGBTs für einen sicheren Betrieb mindestens 1400 Volt Sperrspannung haben müssen. Solche Hochvolt-IGBTs sind z.Z. leider noch relativ teuer. Bei Wandlern höherer Leistung fallen diese Kosten aber häufig nicht mehr so sehr ins Gewicht.

Aufgrund der hohen Schaltfrequenz treten in den IGBTs relativ hohe Verlustleistungen auf. Es ist jedoch anzunehmen, dass hier die Entwicklung sehr schneller IGBTs oder vergleichbarer Leistungsschalter in den nächsten Jahren noch erhebliche Fortschritte macht.

Der Wirkungsgrad des Sinuswandlers lässt sich mit den angegebenen IGBTs durch eine niedrigere Schwingfrequenz erheblich verbessern. Allerdings werden dann auch der Trafo, die Drossel und der Resonanzkondensator bei gleicher Leistung entsprechend größer.

Eine grundlegende Weiterentwicklung der Royer-Schaltung mit MOSFETs und IGBTs, vorzugsweise für Anwendung bei hohen Generatorleistungen habe ich im Bereich Oszillatoren beschrieben.


12. Passive und aktive Netzfilter/Leistungsfaktorkorrektur

Netzteile verursachen hoch- und niederfrequente Störungen, die mit geeigneten Filterschaltungen beseitigt werden müssen. Hochfrequente Störungen lassen sich gut mit passiven LC-Filtern beseitigen, während man für niederfrequente Entstörung aktive Leistungselektronik benötigt.

12.1 Passive Entstörfilter

Insbesondere getaktete Netzteile verursachen hochfrequente Störungen, die leicht über die Netzzuleitungen in das Versorgungsnetz verschleppt werden, wo sie sich über große Entfernungen verteilen können. Natürlich dürfen solche hochfrequenten Störungen das Netzteil nicht verlassen. Direkte Störabstrahlungen verhindert ein geschlossenes Metallgehäuse. Das alleine reicht allerdings noch nicht aus. Durch die gepulste Stromaufnahme der Schaltstufe, die zum Teil vom Siebelko aufgefangen wird, wird dem niederfrequenten Betriebsstrom ein hochfrequenter Störstrom überlagert. Diesen Störstrom kann man mit einem LC-Tiefpass herausfiltern. Der Störstrom fließt zwischen N- und L-Leiter der Netzspannung. In Bild 12.1 ist ein solches universelles Entstörfilter zu sehen, wie man es so oder in ähnlicher z. T. vereinfachter Form in fast allen netzbetriebenen Geräten findet, die potentielle Störquellen darstellen.

Bild 12.1: Standard-Entstörfilter für netzbetriebene Geräte mit ca. 1 kW Leistung

Der LC-Tiefpass wird vom sogenannten X-Kondensator C1 und der Drossel Dr2 gebildet. Für den Störstrom liegen die beiden Spulen von Dr2 in Serie und bilden, da sie auf einem gemeinsamen Kern gewickelt sind, eine Gesamtinduktivität von 400 µH. Häufig findet man in Filterschaltungen statt der Doppeldrossel eine oder zwei Einzeldrosseln, die leichter zu beschaffen und billiger sind. Eine Einzeldrossel hat den Nachteil, dass der Filter asymmetrisch wird und symmetrische Störspannungen u. U. asymmetrisch nach außen gelangen können. Bei zwei Einzeldrosseln ist die Symmetrie zwar gegeben, es wird aber insgesamt mehr Kupferdraht benötigt, was bei kompakten Filtern nachteilig ist. Da der Laststrom den Kern von Dr2 magnetisiert, kann man hier kein hochpermeables Material ohne Luftspalt verwenden, um eine große Induktivität zu erreichen. Üblicherweise verwendet man niedrigpermeable Pulverringkerne. Die Grenzfrequenz, die etwa der Resonanzfrequenz von C1 und Dr2 (400 µH) entspricht, sollte deutlich unterhalb der verwendeten Schaltfrequenz liegen. Dr1 ist eine stromkompensierte Drossel, deren Spulen so geschaltet sind, dass der Laststrom entgegengesetzte, sich aufhebende Magnetfelder erzeugt. Für den Laststrom hat Dr1 deshalb zumindest theoretisch keine Induktivität. Praktisch bleibt noch ein Rest Streuinduktivität übrig, die in der Größenordnung von etwa 1/100 der Hauptinduktivität einer Spule liegt (je nach Bauform). Die für die Berechnung der Grenzfrequenz relevante Induktivität erhöht sich daher geringfügig von 400 µH auf ca. 450 µH.

Neben den symmetrischen Störspannungen, die dem Laststrom überlagert sind, gibt es noch asymmetrische Störungen, die im Gleichtakt sowohl auf L- als auch auf dem N-Leiter liegen. Für solche Spannungen hat die stromkompensierte Drossel Dr1 ihre volle Induktivität von 5 mH. Die hohe Induktivität von Dr1 stellt für asymmetrische Störspannungen eine unüberwindbare Barriere dar. Dr1 ist nicht durch zwei Einzeldrosseln ersetzbar. Um die hohe Induktivität zu erreichen, werden die Spulen voneinander isoliert auf einen hochpermeablen Ferritkern ohne Luftspalt gewickelt. Damit der Kern nicht durch den Laststrom in die Sättigung gerät, fließt er gegenläufig durch die beiden Spulen. Damit bleibt die hohe Induktivität von Dr1 zumindest für die asymmetrischen Störspannungen erhalten.

Die sogenannten Y-Kondensatoren C2 und C3 liegen zwischen Gehäuse und den Leitern L und N. Asymmetrische hochfrequente Störspannungen werden so direkt gegen das Gehäuse kurzgeschlossen. Mit 22 nF ist bereits die obere Grenze erreicht, die diese Kondensatoren haben dürfen. Gängige Werte liegen bei 2,2 bis 4,7 nF. Da im Normalbetrieb einer der Leiter, im ungünstigsten Fall sogar beide Leiter, auf 230 Volt Netzspannung liegen, fließt über die Y-Kondensatoren ein Fehlerstrom bis über 3 mA. Wesentlich größere Y-Kondensatoren würden schon gefährlich hohe Fehlerströme verursachen, ganz davon abgesehen, dass sich bei mehreren angeschlossenen Geräten die Fehlerströme addieren und den FI-Schutzschalter auslösen würde. Bei Geräten mit der Schutzart Schutzisolierung werden die Y-Kondensatoren, wenn überhaupt vorhanden, nur mit der Gerätemasse verbunden. Da die Y-Kondensatoren die Netzspannung vom Niederspannungsbereich trennen, müssen sie besonders hohen Sicherheitsanforderungen genügen. Geeignete Kondensatoren sind mit entsprechenden Sicherheitssymbolen (VDE) gekennzeichnet.

Der Kondensator C4 ist optional und meistens nicht zusätzlich nötig, da sich im Netzteil selbst ja ohnehin ein Kondensator oder Elko parallel zur Netzspannung befindet und schon das Gröbste abfängt.

Sekundärseitig reicht es meistens, wenn die Betriebsspannungsmasse mit der Abschirmung bzw. dem Metallgehäuse des Netzteiles verbunden wird.

Die Feinsicherung zum Absichern des Gerätes setzt man sinnvollerweise netzseitig direkt vor das Filter. Damit ist gewährleistet, dass auch der X-Kondensator im Fehlerfall abgesichert ist. Weiterhin kann man auf der Lastseite noch einen ZnO-Varistor (Überspannungsableiter) parallel zu N- und L-Leiter schalten. Dieser kann zumindest kurze Überspannungsspitzen absorbieren.

Die in Bild 12.1 angegebenen Werte beziehen sich auf ein Gerät mit ca. 1 kW Leistung. Im Einzelfall hängt die Dimensionierung nicht nur von der Leistung, sondern auch von der Art der Störquelle ab. Normalerweise wird man zunächst auf Standard-Entstörbauteile zurückgreifen, die es für Netzspannung, nach Strom gestaffelt, als Einzelbauteile oder gleich als komplette gekapselte Filtermodule zu kaufen gibt. Bei diskret aufgebauten Filtern müssen die geeigneten Werte dann ggf. empirisch ermittelt werden.

Sollen neben den hochfrequenten Störanteilen auch niederfrequente Oberwellen, die vorwiegend durch Gleichrichterschaltungen entstehen, passiv ausgefiltert werden, benötigt man sehr große Siebdrosseln. Nachteilig ist dabei auch, dass die Ausgangsgleichspannung stark lastabhängig wird. Meistens begnügt man sich mit relativ kleinen Drosseln, die die Stromspitze im Scheitelpunkt etwas ausbügeln.

12.2 Aktive Netzfilter/Leistungsfaktorkorrektur

Wird einem Wechselspannungs-Versorgungsnetz Leistung entnommen, wird ein Teil als Wirk- und ein anderer Teil als Blindleistung entnommen. Die Blindleistung wird zwar dem Netz zurückgeführt und vom Stromzähler ignoriert, verursacht aber zusätzliche Leitungsverluste auf Kosten des Energieversorgers. Daher ist es oft zwingend vorgeschrieben, insbesondere bei hohen Leistungen, dass der Blindleistungsanteil minimal ist. Bei induktiven oder kapazitiven Lasten bewirkt der Blindleistungsanteil nur eine Phasenverschiebung zwischen Spannung und Strom. Bei Lasten mit induktivem Blindleistungsanteil, was am häufigsten vorkommt, kann die Blindleistung durch einen Kompensationskondensator eliminiert werden. Umgekehrt können kapazitive Lasten durch eine parallel geschaltete Spule blindleistungsfrei gemacht werden. Ziel ist es immer, dass Spannung und Strom in Phase sind, sich ein Verbraucher also wie ein ohmscher Widerstand verhält.

In Netzteilen tritt nun der Fall auf, dass vor einem Brückengleichrichter mit nachgeschaltetem Siebelko der Strom stark verzerrt wird, d. h. er ist nicht mehr sinusförmig (siehe Bild 2.2). In diesem Fall lässt sich die Blindleistung nicht einfach mit einem Kondensator oder einer Spule kompensieren. Ein passives LC-Filter, dass die Grundwelle sauber ausfiltert, wäre sicher wesentlich größer, schwerer und teurer als das eigentliche Netzteil. In neueren und vor allem größeren Netzteilen (seit 2001 laut Europanorm EN61000-3-2 Pflicht bei mehr als 75 Watt) findet man deshalb ein sogenanntes aktives Netzfilter zur Leistungsfaktorkorrektur (engl. PFC Power Factor Correction). Im Prinzip handelt es sich dabei um einfache Aufwärtswandler, wie ich sie bereits in Kapitel 6.2 beschrieben habe. Die Wandler werden mit der gleichgerichteten, aber ungesiebten Netzspannung versorgt und konvertieren diese auf ca. 400 Volt (bei 230 Volt Wechselspannung). Die Regelung des Wandlers sorgt nun erstens dafür, dass der dem Netz entnommene Momentanstrom proportional zur Momentanspannung ist und zweitens regelt sie den Effektivwert des Stromes so hoch, dass dem Netz genau die benötigte Leistung entnommen wird, um eine mittlere Ausgangsspannung von ca. 400 Volt zu erhalten. Der Aufwärtswandler arbeitet mit einer Schaltfrequenz weit oberhalb der Netzfrequenz. Deshalb lässt sich die Schaltfrequenz relativ leicht mit einem passiven LC-Filter (siehe Bild 12.1) vom Netz fernhalten.

Dabei sind zwei Topologien der Leistungsfaktorkorrektur im Verwendung, mit ihren jeweiligen Vor- und Nachteilen.

12.2.1 Im Nulldurchgang schaltend

In Bild 12.2a ist das Blockschaltbild einer konventionellen Leistungsfaktorkorrektur zu sehen. Wie man bereits auf den ersten Blick sieht, ist die gar nicht so einfach aufgebaut, obwohl nur die wichtigsten Funktionen eingezeichnet sind. Zunächst gelangt die Netzspannung auf einen Brückengleichrichter und von dort auf den Kondensator C1, der im Prinzip den Kondensator C4 im Netzfilter aus Bild 12.1 ersetzt. Dann folgt ein normaler Aufwärtswandler, bestehend aus der Speicherdrossel Dr, dem Schalter T, der Diode D und dem Ausgangssiebelko C2. Damit der Wandler sauber arbeiten kann, muss die Ausgangsspannung deutlich höher sein als der Spitzenwert der Netzspannung. Sehr beliebt sind Ausgangsspannungen um die 400 Volt, für die man dann Siebelkos mit min. 450 Volt braucht. Da es manchmal schwierig ist, große Elkos mit über 400 Volt Spannungsfestigkeit zu bekommen, versucht man gelegentlich auch die Ausgangsspannung auf etwa 380 Volt zu legen. Bei einem Effektivwert der Netzspannung von 230 Volt kommt man auf einen Spitzenwert von etwa 325 Volt. Das ist zwar sehr knapp, z. B. bei erhöhter Netzspannung, aber gerade noch vertretbar, zumal bei einem Anstieg der Spitzenspannung über den Sollwert der Ausgangsspannung nur die Filterfunktion mehr oder weniger aussetzt. Die eigentliche Funktion des Gesamtgerätes wird dadurch nicht beeinträchtigt. Kritisch ist bei dieser Schaltung der Einschaltmoment. Da beim Aufwärtswandler die Ausgangsspannung nicht niedriger sein kann als die Eingangsspannung, wird der zunächst ungeladene Elko C2 über Dr und D beim Einschalten mit einem hohen Ladestrom geladen. Genau wie bei konventionellen Netzgleichrichtern muss deshalb auch eine Einschaltstrombegrenzung vorgesehen werden. Außerdem ist darauf zu achten, dass der Wandler nicht startet, solange der Drosselkern noch durch den Einschaltstrom gesättigt ist. Häufig wird die Drossel und die Diode D durch eine zusätzliche Leistungsdiode von C1 nach C2 überbrückt. Um den Wandler zu starten, wird ein Startimpuls benötigt. Den kann man z. B. mit einem Watchdog-Timer erzeugen, der hier nicht eingezeichnet ist. Wenn der Wandler einige Zeit aussetzt, wird das R-S-Flipflop gesetzt und T durchgeschaltet. An Dr liegt dann der Momentanwert der Netzspannung an. Der Drosselstrom fließt auch durch R3 und verursacht dort eine linear ansteigende Spannung. Sobald die Spannung an R3 die Ausgangsspannung des Multiplizierers überschreitet, setzt der Komparator Comp 2 das Flipflop zurück und T sperrt wieder. Während T sperrt, fließt der Strom durch Dr und D weiter und lädt C2 auf. Wenn das Magnetfeld in Dr abgebaut ist, bricht auch die Spannung zusammen. Um diesen Zeitpunkt erkennen zu können befindet sich noch eine Hilfswicklung auf der Drossel. Nach dem Zusammenbruch der Induktionsspannung in Dr erkennt Comp 1 einen Nulldurchgang in der Hilfswicklung und setzt das Flipflop, sodass ein neuer Zyklus beginnen kann.

Bild 12.2a: Blockschaltbild einer konventionellen Leistungsfaktorkorrektur

Da der Drosselstrom aufgrund der Funktionsweise des Wandlers lückenlos dreieckförmig ist und immer wieder bei null beginnt, ist der an R3 gemessene Spitzenstrom immer genau doppelt so groß wie der mittlere (bezogen auf die Schaltfrequenz) netzseitige Laststrom. Der vom Netz entnommene Strom ist also proportional zur Spannung am invertierenden Eingang von Comp 2, die von einem Multiplizierer kommt. An einem Eingang des Multiplizierers liegt die über den Spannungsteiler R1/R2 geteilte Netzspannung an. Damit ist gewährleistet, dass der dem Netz entnommene Strom proportional zur momentanen Netzspannung ist und sich die Schaltung wie ein ohmscher Widerstand verhält. Damit nur soviel Strom fließt wie benötigt wird, um die Ausgangsspannung aufrecht zu erhalten, ist noch ein Regler erforderlich. Der Regelverstärker Op1 vergleicht die mit R4/R5 heruntergeteilte Ausgangsspannung mit einer Referenzspannung, z. B. 2,5 Volt. Der Verstärker ist integrierend, damit sich die Ausgangsspannung nur langsam ändert. Dies ist nötig, damit sich am Ausgang von Op1 eine einigermaßen stabile Spannung einstellen kann, trotz der immer noch vorhandenen 100-Hz-Brummspannung an C2. Die Höhe der Ausgangsspannung von Op1 und damit auch der entnommene Netzstrom regelt sich so über die Höhe der Ausgangsspannung. Da die Regelung bei geringer Last leicht instabil werden kann und durch den Integrationskondensator C3 recht träge ist, sollte noch ein Überspannungsschutz für die Ausgangsspannung eingebaut werden, der den Transistor bei Überspannung sofort abschaltet.

Wenn die Leistungsreserve des Wandlers genügend groß ist, kann er auch mit Netzspannungen ab ca. 100 Volt betrieben werden. Die Leistungsfaktorkorrektur wird daher auch gerne zur Spannungsanpassung von Weitbereichsnetzteilen (mit)benutzt. Insgesamt ist der Aufwand der Schaltung so hoch, dass es kaum noch Sinn macht, sie diskret aufzubauen. Schaltungen zur Leistungsfaktorkorrektur werden deshalb eigentlich immer mit speziellen PFC-Controller-ICs aufgebaut. Leider ist in diesem Bereich noch keine Standardisierung erkennbar. Viele große Hersteller haben solche Controller-ICs im Programm. Diese sind aber leider untereinander nicht kompatibel. Um sich über aktuelle Typen und Schaltbeispiele zu informieren empfehle ich deshalb die Internetseiten der großen Halbleiterhersteller.

Bild 12.2b: Blockschaltbild einer vereinfachten Leistungsfaktorkorrektur

Glücklicherweise lassen sich die PFC-Controller, die ja auch nicht immer ganz billig sind und den Netzteilhersteller u. U. von einzelnen Halbleiterherstellern abhängig machen, trickreich umgehen; es geht nämlich auch einfacher. Man kann den Schalttransistor einfach für eine konstante Zeit einschalten. Nach dem Zusammenbruch der Induktionsspannung in der Speicherdrossel sorgt der Nulldurchgangsdetektor Comp1 für die Triggerung des Monoflops, das den Transistor für eine bestimmte Zeit einschaltet. Genau wie bei der zuvor beschriebenen „konventionellen“ Leistungsfaktorkorrektur ist auch in diesem Fall der Drosselstrom bei null beginnend lückenlos und dreieckförmig. Da die Einschaltdauer konstant ist, liegt die Netzspannung über eine konstante Zeit an der Speicherdrossel an. Die Anstiegsgeschwindigkeit des Drosselstromes ist aber proportional zur anliegenden Spannung. Bei konstanter Einschaltdauer bedeutet das, dass der Spitzenstrom und damit auch der dem Netz entnommene Strom proportional zum Momentanwert der Netzspannung ist. Eine Messung der Netzspannung und des Drosselstroms entfällt. In Bild 12.2b ist zu sehen, wie sich die Schaltung dadurch erheblich vereinfacht hat.

Ein weiterer wesentlicher Vorteil der vereinfachten Leistungsfaktorkorrektur ist auch der Wegfall des Multiplizierers, was den Aufbau mit Standardbauteilen erheblich vereinfacht. Um den Eingangsstrom zu verstellen, muss nur die Einschaltdauer des Monoflops verändert werden, was mit einer Steuerspannung relativ einfach machbar ist. Der Regelverstärker, der identisch mit der letzten Version ist, vergleicht die Ist- mit der Sollspannung und regelt so über die Impulsbreite des Monoflops den Eingangsstrom und die Ausgangsspannung. Ein solcher Wandler lässt sich schon ganz gut mit Standardbauteilen aufbauen. Zunächst muss einer Leistungsfaktorkorrektur ein Entstörfilter und ein Gleichrichter vorgeschaltet werden. Da bei einem Aufwärtswandler die Ausgangsspannung nie kleiner werden kann als die Eingangsspannung, ergibt sich, wie auch bei normalen Gleichrichterschaltungen mit Siebelko, das Problem der Einschaltstrombegrenzung für die Aufladung des Ausgangselkos. Bei kleineren Netzteilen reicht dafür meistens ein NTC wie in Bild 12.2c rechts zu sehen ist. Für größere Netzteile ist es sinnvoll, die etwas aufwendigere Schaltung links im Bild zu verwenden. Sie beinhaltet eine Ladestrombegrenzung für den Ausgangselko und eine Schutzschaltung. Um den Ausgangselko aufzuladen, muss der Strom zunächst vom Gleichrichter über R12, T6 und T7 fließen. Zur Ansteuerung von T6 und T7 wird in C2 eine Hilfsspannung erzeugt, die von ZD1 auf 12 Volt stabilisiert wird. Die Hilfsspannung wird über die Widerstände R1, R2 und D1 von der ungesiebten Netzgleichspannung versorgt. Damit die Lebenserwartung der Widerstände nicht zu sehr leidet, wurden R1 und R2 in Serie geschaltet. Würde man nur einen einzigen Widerstand nehmen, würde dort permanent die Netzgleichspannung anliegen, was bei normalen Widerständen häufig zum Ausfall führt.

Bild 12.2c: Gleichrichter für Leistungsfaktorkorrektur mit und ohne Schutzschaltung

Da nach dem Einschalten eine erhebliche Spannungsdifferenz an T6 abfällt, wird die Thyristor-Nachbildung T4/T5 über R9 gezündet und schließt die Gatespannung von T7 kurz, so dass dieser gesperrt bleibt. Über R6 liegt am Gate von T6 die Hilfsspannung an. Der Drainstrom von T6 verursacht einen Spannungsabfall an R11, der das Sourcepotential von T6 soweit anhebt, dass der Strom durch R11 auf ca. 200 mA begrenzt wird. Die Verlustleistung in T6 liegt dann deutlich unter 100 Watt und es besteht keine Gefahr der Überlastung während der Ladephase des Ausgangselkos. Sinkt die Spannung an T6 unter etwa 30 Volt, reicht die Basisspannung an T5 nicht mehr zum Durchschalten aus und die Thyristor-Nachbildung T4/T5 sperrt wieder. Damit kann sich auch das Gate von T7 über R4 auf 12 Volt aufladen, sodass T7 voll durchschaltet und damit R11 kurzschließt. Danach liegt an T6 die volle Gate-Source-Spannung von 12 Volt an und es findet keine Strombegrenzung mehr statt. Erst wenn der Strom über ca. 10 Ampere ansteigt, wird der Spannungsabfall an R12 so hoch, dass T4/T5 zünden und T7 wieder sperrt. Sobald der Ausgangselko mit dem Scheitelwert der Netzspannung aufgeladen wurde, ist der Strom durch R20 und die Spannung an T6 zu niedrig um T4/T5 zu zünden. Im Normalbetrieb bleiben deshalb T6 und T7 voll durchgeschaltet. Wenn sich der Ausgangselko aufgrund einer Überlastung oder eines primärseitigen Kurzschlusses nicht aufladen kann, bleibt auch die Spannung von T6 so hoch, dass T4/T5 durchgeschaltet bleiben und nur der begrenzte Ladestrom von etwa 200 mA fließen kann. Bleibt dieser Zustand deutlich länger als eine Sekunde bestehen, kann sich C3 über R7 soweit aufladen, dass die andere Thyristor-Nachbildung T2/T3 zündet und die Gatespannung beider MOSFETs endgültig kurzschließt. Da T2/T3 einen geringen Haltestrom haben, reicht der Strom durch R1 zum permanenten Durchschalten aus. Ein erneuter Start des Wandlers ist erst nach einer Unterbrechung der Netzspannung möglich. Die Diode D2 begrenzt die Induktionsspannung, die bei der Stromunterbrechung in der Speicherdrossel der Leistungsfaktorkorrektur entsteht.

Ein weiterer Vorteil der Strombegrenzung ist, dass auch im Einschaltmoment nie wesentlich mehr Strom fließt als im Normalbetrieb. Die Schaltung lässt sich daher gut mit einer flinken Feinsicherung absichern, die auch nicht mehr überdimensioniert werden muss.

Die in Bild 12.2c links gezeigte Schaltung ist mit den angegebenen Werten für Leistungen bis ca. 1 kW zu gebrauchen. Prinzipiell lassen sich damit aber auch wesentlich höhere Leistungen erzielen. Dazu müssen nur die Bauteile im Leistungskreis entsprechend verstärkt, C1 vergrößert, R11 und R12 verkleinert werden. Zu beachten ist, dass diese elektronische Ladestrombegrenzung nicht unter Volllast funktioniert. Der Gleichstromverbraucher am Ausgangselko der Leistungsfaktorkorrektur darf erst die volle Leistung entnehmen, wenn der Elko in etwa die Sollspannung von in diesem Fall 380 Volt erreicht hat. Das lässt sich z. B. erreichen, indem man im eigentlichen Wandler eine zeitliche Einschaltverzögerung wie Softstart oder einen Unterspannungsdetektor einbaut, der den Wandler erst startet, wenn eine bestimmte Mindestspannung am Ausgangselko erreicht ist. Eine volllasttaugliche elektronische Ladestrombegrenzung ist zwar auch möglich, aber wesentlich aufwendiger.

Bild 12.2d: Vereinfachte Leistungsfaktorkorrektur mit Standardbauteilen

In Bild 12.2d ist die Schaltung der eigentlichen Leistungsfaktorkorrektur zu sehen. Die Steuerschaltung sieht auf den ersten Blick recht aufwendig aus. Da es sich aber, von den wenigen Leistungsbauteilen abgesehen, nur um Kleinsignalelektronik handelt, lässt sich die Steuerelektronik sehr kompakt aufbauen. Zunächst muss die Schaltung mit einer Betriebsspannung von etwa 12 Volt versorgt werden. Da die Betriebsspannung im Normalbetrieb aus der Hilfswicklung der Speicherdrossel entnommen werden kann, wird eine Anlaufschaltung benötigt. Nachdem die Netzspannung anliegt, wird der Elko C1 über den Anlaufwiderstand R1 langsam aufgeladen. Da T1 und T2 zunächst sperren, wird C1 nicht belastet und kann sich ungehindert aufladen. Über R4 und R5 fließt nur ein geringer Strom, sodass sich am Elko C2 keine nennenswerte Spannung aufbaut. An der Basis von T2 also etwa die halbe Ladespannung von C1 an. Die Zenerdiode ZD1 sorgt dafür, dass T2 erst zu leiten beginnt, wenn an seiner Basis etwa 9 Volt anliegt. Das entspricht einer Ladespannung von etwa 18 Volt an C1. Sobald ein genügend hoher Kollektorstrom in T2 fließt, schaltet auch T1 durch und lässt die Spannung an C2 steigen. Das erhöht über die Mitkopplung (R5) wiederum die Basisspannung von T2. Auf diese Weise werden T1 und T2 bei Erreichen der minimalen Ladespannung von ca. 18 Volt an C1 schlagartig durchgeschaltet und an C2 liegt ebenfalls etwa 18 Volt an. Da jetzt sowohl R4 als auch R5 an der vollen Betriebsspannung liegen, kann T2 und auch T1 erst wieder sperren, wenn diese auf etwa 9 Volt gesunken ist. Bevor dies allerdings geschieht, läuft der Wandler an und versorgt den Elko C1 über die Gleichrichterdiode D1 mit ausreichend hoher Betriebsspannung. Damit die Steuerelektronik definierte Eigenschaften hat, wird die Spannung noch mit einem integrierten Längsregler auf 12 Volt stabilisiert.

Der Schalttransistor wird über drei Baugruppen gesteuert: Die beiden integrierten Komparatoren des LM393 und das Monoflop T4/T5. Alle drei haben einen Open-Kollektor-Ausgang und sind so verschaltet, dass T8 sperrt, sobald mindestens eine der drei Baugruppen eine logische Null ausgibt. Nach dem Aufbau der Betriebsspannung geben alle drei eine logische Eins aus und T8 schaltet voll durch. Der Nulldurchgangsdetektor (Pin 1–3) bekommt über die Hilfswicklung der Speicherdrossel zunächst keine Eingangsspannung an Pin 2. Der nichtinvertierende Eingang (Pin 3) wird über R7 und R8 auf etwa 24 mV vorgespannt, was zu einer logischen Eins am Ausgang führt. Der zweite Komparator liegt mit seinem nichtinvertierenden Eingang (Pin 5) am Ausgang des Regelverstärkers, der aus einem TL431 besteht und, da die Sollspannung am Ausgang noch nicht erreicht ist, seine maximale Ausgangsspannung von ca. 10 Volt abgibt. Am invertierenden Eingang (Pin 6) liegt das RC-Zeitglied R16/C5. C5 lädt sich über R16 auf und irgendwann übersteigt die Spannung an Pin 6 die Spannung an Pin 5 und der Komparatorausgang (Pin 7) wechselt auf logisch null. Bevor der Ausgang jedoch tatsächlich auf null wechseln kann, wird C5 über ZD4 und D4 sofort wieder ein bisschen entladen, sodass die Ausgangsspannung nicht wesentlich unter 7 Volt sinken kann. Auch die dritte Baugruppe, das Monoflop T4/T5, gibt im Normalfall eine logische Eins aus. Allerdings wird es beim Absinken der Ausgangsspannung der Komparatoren getriggert und geht für mindestens 1 µs auf logisch null und sperrt so T8. Ist T8 erst einmal gesperrt, wird in der Speicherdrossel, also auch in der Hilfswicklung, eine Spannung induziert, sofern vorher ein Strom geflossen ist. Die Induktionsspannung gelangt über R6 an den invertierenden Eingang des Nulldurchgangsdetektors und hat positives Vorzeichen, wenn T8 sperrt. Die Dioden D2 und D3 am Eingang des Komparators begrenzen die Spannung auf ungefährliche Werte. Für D2 muss eine Schottky-Diode verwendet werden, damit die Eingangsspannung nicht zu negativ wird. Andernfalls ist eine einwandfreie Funktion des Komparators nicht mehr gewährleistet. Die Induktionsspannung legt den Ausgang des Komparators auf logisch null. In dieser Zeit kann sich dann C5 auf ca. 4 Volt entladen. Genau wie beim selbstschwingenden Sperrwandler wird auch bei der Leistungsfaktorkorrektur der nächste Einschaltimpuls durch den Nulldurchgang an der Hilfswicklung auf der Speicherdrossel initiiert. Wenn der Drosselstrom abgeklungen ist, bricht die Induktionsspannung zusammen, und die Spannung an Pin 2 unterschreitet die Spannung an Pin 3 des Komparators. Damit geht der Komparatorausgang auf logisch Eins und schaltet T8 wieder durch. Jetzt kann sich C5 ungehindert aufladen, bis seine Spannung die Ausgangsspannung des Regelverstärkers überschreitet und die nächste Sperrphase von T8 einleitet. Das Monoflop T4/T5 sorgt dafür, dass eine Sperrphase mindestens 1 µs andauert und stellt so sicher, dass C5 auf seinen Startwert entladen wird, um eine saubere Sperrphase zu generieren. Da die Ladekurve von C5 nur durch die Bauteile bestimmt wird, ist die Einschaltdauer von T8 nur noch von der Ausgangsspannung des Regelverstärkers abhängig. Wenn die Regelung noch nicht eingesetzt hat, ist die Ausgangsspannung des Regelverstärkers und die Einschaltdauer maximal. Die Speicherdrossel muss so dimensioniert sein, dass sie bei maximaler Eingangsspannung (ca. 350 Volt) und Einschaltdauer (ca. 10 µs) nicht in die Sättigung geraten kann. Da es u. U. schwierig ist, dies zu gewährleisten, wurde noch eine Strombegrenzung eingefügt, die auf den maximalen Drosselstrom anspricht. R22 ist so dimensioniert, dass dort beim maximalen Drosselstrom (hier ca. 12 Ampere) etwa 0,6 Volt abfallen. Diese Spannung gelangt über das RC-Glied R21/C9 auf den Emitter von T4. Bei einer Emitterspannung von T4 ab ca. 0,6 Volt kann T5 nicht mehr gesperrt werden, sodass dieser die Gatespannung von T8 abschaltet.

Der Regelverstärker besteht aus einem TL431 und wirkt durch die Gegenkopplung mit C4 integrierend. Dadurch wird die Regelung so träge, dass sie die Restbrummspannung auf dem Ausgangselko weitgehend ausmittelt. Der Spannungsteiler R11, R12 und R13 ist so dimensioniert, dass die Ausgangsspannung von ca. 380 Volt auf 2,5 Volt heruntergeteilt wird. Für R11, R12 und R13 sollten auf jeden Fall Metallfilmwiderstände mit 1 % Toleranz verwendet werden. Da die Regelung recht träge ist, wurde noch ein Überspannnungsschutz eingebaut. Wenn die Ausgangsspannung über 400 Volt ansteigt, werden die Hochvolt-Zenerdioden ZD2 und ZD3 leitend und schalten T3 durch. Dieser schließt die Ausgangsspannung des Regelverstärkers sofort kurz, was zu einer Abschaltung von T8 führt. Diese Schnellabschaltung schützt vor allem den teuren Ausgangselko C10 vor kurzen Spannungsspitzen, die wegen der sehr knappen Dimensionierung leicht zu dessen Zerstörung führen können. Um eine ausreichende Spannungsfestigkeit auch bei höheren Betriebstemperaturen zu gewährleisten, sollte C10 daher auch für 105°C ausgelegt sein. Bei Verwendung eines 450-Volt-Elkos für C10 kann die Ausgangsspannung auf ca. 400 Volt erhöht werden. Dazu können R11 und/oder R12 auf 820 kΩ erhöht werden und zu ZD2/ZD3 muss noch eine weitere Z-Diode mit etwa 30 Volt in Serie geschaltet werden.

12.2.2 Mit Festfrequenz arbeitend

Für höhere Leistungen, typisch ab 200 W, werden Festfrequenz-Leistungskorrekturen verwendet. Sie arbeiten genauso wie Aufwärtswandler. Man erkennt diese häufig an Ringkerndrosseln ohne Hilfswicklung, gekühlten Dioden und stets einem Steuerschaltkreis. Die Festfrequenz bietet den Vorteil der einfacheren Filterung und einer kleineren Drossel. Die Dimensionierung ist hingegen schwieriger, wenn extreme Lastzustände beachtet werden sollen. Bei geringer Last und hoher Eingangsspannung kann der Drosselstrom lücken, wobei sich das Regelverhalten ändert. Die Regelschleife muss entweder adaptiv regeln oder genügend Regelreserve für den nichtlückenden und lückenden Betrieb haben.

Es gibt auch Steuerschaltkreise, die sowohl eine Ansteuerung einer PFC-Stufe und einem Sperr- bzw. Flusswandler anbieten, mithin zwei Gate-Treiber enthalten. Durch die Verwendung nur eines Oszillators und gegenphasiger Ansteuerung der beiden MOSFETs lässt sich die Impulsstrombelastung und damit die Erwärmung des Siebelkos minimieren: Im statistischen Mittel der Netzperioden schiebt so die PFC-Drossel den Strom bevorzugt direkt zur Transformatorspule, ohne den Umweg über den Elko nehmen zu müssen.

Eine Schaltung habe ich hierzu nicht. [heha 170331]


13. Spannungswandler für Spezialanwendungen

In vielen Bereichen werden Spannungswandler für bestimmte Zwecke optimiert und lassen sich dann nicht mehr klar in eine der bisher behandelten Gruppe der Standardwandler einordnen. In diesem Kapitel will ich solche Wandler zusammenfassen und beschreiben.

13.1 Hilfsspannungsgeneratoren in netzbetriebenen Geräten

Bereits bei den Schaltnetzteilen hat sich die Notwendigkeit einer niedrigen Betriebsspannung zur Steuerung der Leistungselektronik gezeigt. Aus Platz- und Kostengründen ist es oft nicht möglich, ein konventionelles Hilfsnetzteil in ein Gerät einzubauen. Wie bei den Schaltnetzteilen ist auch bei vielen anderen Anwendungen nicht einmal eine galvanische Netztrennung erforderlich. Wegen der hohen Spannungsdifferenz kommt ein Längsregler oder Vorwiderstand nicht in Frage. Bereits bei nur 10 mA Laststrom müssten dann bei Netzspannungen von 230 Volt 2–3 Watt in Wärme umgesetzt werden. Eine Steuerelektronik für Schaltnetzteile kann aber ohne weiteres auch mal 100 mA Strom aufnehmen. 50-Hz-Trafos sind meistens zu groß und ein Spartrafo bringt bei der hohen Spannungsdifferenz ebenfalls kaum Vorteile. Eine Hilfsspannungserzeugung mittels Phasenanschnitt habe ich bereits in Kapitel 4 beschrieben. Die älteste und bekannteste Methode, große Verlustleistungen zu vermeiden, ist die Verwendung von Blind-Vorwiderständen an der Netzwechselspannung. Da Netzdrosseln noch größer wären als Trafos mit gleichem Ausgangsstrom, kommen nur Kondensatoren als Vorwiderstände in Frage. Bei Ausgangsströmen über etwa 50 mA werden die aber ebenfalls sehr groß und teuer. Eine weitere Möglichkeit, kleinere Spulen und/oder Kondensatoren zu verwenden besteht darin, mit hohen Frequenzen zu arbeiten. Diese können entweder eigens dafür erzeugt werden oder einem Schaltnetzteil entnommen werden, nachdem es über einen Anlaufwiderstand gestartet ist. In Kapitel 6 Bild 6.1m/n/o habe ich bereits einige sehr leistungsfähige Abwärtswandler für solche Anwendungen beschrieben. Außerdem sind auch die in anderen Kapiteln beschriebenen einfachen Wandler für solche Zwecke geeignet. Im nächsten Abschnitt möchte ich die Wandler in 50-Hz-Technik vorstellen.

13.1.1 Hilfsspannungserzeugung in 50-Hz-Technik

Wie ich bereits schrieb, kommen bei 50-Hz-Anwendungen nur kapazitive Blind-Vorwiderstände in Frage. In Bild 13.1.1a ist die einfachste dieser Schaltungen zu sehen. Der Widerstand R dient nur der Einschaltstrombegrenzung um die Dioden zu schützen. Er hat einige 100 Ohm und ist damit so niederohmig, dass er gegenüber dem Blindwiderstand von C1 kaum ins Gewicht fällt. Um den Ausgangsstrom zu berechnen nimmt man einfach an, dass C1 pro Sekunde 50 mal von -Û auf + Û aufgeladen wird und dabei die Ladung Q = 2 C*Û über die Diode D1 auf den Elko C2 übertragen wird. Bei der Ladung von C1 von +Û auf -Û wird die Ladung von der Diode D2 gegen Masse kurzgeschlossen. Der mittlere Strom ergibt sich zu I = f * Q = 2 f * C * Û.

Zum Beispiel fließt bei Û = 320 Volt (entspricht ca. 230 V~), f = 50 Hz und C = 0,47 µF ein Strom von ca. 15 mA. Wird der Schaltung weniger Strom entnommen, muss der überschüssige Strom mit einer Zenerdiode ZD abgeführt werden um die Ausgangsspannung zu begrenzen.

Bild 13.1.1a: Einweggleichrichter
Bild 13.1.1b: Brückengleichrichter

Wenn man nun, wie in Bild 13.1.1b zu sehen ist, den Blindstrom auf einen Brückengleichrichter gibt, werden beide Umladungen von C1 als Ladung auf C2 weitergegeben. Dadurch verdoppelt sich der Strom auf I = 4 f * C * Û. Leider muss bei dieser Schaltung die Ausgangsspannung potentialfrei gegenüber der Netzspannung sein. Zur Versorgung der Steuerelektronik, z. B. von Schaltnetzteilen, ist sie deshalb ungeeignet. Wenn eine Schaltung, die mit einem Netzgleichrichter versorgt wird, auch noch eine Hilfsspannung benötigt, muss die Wechselspannung direkt am Eingang des Brückengleichrichters abgenommen werden. Bezüglich des Minuspols des Gleichrichters, der die netzseitige Masse der zu versorgenden Schaltung darstellt, pendelt die Spannung am Eingang zwischen 0 und Û.

Bild 13.1.1c: Stromversorgung für Steuerelektronik

Wegen des geringeren Spannungshubes im Vergleich zu den beiden letzten Schaltungen ergibt sich ein Ausgangsstrom von nur I = f * C * Û. Zwar ist die Wechselspannungsbelastung von C1 ebenfalls geringer, trotzdem muss C1 die volle Netzspannung Û vertragen. Bei gleichem Kondensator C1 liefert die Schaltung also nur die Hälfte des Stromes wie in Bild 13.1.1a und sogar nur ein Viertel von dem in Bild 13.1.1b. Außerdem ist noch zu beachten, dass der Brückengleichrichter von der Hauptlast belastet werden muss, da sich sonst am Eingang des Brückengleichrichters eine Gleichspannung bezüglich Masse aufbauen würde.

13.1.2 Hilfsspannungserzeugung mit hoher Arbeitsfrequenz

Da die benötigten Kapazitäten bei 50 Hz schnell unhandliche Ausmaße annehmen, wenn größere Stromstärken benötigt werden, ist es sinnvoll mit wesentlich höheren Frequenzen zu arbeiten. In Bild 13.1.2a ist ein besonders einfacher HF-Generator für die Hilfsspannungserzeugung zu sehen. Eine Besonderheit besteht darin, dass nur eine einfache Drossel benötigt wird. Die Schaltung arbeitet als ein etwas abgewandelter Colpitts-Oszillator, der so beschaltet ist, dass der Schwingkreis auf Massepotential liegt. Die positive Halbwelle des Blindstromes in der Drossel wird dann einfach mit einer Diode auf C4 ausgekoppelt. Eine Zenerdiode begrenzt die Ausgangsspannung auf ca. 15 Volt. Den eigentlichen Schwingkreis mit einer Resonanzfrequenz von ca. 50 kHz bilden die Drossel und C3. C2 bildet mit C1 einen Spannungsteiler, der dafür sorgt, dass an der Basis des Transistors eine etwas größere Amplitude anliegt als am Emitter. C1 ist nur ein Koppelkondensator, der die Gleichspannungsdifferenz zwischen Basis und Emitter überbrückt. R2 liefert den Basisstrom und legt den Arbeitspunkt des Transistors beim Start des Oszillators fest. Der Widerstand R3 übernimmt den Gleichstromanteil des Emitterstromes und sollte daher nicht größer sein als unbedingt nötig. Er muss jedoch relativ groß gegenüber dem Blindwiderstand von C2 sein, der in diesem Fall bei etwa 15 Ohm liegt. R1 ist nur ein zusätzlicher Sicherungswiderstand, der im Fehlerfall durchbrennen würde und verhindert, dass die Kondensatoren und die Drossel zerstört werden. Der Transistor wird so wenig belastet, dass er i. d. R. ohne Kühlkörper auskommt. Um die Blindstromverluste gering zu halten, sollte eine entsprechend hochwertige Drossel verwendet werden. C3 muss ein verlustarmer Kondensator vom Typ MKP, FKP oder FKC sein. Für C2 reicht ein normaler Folienkondensator und für C1 ein Keramik-Vielschichtkondensator. Die Schaltung ist dauerkurzschlussfest, da im Kurzschlussfall der Schwingkreis nur mit geringer Dämpfung schwingen würde. Der Ausgangsstrom errechnet sich genau wie bei der 50-Hz-Schaltung in Bild 13.1.1a zu I = 2 f * C * Û mit Û = Uin und f = 1/(2π√LC3). Zusammengefasst ergibt sich dann I = U/π √C3/L

Bild 13.1.2a: Einfachster trafoloser HF-Hilfsspannungsgenerator
Bild 13.1.2b: Generator mit erhöhter Ausgangsleistung

Wird ein höherer Ausgangsstrom benötigt, kann man zwar die Schaltung so dimensionieren, dass der Blindstrom im Schwingkreis höher wird, ich empfehle aber, zunächst auch den kapazitiven Blindstrom mitzunutzen. In Bild 13.1.2b ist eine solche bessere Blindstromausnutzung zu sehen. Im Prinzip wird einfach ein Brückengleichrichter in den Schwingkreis eingefügt, wodurch sich der Ausgangsstrom verdoppelt. Die Halbierung der Induktivität erhöht zusätzlich die Resonanzfrequenz und damit auch den Blindstrom. Der Ausgangsstrom errechnet sich dann zu I = 2U/π √C3/L. C5 sorgt während der Startphase dafür, dass die noch hochohmigen Dioden kapazitiv überbrückt werden und so der Schwingkreis geschlossen ist. Auf der Drosselseite ist das nicht nötig, weil durch den Gleichstrom in der Drossel eine Diode bereits leitend ist und dadurch das untere Ende der Drossel wechselstrommäßig auf Masse liegt. Ein Nachteil der beiden zuletzt beschriebenen Schaltungen besteht darin, dass die Energiezufuhr nicht regelbar ist. Bei geringer Ausgangsbelastung muss die überschüssige Leistung von der Zenerdiode ZD verheizt werden. Das wäre in Bild 13.1.2b bereits rund 1 Watt Verlustleistung in der Zenerdiode. Mit zunehmender Ausgangsleistung wäre dann eine einfache Regelschaltung wünschenswert. In Bild 13.1.2c habe ich den einfachsten Hilfsspannungsgenerator mit einer ebenfalls sehr einfachen Regelschaltung kombiniert. Die Transistoren T2 und T3 bilden einen Thyristor nach, der zündet, sobald an der Diode D1 eine Spannung über 15 Volt anliegt. Während der positiven Halbwelle des Blindstromes durch die Drossel fließt dieser durch D2 und lädt C4 auf. Während C4 aufgeladen wird, steigt auch die Spannung an D1 geringfügig an. Sobald die Ausgangsspannung über ca. 15 Volt steigt, führt der Spannungsanstieg während der Stromflussphase zur Zündung der Thyristor-Nachbildung T2/T3, die dann die Spannung an D1 kurzschließt und den Blindstrom für die restliche Zeit der positiven Halbwelle übernimmt. Je höher die Ausgangsspannung ist, desto früher werden T2/T3 durchgeschaltet und desto geringer ist die Zeit, in der der Strom über D2 zum Ausgang fließen kann. Während der negativen Halbwelle des Blindstromes ist dann genug Zeit für T2 und T3 um wieder zu sperren.

Bild 13.1.2c: Einfachster geregelter Hilfsspannungsgenerator
Bild 13.1.2d: Geregelter Generator mit „Fremdeinspeisung“

In Schaltnetzteilen mit Halbbrückenschaltung kann man natürlich auch die Rechteckspannung am Ausgang der Halbbrücke als Wechselspannungsquelle verwenden, wie in Bild 13.1.2d zu sehen ist. Voraussetzung ist dann eine Anlaufschaltung, die das Netzteil startet, bis der Hilfsspannungsgenerator die Stromversorgung der Steuerschaltung übernehmen kann. Weiterhin ist es nötig, dass eine einigermaßen konstante Rechteckspannung an der Halbbrücke anliegt. Dies ist z. B. bei einem geregelten Flusswandler nicht der Fall. Bei geringer Last würde die Impulsbreite gegen null gehen, und der Hilfsspannungswandler könnte keine Leistung mehr abgeben. Bei Resonanzwandlern funktioniert das nur, wenn der Frequenzbereich genügend eingeschränkt und die Regelreserve genügend groß ist. Optimal funktioniert der Wandler jedoch, wenn er mit einem symmetrischen Rechteck mit konstanter Frequenz versorgt wird. Dann könnte man auch auf eine Regelung verzichten. Die Berechnung der Bauteile ist relativ einfach. C1 dient nur der Entkopplung des Gleichspannungsanteiles, der an einer Halbbrücke immer anliegt und ist von seiner Größe her unkritisch. Er muss nur so groß sein, dass die Resonanzfrequenz des Serienschwingkreises, die er mit der Drossel Dr bildet, weit unterhalb der Arbeitsfrequenz liegt (> Faktor 10). Er sollte aber auch nicht unnötig groß sein, damit der Ladestromimpuls nicht zu groß wird. Der Widerstand R1 begrenzt nur den Ladestrom von C1 und ist ebenfalls unkritisch. Er sollte so klein sein, dass der Arbeitsstrom keine wesentliche Verlustleistung verursacht. Berechnet werden muss nur die Induktivität. Wenn die Wechselspannung symmetrisch rechteckförmig ist (±Ue/2), ist der Drosselstrom dreieckförmig. Innerhalb der positiven halben Periode der Rechteckspannung steigt der Drosselstrom von -Imax auf +Imax. Der Stromanstieg in der Drossel ist dI/dt = 0,5Ue/L. Multipliziere ich das mit der Zeit, die die Spannung konstant anliegt, habe ich die gesamte Stromänderung in einer halben Periode, also Imax− (−Imax) = 2 |Imax| = 1/2 Ue/L T/2. Da der Strom in etwa linear steigt und fällt, lässt sich der mittlere Ausgangsstrom leicht berechnen. Eine halbe Periode fließt kein Strom zum Ausgang und die andere Hälfte steigt der Strom linear von null bis Imax und dann wieder auf null. Damit ist der Ausgangsstrom Ia = ¼ Imax. Es gilt dann:

8Ia = 1/2 Ue/L T/2 bzw. T Ue/L → Ia = Ue/32fL.

Bei Ue = 300 Volt, f = 100 kHz und L = 1 mH würde die Schaltung dann einen Ausgangsstrom bis zu etwa 90 mA liefern.


13. Spannungswandler für Spezialanwendungen

13.2 Vorschaltgeräte und Wandler für Lampen

Elektronische Vorschaltgeräte für Gasentladungslampen und Wandler für Niedervolt-Halogenlampen bzw. elektronische Halogentrafos gewinnen zunehmend an Bedeutung. Obwohl es für alle Lampentypen schon lange geeignete Trafos und Vorschaltdrosseln in 50-Hz-Technik gibt, die sehr zuverlässig funktionieren, versucht man auch hier, Gewicht, Platz und möglicherweise sogar Kosten zu sparen. Wandler für Lampen sind einfacher aufgebaut als Netzteile mit Gleichspannungsausgang. Sowohl Glüh- also auch Gasentladungslampen können direkt mit hochfrequenter Wechselspannung versorgt werden. Dadurch entfällt der sekundäre Gleichrichter. Weiterhin ist bei Gasentladungslampen, z. B. Energiesparlampen, meistens auch keine galvanische Trennung zwischen Netzspannung und Lampe erforderlich, was den Aufwand weiter verringert.

Neuerdings werden auch wirtschaftliche Stromversorgungen für LED-Lampen interessant.

Im Wesentlichen handelt es sich bei den Lampenwandlern um die in den vorangegangenen Kapiteln bereits beschriebenen Wandlertypen. Es sind lediglich einfache Anpassungen nötig.

13.2.1 Wandler für LED-Lampen

Wenn ich mit den kleinsten Leistungen anfange, komme ich zuerst zu den LEDs. Eine LED muss mit einem konstanten Strom versorgt werden. Üblicherweise wird eine LED mit einem Vorwiderstand beschaltet, an dem die Spannungsdifferenz zwischen Versorgungsspannung und LED-Flussspannung abfällt. In Geräten, in denen Kleinspannungen von 5–24 Volt zur Verfügung stehen, ist das auch kein Problem und dort lohnt es meistens auch nicht, sich Gedanken über Alternativlösungen zu machen. Interessant wird es allerdings, wenn nur sehr hohe (Netzspannung) oder sehr niedrige Spannungen, wie z. B. in einer LED-Taschenlampe, zur Verfügung stehen. Darüber hinaus ist es natürlich auch bei LED-Lampen mit höherer Leistung nicht sinnvoll, einen Großteil der Leistung in Vorwiderständen zu verheizen. Hier wird man, falls nötig, die Spannung mit einem Step-Down-Wandler möglichst genau auf die optimale Versorgungsspannung herunterregeln.

Wenn man eine LED direkt mit Netzspannung betreiben will, wird man zunächst versuchen eine Low-Current-LED zu verwenden. Diese gibt bereits bei einem Strom von 2 mA ihre normale Helligkeit ab. Da könnte man sogar noch einen Vorwiderstand verwenden, an dem aber fast die gesamte Spannung abfällt. Bei 230 Volt müssen dann immerhin 460 mW bei minimaler Nutzleistung verheizt werden. Das wäre zumindest im Dauerbetrieb nicht akzeptabel. Günstiger verhält es sich, wenn man einen LED-Cluster versorgen will. Dann schaltet man so viele LEDs in Serie, dass nur noch ein geringer Spannungsabfall am Vorwiderstand abfällt, sodass der Verlust im Vergleich zur Gesamtleistung nicht mehr so sehr ins Gewicht fällt. In Bild 13.2.1a ist diese einfache LED-Versorgung an Netzspannung zu sehen. Um beide Halbwellen zu nutzen, muss den LEDs ein Brückengleichrichter vorgeschaltet werden. Der Gleichrichter lässt sich i. d. R. aus vier Universaldioden vom Typ 1N4148 aufbauen, solange die Gesamtflussspannung der in Serie geschalteten LEDs deutlich unter 100 Volt liegt. Die LEDs dürfen dann allerdings auch nicht unterbrochen werden, da sonst die volle Netzspannung am Gleichrichter anliegt. Bei höherer Gesamtflussspannung ist außerdem zu beachten, dass dann die Spannungsdifferenz am ohmschen oder kapazitiven Vorwiderstand abnimmt. Für maximale Helligkeit muss dann der Vorwiderstand verkleinert bzw. die Kapazität vergrößert werden. Die LEDs können mit dem ungesiebten Netzstrom betrieben werden und haben dann eine Flimmerfrequenz von 100 Hz, was in den meisten Fällen ausreichend ist. Darf die Lampe nicht flimmern, muss dem Gleichrichter ein Siebelko nachgeschaltet werden. Dieser darf allerdings nicht direkt parallel zur LED geschaltet werden, sondern muss über einen Widerstand von ca. 470 Ohm bei 20-mA-LEDs und 4,7 kOhm bei 2-mA-LEDs entkoppelt werden. Dies ist nötig, damit sich der Elko um ca. 10 Volt über die Flussspannung aufladen kann und dessen Restbrummspannung nur geringe Helligkeitsschwankungen verursacht.

Bild 13.2.1a: Direktbetrieb von LEDs an 230 Volt Netzspannung

Wollte man 20-mA-LEDs mit ohmschem Vorwiderstand an Netzspannung betreiben, müsste man mit einer Verlustleistung von bis zu 4,6 Watt rechnen. Das ist natürlich auch bei gelegentlicher Benutzung nicht sinnvoll. Hier kann der Hilfsspannungswandler aus Bild 13.1.1b zum Einsatz kommen. Durch einen 0,33-µF-Kondensator, der ja nicht allzu groß ist, fließt bei 230 Volt Netzspannung ein Strom von ca. 20 mA. Damit lassen sich die meisten LEDs betreiben. Da beim Einschalten ein erheblicher Ladestrom in den Kondensator fließen kann, muss ein Schutzwiderstand mit ca. 470 Ohm in die Netzleitung eingefügt werden. Wenn sich der Kondensator nicht über eine geräteinterne Last entladen kann, muss noch ein Entladewiderstand von ca. 1 MOhm parallel zur Netzspannung oder zum Kondensator geschaltet werden. Das verhindert Stromschläge nach dem Ausschalten des Gerätes. Für größere LED-Lampen mit höherem Betriebsstrom empfehle ich, die Netzspannung gleichzurichten und z. B. den Hochfrequenzwandler aus Bild 13.1.2b zur Versorgung zu verwenden. Dieser ungeregelte Wandler kann so dimensioniert werden, dass er ungefähr den benötigten LED-Strom liefert. Die Zenerdiode zur Spannungsbegrenzung kann entfallen, wenn sichergestellt ist, dass die LEDs immer angeschlossen bleiben.

Bei batteriebetriebenen LED-Lampen besteht oft der Wunsch, die LED mit einer einzelnen Batterie- oder Akkuzelle zu betreiben. Da sich mit einer Zellenspannung von 1,2 oder 1,5 Volt keine LED betreiben lässt, ist hier ein Aufwärtswandler erforderlich. Basierend auf dem 9-Volt-Blockbatterie-Emulator aus Bild 6.2g in Kapitel 6 kann man mit einer Einzelzelle auch eine LED betreiben, wie in Bild 13.2.1b zu sehen ist.

Bild 13.2.1b: LED-Speisung aus einer Akku-Einzelzelle ohne und mit Stromregelung

Da sich bei dieser Schaltung der LED-Strom nicht ohne weiteres regeln lässt, wurde auf die Regelung in der einfachen Version (links) ganz verzichtet. Stattdessen muss der LED-Strom indirekt über den Basisstrom des Schalttransistors eingestellt werden. Die Ausgangsspannung für die LED wird nicht gleichgerichtet. Dadurch erspart man sich nicht nur zusätzlichen Aufwand, sondern vermeidet auch eine unnötige Verschlechterung des Wirkungsgrades durch die Flussspannung der Gleichrichterdiode. Soll der Strom geregelt werden, damit keine Einstellarbeiten nötig sind, ist eine etwas aufwendigere Schaltung nötig (rechts). Das lohnt sich vor allem, wenn mehrere LEDs in Serie geschaltet werden sollen. Dann kann man die Ausgangsspannung ohne wesentliche Verschlechterung des Wirkungsgrades mit einer Schottky-Diode gleichrichten und auch den Spannungsabfall von ca. 0,6 Volt am Strommesswiderstand R2 in Kauf nehmen. Die Regelung setzt ein, sobald die Spannung an R2 0,6 Volt übersteigt, weil dann die Differenz zur Betriebsspannung auch gerade 0,6 Volt unterschreitet und T2 zu sperren beginnt. Wenn T2 sperrt, bekommt T1 weniger Basisstrom und schaltet bei einem geringeren Strom in die Sperrphase, wodurch die Ausgangsleistung reduziert wird. Die Regelung ist relativ ungenau und auch stark von der Eingangsspannung beeinflusst. Als Spannungsquelle würde ich deshalb eine NiCd- oder NiMH-Zelle empfehlen, die sich durch eine relativ stabile Zellenspannung auszeichnen.

13.2.2 Wandler für Gasentladungslampen

Der interessanteste Anwendungsbereich für getaktete Lampenstromversorgungen sind die Gasentladungslampen, von denen es vielfältige Variationen gibt. Das Funktionsprinzip ist immer ähnlich. Wegen der besonderen Kennlinie dieser Lampen muss der Wandler prinzipiell kurzschlussfest sein. Da sich die Lampen elektrisch nicht so gut abschirmen lassen und auch die Abmessungen recht groß sein können, wird man möglichst Wandler mit sinusförmigen Ausgangsspannungen einsetzen, um EMV-Probleme zu vermeiden. Als Alternative, vor allem bei sehr großen Lampen bzw. langen Röhren wäre noch ein Gleichspannungsbetrieb denkbar. Bei Laserröhren ist das im Normalfall sogar notwendig. Die unterschiedlichen Lampentypen erfordern entsprechende Eigenschaften des Wandlers. Die wichtigsten möchte ich hier einmal im Überblick beschreiben.

  1. Leuchtstoff- und Energiesparlampen

    Diese Quecksilberdampf-Niederdrucklampen besitzen je eine Heizwendel an jedem Röhrenende. Die Heizwendel ermöglicht in Verbindung mit einer Edelgasfüllung eine niedrige Startspannung, sodass kein besonderer Zündimpuls benötigt wird. Das Vorschaltgerät soll dafür sorgen, dass die Heizwendel nach dem Zünden der Röhre möglichst stromlos ist. Zum Zünden und zum Betrieb solcher Lampen sind Wechselspannungen in der Größenordnung der Netzspannung erforderlich. Der gängige Leistungsbereich erstreckt sich etwa von 5–60 Watt.

  2. Kaltkathoden-Floureszenzröhren (CCFL = Cold Cathode Fluorecence Lamp)

    Hier handelt es sich eigentlich auch nur um Leuchtstofflampen, jedoch ohne Heizwendel, wie der Name schon vermuten lässt. Wegen der fehlenden Heizwendel können diese Röhren sehr dünn gebaut werden. Üblich sind Durchmesser von 1,8 bis 4 mm und Längen bis über 300 mm. Der Nachteil ist, dass die Lampen über eine hohe Spannung gezündet werden müssen. Ein geeigneter Wandler muss deshalb eine sehr hohe Leerlaufspannung im kV-Bereich erzeugen. Die Brennspannung liegt, je nach Röhrenlänge, bei einigen 100 Volt. Die Lampenleistung liegt i. d. R. unter 10 Watt.

  3. „Neonröhren“

    Neonröhren sind im Prinzip genauso aufgebaut und haben ähnliche Eigenschaften wie die CCFLs, jedoch wesentlich höhere Leistungen. „Echte“ Neonröhren sind mit Neon gefüllt und geben ein oranges Licht ab. Zur Erzeugung anderer Farben benutzt man entweder andere Edelgase oder einen Quecksilberzusatz in Verbindung mit einem Leuchtstoff auf der Röhreninnenseite. Letzteres wäre dann nichts anderes als eine große CCFL. Sie benötigen Zündspannungen bis zu etwa 10 kV und können Brennspannungen bis in den kV-Bereich haben. Die üblichen Leistungen dürften im Bereich 20–500 Watt liegen. Laserröhren verhalten sich ähnlich, müssen aber im Normalfall mit einem stabilen Gleichstrom versorgt werden. Das macht den Wandler etwas aufwändiger.

  4. Hochdruck-Bogenlampen

    In diese Rubrik fallen alle Hochdruck-Metalldampflampen sowie die mit Xenon oder Quecksilberdampf gefüllten Höchstdruck-Kurzbogenlampen für hochwertige Projektionsanwendungen. Bogenlampen sind durch ihre geringe Brennspannung und ihren hohen Betriebsstrom gekennzeichnet. Die Brennspannung kann bei rund 50 Volt liegen, bei Kurzbogenlampen sogar unter 20 Volt. Bogenlampen werden eher für hohe Leistungen über 100 Watt bis in den kW-Bereich gebaut.

CCFLs werden häufig zur Hintergrundbeleuchtung von TFT-Displays benutzt. Wegen der geringen Leistung und der in solchen Geräten immer vorhandenen Kleinspannungen ist es üblich, CCFL-Wandler mit 12 Volt zu betreiben. Solche Wandler werden im allgemeinen Sprachgebrauch auch Inverter genannt. Einfache Inverter sind ungeregelt und nicht dimmbar. Als einfachste Version habe ich den in Bild 11.2b beschriebenen Sinuswandler nahezu unverändert für den CCFL-Inverter in Bild 13.2.2a übernommen. Damit eine CCFL sicher zündet, muss zunächst eine hohe Spannung angelegt werden. Der Invertertrafo liefert deshalb eine Leerlauf-Spitzenspannung von rund 2 kV. Im Betrieb bricht die Brennspannung der Lampe auf einige 100 Volt zusammen. Ideal wäre hier die Verwendung eines Streutrafos, der einen definierten Lampenstrom fließen lassen würde, ohne den Wandler zu überlasten. Wegen der hohen Frequenz von 30–50 kHz ist es in diesem Fall aber einfacher, einen kleinen Kondensator als verlustarmen Vorwiderstand in Serie zur Lampe einzufügen. Bei der Dimensionierung der Schaltung ist darauf zu achten, dass der vom Hersteller angegebene Lampenstrom nicht überschritten wird. Nur dann kann man mit der bei CCFLs üblichen Lebenserwartung von etwa 20.000 h rechnen.

Bild 13.2.2a: Einfacher Wandler (Inverter) für CCFLs

Die Betriebsspannung des ungeregelten Inverters beeinflusst direkt den Lampenstrom und muss daher einigermaßen stabil oder besser geregelt sein. Beim Trafo sind gewisse Regeln für den Bau von Hochspannungstrafos zu beachten. Wegen der geringen Baugröße kann es sonst leicht zur Zerstörung des Trafos durch Hochspannungsüberschläge kommen. Das ist übrigens auch eine sehr häufige Ausfallursache von Invertern in Display-Beleuchtungen von Notebooks, bei denen dieses Problem durch die besonders geringe Baugröße der Trafos noch verschärft wird. Darauf komme ich aber in Kapitel 13.3 zurück.

Die Hochspannung in Verbindung mit der hohen Frequenz macht es auch erforderlich, dass der Inverter möglichst in der Nähe der Lampe angebracht wird. Lange Leitungen können nicht nur zu EMV-Problemen führen, sondern auch zu einer hohen kapazitiven Belastung des Trafos.

Für höhere Anforderungen an den Inverter muss die Schaltung etwas aufwendiger gestaltet werden. In Bild 13.2.2b ist ein geregelter Inverter zu sehen, wie man ihn z. B. zur Hintergrundbeleuchtung in TFT-Displays einsetzen könnte. Um die maximale Lebensdauer der Röhre zu erreichen, wird der Lampenstrom geregelt. Dazu muss die Betriebsspannung des Wandlers mit einem Step-Down-Wandler steuerbar sein. Außerdem ist der Wandler mit einem Dimmereingang versehen, womit die Lampenstrom mit einer Steuerspannung von 0–5 Volt im Bereich 1–2 mA geregelt werden kann. Natürlich ist auch ein Disable-Eingang vorhanden, mit dem man den Wandler ganz ausschalten kann. Zusätzlich wird die Regelung von einer Schutzschaltung überwacht. Im Fall einer Störung wie defekter Lampe, Unterbrechung der Lampe, Hochspannungsüberschlag im oder außerhalb des Trafos wird der Wandler ebenfalls abgeschaltet. Dadurch können evtl. Folgeschäden vermieden werden.

Bild 13.2.2b: Dimmbarer geregelter CCFL-Inverter mit Schutzschaltung

Wichtigster Bestandteil der Regelschaltung ist der Step-Down-Wandler, der die Versorgungsspannung des Sinuswandlers steuern kann. Das Grundprinzip habe ich schon in Bild 11.2e gezeigt. Als Speicherdrossel wird wieder die Drossel des Sinuswandlers mitbenutzt. Um einen N-Kanal-MOSFET benutzen und einfach ansteuern zu können, wurde der Sinuswandler direkt mit der positiven Betriebsspannung verbunden. Der MOSFET wird mit einem Standard-Komparator angesteuert, von denen sich zwei in einem LM393 befinden. Der nichtinvertierende Eingang wird von T3 angesteuert, der mit C4 und R9 einen Integrator bildet. Nach dem Einschalten ist C4 zunächst ungeladen, sodass am Eingang des Komparators eine sehr niedrige Spannung anliegt. Da an R13 keine Spannung anliegt, steigt die Spannung am Kollektor langsam an, bis schließlich der Komparator T4 durchschaltet. Der Sinuswandler beginnt nun zu schwingen, und es kann ein Strom durch die Lampe fließen. An den Emittern von T1 und T2 liegt eine nach unten umgeklappte Sinusspannung mit doppelter Schwingfrequenz an. Diese wird über R11 auf den invertierenden Eingang des Komparators eingekoppelt und ermöglicht so eine zur Sinusschwingung synchrone PWM-Modulation. Mit zunehmender Kollektorspannung von T3 erhöht sich die Einschaltdauer von T4, bis dieser schließlich voll durchschaltet. Der Lampenstrom wird von D3 und D4 gleichgerichtet und mit C5 gesiebt. Da nur eine Halbwelle des Lampenstromes ausgewertet wird, fließt durch R14 nur der halbe Lampenstrom. Ist dieser so hoch, dass an R14 etwa 5 Volt abfallen, setzt die Regelung ein. ZD wird leitend und sobald an R13 etwa 0,7 Volt abfallen, kann sich C4 wieder entladen. Die Kollektorspannung von T3 fällt dann soweit ab, bis sich ein stabiles Gleichgewicht einstellt. Wenn man nun am Dimmereingang des Inverters eine Spannung unter 5 Volt anlegt, kann ein Teil des Lampenstromes auch über R8 abfließen. Entsprechend der Dimmspannung erhöht sich dann der Lampenstrom. R14 bestimmt dabei den minimalen und R8 den maximalen Strom. Eine Logikspannung von 5 Volt auf dem Disable-Eingang „dis“ schaltet über D1 den Integrator in die Begrenzung, sodass die Kollektorspannung von T3 und damit auch die Einschaltdauer des PWM-Modulators auf null heruntergefahren wird. Kann der vorgesehene Lampenstrom aufgrund einer Störung nicht erreicht werden, wird die Kollektorspannung von T3 weit über den Regelbereich hinaus ansteigen. Bei ¾ der Betriebsspannung wird T4 über den zweiten Komparator permanent gesperrt. Eine Reaktivierung des Wandlers ist nur durch eine kurzzeitige Unterbrechung der Betriebsspannung oder vorübergehende Abschaltung über den „dis“-Eingang möglich.

Eine weitere wichtige Anwendung elektronischer Vorschaltgeräte ist die Versorgung von Energiesparlampen für den normalen Hausgebrauch. Da diese Vorschaltgeräte, kurz EVGs, häufig direkt in den Lampensockel eingebaut werden, kommt es auf eine sehr kompakte Bauweise an. Energiesparlampen sind genauso aufgebaut wie normale Leuchtstofflampen und brauchen aufgrund ihrer Heizwendeln ebenfalls nur eine geringe Zündspannung. Eine galvanische Netztrennung ist in einer kompakten Lampe unnötig. Zum Einsatz kommt eine Schaltung ähnlich der aus Bild 8.3e in Kapitel 8, deren Funktionsweise allerdings vor dieser abweicht: In der u. a. Schaltung wird der Steuertrafo grundsätzlich nicht in die Sättigung gefahren. Der Steuertrafo agiert nur als Stromwandler und schaltet die Transistoren genau im Stromnulldurchgang um. In Verbindung mit einem Serienschwingkreis in Serie zur Last arbeitet die Schaltung dann als selbstschwingender ZCS-Resonanzwandler. L2 und C5 bilden einen frequenzbestimmenden Serienschwingkreis, dessen Resonanzfrequenz bei ca. 40 kHz liegt. Solange die Lampe nicht gezündet hat, führt dies zu einem hohen Resonanzstrom, der die Heizwendeln aufheizt. Gleichzeitig entsteht auch eine relativ hohe Spannung an C5, die zur Zündung der Röhre führt. Ist die Röhre einmal gezündet, bricht die Spannung an C5 zusammen und auch der Strom wird niedriger. Der Lampenstrom wird dann vorwiegend durch den Blindwiderstand der Drossel L2 bestimmt. Die Heizwendeln können so nach der Zündung wieder abkühlen.

Bild 13.2.2c: Elektronisches Vorschaltgerät für Energiesparlampen

Um die Abmessungen der Schaltung klein zu halten, werden auch Entstörmaßnahmen auf ein Minimum reduziert. Hier bestehen sie aus L1 und dem zusätzlichen Kondensator C2. Bei Billigprodukten fehlt manchmal selbst das. Natürlich muss so eine Schaltung auch eine Sicherung haben. Diese Funktion kann R1 oder eine zusätzliche Feinsicherung von 0,5 bis 1 A übernehmen. Bei der Verwendung von Sicherungswiderständen ist darauf zu achten, dass diese nicht brennbar sind. Als Sicherungswiderstand für R1 eignet sich ein Drahtwiderstand von 1–2 Watt.

Gasentladungslampen werden auch für wesentlich höhere Leistungen gebaut. Sehr weit verbreitet sind z. B. die Quecksilberdampf-Hochdrucklampen. Genau wie die Leuchtstofflampen erzeugen sie zunächst ein intensiv blau-grünes Licht mit hohem UV-Anteil. Bei Verwendung für Beleuchtungszwecke wird der kleine Quarzglaskolben in einen größeren ovalen Glaskolben mit Leuchtstoffbeschichtung eingebaut. Der Leuchtstoff wandelt das UV-Licht in das im Spektrum der Quecksilberdampflampe fehlende Rotlicht um. Zusammen ergibt sich dann wieder weißes Licht. Hochdruck-Bogenlampen arbeiten auch bei hohen Leistungen mit relativ niedrigen Brennspannungen. Deshalb werden sie üblicherweise direkt an der Netzspannung mit einer 50-Hz-Vorschaltdrossel betrieben. Da solche Drosseln sehr schwer und groß sind, lohnt es sich auch hier, ein elektronisches Vorschaltgerät einzusetzen. Von den vielen Möglichkeiten, einen der in den vergangenen Kapiteln beschriebenen Wandlern einzusetzen, möchte ich hier einen Sinuswandler zeigen. Zwar ist der Aufwand des Sinuswandlers an passiven Leistungsbauteilen (Trafo und Drossel) etwas höher als bei anderen Wandlertypen, dafür ist der Wandler aber sehr einfach aufgebaut und zeichnet sich durch eine sehr zuverlässige Funktion aus. Ein einfacher, netzbetriebener 250-Watt-Sinuswandler für Bogenlampen, wie z. B. Quecksilberdampf-Hochdrucklampen, ist in Bild 13.2.2d zu sehen. Der Wandler basiert auf dem in Bild 11.2c beschriebenen Sinuswandler mit bipolaren Schalttransistoren. Zur Verbesserung des Wirkungsgrades wurden sehr schnelle Transistoren vom Typ BUH515 eingesetzt. Im Prinzip eignen sich aber alle Typen ohne Inversdiode, die für den Einsatz in Zeilenendstufen kleiner Monitore bei Frequenzen über 30 kHz gedacht sind.

Bild 13.2.2d: Elektronisches HQL Vorschaltgerät für 250-Watt-Lampe

Die Netzspannung wird zunächst mit einem konventionellen Netzgleichrichter gleichgerichtet und an C2 steht dann eine Gleichspannung von 300–320 Volt zur Verfügung. Wegen der niedrigen Windungszahlen wird in W2 eine Spannung von bis zu 15 Volt induziert, obwohl sie nur eine Windung hat. Diese Spannung ist eigentlich zu hoch, um damit einen bipolaren Transistor anzusteuern. Deshalb wird noch jeweils eine Schottky-Diode in die Emitter der Transistoren T1 und T2 eingefügt. Die Emitterdioden erlauben eine negative Basisspannung von über 20 Volt, ohne dass die Schaltgeschwindigkeit dadurch beeinträchtigt wird. Wegen der hohen Steuerspannung muss auch R2 etwas hochohmiger ausfallen und sollte eine Belastbarkeit von etwa 1 Watt haben. Eine Besonderheit ist auch beim Trafo zu beachten. Da die Schaltung im Normalfall nicht kurzschlussfest wäre, kann man die Lampe eigentlich nicht ohne zusätzliche Vorschaltdrossel betreiben. In diesem Fall ist die Streuinduktivität des Trafos allerdings so hoch, dass er dauerkurzschlussfest ist. Um das zu erreichen, wurde ein Doppel-U-Kern benutzt wie man in normalerweise in Zeilen- und Hochspannungstrafos von Fernsehgeräten und Monitoren verwendet. Die Spulen W1 und W2 werden auf den einen und W3 auf den anderen Schenkel des Kernes gewickelt. Der Trafo erhält dann allein durch die Entfernung der Spulen voneinander eine genügend große Streuinduktivität. Eine galvanische Netztrennung der Lampe erhält man nebenbei auch noch.

Dieser Wandler ist prinzipiell auch für andere Gasentladungslampen geeignet. Mit einer entsprechend hohen Windungszahl für W3 lässt er sich auch als Hochspannungsgenerator für Neonröhren verwenden.

Ein Nachteil der Schaltung ist allerdings, dass sie noch keine Leistungsfaktorkorrektur besitzt. Für den Groß- und Dauereinsatz ist sie daher nicht geeignet. Eine vorgeschaltete Leistungsfaktorkorrektur ist jedoch für ein einfaches Vorschaltgerät aus Kostengründen meistens nicht realisierbar. Denkbar wäre aber z. B. eine zentrale Leistungsfaktorkorrektur hoher Leistung für mehrere Lampen, die die einzelnen Vorschaltgeräte mit Gleichspannung versorgt. Das hätte auch den Vorteil, dass eine relativ stabile Versorgungsspannung eine gute Anpassung der Vorschaltgeräte an die Lampendaten ermöglicht, was sich positiv auf deren Lebenserwartung auswirkt.

Ein Kompromiss wäre es noch, den Wandler direkt an der ungesiebten Netzgleichspannung zu betreiben. Genau wie bei den 50-Hz-Vorschaltdrosseln ist es auch bei den EVGs nicht notwendig, mit einer kontinuierlichen Gleichspannung zu arbeiten. Der Vorteil ist, dass der große und teure Siebelko entfällt und auch der Netzstrom nicht mehr so stark verzerrt ist. Da sich der Lampeninnenwiderstand keineswegs wie ein ohmscher Widerstand verhält, ist allerdings auch kein sinusförmiger Stromverlauf zu erwarten. In Bild 13.2.2e ist ein Wandler für eine 250-Watt-HQL zu sehen. Auf eine galvanische Netztrennung der Lampe wurde diesmal verzichtet. Das ist meistens auch nicht notwendig. Dafür wird jetzt nur noch eine Drossel für die Strombegrenzung in der Lampe benötigt. Für den Betrieb an ungesiebter Gleichspannung sind selbstschwingende Wandler wie z. B. der Sinuswandler nicht so gut geeignet. Deshalb fiel die Wahl auf den Gate-Treiber-IC IR2153 mit eingebautem Oszillator. Dieser erzeugt unabhängig von der aktuellen Netzspannung eine stabile Schaltfrequenz von ca. 30 kHz. Solange die Lampe noch nicht gezündet hat, liegt die Ausgangsspannung der Halbbrücken-Endstufe an der Lampe an. C7 bildet mit der Spule einen Serienschwingkreis, der die Spannung an der Lampe noch einmal erhöht und eine Zündung begünstigt. Die Resonanzfrequenz ist etwa auf die doppelte Schaltfrequenz ausgelegt, sodass im Fall einer Unterbrechung der Lampe nicht die Gefahr einer „Resonanzkatastrophe“ besteht.

Bild 13.2.2e: Elektronisches HQL Vorschaltgerät mit IR2153

Zur Versorgung des IR2153 wird dieser zunächst mit dem Anlaufwiderstand R2 versorgt. Sobald der IC-interne Unterspannungsdetektor eine genügend hohe Betriebsspannung erkennt, schaltet sich der Generator ein. Zur weiteren Versorgung des ICs wird über C4 die Ausgangsspannung der Halbbrücke abgegriffen, der Blindstrom mit D2 und D3 gleichgerichtet und der Betriebsspannung des IC zugeführt. Diese Versorgungsmethode ist nur zulässig, wenn eine induktive Last der Halbbrücke sichergestellt ist. Wäre das nicht der Fall, müsste die in C4 auftretende Blindleistung in den Transistoren in Wärme umgesetzt werden. Dann könnte man auch gleich einen ohmschen Vorwiderstand nehmen. Bei induktiver Last kann die Blindleistung zwischen C4 und der Spule L hin und her pendeln. Die Spule muss so bemessen sein, dass der Lampenstrom möglichst genau den Vorgaben des Herstellers entspricht. Bei einer 250-Watt-Lampe sind das rund 3 Ampere im kalten Zustand und etwa 2 Ampere bei Erreichen der Betriebstemperatur.

13.2.3 Wandler für Halogenlampen

Auch bei Niedervolt-Halogenlampen kann es sinnvoll sein, elektronische Vorschaltgeräte (Elektronische Halogentrafos) zu verwenden. Da konventionelle 50-Hz-Halogentrafos sehr einfach aufgebaut und billig sind, macht ein elektronischer Halogentrafo nur Sinn, wenn ein 50-Hz-Trafo zu schwer und/oder zu groß wäre, ein Softstart oder eine Regelung der Lampenspannung erforderlich ist. Zwar lassen sich Halogenlampen auch für 230 Volt bauen, die dünndrahtigen Glühwendeln brauchen aber viel Platz, damit sie sich nicht berühren und damit man noch Zwischenstützen anbringen kann. Eine konzentrierte Leuchtfläche, wie man sie für Projektionszwecke benötigt, lässt sich nur mit einer stabilen kompakten Wendel aus dickem Draht realisieren. Deswegen werden Reflektor- und Projektionslampen meistens für Betriebsspannungen von 12 oder 24 Volt gebaut. In Bild 6.1l habe ich bereits einen selbstschwingenden Step-Down-Wandler zur Versorgung einer 80-Volt-Halogenlampe mit einer stabilen Gleichspannung aus dem 230-Volt-Netz beschrieben. Bei 12 oder 24 Volt Ausgangsspannung ist es allerdings nicht mehr sinnvoll, einen Step-Down-Wandler zu verwenden. Außerdem ist bei Niedervoltlampen meistens auch eine galvanische Netztrennung erwünscht. Da eine Halogenlampe prinzipiell auch ohne Leistungsfaktorkorrektur einen sinusförmigen Strom aufnimmt, sollte ein Wandler diesen Vorteil nutzen und die sinusförmige gleichgerichtete Netzspannung nicht mit einem Elko sieben, sondern mit einem konstanten Übersetzungsverhältnis möglichst direkt auf die Lampe geben. Man erspart sich so eine aufwändige Leistungsfaktorkorrektur, die gerade bei höheren Leistungen erhebliche Mehrkosten verursachen würde. Ein einfacher Wandler ist in Bild 13.2.2f zu sehen. Der Wandler basiert auf einem ungeregelten Gegentakt-Flusswandler mit Halbbrücken-Endstufe, wie ich ihn in Bild 8.3f beschrieben habe.

Bild 13.2.3a: Elektronischer 250-Watt-Halogentrafo mit Softstart

Nach dem Einschalten wird der Wandler zunächst mit etwa der 5-fachen Betriebsfrequenz gestartet. Eine kleine Drossel in Serie zur Lampe begrenzt den Einschaltstrom, der bei einer kalten Lampe möglicherweise unzulässig hoch werden könnte. Nach der Anlaufphase steuert T3 die Frequenz langsam herunter bis auf die Arbeitsfrequenz, die bei 25–30 kHz liegt. Der Blindwiderstand der Drossel nimmt dann ebenfalls ab, sodass der Wandler seine volle Leistung an die Lampe abgeben kann. Die Drossel kann auch entfallen, wenn die sekundärseitige Streuinduktivität eine ähnliche Größenordnung besitzt. Ansonsten ist die Drossel auch ganz gut dazu geeignet, die ungeregelte effektive Lampenspannung an die Halogenlampe anzupassen. Hier wäre es z. B. auch ganz sinnvoll, die Drossel mit einem einstellbaren Ferrit-Schraubkern auszustatten.

Wegen der variablen Frequenz ist es am einfachsten, die Versorgungsspannung des Steuer-IC nach dem Anlauf direkt am Trafo abzunehmen.

Wegen der hohen Schaltfrequenz ist es wichtig, dass sich die Lampe dicht neben dem Trafo befindet. Lange Leitungen erhöhen nicht nur die Induktivität, sondern bilden auch eine Antenne, die eine potentielle Störquelle darstellt.

Ein Nachteil des beschriebenen ungeregelten Halogentrafos ist, dass die Ausgangsspannung abhängig von der Ausgangslast und der Netzspannung ist. Wenn die Netzspannung etwas erhöht ist, kann die Lebenserwartung der Lampe schon erheblich leiden. Das gleiche gilt, wenn mehrere Lampen parallel geschaltet werden sollen und eine oder mehrere Lampen zeitweise oder dauerhaft entfallen, z. B. weil sie durchgebrannt sind. Die noch intakten Lampen bekommen dann eine zu hohe Betriebsspannung und brennen ebenfalls nach kurzer Zeit durch. Weiterhin ist die Helligkeit der Lampe nicht stabil, was z. B. in Belichtungsgeräten sehr störend ist. Aus diesen Gründen ist es sinnvoll, die Ausgangsspannung zu regeln. Ein verbesserter Halogentrafo mit geregelter Ausgangsspannung ist in Bild 13.2.2g zu sehen. Da die Ausgangsspannung keine Gleichspannung ist, muss die Effektivspannung gemessen werden. Das realisiert man normalerweise mit teuren Spezial-ICs, die die Spannung zunächst quadrieren, den Mittelwert bilden und daraus wieder die Quadratwurzel ziehen, genau, wie der Effektivwert auch definiert ist. Einfacher geht das mit einer Lampe, deren Helligkeit direkt von der Effektivspannung abhängt. Das liegt daran, dass der Effektivwert sinnvollerweise so definiert wurde, dass die effektive Wechselspannung genau der Gleichspannung entspricht, die in einem ohmschen Verbraucher die gleiche Verlustleistung produzieren würde.

Bild 13.2.3b: Resonanzwandler als geregelter elektronischer 250-Watt-Halogentrafo

Die kleine Messlampe wird parallel zu den eigentlichen Lampen geschaltet und bildet zusammen mit einem Fototransistor einen Optokoppler. Um eine lange Lebensdauer der Messlampe zu gewährleisten, sollte sie mit erheblicher Unterspannung betrieben werden, sodass sie gerade rotglühend ist. Fototransistoren sind bereits im Infrarotbereich so empfindlich, dass sie von dem Licht einer schwach rotglühenden Wendel gut angesteuert werden können; ggf. muss noch ein Widerstand (R9) in Serie geschaltet werden. Um Störeinflüsse durch Fremdlicht zu vermeiden, muss die Messlampe mit dem Fototransistor in einem lichtdichten Gehäuse untergebracht werden. Das kann im einfachsten Fall ein schwarzer Schrumpfschlauch sein, der über die Messlampe und den Fototransistor geschoben wird. Da die Empfindlichkeit des Fototransistors leicht temperaturabhängig ist, sollte die Einstellung der Lampenspannung immer im betriebswarmen Zustand erfolgen. Der Fotostrom im Fototransistor fließt durch R2 und das Poti P und verursacht dort einen Spannungsabfall. Ist dieser Spannungsabfall größer als 2,5 Volt, schaltet der Shunt-Regler durch und sperrt T3, wodurch sich die Schaltfrequenz erhöht.

Da die Steuerung der Lampenleistung ohnehin über die Frequenz erfolgt, ist es sinnvoll, den Wandler gleich als normalen Resonanzwandler aufzubauen. Dadurch erreicht man im Vergleich zu einer einfachen Drossel in Serie zu den Lampen einen wesentlich größeren Regelbereich. Günstig ist auch das lineare Übertragungsverhalten des Resonanzwandlers, sodass bei einer ohmschen Belastung der Versorgungsstrom im Netz sinusförmig bzw. proportional zur momentanen Eingangsspannung ist. Solche Halogentrafos benötigen also keine Leistungsfaktorkorrektur und können auch für größere Anschlussleistungen ausgelegt werden. Auf den Softstart kann hier wegen der strombegrenzenden Eigenschaft des Resonanzwandlers verzichtet werden. Zur Versorgung der Elektronik wurde das einfache Versorgungsmodul aus Bild 13.1.2b eingesetzt. Versuche haben gezeigt, dass dieses auch mit der ungesiebten Gleichspannung einwandfrei funktioniert und deshalb keinen zusätzlichen Siebelko mit Gleichrichterdiode benötigt. Eine Versorgung der Elektronik über einen Anlaufwiderstand und anschließend über den Trafo ist hier nicht so günstig. Beim Kaltstart der Lampen kommt u. U. noch zu wenig Spannung aus dem Trafo und der Gate-Treiber-IC schaltet gleich wieder ab, bevor die Lampen ihre Betriebsspannung erreicht haben. Dies könnte zu sehr hartnäckigen Anlaufproblemen führen.

Mit P2 wird die niedrigste Schwingfrequenz auf ca. 30 kHz eingestellt. Das ist die Resonanzfrequenz des aus Lr und C5 bestehenden Schwingkreises.

Mit einem normalen Dimmer ist der Halogentrafo nicht dimmbar. Stattdessen bietet die Regelschaltung aber eine einfache Möglichkeit, die Helligkeit herunterzuregeln, ohne das Netz mit den bei Dimmern üblichen Oberwellen zu verseuchen. Das ist sogar sekundärseitig leicht möglich, indem man den Widerstand R9 durch ein Poti ersetzt. Dabei ist darauf zu achten, dass das Poti nicht zu hochohmig oder gar unterbrochen werden darf. Wenn der Wandler nicht gerade an seiner Belastungsgrenze arbeitet, würde dies zu einer erheblichen Überspannung führen und die Lampen nach kurzer Zeit zerstören.

Eine Anpassung des Wandlers an andere Lampenspannungen ist problemlos möglich. Z. B. wird bei 24 Volt einfach nur die Windungszahl der Sekundärspule auf 8 verdoppelt und R9 entsprechend vergrößert.


13. Spannungswandler für Spezialanwendungen

13.3 Hochspannungsgeneratoren

Hochspannungsgeneratoren können prinzipiell genauso aufgebaut sein, wie jeder andere Wandler auch. Allerdings ergeben sich aus den hohen Ausgangsspannungen einige Einschränkungen und schaltungstechnische Besonderheiten. Z.B. sind Step-Up-Wandler nur schlecht geeignet, um aus einer Batteriespannung eine Hochspannung von mehreren kVolt zu erzeugen. Dazu bräuchte man Transistoren mit sehr niedrigem Einschaltwiderstand und sehr hoher Sperrspannung - zwei Eigenschaften, die zumindest bei MOSFETs einander ausschließen. Außerdem müsste man, um die extrem kurzen Ausschaltzeiten zu realisieren, sehr schnelle Transistoren verwenden, was den Einsatz von bipolaren Transistoren und womöglich auch IGBTs verbietet. Damit der Wandler effizient arbeiten kann, wird die Hochspannung üblicherweise in einer separaten Spule mit hoher Windungszahl induziert. Als Wandlertypen kommen vorzugsweise Sperr-, Fluss-, Resonanz- oder Sinuswandler zum Einsatz. Wenn eine Gleichspannung benötigt wird, schaltet man auch gerne eine Hochspannungskaskade nach. Kaskaden verringern das Zerstörungsrisiko der Hochspannungswicklung durch interne Hochspannungsüberschläge. Außerdem lassen sich Spulen mit niedrigerer Windungszahl und Spannungsfestigkeit wesentlich besser herstellen.

13.3.1 Hochspannungswandler für kontinuierlichen Betrieb

Wird eine permanent anliegende Hochspannung benötigt, kommen die bereits erwähnten Standard-Wandlertypen zum Einsatz. Die einfachste Methode, aus der Netzspannung eine Hochspannung zu erzeugen ist immer noch eine 50-Hz-Kaskade. Damit lassen sich ohne Trafo problemlos Spannungen von mehreren Kilovolt erzeugen. Ein Nachteil besteht darin, dass die Ausgangsspannung keine galvanische Netztrennung besitzt. Hohe Leistungen lassen sich damit auch nicht erreichen, da die Kondensatoren bei 50 Hz sonst unhandlich groß und teuer werden würden.

In vielen Fällen wird bei einer Hochspannung keine oder nur sehr wenig Leistung benötigt. Insbesondere bei batteriebetriebenen Geräten, wie z. B. Geiger-Müller-Zähler oder Restlichtverstärker wird man versuchen, die Leistungsaufnahme möglichst gering zu halten. Resonanz- und Sinuswandler haben aufgrund des hohen Blindleistungsumsatzes und den damit verbundenen Verlusten eine etwas höhere Stromaufnahme. Bei Flusswandlern ist die induzierte Spannung in den Spulen nicht so hoch, es sei denn, man erhöht die Arbeitsfrequenz drastisch oder man verkürzt die Einschaltdauer des Schalttransistors, was aber in jedem Fall die Verlustleistung erhöht. Für kleine Hochspannungswandler mit kleiner Leistung bevorzugt man deshalb den Sperrwandler. Er hat den Vorteil, dass sich trotz niedriger Schwingfrequenz relativ hohe Spannungen in den Spulen induzieren lassen. Das erleichtert den Aufbau der Sekundärspule erheblich. Während man bei normalen Sperrwandlern versucht, die induzierte Spannung in Fluss- und Sperrphase in ähnlicher Größenordnung zu halten, wird man bei Hochspannungswandlern versuchen, die Spannung während der Sperrphase um ein Vielfaches höher werden zu lassen. Der Schalttransistor muss dann natürlich eine entsprechend hohe Spannungsfestigkeit haben. In Bild 13.3.1a sind zwei einfache Hochspannungswandler zu sehen. Die einfachere Version (links) ist für Batteriebetrieb und kleinste Leistungen gedacht. Damit der Wandler eine definierte Ausgangsspannung abgibt, ist er primärseitig geregelt. Eine sekundärseitige Regelung wäre zwar auch möglich, hat aber den Nachteil, dass bei hohen Spannungen der erforderliche Spannungsteiler eine relativ hohe Verlustleistung verursacht. Das sollte man bei Batteriebetrieb vermeiden. Auf eine Streufeldentsorgung kann man bei derart kleinen Betriebsspannungen und Wandlerleistungen verzichten. Da die verwendeten Trafos meistens recht klein ausfallen, sollten aus der Sekundärspule nicht mehr als 1000 Volt herausgeholt werden. Für höhere Ausgangsspannungen empfehle ich die Verwendung einer Hochspannungskaskade. Wegen der primärseitigen Regelung kann der Generator wahlweise eine positive oder negative Ausgangsspannung erzeugen. Weiterhin könnte man am Kollektor von T2 noch eine Induktionsspannung von 5–10 Volt abgreifen und mit einer Diode gleichrichten um eventuell noch vorhandene Elektronik mit einer „normalen“ Betriebsspannung zu versorgen.

Bild 13.3.1a: Einfache geregelte Hochspannungsgeneratoren für kleine Leistungen

Wird eine hochstabile Hochspannung benötigt, z. B. für messtechnische Anwendungen, muss die Spannung sekundärseitig geregelt werden. Im rechten Schaltbild ist ein genau geregelter Hochspannungsgenerator mit etwas höherer Ausgangsleistung zu sehen. Es handelt sich um eine Mischung aus Sperr- und Sinuswandler, bei dem eine Halbwelle sehr stark abgeplattet ist. Die Spannung wird dadurch stark asymmetrisch. Einer langen Flussphase mit konstanter Induktionsspannung folgt eine wesentlich kürzere Sinushalbwelle mit hoher Induktionsspannung. Der wesentliche Vorteil dieser Technik besteht darin, dass die Streufeldenergie, wie bei Eintakt-Sinuswandlern üblich, zurückgewonnen wird und trotzdem der bei Sperrwandlern übliche große Regelbereich zur Verfügung steht. Um einen guten Wirkungsgrad zu erreichen, wurde ein MOSFET als Schalttransistor eingesetzt. Für die Regelung wird die bewährte Schaltung mit einem Shunt-Regler vom Typ TL431 eingesetzt, der eine sehr genaue Regelung der Ausgangsspannung ermöglicht. Zunächst lädt sich C2 über R1 auf die Zenerspannung von ZD (5,1 Volt) auf. Über R2 fließt ein Strom durch D1, der dort einen Spannungsabfall bewirkt, der sich zu den 5,1 Volt addiert. Diese Spannung dient nun als Gatevorspannung, die den MOSFET als Verstärker arbeiten und anschwingen lässt. Das Rückkopplungssignal aus der Spule W2 wird über C3 auf das Gate des MOSFETs zurückgekoppelt. Durch die begrenzte Gatespannung gerät der MOSFET nach einiger Zeit in der Flussphase in eine kontrollierte Sättigung und schaltet dann in die Sperrphase um. In der Sperrphase wandert die im Trafo gespeicherte Energie zunächst in den Kondensator C4, was zu einem hohen Spannungsimpuls am Drain des MOSFET und in der Sekundärspule führt. Der Spannungsimpuls wird gleich wieder dadurch beendet, dass die Energie in den Trafo zurückwandert. Der Spannungsimpuls entspricht der halben Periode einer Schwingung mit der Resonanzfrequenz, die sich aus dem Wert von C4 und der Primärinduktivität ergibt. Normalerweise würde der Schwingkreis, nachdem sich die Energie wieder im Trafo befindet, eine negative Halbwelle beginnen. Allerdings beginnt in diesem Moment wieder die nächste Flussphase und statt des negativen Spannungsimpulses liegt die vom Betrag her viel kleinere Betriebsspannung am Schwingkreis. Es dauert jetzt relativ lange (halbe Flussphase), bis die Energie aus dem Trafo in die Stromversorgung zurückgewandert ist. In der zweiten Hälfte der Flussphase wird dann wieder Energie aus der Stromversorgung entnommen und im Trafo gespeichert.

Wenn der Sollwert der Ausgangsspannung erreicht ist, zieht der TL431 mehr Strom durch R1 bis schließlich die Spannung an ZD und C2 sinkt. Mit der Spannung an C2 sinkt aber auch die maximale Gatespannung des MOSFET und somit auch dessen Sättigungsstrom. Damit kann die Länge der Flussphase und die Leistung des Wandlers auf ein Minimum heruntergeregelt werden. Mit den angegebenen Bauteilen kann eine Ausgangsleistung bis ca. 10 Watt erreicht werden. Mit einem größeren Trafo und einem stärkeren MOSFET lassen sich aber auch wesentlich höhere Leistungen hochspannen.

Sollen höhere Ausgangsspannungen über 1 kV erzeugt werden, sollte eine Kaskade verwendet werden. Diese kann auch nach dem Spannungsteiler für die Regelung angeschlossen werden. Da der Vervielfachungsfaktor einer Kaskade, wenn die Kondensatoren genügend groß sind, sehr genau eingehalten wird, ist es meistens ausreichend, wenn die Regelung nur die Spannung der ersten Stufe erfasst. Spannungsteiler an höheren Spannungen verursachen außerdem zusätzliche Verluste und erfordern spezielle hochspannungsbeständige Widerstände.

In vielen Hochspannungsanwendungen wird auch ein konstanter Strom benötigt. Ein Beispiel wären die Koronadrähte, die in Laserdruckern und Kopierern versorgt werden müssen. In diesem Fall muss statt der Spannungs- eine Strommessung durchgeführt werden. Bei einer negativen Ausgangsspannung geht das sehr gut über das „kalte“ Ende bzw. den Fußpunkt der Hochspannungsspule. Der mittlere Gleichstrom in der Spule ist gleich dem Ausgangsgleichstrom und unabhängig davon, ob noch eine Kaskade nachgeschaltet ist.

Bild 13.3.1b: Hochspannungsgenerator mit Konstantstromregelung

In Bild 13.3.1b ist ein Generator zu sehen, der bei Spannungen bis zu – 2,5 kV einen konstanten Ausgangsstrom von – 2,5 mA liefert. Der Ausgangsgleichstrom fließt auch durch R7 und verursacht dort im Regelbetrieb einen Spannungsabfall von 2,5 Volt, was einem Strom von 2,5 mA entspricht. Der Kondensator C11 hält den starken Wechselstromanteil des Spulenstromes von der Regelschaltung fern. Ansonsten ist die Regelschaltung identisch mit der aus Bild 13.3.1a. Zu beachten ist, dass die Schaltung nicht leerlauffest ist. Ohne Last steigt die Spannung unkontrolliert an und es kann zur Zerstörung des Generators durch Hochspannungsüberschläge in der Spule oder den Bauteilen kommen. Um dies zu verhindern, könnte man an C10 einen Überspannungsableiter anschließen, der die Spannung auf maximal etwa 900 Volt begrenzt. Alternativ habe ich vier in Serie geschaltete Zenerdioden ZD2 bis ZD5 eingezeichnet, die die Ausgangsspannung der ersten Gleichrichterstufe auf ca. 800 Volt begrenzen. Statt den Begrenzungsstrom direkt nach Masse abfließen zu lassen, wird er auf den Ausgang des Regelverstärkers gegeben und bewirkt so eine Abregelung der Wandlerleistung. Das ist vor allem bei größeren Ausgangsströmen notwendig, damit im Leerlauf nicht die volle Wandlerleistung in den Zenerdioden verheizt werden muss.

Eine weitere häufige Anwendung, bei der ein konstanter Gleichstrom benötigt wird, ist die Stromversorgung von Gaslaserröhren, wie z. B. einer He-Ne-Laserröhre. Um eine maximale Lebensdauer der teilweise recht teuren Röhren bei höchstmöglicher Ausgangsleistung zu erreichen, muss der vom Hersteller angegebene Betriebsstrom der Röhre, z. B. 5 mA, eingehalten werden. Auch für diesen Zweck lässt sich eine Variante des Hochspannungsgenerators aus Bild 13.3.1a verwenden.

Bild 13.3.1c: Hochspannungsgenerator für Laserröhre mit Zündvorrichtung

In Bild 13.3.1c ist ein Hochspannungsgenerator zum Betrieb einer kleinen He-Ne-Laserröhre zu sehen. Kleine Laserröhren arbeiten mit Betriebsspannungen von 1…2 kV. Diese lässt sich einfach mit einer dreistufigen Kaskadenschaltung (D2 bis D6) erzeugen. Allerdings benötigen die Röhren zum Zünden ein Vielfaches dieser Spannung. Deshalb ist der regulären Arbeitsspannung noch eine Zündspannung überlagert. Dazu wird der eigentlichen „Hauptkaskade“, bestehend aus den Kondensatoren C6 bis C10 und den Dioden D2 bis D6, noch eine zweite Kaskade nachgeschaltet. Die reguläre Betriebsspannung der Röhre liegt dann an der Kathode von D6 und beträgt maximal etwa 2,5 kV. Der Kondensator C11 koppelt die Wechselspannung sehr hochohmig in die zweite Kaskade ein, sodass sich im Leerlauf etwa die dreifache maximale Betriebsspannung aufbauen kann. Wenn die Röhre gezündet hat, wird die Betriebsspannung über die Dioden D7 bis D20 direkt auf die Röhre geleitet. Dieser Teil der Kaskade ist dann kurzgeschlossen und kann wegen der geringen Kapazität von C11 keine Spannung mehr aufbauen. C11 dient also zur Strombegrenzung der Zündspannung. Vor der Röhre muss noch ein Serienwiderstand R8 zur Dämpfung von Kippschwingungen eingefügt werden. Die optimale Größe muss experimentell ermittelt werden und wird zwischen 50 kOhm und 100 kOhm liegen. Zu ermitteln ist der minimale Wert, bei dem eine kontinuierliche Glimmentladung noch sicher stattfindet.

Eine Besonderheit der Kaskadenschaltung ist bei der ersten Stufe zu sehen: Statt, wie bei einer Villard-Verdopplerstufe üblich, die Wechselspannung mit einem Kondensator einzukoppeln, wird die Spannung direkt mit D2 gleichgerichtet und mit C6 gesiebt. Die erste Stufe ist also eine einfache Gleichrichterschaltung. Wegen der stark asymmetrischen Wechselspannung macht eine Villard-Schaltung in der ersten Stufe keinen Sinn. Sie würde kaum mehr Spannung abgeben als eine einfache Gleichrichterschaltung. Hier kann eine Diode und ein Kondensator eingespart werden. Jede der folgenden Villard-Stufen erhöht dann die Ausgangsspannung um den Wert der einfachen Ausgangsspannung.

Die Gatespannung von T2 wird durch die Spannung am Elko C4 begrenzt. C4 wird über die Konstantstromquelle T1 mit 5 mA aufgeladen, bis die Spannung genügend groß ist, um den Wandler anlaufen zu lassen. Der Laststrom gelangt über den Fußpunkt der Hochspannungsspule W1 ebenfalls auf C4 und ist dem Strom der Konstantstromquelle entgegengesetzt. Sobald der Ausgangsstrom über 5 mA ansteigt, wird C4 wieder entladen und so die Wandlerleistung heruntergesetzt. Auf diese Weise stellt sich ein konstanter Ausgangsstrom von ca. 5 mA ein, der ggf. an die verwendete Röhre angepasst werden muss. Leider gibt es bei der Stromregelung noch zwei Fehlerquellen, die ggf. durch eine Erhöhung des Stromes in T1 kompensiert werden müssen. Die Zenerdiode ZD2 zieht bereits vor Erreichen ihrer Zenerspannung einen Teil des Stromes ab (je nach Typ 0,5–1 mA). Notfalls kann ZD2 aber ersatzlos entfallen. Die Regel- und die Schutzschaltung sorgen im Normalfall schon für eine Begrenzung der Spannung an C4. Eine weitere Fehlerquelle ist der TL431, dessen Kathodenstrom schon vor Erreichen der 2,5 Volt am Reference-Eingang einen Fehler von ca. 0,2 mA bewirkt.

Damit der Wandler im Leerlauf nicht hochläuft und sich selbst zerstört, ist noch eine Schutzschaltung eingebaut. Sobald die gleichgerichtete Spannung an C6, die mit dem Spannungsteiler R5 bis R7 heruntergeteilt wird, über etwa 800 Volt ansteigt, wird C4 über den TL431 entladen und so der Wandler ebenfalls heruntergeregelt.

Manchmal kommt es weniger auf die genaue Einhaltung der Hochspannung an, als darauf, mit möglichst wenig Aufwand möglichst hohe Spannungen zu erzeugen. Gleichspannungen bis etwa 30 kV lassen sich sehr gut mit Diodensplitttrafos, kurz DSTs, erzeugen. Diese wurden, bzw. werden immer noch zur Erzeugung der Anodenspannung von Bildröhren in Fernsehgeräten und Monitoren eingesetzt. Zur Verringerung der Wechselstrombelastung wird die Hochspannungsspule in mehrere kleine Einzelspulen aufgeteilt und jeweils mit einem Gleichrichter versehen. Hier greife ich nochmals auf zwei Schaltungen aus meinem Monitor-Handbuch zurück. DSTs zu Versuchszwecken dürften aus Restbeständen und Schrottgeräten noch in großen Mengen im Umlauf sein. Da man nie weiß, ob die Trafos eine passende Primärspule besitzen, bringt man diese am besten gleich selbst auf den Kern auf. Da die Spulen nur 5 + 1 Windung besitzen, ist es kein Problem, die Spulen auf dem noch freien Schenkel des Trafos aufzubringen. Die gängigen DSTs für Bildröhren erzeugen positive Ausgangsspannungen. Der negative Ausgang befindet sich auf einem der Pins auf der Unterseite des Trafos. Daneben gibt es weitere Pins, die mit dem negativen Ausgangspin verbunden werden müssen. In den meisten DSTs befinden sich noch Potis, Widerstände und Kondensatoren, die mit der Hochspannung in Verbindung stehen. Werden die nicht angeschlossen, können sie sich auf hohe Spannungen aufladen und Hochspannungsüberschläge verursachen. Da nicht alle internen Kondensatoren mit einem Parallelwiderstand versehen sind, kann es passieren, dass die Hochspannung auch nach dem Abschalten des Generators noch eine Weile erhalten bleibt. Ggf. muss die Ausgangsspannung mit einem zusätzlichen Parallelwiderstand (ca. 1000 Megaohm) versehen werden oder jedes Mal manuell entladen werden.

Soll eine negative Spannung erzeugt werden, kann der Hochspannungsausgang auf Masse gelegt und die negative Hochspannung am Fußpunkt der Hochspannungsspule an dem entsprechenden Pin auf der Unterseite abgenommen werden. Da der negative Anschluss der Ausgangsspannung gegenüber dem Trafo nicht isoliert ist, muss der gesamte Trafo einschließlich Kern isoliert befestigt werden. Der Draht für die Primärspule muss dementsprechend eine gute Isolation haben. In Bild 13.3.1d ist ein einfacher Hochspannungsgenerator, vorwiegend für Test- und Experimentierzwecke zu sehen, mit dem sich Gleichspannungen bis etwa 20 kV erzeugen lassen. Um die gewünschte Ausgangsspannung zu erhalten wird der Generator mit einer variablen Eingangsspannung aus einem Labornetzteil versorgt.

Bild 13.3.1d: Einfacher 20-kV-Hochspannungsgenerator mit Diodensplitttrafo

Da im DST eine Einweggleichrichtung der stark asymmetrischen Wechselspannung stattfindet, ist darauf zu achten, dass die Primärspule die richtige Polarität bezüglich der Hochspannungsspule hat. Die richtige Polarität erkennt man an der wesentlich höheren Ausgangsspannung im Vergleich zur falschen Polarität. Sie muss bei einem unbekannten Trafo versuchsweise ermittelt werden. Die Anordnung der Primärwicklung ist im rechten Teil des Bildes zu sehen. Bei der Ermittlung der richtigen Polarität ist natürlich darauf zu achten, dass die Polarität der Rückkopplungsspule im Verhältnis zur Primärspule immer stimmen muss.

Leider ist die Höhe der Ausgangsspannung des Generators in Bild 13.3.1d kaum berechenbar und stark lastabhängig. Eine Regelung ist nur über einen Hochspannungsteiler möglich, den man gerne vermeidet.

Bild 13.3.1e: Einstellbarer 30-kV-Hochspannungsgenerator

In Bild 13.3.1e ist eine etwas komfortablere Version des Hochspannungsgenerators zu sehen. Ein NE555 erzeugt eine stabile Schaltfrequenz von ca. 100 kHz. Damit wird der Schalttransistor T4 angesteuert. Mit der dreieckähnlichen Spannung an C1 wird ein diskret aufgebauter Komparator, bestehend aus T1 und T2 angesteuert. Die mit dem Poti P eingestellte Basisspannung von T1 bestimmt das Tastverhältnis, mit dem T3 eingeschaltet wird. Die Kombination T3, D2, Dr und C4 bildet einen normalen Step-Down-Wandler. Die Ausgangsspannung an C4 ist zwar nicht geregelt, aber dennoch nur von der Eingangsspannung und vom Tastverhältnis des Komparators abhängig und deshalb relativ stabil. Die Spannung an der Primärspule ist wieder stark asymmetrisch. Dies ist nötig, damit man die höchstmögliche Spannung aus dem DST herausholen kann. Symmetrische Induktionsspannungen im Trafo verursachen in einem Einweggleichrichter hohe Sperrspannungen, die rund doppelt so hoch sind wie die Ausgangsspannung. Bei stark asymmetrischen Induktionsspannungen muss die Sperrspannung der Gleichrichter dagegen nicht wesentlich (ca. 10 %) höher sein als die Ausgangsspannung. Die Asymmetrie stellt sich automatisch dadurch ein, dass die stabile Schaltfrequenz deutlich niedriger als die Resonanzfrequenz des Primärschwingkreises (C5/Primärspule ≫ 300 kHz) gewählt wird. Ein Vorteil dieser Schaltung ist die noch einfachere Primärspule, die aus nur einer einzigen Spule mit 5 Windungen besteht. Die richtige Polarität dieser Spule muss natürlich wieder beachtet werden. Mit einem geeigneten DST lassen sich Spannungen bis etwa 30 kV erzeugen. Höhere Spannungen sind mit normalen DSTs für Bildröhren nicht erreichbar, da dies die höchste Spannung ist, mit der große Bildröhren üblicherweise versorgt werden müssen. Für höhere Spannungen sind diese Trafos auch nicht ausgelegt. Die Ausgangsspannung dieses Generators ist zwar nicht geregelt, jedoch wesentlich stabiler als bei der Schaltung aus Bild 13.3.1d. Da die Schaltung ohnehin über eine Spannung eingestellt wird, ist es auch kein Problem mehr, eine Regelschaltung mit einzubauen. Mit ein paar Änderungen des ungeregelten Generators wird in Bild 13.3.1f ein einstellbarer geregelter Hochspannungsgenerator. Um eine saubere Regelung zu ermöglichen, ist zunächst ein Siebkondensator (C8) am Hochspannungsausgang nötig. Um die Spannung messen zu können wird ein sehr hochohmiger hochspannungsfester Widerstand für den Hochspannungsteiler benötigt. Dabei handelt es sich meistens um Dickfilmwiderstände mit besonders langer Widerstandsbahn. Zur Stabilisierung der Regelung kann optional ein Differenzierkondensator (C9) zwischen Hochspannungsausgang und Eingang des Regelverstärkers geschaltet werden. Da die Regelung bei vielen DSTs bereits vorgesehen ist, sind die Widerstände (R12, R13) und Kondensatoren (C8, C9) oft schon eingebaut und mit vergossen. Das erleichtert dann den Aufbau erheblich.

Bild 13.3.1f: Einstellbarer geregelter 30-kV-Hochspannungsgenerator

Der Regelverstärker ist mit einem TL431 aufgebaut. Die Spannung am Ausgang des Hochspannungsteilers wird daher auf 2,5 Volt geregelt.

Handelsübliche DSTs liefern Ausgangsströme bis etwa 1 mA, was einer Ausgangsleistung von bis zu 30 Watt entspricht. Für die meisten Anwendungen dürfte das ausreichen. Werden höhere Leistungen benötigt, kann man zunächst auf speziell angefertigte DSTs mit höherer Leistung zurückgreifen. Mit zunehmender Leistung lohnt sich der Aufwand jedoch immer weniger. Bei größeren Leistungen nimmt einmal der Kernquerschnitt zu, sodass die Windungszahl der Hochspannungswicklung drastisch abnimmt und außerdem entschärft sich das Isolationsproblem wegen der größeren Abmessungen des Trafos. Hochspannungsgeneratoren für höhere Leistungen sind also weitgehend konventionelle Gegentaktwandler, die als Fluss-, Resonanz- oder Sinuswandler aufgebaut sind. Eine Besonderheit von Hochspannungsspulen besteht allerdings darin, dass sie verstärkt zu Eigenresonanzen neigen. Deshalb kann es insbesondere bei Fluss- und ZCS-Resonanzwandlern aufgrund der Schaltflanken im Leerlauf zu starken Spannungsüberhöhungen kommen, die den Trafo oder den Gleichrichter zerstören können. Der Einsatz eines Sinuswandlers bietet sich daher bei Hochspannungsgeneratoren an. Die moderate Spannungssteilheit sinusförmiger Hochspannungen belastet die Isolation und die Hochspannungsgleichrichter wesentlich weniger.

Als Generatoren für höhere Leistungen wären z. B. die Sinuswandler in Bild 11.2d und 11.2e zu nennen.


13. Spannungswandler für Spezialanwendungen

13.3.2 Gepulste Hochspannungswandler

In manchen Anwendungen wird die Hochspannung nur kurzzeitig gebraucht, um z. B. eine elektrische Gasentladung oder eine Flamme zu zünden. In solchen Fällen lässt sich der Wandler meistens relativ einfach aufbauen. Die Ausgangsspannung muss nicht gleichgerichtet werden, eine Regelung ist unnötig und der Wirkungsgrad ist meistens auch belanglos. Am einfachsten lässt sich ein Hochspannungsimpuls aus der Netzspannung erzeugen. In Bild 13.3.2a sind solche einfachen Hochspannungs-Impulsgeber zu sehen. Zunächst lädt sich der Kondensator C1 über R1 und die Primärspule auf ca. 300 Volt auf. Zur Erzeugung der Hochspannung dient ein Zündübertrager, der sehr einfach aufgebaut sein kann. Wenn der Thyristor gezündet wird, kann sich C1 über den Thyristor und die Primärspule des Zündtrafos entladen. Um sicherzustellen, dass der Thyristors nach der Zündung wieder sperren kann, muss R1 so groß sein, dass dessen Haltestrom nicht überschritten wird. Bei der Entladung kann für kurze Zeit im µs-Bereich ein sehr hoher Strom fließen und es können bis zu 300 Volt in der Primärspule induziert werden. Da die Primärspule nur wenige Windungen hat, können in der Sekundärspule bereits mit 500–1000 Windungen Spannungen von über 10 kV induziert werden. Solche Zündtrafos, z. B. für Blitzröhren, haben nur einen einfachen Ferrit-Stabkern, auf den die Primärspule mit ca 10 Windungen gewickelt ist. Über der Primärspule ist die Sekundärspule mit 500–1000 Windungen gewickelt. Die Entladung von C1 über den Zündtrafo erzeugt in der Sekundärspule einen sehr kurzen Spannungsimpuls von 5–10 kV, der das Gas in der Röhre ionisiert, sodass diese zündet.

Bild 13.3.2a: Hochspannungs-Impulsgeber mit Fremdansteuerung oder Taktgenerator

Soll der Thyristor periodisch gezündet werden, kann ein einfacher Diac-Impulsgeber vorgeschaltet werden. Damit lässt sich z. B. die periodische Zündung einer Blitzröhre in einem Stroboskop realisieren. Die mit dieser Schaltung erzielbaren Impulsleistungen sind relativ klein. Damit lassen sich außer Blitzröhren auch Kaltkathoden-Schaltröhren zünden. Zum Zünden einer Flamme ist es schon sehr knapp bemessen. Natürlich kann man C1 vergrößern, um eine höhere Impulsleistung zu erzielen. Der Trafo muss dann aber auch vergrößert werden. Eventuell muss auch die Induktivität der Primärspule deutlich vergrößert werden. Bei höheren Leistungen muss man darauf achten, dass die kritische Stromanstiegsgeschwindigkeit des Thyristors nicht überschritten wird. Dieser kann sonst zerstört werden. Für solche Zwecke gibt es allerdings auch spezielle F-Thyristoren, die eine besonders hohe Anstiegsgeschwindigkeit vertragen.

Prinzipiell kann die Sekundärspule auch aus einem sehr dicken Draht gewickelt werden und mit der Ausgangsspannung eines Schweißgerätes in Serie geschaltet werden. Mit dem Zündimpuls kann dann der Lichtbogen gezündet werden.

Wenn zum Betrieb des Hochspannungsgenerators nur kleine Spannungen zur Verfügung stehen, wird meistens eine andere Technik angewendet, die der klassischen Zündspulentechnik entspricht, die man aus der KFZ-Technik kennt. Die Zündspule ist nichts anderes als ein Transformator, dessen Übersetzungsverhältnis von der gewünschten Ausgangsspannung abhängt. Als Zündspulen noch mit mechanischen Unterbrecherkontakten betrieben wurden, wurde die Primärspule direkt mit der Betriebsspannung, z. B. 12 Volt, verbunden und nach einer gewissen Zeit wieder unterbrochen. Dabei entsteht bereits in der Primärspule eine erhebliche Induktionsspannung, die sich in der Sekundärspule entsprechend dem Übersetzungsverhältnis vervielfacht. Heutzutage schaltet man die Primärspule natürlich mit Transistoren ein und aus. Die dem Trafo zugeführte Energie wird über die Einschaltdauer des Transistors gesteuert. In Bild 13.3.2b sind zwei einfache Impulsgeneratoren zu sehen, die sich mit einem 555-Timer sehr einfach aufbauen lassen. Der 555 kann entweder durch einen externen Triggerimpuls einen einzelnen Hochspannungsimpuls erzeugen (linkes Bild) oder er ist selbstschwingend und erzeugt periodisch Impulse mit einstellbarer Frequenz (rechtes Bild). Der verwendete MOSFET vom Typ IRF640N kann Ströme über 10 Ampere schalten und eine Spannung von 200 Volt sperren. Die Potis zur Einstellung der Pulsbreite P bzw. P2 müssen zunächst am Anschlag stehen, sodass die Pulsbreite minimal ist. Nach dem Einschalten kann die Impulsbreite dann langsam erhöht werden, bis die Ausgangsspannung den gewünschten Wert erreicht. Anhaltspunkt für den Maximalwert ist der Drainspannungsimpuls des Schalttransistors, der unter 200 Volt liegen muss. Die im Trafo gespeicherte Energie wird nach dem Abschalten des Transistor, sofern der Ausgang nicht belastet wird, in den Kondensator C3 übertragen. Dieser bestimmt dann die maximale Impulsenergie. Die maximale Spannung am Kondensator beträgt etwa 180 Volt. Das ergibt zusammen mit der 12-Volt-Betriebsspannung eine Drain-Source-Spannung von 192 Volt, was gerade noch akzeptabel ist. Die 12 Volt müssen dann aber relativ stabil sein. Mit dem angegebenen Wert für C3 ergibt sich dann eine maximale Impulsenergie von

E = 1/2 * C * U2 = 0,036 Joule.

Wenn der Ausgang belastet wird, kann diese Energie, auch wenn sie bereits im Kondensator gespeichert ist, wieder auf den Ausgang transformiert werden. Wird der Ausgang nicht belastet, geht die Energie aus C3 zurück in den Trafo. Die Drainspannung wird dann negativ und ein Großteil der nicht verbrauchten Energie wandert über die Inversdiode des MOSFETs zurück in die Betriebsspannungsquelle.

Falls die Energie nicht ausreicht, gibt es mehrere Möglichkeiten, die maximale Impulsenergie zu erhöhen:

  1. C3 vergrößern, damit er bei der vorgegebenen Impulsspannung mehr Energie aufnehmen kann. Die Einschaltdauer von T1 muss dann entsprechend verlängert werden.

  2. Die Spannungsfestigkeit von T1 und C3 erhöhen. Die Einschaltdauer von T1 muss dann ebenfalls erhöht werden. Zu beachten ist hier, dass auch die Induktionsspannung im Trafo steigen würde. Um Hochspannungsüberschläge im Trafo zu vermeiden sollte ggf. die Windungszahl der Primärspule erhöht werden. Dadurch verlängert sich die erforderliche Einschaltdauer nochmals, während sich der Drainstrom reduziert. Weiterhin reduziert sich die Steilheit des Hochspannungsimpulses und der Ausgangsstrom wird größer.

  3. Falls der Trafo der begrenzende Faktor ist, muss er noch größer werden oder der Luftspalt muss vergrößert werden. Da der Trafo nur im Impulsbetrieb arbeitet, kann der Luftspalt und damit auch der Primärstrom deutlich größer werden als bei einem Trafo im Dauerbetrieb. Bei dem im Schaltbild beschriebenen Trafo mit dem angegebenen Luftspalt von 0,5 mm dürfte sich die Impulsenergie noch um den Faktor 10–20 erhöhen lassen. Da die maximale Energie (theoretisch) proportional zum Luftspaltvolumen ist, ist noch eine erhebliche Erhöhung der Impulsenergie durch Luftspaltverlängerung möglich.

Bild 13.3.2b: Hochspannungs-Impulsgeber für kleine Betriebsspannungen

Soll der Generator durch externe Impulse getriggert werden (linkes Bild), arbeitet der 555 als einfaches Monoflop, das über den Triggereingang Pin 2 getriggert wird. Der 555 triggert, sobald die Spannung an Pin 2 unter ⅓ Ue = 4 Volt sinkt. Über R1 und R2 wird an Pin 2 eine Vorspannung von 6 Volt angelegt. Mit C1 wird dann der Triggerimpuls der Vorspannung überlagert. So reicht ein TTL-Pegel zum Ansteuern des Impulsgenerators aus.

Soll der Generator periodisch triggern, muss der 555 etwas anders beschaltet werden. Über R2 wird C1, dessen Spannung an beiden Triggereingängen des 555 anliegt, permanent entladen. Wenn die Spannung an C1 1/3Ue unterschreitet, schaltet der Ausgang T1 durch. Gleichzeitig wird C1 über P2 und die Diode schnell wieder aufgeladen. Sobald C1 auf ⅔ Ue aufgeladen ist, schaltet der Ausgang des 555 (Pin 3) wieder auf null zurück und C1 kann sich wieder über R2 langsam entladen. Die Entladezeit von C1, die die Periodendauer der Impulsfrequenz bestimmt, lässt sich mit P1 in weiten Grenzen einstellen. Eine Anwendung des periodisch getriggerten Hochspannungsgenerators wäre z. B. ein Weidezaungerät.

Bei der Sekundärspule ist darauf zu achten, dass in dieser Spannungen von 10–20 kV induziert werden können. Sie muss daher besonders sorgfältig gewickelt werden. Üblicherweise wickelt man so eine Spule lagenweise mit einer Isolationsfolie zwischen den Lagen. Die fertige Spule muss dann in Paraffin oder Isolierlack vergossen werden. Um nur eine Seite der Spule gegen einen Überschlag sichern zu müssen, unterscheidet man zwischen „heißem“ und „kaltem“ Ende der Hochspannungsspule. Das kalte Ende wird meistens mit der Masse der Steuerelektronik verbunden, um zu verhindern, dass sich eine Hochspannung zwischen dem Niedervoltbereich und dem schlecht isolierten kalten Ende der Hochspannungsspule aufbauen kann. Dies könnte leicht zu einem Überschlag im Trafo und im ungünstigsten Fall zu dessen Zerstörung führen.

Eine weitere Technik, die besonders zur Erzeugung sehr hoher Spannungen geeignet ist, sind die gekoppelten Resonatoren. Der bekannteste und älteste Vertreter dieser Hochspannungsgeneratoren ist der Tesla-Trafo. Der Tesla-Trafo zeichnet sich weniger durch seinen praktischen Nutzen als durch die spektakuläre und beeindruckende Inbetriebnahme aus. Er wird deshalb praktisch ausschließlich zu Demonstrationszwecken eingesetzt. Das Interessante am Tesla-Trafo ist, dass er sehr einfach und ganz ohne Halbleiter aufgebaut werden kann. Herzstück des Tesla-Trafos ist die Tesla-Spule, die meistens einen Durchmesser von 5–10 cm hat. Sie besteht aus einem Kunststoffrohr, auf dem einige tausend Windungen Kupferlackdraht einlagig und sauber nebeneinander aufgewickelt sind. Das untere Ende der Spule ist geerdet und das obere z. B. mit einer großen metallischen Hohlkugel verbunden. Die Spule bildet mit der Kapazität der freistehenden Kugel einen Schwingkreis, dessen Resonanzfrequenz je nach Größe und Windungszahl meistens zwischen 100 und 500 kHz liegt. Um das untere Ende der Spule herum befindet sich eine weitere kurze Spule mit großem Durchmesser und nur wenigen Windungen aus sehr dickem Draht. Diese kurze Spule bildet mit einem Kondensator einen weiteren Schwingkreis, der auf die gleiche Resonanzfrequenz wie die Tesla-Spule abgestimmt ist. Da sich die Tesla-Spule innerhalb der kurzen Spule befindet, gibt es eine lose Kopplung zwischen den beiden Schwingkreisen/Resonatoren. Gekoppelte Resonatoren mit gleicher Resonanzfrequenz haben die Eigenschaft, dass, wenn ein Resonator erregt wird, die Energie zwischen den Resonatoren hin- und herpendelt. Wird also der Resonator mit der kurzen Spule mit einer bestimmten Energiemenge zum Schwingen angeregt, befindet sich im Idealfall irgendwann die gesamte Energie in der Tesla-Spule. Wie lange das dauert, hängt vom Kopplungsgrad ab. Ist die Dämpfung der Resonatoren groß und die Kopplung sehr lose, ist die Energie des Primärresonators längst aufgebraucht, bevor sie in den Sekundärresonator gewandert ist. Daher ist eine gute Kopplung und eine möglichst geringe Dämpfung wünschenswert. Das Übersetzungsverhältnis des Tesla-Trafos ist weniger vom Verhältnis der Windungszahlen als vom Verhältnis der Kapazitäten von Trafokopf Ck und dem primären Resonatorkondensator C abhängig. Im Idealfall wandert die gesamte Energie aus C nach Ck. Aus dem Energieerhaltungssatz ergibt sich dann W = 1/2 CUe2 = 1/2 CkUa2. Das maximal erzielbare Übersetzungsverhältnis ist dann Ua/Ue = √C/Ck. Realistische Werte für kleine Trafos (Tesla-Spule < 50 cm) wären z. B. C = 10 nF und Ck = 10 pF, was einem maximalen Übersetzungsverhältnis von 31,6 entspricht. Bei einer Eingangsspannung von 5 kV ist dann mit bis zu 150 kV Ausgangsspannung zu rechnen. Wie man in Bild 13.3.2c sehen kann, ist der Tesla-Trafo sehr einfach beschaltet. Dennoch ist er nicht ganz leicht aufzubauen, da es praktisch bei jedem der verwendeten Bauteile bzw. Baugruppen etwas zu beachten gibt.

Bild 13.3.2c: Prinzipieller Aufbau eines Tesla-Trafos

Zur Versorgung von Tesla-Trafos eignen sich besonders gut Streufeldtrafos für Neon-Leuchtröhren, da sie eine kurzschlussfeste Hochspannung im Bereich von 4–8 kV bei Leistungen von 50–500 Watt liefern. Die Sekundärwicklung ist normalerweise symmetrisch aufgebaut und besteht aus zwei Spulen, die in der Mitte mit dem Kern und der Erde verbunden sind. Die beiden Spulen liefern dann zwei gegenphasige Spannungen, die erst zusammen die volle Ausgangsspannung liefern. Das hat den Vorteil, dass die Spulenenden nur für die halbe Ausgangsspannung gegen den Kern isoliert werden muss. Der Nachteil ist, dass die Primärseite der Tesla-Trafos komplett unter Hochspannung steht und entsprechend gut gegen Erde isoliert werden muss. Parallel zur Sekundärspule des Hochspannungstrafos liegt eine Funkenstrecke, die so justiert ist, dass es einen Überschlag bei ½ bis ¾ der maximalen Ausgangsspannung des Streutrafos eintritt. Deshalb kommt ein kurzschlussfester Streutrafo zum Einsatz. Ein normaler Trafo müsste mit einem Vorwiderstand oder einer Vorschaltdrossel kurzschlussfest gemacht werden. Bevor der Funke in der Funkenstrecke überschlägt, lädt sich der Resonanzkondensator C auf seine Maximalspannung auf. Sobald die Funkenstrecke überschlägt, wird die Sekundärspannung des Hochspannungstrafos kurzgeschlossen, was aber keine weitere Auswirkung auf den Tesla-Trafo hat. Gleichzeitig wird aber auch der geladene Resonanzkondensator über die Primärspule des Tesla-Trafos entladen. Durch den hohen Entladestrom des Kondensators, er kann bei größeren Tesla-Trafos im kA-Bereich liegen, wird die Funkenstrecke so niederohmig, dass der primäre Resonanzkreis mit der Startenergie des Kondensators über viele Perioden schwingen kann. Bei genügend guter Kopplung zur Tesla-Spule reicht diese Zeit aus um einen Großteil der Startenergie in die Tesla-Spule zu übertragen. Die in den Resonatoren umgesetzte Impulsleistung kann selbst bei kleinen Trafos schon an den Megawatt-Bereich heranreichen.

Bei der Funkenstrecke ist auf eine gute Kühlung zu achten. Hier ist es sinnvoll, massive Elektroden aus einem gut wärmeleitenden Material wie Kupfer oder Alu zu verwenden. Überhitzte Elektroden neigen zu einer erheblich niedrigeren Zündspannung oder sogar zu einer Dauerentladung. In beiden Fällen kann die Funkenstrecke ihre eigentliche Aufgabe nicht mehr erfüllen. Der Resonanzkondensator ist ebenfalls ein kritisches Bauteil. Normale Kondensatoren würden weitaus höhere Verluste produzieren als die Funkenstrecke und deshalb den Resonator so stark dämpfen, dass eine Energieübertragung auf die Tesla-Spule nicht mehr möglich ist. Es ist kaum möglich, geeignete Kondensatoren zu bezahlbaren Preisen zu bekommen. Es empfiehlt sich daher eine Kondensatorbatterie aus vielen handelsüblichen Polypropylenkondensatoren vom Typ MKP oder besser FKP aufzubauen. Diese sehr verlustarmen Impulskondensatoren gibt es zu moderaten Preisen für Spannungsfestigkeiten bis 2000 Volt und Kapazitäten bis 100 nF (MKP) bzw. 22 nF (FKP). Bei größeren Werten nimmt der relative Preis (Euro/Joule) wieder deutlich zu. Da die Kondensatoren sehr hoch belastet werden, sollte die Spannungsfestigkeit großzügig etwa um den Faktor zwei gegenüber der auftretenden Spitzenspannung überdimensioniert sein. Andernfalls könnte die Lebensdauer, insbesondere von MKP-Typen, deutlich nachlassen.

Die Primärspule des Tesla-Trafos besteht nur aus wenigen Windungen; meistens weniger als zehn. Um die Verluste gering zu halten, muss die Primärspule aus relativ dickem Draht bestehen. Bei kleinen Trafos reicht z. B. ein normales 75-Ohm-Koaxialkabel, bei dem das Abschirmgeflecht als Leiter dient. Bei größeren Trafos sind auch Kupferrohre oder Starkstromkabel mit großem Querschnitt verwendbar. Die Primärspule sollte mindestens den doppelten Durchmesser der Tesla-Spule haben, damit es im oberen Bereich der Primärspule, wo bereits erhebliche Spannungsdifferenzen zur Tesla-Spule auftreten, nicht zu unkontrollierten Überschlägen kommt. Die Länge der Primärspule sollte einerseits möglichst groß sein, um eine gute Kopplung zu erreichen, andererseits treten an der Tesla-Spule bereits im unteren Bereich derart hohe Spannungen auf, dass man den Durchmesser der Primärspule sehr groß machen müsste, damit es nicht zu Überschlägen kommt. Als Kompromiss wird man die Länge der Primärspule mit 10–20 % der Länge der Tesla-Spule ansetzen.

Die Herstellung der Tesla-Spule erfordert sehr viel Sorgfalt. Diese stellt man am besten zuerst her, da man hier noch relativ frei in der Wahl der Resonanzfrequenz ist. Der Primärresonator wird dann der Tesla-Spule angepasst. Damit sich die Dämpfung der Resonatoren in Grenzen hält, sollte man eine Resonanzfrequenz von ca. 500 kHz nicht überschreiten. Besser sind niedrige Resonanzfrequenzen, die sich mit hohen Windungszahlen in der Tesla-Spule erreichen lassen, aber auch den Herstellungsaufwand erhöhen. Je nach Größe der Tesla-Spule liegen die Drahtstärken bei 0,1–0,3 mm Kupferlackdraht. Größere Spulen können auch mit isoliertem Schaltdraht gewickelt werden. Das verringert die Gefahr eines Überschlages zwischen benachbarten Windungen, zwischen denen bei größeren Spulen bereits Spannungen im kV-Bereich auftreten können. Wegen dieser hohen Induktionsspannung ist es notwendig, die Windungen einlagig und sauber nebeneinander anzuordnen. Die fertig gewickelte Spule sollte auf jeden Fall mit einem Isolierlack versiegelt werden. Insbesondere Spulen aus dünnem Draht sind sehr empfindlich gegen mechanische Einwirkungen und müssen mit einer dicken Schutzfolie gegen Beschädigungen geschützt werden. Besser ist ein äußeres Schutzrohr um die Tesla-Spule herum. Als Wickelkörper eignen sich handelsübliche PVC- oder PE-Rohre mit Durchmessern von 5–10 cm und Längen von 30–100 cm. Bei sehr großen Tesla-Trafos können die Abmessungen natürlich noch viel größer werden. Die Resonanzfrequenz der Tesla-Spule lässt sich in etwa vorherberechnen. Dazu berechnet man einfach die Resonanzfrequenz aus ihrer Eigeninduktivität und der Kapazität des Kopfes. Die Kapazität des Kopfes gegen Erde lässt sich mit einem guten Kapazitätsmessgerät leicht messen. Bei einem Kugelkopf mit dem Radius R lässt sie sich auch leicht berechnen zu Ck = 4πε0 R mit ε0 = 8,85 * 10−12 Vs/Am. Eine freistehende Kugel mit 20 cm Durchmesser hat also gegenüber Erde eine Kapazität von etwa 11 pF. Die Induktivität der Spule lässt sich ebenfalls gut berechnen über die Formel L = µN A/l mit µ0 = 4π*10−7Vs/Am (magnetische Feldkonstante), L = Induktivität, N = Windungszahl, A = Querschnittsfläche und l = Länge der Tesla-Spule.

Obwohl die Primärspule viel kürzer ist, kommt diese Formel für eine lange Spule dort auch noch ganz gut hin. Die Resonanzfrequenz der fertigen Tesla-Spule mit Kopf lässt sich auch leicht messen. Dazu wird der Erdungsanschluss der Spule mit einem Sinusgenerator verbunden, dessen Masse geerdet ist und der Tastkopf eines Oszilloskopes in die Nähe der Spule gehalten. Bei der Resonanzfrequenz sieht man einen deutlichen Anstieg der Amplitude auf dem Oszilloskop. Durch den Kapazitäts- und Induktivitätsbelag der Tesla-Spule ergeben sich noch weitere Oberton-Resonanzen. Relevant ist aber nur die dominante Resonanz mit der niedrigsten Frequenz.

Dass der Betrieb eines Tesla-Trafos aufgrund der hohen Spannungen und der u. U. auch erheblichen Ströme lebensgefährlich ist und entsprechende Sicherheitsvorkehrungen erfordert, ist selbstverständlich und das brauche ich ja eigentlich nicht zu erwähnen. Von einem Tesla-Trafo gehen aber noch weitere Gefahren und Probleme aus: Die Koronaentladungen, die sich um den Spulenkopf herum bilden, produzieren erhebliche Mengen an hochgiftigen Stickoxyden und Ozon. Tesla-Trafos dürfen also in gut gelüfteten Räumen nur kurzzeitig oder im Freien betrieben werden. Weiterhin produzieren die Entladungen sehr starke Funkstörungen, sodass ein Tesla-Trafo außerhalb eines abgeschirmten Käfigs eigentlich gar nicht betrieben werden darf. Zumindest sollte man mit einem Netzfilter die Einkopplung von Störungen in das Versorgungsnetz verhindern.

Aus diesem Problem ergibt sich womöglich doch noch eine sinnvolle Anwendung des Tesla-Trafos zu Prüfzwecken. Elektronische Geräte, die in unmittelbarer Nähe eines in Betrieb befindlichen Tesla-Trafos noch einwandfrei funktionieren, kann man mit gutem Gewissen als sehr störunempfindlich bezeichnen.

Der Tesla-Trafo ist ein sehr beliebtes Spielzeug von Hochspannungs-Fetischisten auf der ganzen Welt, vor allem in den USA. Im Internet sind daher sehr viele Informationen zu diesem Thema zu finden.

Denkbar wäre auch die Anwendung des Tesla-Trafo-Prinzips auf kleinere Trafos mit kleineren Impulsleistungen. Das hätte den Vorteil, dass man die Funkenstrecke durch einen Thyristor, Triac oder Transistor ersetzen und kontrolliert zünden könnte. Bei direktem Betrieb an Netzspannung bietet sich natürlich die Verwendung eines Triacs an, wie in Bild 13.3.2d zu sehen ist. Die Schaltung kann dann direkt an der Wechselspannung betrieben werden. Statt eines Streutrafos kann auch eine einfache Drossel vorgeschaltet werden. Hierzu eignen sich z. B. kleine 50-Hz-Vorschaltdrosseln für Leuchtstofflampen. Der Kondensator C1 dient der Entstörung und Blindstromkompensation. Mit dem Poti P wird der Ladestrom für C2 so eingestellt, dass der Diac einmal pro Halbwelle im Bereich des Scheitelpunktes den Triac zündet. Der Triac schließt dann den Resonanzkreis aus dem geladenen C3 und der Primärspule des Trafos. Die Resonanzfrequenzen von Primär- und Sekundärspulen müssen, genau wie beim klassischen Tesla-Trafo, etwa übereinstimmen.

Bild 13.3.2d: Kleiner „elektronischer“ Tesla-Trafo

Wenn die Sekundärspule eine genügend niedrige Eigenresonanzfrequenz hat, kann C4 entfallen. Das hängt auch von der gewünschten Ausgangsimpedanz ab.

Zu beachten ist, dass diese Betriebsart für den Triac eine hohe Belastung darstellt. Insbesondere die hohe Stromanstiegsgeschwindigkeit nach der Zündung macht den Triacs zu schaffen. Die Induktivität der Primärspule darf deshalb nicht zu klein werden. Andererseits darf auch die Resonanzfrequenz nicht zu klein werden, damit sich der Triac nicht beim nächsten Stromnulldurchgang im Resonanzkreis nach einer halben Periode wieder selbst löscht. Weiterhin ist darauf zu achten, dass die Resonanzfrequenz von Vorschaltdrossel und C3 deutlich über 50 Hz liegt. Andernfalls könnte es zu unkontrollierten netzfrequenten Resonanzerscheinungen kommen.

Mit modernen Halbleitern wie IGBTs ist es auch möglich, elektronisch betriebene Tesla-Trafos (SSTCs) größerer Leistung aufzubauen. Dazu muss man nur den Prozess, der in einem klassischen Tesla-Trafo abläuft, elektronisch nachbilden. Der direkte Weg bestünde darin, dass die Funkenstrecke durch einen Halbleiterschalter ersetzt wird. Um die enormen Impulsleistungen größerer Tesla-Trafos verarbeiten zu können, käme dazu fast nur noch ein Thyristor in Frage, der einen Strom > 10 kA schalten und eine Spannung > 5 kV sperren kann. Ebenfalls muss der Thyristor die beim Schaltvorgang auftretenden Stromanstiegsgeschwindigkeiten > 1 kA/µs verkraften können. Solche Bauteile sind, wenn überhaupt, nur schwer zu bekommen und man muss den Gate-Zündimpuls sehr gut dosieren, damit der Thyristor möglichst homogen zündet. Wesentlich einfacher lässt sich die Primärspule mit IGBTs ansteuern. Die erreichen zwar bei Weitem nicht die Leistung eines Thyristors, aber dafür lassen sie sich wesentlich einfacher schalten. Statt einen geladenen Kondensator über eine Spule zu entladen, kann man mit IGBTs über einen beliebig langen Zeitraum eine Erregerschwingung auf die Primärspule aufbringen. Damit kann man auch mit kleinerer Leistung die gleiche Energie auf die Tesla-Spule übertragen.

Um auf die nötige Leistung zu kommen, verwendet man am besten IGBT-Module. Auf dem Gebrauchtmarkt bekommt man schon recht preiswerte Module, die einige 100 A bei Frequenzen bis über 100 kHz schalten können. Wer sich schon einmal industriell gefertigte Inverter oder Umrichter angesehen hat, in denen solche Module verbaut sind, wird mit Schrecken festgestellt haben, dass dort ein erheblicher Aufwand getrieben wird, um solche Module anzusteuern. Aus Gründen der Störsicherheit ist es meistens notwendig, die Module von der Steuerelektronik galvanisch getrennt anzusteuern. Die Potenzialtrennung übernimmt i. d. R. ein speziell dafür geeigneter Optokoppler. Weiterhin benötigt jeder Steuerkreis eine potenzialfreie Versorgungsspannung, die mit je einen DC/DC-Wandler erzeugt werden kann. Das macht die Ansteuerung der Module relativ aufwändig.

Bei symmetrischer Ansteuerung der Module eignet sich auch ein GDT (Gate Drive Transformer) zur Ansteuerung der Module. Im Kapitel Gate-Treiber in der Abteilung Schaltungstechnik habe ich eine Schutzschaltung für GDTs beschrieben, die eine Ansteuerung von IGBTs und großen MOSFETs erheblich vereinfacht.

Die folgende Schaltung ist ein schönes Anwendungsbeispiel für diese Ansteuer- und Schutzschaltung. Wenn, wie in diesem Fall, eine IGBT-Vollbrücke im Gegentakt angesteuert werden soll, kann ein GDT mit einer Primär- und 4 Sekundärwicklungen alle IGBTs ansteuern. Die Überwachung der einzelnen IGBTs ist relativ einfach aufgebaut. Auf der Ansteuerseite des GDT muss die Schutzschaltung nur einmal aufgebaut werden.

Zunächst mal benötigt man zur gleichzeitigen Ansteuerung von zwei Halbbrückenmodulen einen besonders kräftigen GDT-Treiber, der zum Umladen der Gate-Kapazitäten Spitzenströme von einigen 10A liefern kann. Da gängige Treiber-ICs solche Ströme nicht liefern können, baut man sich die Treiber am besten selber. Das geht sehr gut mit je einem kleinen P-Kanal- und N-Kanal-MOSFET. Als Vollbrücke geschaltet können diese direkt von einem SG3525 angesteuert werden. Damit die Transistorpaare T7/T8 und T9/T10 nicht überlastet werden, müssen sie beim Umschalten mit einer minimalen Totzeit versetzt werden. Dies hat nichts mit der vom SG3525 generierten Totzeit für die Leistungsschalter zu tun. Die Totzeit wird mit einer Kombination aus Gatewiderstand und parallel geschalteter Diode erzeugt. Die Gatewiderstände verzögern den Einschaltvorgang um wenige 100 ns, während die Dioden die Gates schnellstmöglich wieder entladen. Bei diesem Übergang entsteht eine kleine Lücke, in der beide Transistoren gesperrt sind. Mit den angegebenen Transistoren kann die so aufgebaute Vollbrücken-Treiberstufe Stromspitzen bis über 40 A liefern.

Damit diese Spitzenströme auch bei den IGBTs ankommen, benötigt man einen GDT mit extrem niedriger Streuinduktivität. Eine geringe Streuinduktivität erreicht man, indem man möglichst wenige Windungen auf einen möglichst großen Kern wickelt und dabei den Trafo bis knapp unter die Sättigungsgrenze aussteuert. Für die 5 Spulen gleicher Windungszahl kann man z. B. 5 PTFE-isolierten Schaltdrähte gut und gleichmäßig verdrillen und der Windungszahl entspechend oft durch einen hochpermeablen Ferrit-Ringkern ziehen. Natürlich schadet es nicht, wenn man die Primärspule mit einem größeren Drahtquerschnitt oder mehreren Adern des gleichen Drahtes ausstattet, um die Streuinduktivität und den Innenwiderstand des GDT nochmals zu reduzieren. Die Windungszahl richtet sich nach Kerngröße und minimal einstellbarer Frequenz. Bei zu geringer Schaltfrequenz gerät der Kern des GDT in die Sättigung und löst die Schutzschaltung aus. So lässt sich auch ohne Betrieb der Endstufe die untere Grenzfrequenz des GDT ermitteln.

Bild 13.3.2e: Elektronischer Tesla-Trafo (SSTC)

Die Schutzschaltung ist ebenfalls relativ einfach aufgebaut. Sie überwacht insbesondere die Stromaufnahme der Treiberstufe und außerdem die Versorgungsspannung.

Die Schutzschaltung besteht aus einer monostabilen Kippstufe, bestehend aus T1 und T2. Sobald einer der IGBTs infolge Überlastung nicht mehr richtig durchschaltet, wird der Thyristor in dem betreffenden Steuerkreis gezündet und schließt die Gatespannung kurz. Dadurch wird der IGBT sofort gesperrt und die Treiberschaltung überlastet. Der Betriebsstrom der Gate-Treiber fließt über den Shuntwiderstand R20. Bei einem Strom von 6–7 A beginnt T2 zu leiten, wodurch die Kippstufe getriggert wird. Das R-C-Glied R18/C9 verhindert, dass die Schutzschaltung durch die kurzen Gate-Umlade-Stromspitzen getriggert wird. Wenn T2 leited, wird auch T1 durchgeschaltet. Dieser schaltet über C6 und R10 wiederum T2 durch. R6, R7 und ZD1 erzeugen ein Austastsignal für den SG3525, das den SG3525 deaktiviert. Es empfiehlt sich, diesen Zustand mit einer Fehler-LED anzeigen zu lassen.

Nach einer gewissen Zeit, die durch die Zeitkonstante C6/R10 bestimmt ist, lädt sich C6 soweit auf, dass der Basisstrom von T2 zu gering wird um diesen durchzuschalten. Die Schaltung kippt jetzt wieder zurück, sodass T1 und T2 sperren. D2 sorgt dafür, dass sich C6 zügig entladen kann und die Schutzschaltung schnellstmöglich wieder einsatzbereit ist.

Die Schutzschaltung funktioniert insgesamt nur korrekt, wenn die Betriebsspannung mindestens ca. 13 Volt beträgt. Andernfalls ist nicht sichergestellt, dass die Schutzthyristoren rechtzeitig gezündet werden. Aus diesem Grund bildet T3 eine Stromquelle, die T2 permanent triggert, solange die Betriebsspannung noch unter ca. 14 V liegt. Die Schaltschwelle des Unterspannungsschutzes wird im Wesentlichen durch ZD2 bestimmt.

Zur Versorgung der Endstufe wird eine leistungsstarke Stromversorgung benötigt. Diese erhält man am einfachsten aus einem 400-V-Drehstromanschluss. Ein Drehstromgleichrichter liefert eine Zwischenkreisspannung von fast 600 V. Um Stromspitzen der Endstufe vom Stromnetz fernzuhalten, sollte noch ein großer Elko nachgeschaltet werden. Da es für solche Spannungen keine Elkos gibt, nimmt man zwei Stück in Serie. R25 und R26 sorgen für eine annähernd gleichmäßige Spannungsaufteilung. R22 sorgt für eine sanfte Aufladung der Elkos beim Einschalten. Der Thyristor Th1 überbrückt R22, sobald die Endstufe in Betrieb geht und Strom zieht. Th1 lässt sich sehr einfach über den GDT ansteuern, indem man noch eine Windung des isolierten Schaltdrahtes durch den Ringkern zieht. 50-Hz-Thyristoren können auch direkt mit hochfrequentem Wechselstrom getriggert werden, was die Sache in diesem Fall sehr einfach macht.

Zusätzlich zu den Elkos wird direkt an den Anschlüssen der IGBT-Module für die Versorgungsspannung ein sog. DC-Link-Kondensator (C23, 20 µF, 700 V) angeschlossen. Dabei handelt es sich um einen Polypropylenkondensator mit besonders niedrigem ESR und hoher Strombelastbarkeit. Damit werden Stromspitzen, die beim Schalten der IGBTs auftreten, in unmittelbarer Nähe der Module abgefangen. Für die Versorgung der Elektronik wird ein 15-V-Netzteil benötigt. Dieses kann ein einfaches Standardnetzteil sein, das zwischen Nullleiter und einer Phase mit 230 V versorgt wird. In diesem Fall wurde ein DC/DC-Wandler verwendet, der direkt aus der Zwischenkreisspannung versorgt wird. Die entsprechende Schaltung ist als Trapezwandler in Bild 11.1d zu finden. Das hat den Vorteil, dass man den Nullleiter nicht benötigt und dass sich die Zwischenkreiselkos relativ schnell entladen.

Die Schaltung ist als Grundlage für viele Anwendungen gleichermaßen geeignet. Damit lassen sich z. B. Schweißinverter, Induktionsheizungen oder Netzteile hoher Leistung aufbauen.

In diesem Fall wurde die Schaltung für den Betrieb eines Tesla-Trafos verwendet. Dazu wird der SG3525 über Pin 8 mit einem Impulsgenerator getastet. Der Impulsgenerator besteht aus einem TS555 (CMOS), bei dem die Pulsbreite und Pulsfrequenz getrennt voneinander eingestellt werden kann. Die Schaltfrequenz muss mit P3 auf die Resonanzfrequenz der Tesla-Spule abgestimmt werden.


13. Spannungswandler für Spezialanwendungen

13.4 Wechselrichter

Unter einem Wechselrichter versteht man üblicherweise einen Wandler, der aus einer meist geringen Gleichspannung eine 50-Hz-Netzwechselspannung erzeugt. Dieses Thema spielt im Bereich der Energieversorgung eine große Rolle und man könnte sicher ein eigenes Buch darüber schreiben. Hier möchte ich das Thema jedoch nur kurz anschneiden und mich auf zwei einfache Grundvarianten beschränken.

Einfache Wechselrichter sind im Prinzip ungeregelte Gegentakt-Flusswandler, die mit einer Schaltfrequenz von 50 Hz arbeiten. Als Wandlertrafo dient ein normaler Netztrafo mit Eisenkern. Die einfachsten Wechselrichter sind selbstschwingende Gegentaktwandler mit bipolaren Schalttransistoren. Die Leistungsgrenze dieses Wandlertyps dürfte bei ca. 200 VA liegen. Wegen des schlechten Wirkungsgrades werden solche Wandler aber kaum noch eingesetzt. In Bild 13.4a ist ein selbstschwingender Gegentakt-Rechteck-Wechselrichter zu sehen, der z. B. von einem Kfz-Bordnetz versorgt werden könnte. Der Stromkreis müsste noch mit ca. 15 Ampere abgesichert werden, was einer maximalen Leistung von etwa 150 VA bei dieser Schaltung entspricht.

Bild 13.4a: Selbstschwingender Rechteck-Wechselrichter

Nach dem Einschalten bekommen die Transistoren einen Basisstrom über R2, der den Wandler anlaufen lässt. Man könnte das auch als Schutzschaltung benutzen. Dazu wird R2 über einen Taster geschaltet, sodass der Wandler nur auf Knopfdruck anläuft. Bei Überlastung setzt die Schwingung aus und der Wandler muss neu gestartet werden.

Der jeweils eingeschaltete Transistor bekommt im Normalbetrieb seinen Basisstrom über die Rückkopplungswicklung. Der Basisstrom wird von R2 auf 1–2 Ampere begrenzt. Erst wenn der Netztrafo in die Sättigung gerät, bricht die Induktionsspannung in der Rückkopplungswicklung zusammen und die Transistoren schalten um. Durch die Streuinduktivität des Trafos kann es dabei zu Spannungsspitzen an den Kollektoren kommen. Der Kondensator C2 fängt diese Spitzen weitgehend ab. Die maximale Wandlerleistung hängt neben der Trafogröße auch von den Transistoren und R2 ab. R2 bestimmt den Basisstrom der Transistoren und damit auch den maximalen Kollektorstrom. Bei Überlastung kommen die Transistoren aufgrund des zu hohen Kollektorstromes noch vor Eintritt der Kernsättigung in die eigene Sättigung. Die Leistungsgrenze lässt sich durch stärkere Transistoren und/oder einen größeren Basisstrom erhöhen. Ein Nachteil des selbstschwingenden Wechselrichters ist, dass er bereits bei kurzzeitigen Überlastungen aussetzt. Da kann es schon schwierig sein, eine normale Glühbirne anzuschließen, die aufgrund ihres niedrigen Kaltwiderstandes den Wandler sofort abwürgt.

Ein weiterer Nachteil von Rechteck-Wechselrichtern besteht darin, dass Effektiv- und Spitzenspannung übereinstimmen. Bei vielen Verbrauchern ist das unkritisch. Werden jedoch Geräte mit Gleichrichterschaltungen an einem Rechteck-Wechselrichter betrieben, laden sich die Siebelkos immer nur bis auf den Effektivwert auf, was u. U. zu Funktionsstörungen führen kann. Die Gleichrichterschaltungen netzbetriebener Geräte sind oft so ausgelegt, dass sich der Siebelko auf den Spitzenwert einer sinusförmigen Spannung aufladen muss, der ja bekanntlich um den Faktor 1,41 über dem Effektivwert liegt. Ein Netzsiebelko würde sich z. B. nur auf 230 statt 325 Volt aufladen. Aus diesem Grund arbeiten neuere einfache Wechselrichter mit einer angenäherten Sinuskurve. Diese hat mit einer echten Sinuskurve zwar nicht so viel zu tun, jedoch gibt es eine wesentliche Gemeinsamkeit: Auch bei der angenäherten Sinuskurve liegt der Spitzenwert der Spannung um den Faktor 1,41 über dem Effektivwert. Die angenäherte Sinusform ist nichts anderes als eine Rechteckschwingung mit Totzeit. In Bild 13.4b sind echte und angenäherte Sinusform mit gleichem Effektiv- und Spitzenwert so übereinandergelegt, dass man ihre Beziehung zueinander gut erkennen kann.

Bild 13.4b: Vergleich von echter und angenäherter Sinusform

Zunächst sieht man, was ja Bedingung sein sollte, dass die Spitzenwerte genau übereinstimmen. Weiterhin erkennt man, dass ein Rechteckimpuls genau eine viertel Periode dauert. Das ist natürlich kein Zufall. Wenn im Scheitelpunkt einer Sinusspannung die Spannung um √2 über dem Effektivwert liegt, ist die Leistungsaufnahme eines ohmschen Verbrauchers in diesem Moment um den Faktor 2 über der effektiven und mittleren Leistungsaufnahme. Um beim Anlegen der Spitzenspannung an den Verbraucher trotzdem nur auf die einfache Leistung zu kommen, muss ich dafür sorgen, dass die Spitzenspannung genau die Hälfte der Zeit, also immer nur eine viertel Periode pro Halbwelle eingeschaltet bleibt. Ein entsprechendes Steuersignal für die Leistungstransistoren lässt sich relativ einfach erzeugen. In Bild 13.4c ist ein besonders einfach aufgebauter 50-Hz-Wechselrichter zu sehen. Der CD4060 lässt sich als Quarzoszillator beschalten und enthält eine 14-stufige Frequenzteilerkette. Mit dem angegebenen Standardquarz mit einer Frequenz von 3,2678 Mhz steht an Pin 3 eine Frequenz von genau 200 Hz zur Verfügung. Diese wird mit dem Johnson-Zähler CD4017 noch einmal durch vier geteilt. An den Ausgängen Q1 und Q3 stehen dann die benötigten Einschaltimpulse für die Leistungstransistoren zur Verfügung. Wegen der niedrigen Schaltfrequenz lassen sich die MOSFETs ohne Treiber direkt vom CD4017 ansteuern. Die Schaltung ist für eine Eingangsspannung von 12 Volt ausgelegt. Die Doppeldiode D4/D5 wirkt als Mittelpunktgleichrichter und richtet die Primärspannung des Trafos gleich. Damit die Ausgangsspannung während der Totzeit definiert ist, wird der Trafo bzw. die Primärspule in dieser Zeit vom Transistor T2 kurzgeschlossen. T2 wird von T1 angesteuert, der genau dann sperrt, wenn weder T3 noch T4 durchgeschaltet sind (Totzeit). Wenn T1 sperrt, steigt seine Kollektorspannung aufgrund des durch R5 fließenden Stromes auf rund 12 Volt an. Diese Spannung wird über C4 auf das Gate von T2 eingekoppelt. D3 sorgt dafür, dass sich die Gatespannung für T2 zur Betriebsspannung addiert. Diese Maßnahme ist nötig, da das Sourcepotential von T2 auf 12 Volt liegt und rund 24 Volt Gatespannung zum Durchschalten von T2 benötigt werden. Die Belastung von D4, D5 und T2 ist im Normalfall eher gering und steigt erst bei hoher induktiver oder kapazitiver Blindlast.

Bild 13.4c: Einfacher quarzstabilisierter Wechselrichter mit angenäherter Sinusform

Mit den angegebenen Transistoren IRF1404 kann man bei 12 Volt Eingangsspannung und ausreichender Kühlung Ausgangsleistungen bis etwa 600 VA erreichen. Höhere Leistungen sind bei Betriebsspannungen von 12 Volt nicht praktikabel, da der Betriebsstrom sonst sehr groß werden würde und man bei höheren Leistungen ohnehin Wechselrichter mit sinusförmiger Ausgangsspannung bevorzugt. Durch Parallelschaltung weiterer MOSFETs können im Prinzip auch höhere Leistungen abgegeben werden. Sinnvollerweise arbeitet man bei höheren Leistungen auch mit höheren Betriebsspannungen, wie z. B. 24 Volt. Dabei wird die maximale Drain-Source-Spannung des IRF1404 überschritten. In diesem Fall kann man für T3 und T4 z. B. den etwas stärkeren 75-Volt-Typ IRFP2907 verwenden und die Spannung der Zenerdiode ZD auf etwa 39 Volt erhöhen.

Für den Trafo kann ein normaler 50-Hz-Netztrafo verwendet werden. Die Spannung auf der Niedervoltseite muss bei 12 Volt Eingangsspannung etwa 2x 7,5 Volt betragen. Die Ausgangsspannung ist nur über die Eingangsspannung und das Übersetzungsverhältnis des Trafos bestimmt. Darüber hinaus verursachen die Verluste in Trafo, Transistoren und Zuleitungen einen lastabhängigen Einbruch der Ausgangsspannung. Für die meisten Verbraucher sollte das aber kein Problem sein.

Soll der Wechselrichter mit 24 Volt betrieben werden, muss ein 12-V-Spannungsregler die Versorgungsspannung für die CMOS-Bausteine erzeugen. Wegen der hohen Stromaufnahme des Wechselrichters bei Volllast kann es schwierig sein, einen Schalter zwischen Akku und Wechselrichter einzubauen. Deshalb kann der Akku dauerhaft an den Wechselrichter angeschlossen bleiben und mit einer Steuerleitung ein- und ausgeschaltet werden. Liegt die ON/OFF-Leitung auf 12 Volt, wird der Quarzoszillator stillgelegt und der Johnson-Zähler zurückgesetzt, sodass beide Leistungstransistoren sperren. Die Stromaufnahme des Wechselrichters liegt dann im µA-Bereich und ist vernachlässigbar gering gegenüber der Selbstentladung der Akkus.

Der Wechselrichter ist grundsätzlich nicht für große kapazitive Blindlasten geeignet, da sonst beim Umladen der Kapazitäten hohe Verluste in den Schalttransistoren T2, T3 und T4 entstehen würden. Induktive Blindlasten sind dagegen weniger problematisch. Die in der induktiven Last gespeicherte Energie wird nach dem Umschalten der Polarität wieder in den Akku zurückgespeist.

Die Akkus können theoretisch direkt über den Netztrafo aufgeladen werden. Dazu ist aber ein etwas niedrigeres Übersetzungsverhältnis des Trafos nötig. Wenn die Steuerelektronik abgeschaltet ist, würden die Inversdioden der MOSFETs als Ladegleichrichter dienen.

Wechselrichter größerer Leistung arbeiten normalerweise mit sinusförmiger Ausgangsspannung. Diese möchte ich hier jedoch nicht mehr behandeln. Um sinusförmige Ausgangsspannungen zu erhalten gibt es prinzipiell mehrere Möglichkeiten, die ich zumindest aufzählen will:

  1. Mit einem 50-Hz-Trafo
Um keine Streufeldentsorgungsprobleme zu bekommen, wird die Primärspule mit einer Vollbrücke angesteuert. Statt die Transistoren einfach nur mit einem 50-Hz-Rechtecksignal anzusteuern, werden sie mit einem hochfrequenten PWM-Signal sinusförmig moduliert. Die Streuinduktivität des Trafos und ein Entstörfilter mit großem Kondensator hinter dem Trafo reichen dann aus um die hochfrequente Schaltfrequenz vollständig auszufiltern.

Eine andere Möglichkeit wäre es, die Betriebsspannung der Vollbrücke mit einem Abwärtswandler sinusförmig zu modulieren, während die Vollbrücke nur im 50-Hz-Takt umschaltet. Vorteil wäre eine einfachere Entstörung, da am Trafo keine Hochfrequenz mehr anliegt. Nachteil ist allerdings der höhere Aufwand und evtl. schlechtere Wirkungsgrad, da im Prinzip zwei Wandler hintereinandergeschaltet sind.

  2. Ohne 50-Hz-Trafo
Mit einem gewöhnlichen Flusswandler mit hoher Schaltfrequenz kann man zunächst eine symmetrische Gleichspannung von z. B. ±400 Volt erzeugen. Eine IGBTs-Halbbrücke erzeugt dann ein sinusförmig moduliertes PWM-Signal. Hinter einem LC-Tiefpass steht schließlich die sinusförmige 50-Hz-Wechselspannung zur Verfügung. Der Aufwand lohnt aber auch nur, wenn es auf Gewichtseinsparung ankommt. Bei einem Aggregat mit eingebauten Akkus fällt ein 50-Hz-Trafos buchstäblich nicht mehr so sehr ins Gewicht.


14. Formelsammlung

Es folgt eine Zusammenfassung der wichtigsten Formeln, die zur Dimensionierung der Bauteile in allen Kapiteln relevant sind.

Trafos und Drosseln allgemein

Fluss und Flussdichte

Φ = B*a bzw. Φmax = Bmax * a

Φ = magnetischer Fluss in einer Spule oder in einem Kern in Vs

Φmax = Sättigungsgrenze des magnetischen Flusses in einem Kern

B = magn. Flussdichte des Feldes in einer Spule oder in einem Kern in Tesla = Vs/m2

Bmax = Sättigungsgrenze der Feldstärke in einem Kern (Eisen ≈ 1,5 T, Ferrit ≈ 0,3 T)

a = Querschnittsfläche der Spule oder des Kernes in m2

Abschätzung der übertragbaren Leistung eines 50-Hz-Transformators mit handelsüblichen EI-Eisenkern der Kantenlänge L (Jochlänge in cm):

Pt ≈ (L/cm)3,5 * 0,038 VA

Berechnung der maximalen sinusförmigen Umlaufspannung eines Eisenkernes in V/Wdg:

Ûl = 2πf [image] = 2πfa

f = Frequenz in Hz, a Querschnittsfläche des Eisenkernes in Quadratmeter und [image] die maximale magnetische Feldstärke in Tesla (ca. 1,5 T bei Weicheisen)

Bei f = 50 Hz und [image] = 1,5 T gilt:

Û1 ≈ 470 a*[V/m2] oder für die Effektivspannung Ueff ≈ 333 a*[V/m2]

(Streu)Induktivität L einer Drossel, einer zylindrischen Luftspule oder eines (Streu)Transformators:

L > µN A/l oder L = AL N2 bei bekanntem AL-Wert

Maximaler Spulenstrom bei Eintritt der Sättigung

Imax ≈ Bl/(Nµ0) (B = Sättigungsfeldstärke ca. 1,5 T bei Weicheisen und 0,3 T bei Ferrit)

oder Imax = Φmax/NAL bei bekanntem AL-Wert

induktiver Widerstand XL einer Spule
XL = 2πfL

Gespeicherte Energie WL einer Drossel oder eines Trafos:
WL = 0,5 L I 2

mit:

  • I Spulenstrom,
  • µ0 = 4π *10−7Vs/Am (magnetische Feldkonstante),
  • N = Windungszahl der Spule,
  • A = Querschnittsfläche der Spule bzw. des Luftspaltes,
  • Φmax = maximaler magnetischer Fluss des Kernes und
  • l = Länge der Spule bzw. des Luftspaltes.
Berechnung der erforderlichen Übertragungsleistung eines Spartransformators:

Aufwärtsspartrafo Pt = Pa (1 − Ue/Ua)

Abwärtsspartrafo Pt = Pa (1 − Ua/Ue)

Pt = tatsächlich transformierte Leistung des Trafos

Pa = Ein-/Ausgangsleistung

Gleichrichter und Siebschaltungen

Leerlaufgleichspannung an einem Siebelko hinter einem Gleichrichter:
Umax = √2 Ueff

Drehstrombrückengleichrichter Umax = √6 Ueff

mit Ueff = Effektivspannung zwischen einer Phase und Nulleiter

Restbrummspannung am Siebelko
Ubr = Ia T/C mit:
  • Ubr Spitze-Spitze-Wert der Restbrummspannung am Siebelko,
  • Ia Laststrom,
  • C Kapazität des Siebelkos und
  • T Periodendauer der Brummspannung (10 ms bei 50-Hz-Brückengleichrichter)
Merkregel: Bei 1 Ampere Laststrom entlädt sich ein 1000-µF-Elko mit 1 Volt/ms

Grenzfrequenz einer RC-Siebkette
ft = 1/(2πRC)

Grenzfrequenz einer LC-Siebkette
f = 1/(2π√LC)

Wandler mit Speicherdrosseln

Empfohlene Mindestschaltfrequenz f eines Abwärts- oder Inverswandlers

f = Ua2/(Ue2IaL) oder Mindestinduktivität L = Ua2/(Ue2Iaf) falls f vorgegeben ist

für |Ua| << Ue gilt

f = |Ua/(2IaL)| oder Mindestinduktivität L = |Ua|/(2Iaf) falls f vorgegeben ist

Ia = kleinster Ausgangsstrom, bei dem der Drosselstrom noch lückenlos sein soll

Empfohlene Mindestschaltfrequenz f eines Aufwärtswandlers

f = Ue2/(Ua2IeL) oder Mindestinduktivität L = Ue2/(Ua2Ief) falls f vorgegeben ist

für Ua << Ue gilt

f = Ue/(2Ie oder Mindestinduktivität L = Ue/(2Ief) falls f vorgegeben ist

Ia = kleinster Ausgangsstrom, bei dem der Drosselstrom noch lückenlos sein soll

Primär getaktete Wandler

Maximale Einschaltdauer Tmax eines Eintakt-Fluss- oder -Sperrwandlers

Tmax = N Φmax/Ub oder Tmax = L Imax/Ub

Maximale Einschaltdauer Tmax oder minimale Schaltfrequenz fmin eines Gegentaktwandlers

Wandler mit Vollbrücke oder Parallelspeisung:

Tmax = 2N Φmax/Ub bzw. fmin = 1/4 Ub/(NΦmax)

Wandler mit Halbbrücke:

Tmax = 4N Φmax/Ub bzw. fmin = 1/8 Ub/(NΦmax)

mit
  • Ub = Betriebsspannung des Wandlers,
  • N = Windungszahl der Primärspule bzw. einer Primärspule bei Parallelspeisung,
  • Φmax = maximaler magnetischer Fluss des Kernes,
  • L = Induktivität der Primärspule und
  • Imax = maximaler Strom in der Primärspule
Verlustleistung PS der thermischen Streufeldentsorgung eines Sperrwandlers bei Volllast

PS = 1/2 fLSImax2 mit
  • f = Schaltfrequenz,
  • LS = primäre Streuinduktivität und
  • Imax = Primärstrom am Ende der Flussphase bei Volllast.
Maximaler primärer Kurzschlussstrom I eines ZCS-Resonanzwandlers

I ≈ Ub√C/2L
L/C = Induktivität/Kapazität des Schwingkreises
Ub = Versorgungsspannung der Halbbrücke

CE-Spannung am Transistor eines Eintakt-Sinuswandlers

UCE = Ub + √Ub2+Ic2L/C

Effektiver Blindstrom I im Resonanzkreis bei geringer Verzerrung

I = Ub√C/2L

mit

  • Ub = Betriebsspannung des Wandlers,
  • IC = Kollektor-Sättigungsstrom,
  • L = Induktivität der Primärspule und
  • C = Kapazität des Resonanzkondensators
Amplitude an der Mittelanzapfung einer Resonatorspule eines Gegentakt-Sinuswandlers mit Stromzuführungsdrossel wie in Bild 11.2b abgebildet.

Um = Ub * π/2 und maximale Kollektorspannung UCE = π * Ub

Effektiver Blindstrom I = Ubπ √C/(2L)

Sonstige Wandler

Maximaler Ausgangsstrom I einer netzbetriebenen Hilfsspannungsversorgung mit vorgeschaltetem Kondensator C bei Einweggleichrichtung:

I = 2 f * C * Û und mit Brückengleichrichter I = 4 f * C * Û

Wenn die Spannung am Eingang des Brückengleichrichters für die Hauptlast abgenommen wird (siehe Bild 13.1.1c).

I = f * C * Û

mit f = Netzfrequenz (50 Hz) und Û = Scheitelwert der Netzspannung (325 V)

Maximaler Ausgangsstrom I einer Hilfsspannungsversorgung mit HF-Sinusgenerator

bei Einweggleichrichtung I = Ub/π √C/L
und Brückengleichrichtung I = 2Ub/π √C/L

mit Ub = Betriebsspannung, C und L Kapazität und Induktivität von Kondensator und Spule des Schwingkreises.

Maximaler Ausgangsstrom I eines aus einer Halbbrücke mit einer symmetrische Rechteckspannung gespeisten Hilfsspannungsgenerators (siehe Bild 13.1.2d)

I = Ub/(32fL)

mit Ub = Betriebsspannung und f = Schaltfrequenz der Halbbrücke. L = Induktivität der Vorschaltdrossel

Maximales Übersetzungsverhältnis eines idealen Tesla-Trafos (siehe Bild 13.3.2c)

Ua/Ue = √C/Ck

mit Ua = Ausgangsspannung der Teslaspule,
Ue = Eingangsspannung am Primärresonator,
C = Kapazität des Primärresonators und
Ck = Kopfkapazität der Teslaspule.

Das neue InterNetzteil- und Konverter-Handbuch von Dipl.-Ing Jörg Rehrmann, [image] http://www.joretronik.de


Gyratoren

Mit Gyratoren lassen sich Impedanzen elektronisch nachbilden, die real nur schwierig oder gar nicht herstellbar sind.

Gyrator zur Nachbildung einer realen Spule

Bekanntestes Beispiel ist die Nachbildung einer Spule durch Inversion einer Kapazität. So lassen sich problemlos sehr große Induktivitäten nachbilden, die sich real gar nicht oder nur mit großem Aufwand und Bauvolumen herstellen ließen. Die u. a. Schaltung dürfte wohl die bekannteste, einfachste und gebräuchlichste Nachbildung einer Spule sein. Besonders beliebt ist ihr Einsatz in Grafik-Equalizern.

Der Widerstand Rs sollte einen Wert von einigen 100 Ohm nicht überschreiten, da er direkt als Serienwiderstand in die Nachbildung der Spule eingeht. Wesentlich kleiner sollte er aber auch nicht sein, da sonst das Rauschen des OP-Amps zu sehr in Erscheinung tritt. Genau genommen muss man der Nachbildung das RC-Glied R1/C1 parallel schalten. Üblicherweise wird man diese Bauteile aber so hochohmig dimensionieren, dass sie vernachlässigbar sind.

Gyrator zur Nachbildung einer idealen Spule

Interessant, wenn auch nur von begrenztem praktischen Nutzen, ist ein Gyrator zur Nachbildung einer idealen Spule. Die u. a. Schaltung habe ich vor ca. 30 Jahren wegen technischen Interesse entwickelt, bis heute aber noch keine wirklich nützliche Anwendung gefunden. Sehr interessant ist die Nachbildung sehr großer Spulen in Verbindung mit Schwingkreisen mit sehr niedriger Schwingfrequenz. Solche Schwingkreise lassen sich anstoßen und schwingen dann fast beliebig lange nach. So lassen sich Schwingkreise mit sehr hoher Güte anschaulich darstellen.

Die nachgebildete Spule ist so ideal, wie es die verwendeten Bauteile zulassen. Durch Verwendung sehr hochwertiger Operationsverstärker und eines verlustarmen Kondensators kommt man der idealen Spule schon sehr nahe.

Im praktischen Einsatz ist darauf zu achten, dass der Aussteuerungsbereich der Schaltung soweit begrenzt wird, dass der spezifizierte Eingangsspannungsbereich der Operationsverstärker nicht verlassen werden kann. Ansonsten kann sich die Schaltung in einem stabil-undefinierten Zustand „verfangen“. Das ließe sich z. B. mit zwei antiseriell geschalteten Zenerdioden parallel zur Spule realisieren. R2 sollte nicht größer als R1 sein, da sonst der Aussteuerbereich unnötig eingeschränkt wird. Ein guter Kompromiss zwischen Aussteuerbarkeit und Rauschen dürfte ein Verhältnis von R1 = 10 x R2 sein. R4 muss so dimensioniert sein, dass der Spannungsabfall bei dem maximal zu erwartende Spulenstrom kleiner bleibt als die Differenz zwischen Aussteuerungsgrenze und Betriebsspannung.

Gyrator zur Nachbildung eines negativen Widerstandes

Nicht nur komplexe Widerstände können mit Gyratoren nachgebildet werden. Auch reelle Widerstände lassen sich nachbilden, was aber nur bei der Nachbildung eines negativen Widerstandes durch Negierung eines realen Widerstandes sinnvoll ist. Im Gegensatz zu Inversion (Kehrwertbildung) einer Kapazität zur Nachbildung einer Induktivität wird bei der reinen Negierung nur das Vorzeichen geändert.

Eine sinnvolle Anwendung wäre z. B. die unten angegebene T-Verbindung von drei Koaxialkabeln. Normalerweise bedeutet eine T-Verbindung oder Stichleitung bei Koaxialkabeln eine erhebliche Fehlanpassung, was zu Reflexionen des Nutzsignales führt. Das führt zu Dämpfung des Nutzsignales und die Reflexionen können dieses auch massiv stören (z. B. bei analogen Videosignalen). Würde es gelingen, an der Verbindungsstelle dreier 75-Ohm-Koaxialkabel einen weiteren negativen Widerstand von −75 Ohm parallel zu schalten, würde einer der drei Wellenwiderstände vollständig kompensiert werden. Jedes der drei Kabel würde an der Verbindungsstelle einen angepassten Wellenwiderstand von 75 Ohm „sehen“. Dementsprechend würde sich eine in einem der drei Kabel ankommende Welle ungedämpft auf die jeweils anderen beiden Kabel verteilen. Dies führt natürlich zu einer Verdopplung der Signalenergie. Die dafür benötigte zusätzliche Energie muss der negative Widerstand erbringen. Ein negativer Widerstand kann daher prinzipbedingt kein passives Bauteil sondern muss eine aktive Schaltung mit Energiezufuhr sein.

Natürlich könnte man einen negativen Widerstand auch mit einem Operationsverstärker realisieren. Bei Anwendungen mit Koaxialkabeln werden aber sehr häufig Bandbreiten von mehreren 100 MHz bis in den GHz-Bereich benötigt. Damit sind Operationsverstärker i. d. R. überfordert. Hier bietet sich die u. a. diskrete Lösung an:

Dämpfungs- und reflexionsfreie/arme T-Verbindung von Koaxialkabeln mit Gyrator

Die Transistoren T1 und T2 bilden den negierten Widerstand R1 zwischen ihren Kollektoren ab. R2, R3 und R4 bilden einen Spannungsteiler zur Erzeugung der Basisvorspannungen von T1 und T2. C1, C2 und C3 müssen so groß sein, dass sie für die in Frage kommenden Frequenzen möglichst einen Kurzschluss darstellen. Dementsprechend liegen die Widerstände R2, R3 und R4 HF-mäßig parallel zum Signal. Zur Kompensation dieser Widerstände muss R1 entsprechend kleiner gewählt werden.

Zur Versorgung des Gyrators muss dem Signal eine Gleichspannung überlagert werden, wie es z. B. auch in der SAT-Technik üblich ist. Da die verwendeten HF-Transistoren kaum mehr als 10 Volt vertragen, muss bei höheren Betriebsspannungen das RC-Glied R5/C3 und ggf. weitere Maßnahmen zum Überspannungsschutz eingefügt werden. Je nach Dimensionierung und Betriebsspannung können Signalpegel bis zu mehreren Vss weitgehend verzerrungsfrei verarbeitet werden.

© Jörg Rehrmann 2010


Oszillatoren

Oszillatorschaltungen gibt es natürlich in großer Auswahl im Internet und in der einschlägigen Fachliteratur. Trotzdem möchte ich an dieser Stelle einige unbekannte oder weniger bekannte Schaltungen, größtenteils aus eigener Entwicklung vorstellen, die sich durch ganz besondere Eigenschaften auszeichnen. Angefangen bei Oszillatoren mit extrem niedriger Leistungsaufnahme bis zu Leistungsoszillatoren im kW-Bereich.

Für batteriebetriebene Geräte benötigt man Oszillatoren mit besonders geringem Eigenverbrauch. Normalerweise versucht man durch Verwendung von CMOS-ICs den Stromverbrauch zu minimieren. Bei Oszillatorschaltungen funktioniert das aber leider nicht so gut. Oszillatorschaltungen arbeiten immer mit flachflankigen Signalen, die dazu führen, dass die beiden MOSFETs eines CMOS-Ausgangs zeitweise gleichzeitig leiten. Dabei kommt es periodisch zu Spitzen in der Stromaufnahme, die sich zu einer permanenten Stromaufnahme aufintegrieren. Zur Reduktion der Stromaufnahme verwendet man häufig ungepufferte CMOS-Bausteine, z. B. den CD4069UB. Dennoch ist die Stromaufnahme immer noch so hoch, dass kleine Batterien schnell entladen werden. Selbst die CMOS-Version des populären 555-Timers verbraucht immer noch rund 100 µA. Eine kleine Batterie mit 100 mAh würde demnach bereits nach 1000 Stunden, also nach ca. 6 Wochen Dauerbetrieb allein durch den Oszillator leergesaugt sein.

Ein weiteres Problem ist die niedrige Ausgangsleistung dieser Oszillatoren. Sie sind bestenfalls zur Signalerzeugung, nicht jedoch für Stromversorgungszwecke geeignet. In batteriebetriebenen Geräten ist es manchmal notwendig, neben der Batteriespannung eine weitere Spannung permanent zur Verfügung zu stellen. Dazu benötigt man einen Rechteckgenerator ausreichender Leistung, der eine Ladungspumpe speist und im Leerlauf möglichst wenig Leistung benötigt.

Ultra-Low-Power-Oszillator

Interessanterweise lässt sich ein Oszillator mit extrem niedriger Leistungsaufnahme und vergleichsweise kräftiger Ausgangsstufe mit einer diskret aufgebauten, etwas abgewandelten klassischen Multivibratorschaltung sehr einfach realisieren:

Wie man sieht, ist der astabile Multivibrator extrem hochohmig aufgebaut. Damit die Schaltung trotz der kleinen frequenzbestimmenden Kondensatoren noch zuverlässig anschwingt, wurden HF-Transistoren eingesetzt. Durch die hochohmigen Arbeitswiderstände beträgt die Stromaufnahme der Schaltung nur ca. 20 µA bei einer Schwingfrequenz im kHz-Bereich. Die Ausgänge steuern zwei MOSFETs im Gegentakt an. Die verwendeten MOSFETs zeichnen sich durch eine geringe Steuerspannung und eine geringe Gate-Kapazität aus. Mit einem Kanalwiderstand von wenigen Ohm können die MOSFETs problemlos einige 100 mA liefern. Durch die Arbeitswiderstände R1 und R3 können die Gates der MOSFETs nur relativ langsam aufgeladen werden. Dadurch ist die Größe der MOSFETs und die Schwingfrequenz zwar stark begrenzt, der Vorteil ist aber, dass sichergestellt ist, dass die Einschaltphasen der MOSFETs durch eine großzügige Totzeit voneinander getrennt sind.

Um T3 richtig durchschalten zu können, wird eine erhöhte Gatespannung benötigt. Diese wird von C3 geliefert, während T4 sperrt. Die erhöhte Gatespannung verlängert die Ladezeit von C1, der zum Ausgleich nur halb so groß wie C2 ist. Dadurch erhält man trotz der Asymmetrie der Schaltung noch eine einigermaßen symmetrische Rechteckspannung. Rechts im Bild ist eine verbesserte Version der Schaltung mit einer als Spannungsverdoppler geschalteten Ladungspumpe zu sehen. Leider ist das Anschwingverhalten der klassischen Multivibratorschaltung etwas kritisch. Ist die Stromverstärkung der Transistoren zu klein, können diese nicht mehr bis zum Ende der Leitphase richtig durchschalten. Die Recheckspannung wird dementsprechend unsauber. Ist die Stromverstärkung zu hoch, schalten die Transistoren zwar richtig durch, können wegen der Übersättigung im statischen Betrieb aber nicht verstärken. Die ausbleibende Mitkopplung verhindert dann ein sicheres Anschwingen des Oszillators. Um das Anschwingverhalten des Oszillators zu verbessern, sind die Widerstände R5 und R6 jeweils zwischen Basis und Kollektor der Oszillator-Transistoren geschaltet. Damit ist sichergestellt, dass sich die Transistoren, wenn der Oszillator noch nicht angeschwungen ist, in einem für die Mitkopplung günstigen Arbeitspunkt befinden. Ein sauberes Schalten der Transistoren und der MOSFETs ist in diesem Modus jedoch nicht möglich. Dadurch kann die Stromaufnahme der Schaltung erheblich steigen. Deshalb schaltet ein P-Kanal-MOSFET nach dem Anschwingen des Oszillators zwei weitere Basiswiderstände für die Transistoren gegen + 9 V zu. So können die Transistoren bis zur folgenden Sperrphase sauber durchschalten. Die verwendeten Schottky-Dioden sind zwar etwas überdimensioniert, ermöglichen aber eine geringe Verlustspannung. Im Normalfall wird eine BAT42 ausreichen.

L-C-Sinusoszillatoren

… für höhere Betriebsspannungen und/oder Leistungen werden auch im Zeitalter der MOSFETs traditionell immer noch vorzugsweise mit bipolaren Transistoren aufgebaut. Diese haben den Vorteil, dass die steile Kennlinie der B-E-Strecke beim Anlegen der rückgekoppelten Schwingkreisspannung ein relativ steilflankiges Ein- und Ausschalten des Transistors erlaubt, was für einen guten Wirkungsgrad von großer Bedeutung ist. MOSFETs lassen sich zwar mit deutlich höheren Frequenzen und im Niedervoltbereich auch mit deutlich höheren Strömen betreiben, bei einfachen Oszillatorschaltungen wirkt sich aber ihre recht flache Übertragungskennlinie störend aus. Zwischen der Schwellspannung des MOSFETs und der vollständigen Durchsteuerung liegen meistens mehr als 5 Volt. Ein sauberes Ein- und Ausschalten mit Hilfe der rückgekoppelten mehr oder weniger sinusförmigen Schwingkreisspannung ist da kaum noch möglich. Um dennoch MOSFETs für effiziente Oszillatoren einsetzen zu können, kann man die Rückkopplungsspannung sehr hoch wählen. Die meisten MOSFETs vertragen aber kaum mehr als ±20 V Gatespannung, sodass die rückgekoppelte Spannung rund 25 VSS nicht übersteigen darf. Wählt man nun die Rückkopplungsspannung deutlich höher, muss sie auf diesen Wert begrenzt werden. Das ist aber nicht so einfach, wie man meinen könnte. Einerseits muss die Rückkopplung niederohmig sein, damit sie einen kräftigen Gatestrom liefern und den MOSFET schnell und sauber schalten kann und andererseits würde die einfache Begrenzung eines niederohmigen Steuersignales, z. B. mittels einer Zenerdiode bei hoher Steuerspannung erhebliche Verluste verursachen. Dieses Problem lässt sich mit folgender Schaltung relativ einfach lösen.

MOSFET-Sinusoszillator mit hohem Wirkungsgrad

Den aktiven Teil des Oszillators bildet der MOSFET T1. W1 und C1 bilden den frequenzbestimmenden Schwingkreis. R1 liefert die Gate-Vorspannung für T1, die von ZD2 auf 10 V begrenzt wird. In der Anschwingphase ist T2 zunächst leitend und verbindet das Gate von T1 über R3 und C2 niederohmig mit der rückgekoppelten Spannung aus W2. Der Oszillator beginnt, wie gewohnt, zu schwingen. Dabei steigt der Drainstrom von T1 mit jeder Periode, bis er von R4 und T3 auf ca. 3 A begrenzt wird (der Wert von R4 muss der jeweiligen Anwendung angepasst werden). Durch den Einsatz der Strombegrenzung verschiebt sich der Gleichspannungswert der Gatespannung durch Ladung von C2 ins Negative. Dadurch stellt sich am Gate von T1 eine Spannung ein, deren positiver Spitzenwert gerade ausreicht, T1 richtig durchzuschalten. Der negative DC-Anteil gelangt über R2 auf das Gate von T2 und wird dort von ZD1 auf −3 V begrenzt. Sobald sich die Gatespannung von T1 von oben der Nulllinie nähert, beginnt T2 zu sperren und trennt so die rückgekoppelte Spannung vom Gate des T1. Da T2 eine Sperrspannung von 200 Volt hat, darf die rückgekoppelte Spannung Werte bis etwa 200 VSS erreichen. C2 lädt sich durch den Kollektorstrom von T3 soweit auf, dass die positive Spitze der rückgekoppelten Sinusspannung gerade ausreicht, den MOSFET voll durchzuschalten. Wenn man W2 nun so dimensioniert, dass im stationären Schwingbetrieb etwa 150–200 VSS anliegen, erhält man eine ausgesprochen steilflankige Gateansteuerung von T1 mit entsprechend gutem Wirkungsgrad.

Zu achten ist auf eine gute Kopplung von W1 und W2, damit die Gatespannung für T1 ausreichend niederohmig ausgekoppelt werden kann.

Wegen des Source-Widerstandes R4, an dem bis zu 0,7 V abfallen können, empfiehlt sich diese Schaltung nicht für Betriebsspannungen unter 12 Volt zu verwenden, da sonst der Wirkungsgrad erheblich leiden würde.

Je nach Stromflusswinkel ergibt sich eine mehr oder weniger starke Abplattung des unteren Scheitels der Sinusspannung am Schwingkreis. Der Stromflusswinkel hängt wiederum von der Strombegrenzumg, der Betriebsspannung und der Impedanz des Schwingkreises ab. Je größer die Impedanz, je niedriger die Betriebsspannung und je höher der Einsatz der Strombegrenzung, desto platter der untere Scheitel. Im Extremfall kann der Sinus zu einem schmalen positiven Impuls entarten, wie es auch in Zeilenendstufen von CRT-Monitoren der Fall ist. Der andere Extremfall ist ein sehr kleiner Stromflusswinkel, bei dem die Abweichung von der Sinusform kaum sichtbar ist. Die Energiezufuhr während des Stromflusses ist durch die Strombegrenzung festgelegt. Wenn der Schwingkreis nur unwesentlich gedämpft ist, wird die während der Stromflussphase in den Schwingkreis eingekoppelte Energie zu Beginn der nächsten Stromflussphase zunächst wieder in die Spannungsquelle zurückgeführt, bevor sie am Ende der Stromflussphase wieder in den Schwingkreis zurückwandert. Im Idealfall (ungedämpfter Schwingkreis) beginnt der Stromfluss mit seinem negativen Maximalwert und steigt linear an. Beim halben Stromflusswinkel gibt es einen Vorzeichenwechsel, verbunden mit der Richtungsumkehr des Energieflusses. Beim positiven Maximalwert des Stromes setzt die Strombegrenzung ein und beendet die Stromflussphase. Eine Amplitudenregelung ist i. d. R. Nicht notwendig, da sich der Scheitelwert automatisch auf den Wert der Betriebsspanung einstellt.

Manchmal ist es erwünscht, eine Schwingkreisspule ohne Kopplungswicklung oder Anzapfung zu verwenden. Die bekannteste Oszillatorschaltung dafür ist der Colpitts-Oszillator. Wegen seiner Funktionsweise hat er aber keinen hohen Wirkungsgrad und ist daher nur für kleine Leistungen brauchbar. Eine andere weniger bekannte Schaltung benötigt außer dem Schwingkreis nur zwei bipolare Transistoren und einen Widerstand, ist aber nur für Kleinsignalanwendungen geeignet. Eine interessante messtechnische Anwendung dieser Schaltung ist das [image] Induktivitätsmessgerät.

Zweipoliger MOSFET-Sinusoszillator mit hohem Wirkungsgrad

Mit MOSFETs lassen sich auch zweipolige Oszillatorschaltungen höherer Leistung realisieren, wie die folgende Schaltung zeigt:

Die Rückkopplung erfolgt hier direkt über den Drain von T1. C2 und C3 bilden einen kapazitiven Spannungsteiler, der die Schwingkreisspannung durch vier teilt.

Bei Betrieb an gesiebter Netzgleichspannung ist an C3 im stationären Betrieb eine Spannung von ca. 160 VSS zu erwarten. Zur Entlastung des hochohmigen kapazitiven Spannungsteilers wird die Spannung an C3 mit dem Sourcefolger T2 niederohmig auf den Source von T1 zurückgekoppelt. Dieser arbeitet in Gateschaltung und sorgt für die nötige Spannungsverstärkung zur Erfüllung der (An)Schwingbedingung. Nach dem Einschalten wird das Gate von T2 über R5 auf null Volt geladen. Die feste Gatespannung von T1 (12 V) reicht dann aus, um T1 und T2 in einen halboffenen Zustand zu versetzen, sodass diese als Verstärker arbeiten können.

Die automatische Einstellung des DC-Anteiles am Gate von T2 funktioniert genauso wie bei der vorherigen Schaltung mit Rückkopplungswicklung: Sobald R3 und T3 den Strom begrenzen, verschiebt der Kollektorstrom von T3 den DC-Pegel soweit nach oben, dass der untere Spitzenwert des AC-Anteiles auf C3 gerade ausreicht, um T1 und T2 voll durchzuschalten. Man erreicht dadurch wieder einen sehr scharf abgegrenzten kleinen Stromflusswinkel.

Der positive Spitzenwert kann dann auf über 150 V ansteigen. D1 hält diese Spannung vom Source des T1 fern.

Diese Schaltung ist vorzugsweise für höhere Betriebsspannungen geeignet. Das liegt zum einen daran, dass der Strom außer durch T1 durch einen Widerstand und einen P-Kanal-MOSFET fließen muss, was keine hohen Ströme zulässt und zum anderen daran, dass man bei niedrigen Betriebsspannungen möglicherweise keine genügend hohe Spannung zur optimalen Ansteuerung von T2 erhält.

Ein Nachteil der bisher beschriebenen Sinusoszillatoren ist, dass sie nur stabil arbeiten, wenn der Schwingkreis relativ wenig gedämpft ist. Dazu kommt der relativ kleine Stromflusswinkel, der keine große Energiezufuhr zulässt. Man kann solchen Oszillatoren also nicht sehr viel Energie entziehen, was die Anwendungen bei hohen Leistungen einschränkt.

Royer-Oszillator mit MOSFETs

Um Sinusoszillatoren mit hoher Leistungen zu realisieren, benötigt man einen möglichst großen Stromflusswinkel. Ideal dafür geeignet ist der sog. Royer-Oszillator, der dem Schwingkreis permanent Energie zuführt, sofern diese auch entnommen wird. Genau genommen ist die Bezeichnung „Royer-Oszillator“ falsch, da die von Royer beschriebene Schaltung nur ein einfacher Gegentakt-Rechteckgenerator war. Der üblicherweise als Royer-Oszillator bezeichnete Sinusoszillator wurde, soweit das heute noch nachvollziehbar ist, erstmalig von P. J. Baxandall beschrieben.

Weite Verbreitung hat dieser Oszillatortyp bei Invertern für CCFL-Röhren gefunden. Er ist traditionell mit 2 bipolaren Transistoren aufgebaut und liefert meistens nur kleinere Leistungen bis 20 W. Neuerdings werden solche Oszillatoren auch mit MOSFETs aufgebaut. Der Vorteil ist, dass man auf die Rückkopplungswicklung vollständig verzichten und problemlos höhere Frequenzen bei höheren Leistungen erzielen kann. Folgende Schaltung ist bereits seit Längerem im Internet im Umlauf:

Zur Erklärung der Funktionsweise sollte man sich zunächst die Drossel Dr durch eine Konstantstromquelle ersetzt denken. Die Spannung am noch nicht schwingenden Schwingkreis steigt dann an, was auch zum Anstieg der Gatespannungen der MOSFETs führt. Die Gates werden über die Widerstände R1 und R2 geladen, die von einer 12-V-Hilfsspannungsversorgung gespeist werden. Die Gatespannungen steigen, bis die Drainströme die Drainspannungen soweit sinken lassen, das die Gatespannungen durch die Dioden D1 und D2 am weiteren Anstieg gehindert werden. Es stellt sich ein Gleichgewichtszustand ein, in dem die MOSFETs als analoge Verstärker arbeiten. Da jeder MOSFET eine Spannungsverstärkung >1 hat und dabei das Signal in der Phase um 180° dreht ergibt sich insgesamt ein schwingfähiges System. Da sich der Gleichgewichtszustand bei Gatespannungen deutlich unter 12 V einstellt, fließt ein Strom über die Widerstände R1 und R2. Da dieser Strom über die Dioden D1 und D2 fließen muss sind diese in der Anschwingphase beide leitend und verbinden damit signaltechnisch jeweils das Gate eines MOSFETs mit dem Drain des anderen MOSFETs. Ist die Schwingung erstmal in Gang gekommen, geht die Schaltung sehr schnell vom Klein- in den Großsignalbetrieb über. Sobald die Drainspannung die 12-V-Hilfsspannung überschreitet, sperrt die jeweilige Diode und trennt das Gate vom Drain. Das ist wichtig, weil die Gatespannung ca. 20 V nicht übersteigen darf. Die Drainspannung steigt auf min. die 3-fache Versorgungsspannung des Oszillators und kann damit in den meisten Fällen oberhalb der 20-V-Grenze liegen.

Beim Nulldurchgang der Schwingkreisspannung stellt sich kurzzeitig der Zustand ein, der auch in der Anschwingphase herrscht und bei dem beide MOSFETs mehr oder weniger leitend sind. Im Gegensatz zur Anschwingphase ist im stationären Schwingungsfall aber die gesammte Energie des Schwingkreises in der Schwingkreisspule gespeichert, sodass dieser undefinierte „Schaltzustand“ der MOSFETs nach kürzester Zeit wieder beendet wird. Die MOSFETs schalten umso sauberer, je schneller der Nulldurchgang im kritischen Bereich von ±10 V durchlaufen wird. Deswegen arbeitet die Schaltung umso effektiver, je höher die Betriebsspannung ist.

Die Drossel Dr ersetzt die Konstantstromquelle. Ihre Induktivität ist i. d. R. deutlich größer als die der Schwingkreisspule, sodass der Versorgungsstrom tatsächlich nur mit einem geringen Wechselanteil überlagert ist. Idealerweise speist man den Drosselstrom in der Mittelanzapfung der Schwingkreisspule ein. Dort ist die AC-Amplitude am geringsten und die Frequenz doppelt so hoch wie am Spulenende, sodass die Drosselspule kleinstmöglich gewählt werden kann. Genauso ist es aber auch möglich, den Strom an einem oder mit zwei Drosseln an beiden Spulenenden einzuspeisen. Die Drossel(n) müssen dann aber stärker dimensioniert werden.

Die Schaltverluste der MOSFETs sind vergleichsweise gering, da der Drainstrom immer im Spannungsnulldurchgang ein- und ausgeschaltet wird. Der Royer-Oszillator zählt somit zur Gruppe der ZVS(Zero-Voltage-Switching)-Resonanzwandler. Fälschlicherweise wird diese Schaltung häufig nur als „ZVS“ bezeichnet. Tatsächlich ist das aber nur eine von vielen Schaltungen bzw. Resonanzwandlern, die im ZVS-Modus arbeiten.

Die beschriebene Schaltung ist zwar schon ganz brauchbar, hat aber noch einige Nachteile: Ein wesentlicher Nachteil besteht im Anschwingverhalten. Damit der Oszillator zuverlässig anschwingen kann, muss eine ausreichende Mitkopplung gewährleistet sein. Dazu müssen die beiden Dioden leitend sein, also von einem ausreichend großen Strom durchflossen werden. Das ist aber nur dann der Fall, wenn die Betriebsspannung an den Widerständen um min. 1 Volt höher ist als die Drainspannung der MOSFETs. Ist der Oszillator noch nicht angeschwungen oder setzt die Schwingung durch kurzzeitige Überlastung aus, ist die Drainspannung der MOSFETs identisch mit der Betriebsspannung des Oszillators. Werden auch die Widerstände mit dieser Betriebsspannung versorgt, liegt an den Dioden keine Spannung an. Die Dioden sind dann hochohmig und es kann keine Mitkopplung stattfinden. Es fließt dabei ein sehr hoher Strom, der die Transistoren in kurzer Zeit zerstören kann oder zumindest die Versorgungsspannung bis auf wenige Volt kurzschließt.

Ein weiterer Nachteil ist die Stromzuführung für die Gatespannungen. Die Widerstände R1 und R2 müssen den Gatestrom liefern, um die MOSFETs möglichst schnell einzuschalten. Dazu sollten sie möglichst niederohmig sein. Andererseits liegt an einem der Widerstände immer die Hilfsspannung an, was zu einer erheblichen Verlustleitung führen kann. Man wird also immer einen Kompromiss zwischen Schaltgeschwindigkeit und Wirkungsgrad finden müssen. Weiterhin benötigt man eine Hilfsspannung von ca. 12 V die die nicht unerhebliche Verlustleistung in den Widerständen R1 und R2 aufbringen muss. Bei höheren Betriebsspannungen kann das ein wesentlicher Nachteil sein.

MOSFET-Royer-Oszillator mit hocheffizienter Gateansteuerung

Um diesen Nachteil zu beseitigen habe ich folgende Schaltung entwickelt, die mit einer leistungslosen Hilfsversorgung auskommt und trotzdem einen sehr hohen Gate-Ladestrom aufbringen kann. Diese Schaltung ist registriert und geschützt beim [image] DPMA

Der Trick der Schaltung besteht darin, dass die Dioden durch N-Kanal-MOSFETs ersetzt wurden, die mit einer festen Gatespannung von z. B. 18 V versorgt werden. Bei Drainspannungen unter ca. 12 V sind diese Steuer-MOSFETs bidirektional leitend und verbinden die Gates von T1 und T2 mit dem Drain des jeweils anderen MOSFETs. Im Nulldurchgang der Schwingkreisspannung können die Gates von T1 und T2 nun niederohmig und dementsprechend schnell umgeladen werden. Sobald die Drainspannung von T1 oder T2 jedoch auf über ca. 15 V steigt, beginnen die Steuer-MOSFETs zu sperren und trennen die Gates vom Lastkreis. Da die Gateladung von T1 und T2 nun vollständig dem Lastkreis entnommen wird, ist keine zusätzliche Hilfsleistung mehr erforderlich. Lediglich die Gatespannung von T3 und T4 muss leistungslos zur Verfügung gestellt werden, was sich aber mit Widerstand und Zenerdiode leicht realisieren lässt. Da T3 und T4 nur den Gatestrom von T1 und T2 liefern müssen, können sie wesentlich kleiner ausfallen als diese und müssen i. d. R. auch nicht gekühlt werden. Sie müssen allerdings die gleiche maximale Drain-Source-Spannung vertragen wie diese. Eine Besonderheit dieser Schaltung, die es zu beachten gilt ist, dass die Gatespannung von T3 und T4 nicht später angelegt werden darf als die Betriebsspannung. Da die Gatespannung über R1 und C1 etwas verzögert wird, könnte die Inbetriebnahme der Schaltung, wie sie oben abgebildet ist, bereits Probleme bereiten. Steigt die Gatespannung von T3 und T4 zu langsam an, während die Betriebsspannung bereits anliegt, bekommen T1 und T2 bereits eine Gatespannung, bevor T3 und T4 richtig durchschalten um eine ausreichende Mitkopplung zu ermöglichen. T1 und T2 schalten dann voll durch, ohne dass eine Schwingung einsetzen kann. Folge ist ein Kurzschluss der Betriebsspannung. Idealerweise legt man die Gatespannung von T3 und T4 fest an und schaltet dann die Betriebsspannung bei Bedarf ein. Soll die Leistung des Oszillators geregelt werden, kann man einfach einen Buck-Konverter vorschalten. Die Drossel Dr kann dabei die Funktion der Speicherdrossel mit übernehmen. Prinzipiell ist es sogar möglich, dass der Regler mit einer anderen Frequenz arbeitet wie der Oszillator. Um gegenseitige Rückwirkungen zu vermeiden, sollte die Drossel dann aber eine ausreichend hohe Induktivität haben.

Royer-Oszillator mit IGBTs für Leistungen im kW-Bereich

Natürlich wäre es wünschenswert, die hocheffiziente Gateansteuerung auch ohne den beschriebenen Nachteil einsetzen zu können, ebenso wie die Erzielung noch höherer Leistungen durch Verwendung von IGBTs. Dazu habe ich die Schaltung folgendermaßen weiterentwickelt. Diese Schaltung ist ebenfalls registriert und geschützt beim [image] DPMA.

Durch die Verwendung von IGBTs statt MOSFETs ändert sich an der Schaltung prinzipiell nichts. IGBTs wird man i. d. R. dann einsetzen, wenn der Oszillator direkt mit Netzspannung betrieben wird. Die C-E-Spitzenspannung der IGBTs beträgt das π-fache der Betriebsspannung, was bei Betrieb an Netzspannung von 230 V~ eine Spitzenspannung von ca. 1022 V bedeutet. Da gängige Standard-IGBTs für UCE bis zu 1200 V zu haben sind, sind sie ideal für die Anwendung in netzbetriebenen Royer-Oszillatoren. Bei MOSFETs sieht die Auswahl in diesem Spannungsbereich deutlich schlechter aus, insbesondere bei höheren Leistungen. Bei Betrieb an Netzspannung ist natürlich auch eine höhere Funktionssicherheit erforderlich, insbesondere im Anschwingverhalten. Um bei nicht schwingendem Oszillator ein volles Durchschalten beider IGBTs zu verhindern, wird zunächst eine AC-Kopplung (C3 und C4) eingefügt. Dadurch wird bei noch nicht eingesetztem Schwingbetrieb die Betriebsspannung sicher von den Gates getrennt. C5 und C6 teilen die Kollektorspannung nochmal auf unter 600 volt herunter, sodass für die Steuer-MOSFETs handelsübliche 600-V-Typen zum Einsatz kommen können. D1 und D2 stellen sicher, dass die Gatespannung von T1 und T2 soweit sinkt, dass diese sperren können. Wegen der AC-Kopplung müssen die IGBTs während der Anschwingphase mit einer definierten Gate-Vorspannung versehen werden. Während der Anschwingphase sind T3 und T4 niederohmig, sodass die Spannungsteiler R2/R4 bzw. R3/R5 die Hilfsspannung von 18 V auf eine Gatevorspannung von ca. 7,4 V herunterteilen. Die Gatevorspannung wird so gewählt, dass der IGBT verstärkende Eigenschaften hat und der Oszillator zuverlässig anschwingt. Ggf. muss die Vorspannung bei Verwendung andere IGBT-Typen angepasst werden.

Die Schaltung schwingt übrigens schon bei geringen Betriebsspannungen so zuverlässig an, dass man den Oszillator problemlos an der ungesiebten Netzgleichspannung betreiben kann. Damit ist er gut geeignet für Anwendungen wie induktive Erwärmung, Lade-, Schweiss- oder Lampeninverter.

Der Oszillator sollte keinesfalls ohne Schutzschaltung betrieben werden. Bei Netzüberspannung kann die 1200-V-Obergrenze der C-E-Spannung schnell überschritten werden. Da hierzu bereits 20% Überspannung ausreichen, ist eine genaue Überwachung der Eingangs- oder C-E-Spannung erforderlich. Alternativ empfiehlt sich auch die Verwendung von 1500-V-IGBTs, die aber nicht mehr so marktüblich und vielfältig verfügbar sind.

Falls der Oszillator, warum auch immer, nicht so richtig in Gang kommt, kann eine Überstromüberwachung die Zerstörung der IGBTs verhindern. Die Schutzschaltung darf die IGBTs nicht einfach abschalten, ohne dass für eine „Entsorgung“ der in der Drossel gespeicherten Energie gesorgt wird. Andernfalls würde die Schutzschaltung bei der Auslösung die IGBTs zuverlässig zerstören. Alternativ kann auch ein vorgeschalteter Buck-Konverter die Leistung regeln und dabei die Schutzfunktion übernehmen.

© Jörg Rehrmann 2010


Pegelumsetzer

MOSFET- und IGBT-Treiber

Häufig besteht der Bedarf, Leistungs-MOSFETs oder sogar IGBTs direkt aus einer mit 5 Volt betriebenen Logikschaltung anzusteuern. Für solche Anwendungen gibt es spezielle Logik-Level-MOSFETs, die sich durch eine sehr niedrige Schwellenspannung und dadurch auszeichnen, dass sie bei einer Gate-Source-Spannung ab 5 Volt bereits voll durchschalten. Leider gibt es solche Logik-Level-MOSFETs nur für Sperrspannungen bis ca. 200 Volt. Bei höheren Sperrspannungen oder bei Verwendung von IGBTs ist eine höhere Gate-Steuerspannung unvermeidlich. Dafür gibt es eine reichhaltige Auswahl von Gate-Treiber-ICs. Manchmal lohnt es sich aber nicht, solche ICs einzusetzen. Wie in den folgenden Bildern zu sehen ist, lassen sich einfache Gate-Treiber auch mit geringem Aufwand diskret aufbauen:

Auf dem linken Bild ist ein nichtinvertierender statischer Level-Shifter zu sehen. Bei Low-Pegel liegt der Emitter von T1 auf Masse und T1 wird über R1 durchgeschaltet, sodass auch das Gate von T2 auf Masse liegt. Geht der Logik-Pegel auf 5 Volt, liegen Basis und Emitter von T1 auf 5 Volt. T1 sperrt und das Gate von T2 kann sich über R2 auf z. B. 12 Volt aufladen. I.d.R. wird man diese Schaltung nicht einsetzen, wenn es auf schnelle Umladung des Gates von T2 bei hohen Schaltfrequenzen ankommt. Der Gatestrom wird vor allem durch den Logik-Treiber und den Widerstand R2 begrenzt. Schwieriger wird es, wenn außer den 5 Volt keine weitere Versorgungsspannung zur Verfügung steht, um den Gate-Treiber zu versorgen. Wenn nur ein MOSFET angesteuert werden soll, lohnt es sich auch nicht, einen Spannungswandler (z. B. Ladungspumpe) aufzubauen. Wie im rechten Bild zu sehen ist, gibt es auch in solchen Fällen eine einfache Lösung für mäßige Schaltgeschwindigkeiten. Bei Nullpegel wird der Bootstrap-Kondensator C über D auf etwas weniger als 5 Volt aufgeladen. Bei High-Pegel addiert sich diese Spannung zu den 5 Volt des Logik-Treibers. Das Gate des MOSFETs kann sich dann über R2 auf fast 10 Volt aufladen, was zur Ansteuerung der meisten MOSFETs ausreicht. Leider funktioniert das nicht im statischen Betrieb. Da sich C aber nicht weiter entladen kann, sind auch lange Einschaltzeiten möglich. Natürlich muss der MOSFET einmal ausgeschaltet gewesen sein, damit sich C aufladen konnte.

Ansteuerung für Hochspannungs-MOSFET-Schalter

Manchmal sollen auch hohe Spannungen mit Halbleitern geschaltet werden. Marktübliche MOSFETs bekommt man für bis zu 1500 Volt Sperrspannung, bipolare Transistoren und IGBTs auch für etwas höhere Spannungen. Sollen aber z. B. 4500 Volt geschaltet werden, sind marktübliche Halbleiter hoffnungslos überfordert. Dazu lassen sich aber MOSFETs sehr gut in Serie schalten. Wegen ihrer Avalanche-Charakteristik teilt sich die Spannung bei Serienschaltung relativ gleichmäßig auf die Einzeltransistoren auf. Trotz der hohen Spannung lassen sich die MOSFETs relativ einfach ansteuern, wie in folgendem Schaltbild zu sehen ist:

Das eigentliche Steuersignal wird nur auf den untersten MOSFET T3 geschaltet, dessen Source mit der Schaltungsmasse verbunden ist. Wird T3 durchgeschaltet, liegt auch der Source von T4 auf Masse und bekommt über D4 und D5 eine Gatespannung. Dadurch schaltet auch T4 durch und legt wiederum den Source von T5 auf Masse, sodass auch dieser über D1, D2 und D3 eine Gatespannung bekommt und ebenfalls durchschaltet. Wird T3 über das Steuersignal gesperrt, steigt dessen Drainspannung soweit an, dass D1, D2 und D4 sperren und keine Gatespannung mehr für T4 und T5 liefern können. Über die Widerstände R1 und R2 werden dann die Transistoren T1 und T2 durchgeschaltet und die Gates von T4 und T5 zügig entladen. Wenn T3 sperrt, sperren also auch T4 und T5. Jetzt können bis zu 4500 Volt bezüglich Schaltungsmasse am Drain von T5 liegen. Zu beachten ist, dass keine zu hohen Ströme geschaltet werden sollten, da der Spannungsabfall an den T3 und T4 den nachgeschalteten Transistoren an Gatespannung verloren geht. Außerdem muss auch der Spannungsanstieg begrenzt werden. Da die Transistoren nicht genau zur gleichen Zeit schalten, könnte der Transistor, der am schnellsten abschaltet, in diesem Fall sicher T3, über einen bestimmten Zeitraum eine zu hohe Spannung abbekommen, während T4 und T5 noch leitend sind. In gewissen Grenzen kann T3 diese Energie abfangen. Passiert das jedoch mit hoher Schaltfrequenz, kann dies zur Überhitzung von T3 führen. Natürlich würde die Schaltung auch zweistufig funktionieren. Dann würde T5 und dessen Ansteuerung wegfallen. Theoretisch kann man aber auch beliebig viele Stufen nachschalten, um noch viel höhere Spannungen schalten zu können. Zu beachten ist nur, dass auch die letzte Stufe bei maximalem Laststrom noch genügend Gate-Source-Spannung bekommt. Die Dioden für die Gatespannungszuführung (hier D1, D2 und D4) müssen die maximale Sourcespannung des jeweiligen Transistors gegen Schaltungsmasse sperren können. Für T4 reicht eine Diode mit min. 1500 V Sperrspannung. Für T5 müssen bereits zwei dieser Dioden in Serie geschaltet werden. Dabei ist zu beachten, dass nur Avalanche-Dioden ohne weitere Beschaltung in Serie geschaltet werden dürfen.

Ansteuerung und Schutzschaltung mit GDTs

Trotz der Vielzahl integrierter Gate-Treiber hat auch der GDT (Gate Drive Transformer) noch seine Existenzberechtigung. Insbesondere bei hohen Wandlerleistungen > 1kW ist eine vollständige galvanische Trennung von Last- und Steuerkreis wünschenswert bzw. notwendig. Eine übliche Lösung dafür besteht in der Verwendung von speziellen Optokopplern mit eingebauten Gatetreibern. Diese müssen dann allerdings für jeden Schalter auf der Lastseite mit einem trennenden DC-DC-Wandler versorgt werden. Eine solche Lösung macht z. B. Sinn, wenn statisch oder mit langer Einschaltdauer geschaltet werden soll. Es gibt auch fertige Hybrid-Module mit Schutzschaltung zur galvanisch getrennten Ansteuerung mehrerer Brückenzweige. Diese sind allerdings recht teuer und verlangen vom Entwickler eine gewisse Einarbeitungszeit.

Je nach Wandlertopologie vereinfacht sich die Ansteuerung der Gates durch einen GDT aber erheblich. Gegentaktwandler mit Halb- oder Vollbrücke werden i. d. R. mit einem symmetrischen Steuersignal angesteuert. In solchen Fällen bietet sich die Verwendung eines GDTs an. Ein symmetrisches Steuersignal gewährleistet eine symmetrische Magnetisierung des Übertragerkernes ohne das Risiko einer Kernsättigung. Wie das folgende Beispiel zeigt, lässt sich mit einem GDT nicht nur die Ansteuerung sehr einfach lösen sondern auch eine einfache und wirksame Schutzschaltung:

Die eigentliche Funktion des GDT besteht darin, das Steuersignal des Gatetreibers auf der Niederspannungsseite 1:1 und mit Bezugspegel der Drain- bzw. Emitterleitung auf die Gateleitung zu transformieren. Bei der Ansteuerung von Wandlern hoher Leistung ist ein Überlastungsschutz besonders wichtig. Häufig wird dazu in den Lastkreis ein Stromwandler eingesetzt, dessen Signal von der Schutzschaltung in der Steuerelektronik ausgewertet wird. Auch diese Funktion kann über den GDT sehr einfach verwirklicht werden: Die D-S- bzw. C-E-Strecke des Transistors dient dabei quasi als Messshunt. MOSFETs verhalten sich im eingeschalteten Zustand zunächst wie ein ohmscher Widerstand. Steigt der Strom über die Sättigungsgrenze an, wird der dynamische Widerstand der D-S-Strecke sehr groß und die D-S-Spannung steigt stark an. Ähnlich verhalten sich auch IGBTs. Einige IGBTs, insbesondere diejenigen für höhere Leistung sind sogar kurzschlussfest. Das bedeutet natürlich nicht, dass man auf die Schutzschaltung verzichten kann. Vielmehr kommt es bei diesen IGBTs bei Überschreitung eines bestimmten Sättigungsstromes, der quasi eine Strombegrenzung darstellt, zu einem Spannungsanstieg an der C-E-Strecke. Die IGBTs überleben eine solche Attacke, obwohl die volle Betriebsspannung anliegt, während der maximale Strom fließt und so eine extrem hohe Verlustleistung im Transistor produziert. Allerdings müssen die IGBTs dann i. d. R. nach spätestens 5–10 µs abgeschaltet werden. So viel Zeit bleibt also der Schutzschaltung, eine Überlastung zu erkennen und die Transistoren abzuschalten. Überwacht man nun im eingeschalteten Zustand der Transistoren die D-S- bzw. C-E-Spannung, kann man diese Spannung dazu nutzen, eine Überlastung zu erkennen. Das hört sich zunächst relativ kompliziert an, da diese Spannung ja potenzialfrei im Lastkreis gemessen werden muss und die Schutzfunktion beim abgeschalteten Leistungsschalter bei hohem Spannungsabfall nicht aktiviert werden darf. Wie im obigen Bild zu sehen ist, lässt sich eine solche Schutzfunktion jedoch sehr leicht realisieren: In einer Brückenschaltung werden die Transistoren üblicherweise mit einer Gatespannung von ca. ±15 V angesteuert. Zwischen der positiven und der negativen Halbwelle gibt es die obligatorische minimale Totzeit von 0,1–1 µs, in der die Gatespannung bei etwa null liegt. Während der negativen Halbwelle passiert nichts Besonderes. Die −15 V gehen direkt zum Gate des Leistungsschalters. C1 wird auf ca. −0,7 V aufgeladen. Erst während der positiven Halbwelle tritt die Schutzschaltung in Aktion. R1 versucht, C1 auf 15 V aufzuladen. Der durchgeschaltete Leistungsschalter verhindert dies aber, indem er C1 über D2 wieder entlädt. Steigt die Spannung am Leistungsschalter jedoch durch Überlastung an, kann C1 durch R1 entsprechend aufgeladen werden. Übersteigt die Spannung an C1 die Zenerspannung der Z-Diode (hier 6,8 V), kann sich am Gate des Thyristors Th eine Spannung aufbauen und diesen zünden. Die Zündung des Thyristors führt zu einem sofortigem Zusammenbruch der Gatespannung und zur Abschaltung des überlasteten Leistungsschalters. Die Schutzschaltung auf der Niederspannungsseite registriert nun einen heftigen Stromanstieg auf der Primärseite des sekundärseitig kurzgeschlossenen GDT und veranlasst eine komplette Abschaltung des Gatetreibers. Primärseitig genügt es, unabhängig von der Anzahl der zu überwachenden Leistungsschalter, die Gesamtstromaufnahme aller Treiberstufen zu überwachen und diese bei Überlastung mit einer Schutzschaltung gemeinsam abzuschalten.

In Bild 13.3.2e ist eine Vollbrückenschaltung zur Ansteuerung eines Tesla-Trafos zu sehen, bei der die IGBT-Module mit dieser Technik angesteuert und geschützt werden.

© Jörg Rehrmann 2010/2011


Interessante Digitalschaltungen

Flankengetriggertes R-S-Flipflop

Flipflops gehören zu den Grundbausteinen der Digitaltechnik. Es gibt sie in den verschiedensten Ausführungen in allen Logik-IC-Serien. Die einfachste Version des Flipflops ist das R-S-Flipflop, das man auch z. B. aus 2 Nand-Gattern aufbauen kann. Etwas komplexer sind die flankengetriggerten Flipflops aufgebaut. Diese kann man z. B. für Zählschaltungen oder synchrone Schaltwerke verwenden. Interessanterweise gibt es in der langen Liste der Standard-Logik-ICs aber keine flankengetriggerten R-S-Flipflops. (Nur in der CMOS-Serie 4000 bietet der Phasenvergleicher 3 des [image] 4046 versteckt diese Funktion. Der Phasenvergleicher 2 ist ähnlich, hat aber einen ternären Ausgang.) Normale R-S-Flipflops reagieren auf den statischen Pegel der beiden Eingänge. Liegt z. B. das Reset-Signal noch an, während ein kurzer Set-Impuls kommt, wird der Set-Impuls ignoriert. Oft muss man noch ein R-C-Glied vorschalten, damit die Eingänge nur einen kurzen Triggerimpuls bekommen. Folgen die Trigger-Impulse jedoch sehr dicht aufeinander, wird eine Auswertung mit vorgeschalteten R-C-Gliedern fehleranfällig. In solchen Fällen ist ein rein logisch flankengetriggertes Flipflop sehr nützlich. Dieses lässt sich aus zwei einfachen D-Flipflops, wie sie z. B. in einem 74xx74 enthalten sind, zusammenschalten. Im folgenden Bild ist die Verschaltung der beiden D-Flipflops zu sehen:

Als R-S-Eingänge dienen die positiv flankengesteuerten Takteingänge der Flipflops. Da die Dateneingänge fest auf logisch 1 geschaltet sind, bewirkt eine positive Flanke am Eingang, dass der Ausgang des entsprechenden Flipflop auf logisch 1 springt. Eine Triggerflanke auf dem S-Eingang setzt den Q-Ausgang des oberen Flipflops auf 1. Eine Triggerflanke auf dem R-Eingang setzt dementsprechend den Ausgang des unteren Flipflops auf 1. Der invertierende Ausgang des unteren Flipflops setzt dann sofort das obere Flipflop zurück. Dieses setzt wiederum sofort das untere Flipflop zurück, sodass der Ausgang des oberen Flipflop wieder auf logisch 0 zurückgesetzt wird und der Triggereingang des oberen Flipflops innerhalb von Nanosekunden (je nach Logik-Familie) wieder bereit für den nächsten Triggerimpuls ist. Sobald das obere Flipflop getriggert wird, spingt der Q-Ausgang auf 1 und gibt auch den Reset-Eingang des untere Flipflops wieder frei, sodass auch dieses wieder für den nächsten Triggerimpuls bereit ist.

© Jörg Rehrmann 2011


Videotechnik

VGA-Videoverteiler

Häufig besteht das Problem, dass ein Videosignal aus einer Quelle auf mehrere Monitore oder andere Signaleingänge verteilt werden soll. Leider lassen sich Videoeingänge nicht einfach parallel mit einem Ausgang betreiben, wie das z. B. bei Audiosignalen möglich ist. Das liegt daran, dass ein Videoausgang einen definierten Ausgangswiderstand, meistens 75 Ohm, hat und auch der Eingang mit 75 Ohm abgeschlossen ist. Bei einfacher Parallelschaltung mehrerer Eingänge würde sich ein ungünstigeres Spanungsteilungsverhältnis ergeben, sodass das Videosignal erheblich abgeschwächt werden würde, je nachdem, wieviele Eingänge angeschlossen sind. Das Problem ließe sich umgehen, wenn man auf die Abschlusswiderstände verzichten, d. h. den Ausgang sehr niederohmig und die Eingänge hochohmig machen würde. Das ist technisch zwar kein Problem, funktioniert aber nur auf lokaler Ebene, z. B. auf einer Leiterplatte. In der Praxis sind aber immer mehr oder weniger lange Zuleitungen erforderlich. Da sich das Videosignal in einem Kabel maximal mit Lichtgeschwindigkeit bewegen kann, können z. B. sehr steile Flanken, wie sie bei scharfen vertikalen Kanten im Bildsignal auftreten, am Kabelende reflektiert werden und laufen in ungünstigen Fällen mehrmals im Kabel hin und zurück. Das äußert sich in einem oder mehreren störenden Schatten, die sich rechts neben der eigentlichen Kante im Bild zeigen. Reflexionen lassen sich nur sicher vermeiden, wenn das Kabel am Signalein- und ausgang jeweils mit dem Wellenwiderstand des Kabels abgeschlossen ist. Videokabel haben standardmäßig einen Wellenwiderstand von 75 Ohm, weshalb auch alle Geräte in der Videotechnik mit Abschlusswiderständen von 75 Ohm versehen sind. Häufig findet man an Videoeingängen auch abschaltbare Abschlusswiderstände. Damit ist es möglich, auch ohne zusätzliche Elektronik mehrere Eingänge aus einer Signalquelle zu versorgen. Voraussetzung ist, dass das Kabel unverzweigt und am Anfang und am Ende jeweils mit dem Wellenwiderstand abgeschlossen ist. Für die in der Videotechnik weit verbreiteten BNC-Steckverbinder gibt es dazu sog. T-Stücke, mit denen es möglich ist, einen Eingang ohne Stichleitung mit der Hauptleitung zu verbinden. Ohne Abschlusswiderstand ist der Eingang hochohmig und belastet das Signal nur unwesentlich.

Ist die Abschaltung des Abschlusswiderstandes nicht möglich, z. B. weil es bei den Eingängen nicht vorgesehen ist oder weil das Signal zentral verteilt werden muss, ist eine elektronische Aufarbeitung des Signales unumgänglich. Eine Möglichkeit besteht darin, das Signal, nachdem es mit einem 75-Ohm-Widerstand abgeschlossen wurde um den Faktor 2 zu verstärken und den Verstärker mit einem sehr niederohmigen Ausgang zu versehen. An den Verstärkerausgang wird dann für jeden einzelnen Ausgang je ein 75-Ohm-Widerstand in Serie geschaltet. Nachteil ist, das sich ausreichend niederohmige Ausgänge bei den erforderlichen Bandbreiten nur mit sehr breitbandigen Operationsverstärkern realisieren lassen. Außerdem ist die Entkopplung der Ausgänge nicht optimal. Eine diskret aufgebauter Verstärker ist im u. a. Schaltbild zu sehen. Es handelt sich dabei um einen Verteiler für analoge VGA-Signale, wie sie von PCs geliefert werden. Die Bandbreite dieses Verstärkers ist deutlich größer als es für ein gewöhnliches TV-Videosignal nötig wäre. Je nach Aufbau sind bis zu 100 Mhz möglich. Von den Pegeln und der Polarität her sind Videosignale i. d. R. aber weitgehend identisch. Eine Besonderheit der u. a. Schaltung besteht darin, dass sie mit einer einfachen 5-V-Spannungsversorgung auskommt. Gängige Verstärkerschaltungen benötigen meistens 12 V und auch mehr Leistung. Das Funktionsprinzip besteht darin, dass das Signal zunächst um den Faktor 2 verstärkt wird und dann relativ niederohmig auf eine Verteilerschiene gelegt wird. Von der Verteilerschiene aus werden die Signale mit je einem Emitterfolger pro Ausgang hochohmig ausgekoppelt und mit etwa 75 Ohm auf den Ausgang gelegt. Die einzelnen Emitterfolger bewirken eine relativ gute Entkopplung der Ausgänge untereinander.

Die niedrige Betriebsspannung erfordert eine Regelung des Arbeitspunktes der Schaltung mit Hilfe einer Klemmschaltung. Ohne diese Maßnahme bestünde die Gefahr, dass der Verstärker in Abhängigkeit vom Bildinhalt in die Begrenzung gerät. Das Videosignal wird ein- und ausgangsseitig geklemmt. Die Dioden D1-D3 erzeugen an C1 eine Vorspannung von ca. 2 V. Diese Spannung wird über D4 der Basis von T1 zugeführt. Das Videosignal wird, nachdem es mit R2 mit dem Kabelwiderstand abgeschlossen wurde, über C2 auf die Basis von T1 eingekoppelt. D4 klemmt den unteren Pegel des Videosignales (Schwarzwert oder Sync-Pegel) an der Basis von T1 auf ca. 1,3 V fest. Damit ist sichergestellt, dass bei einem Videoeingangspegel von üblicherweise 1 Vss die Eingangsspannung an der Basis von T1 immer in einem günstigen Arbeitsbereich von etwa 1,3 … 2,3 V liegt.

Diskret aufgebauter VGA-Verteiler

Das Signal gelangt vom Emitter von T1 über den Widerstand R4 auf den Emitter des in Basisschaltung betriebenen T2. Dabei ergibt sich aus dem Verhältnis von R6 und R4 eine Spannungsverstärkung ohne Phasendrehung von etwas mehr als 2. Das verstärkte Signal wird dann mit T3 niederohmig der Verteilerschiene zugeführt. Um auch den Ausgang in einem optimalen Arbeitspunkt betreiben zu können, gibt es eine ausgangsseitige Klemmschaltung. Die Diode D5 klemmt den Schwarzpegel des Ausgangssignales auf den Elko C3. Kommt der Schwarzpegel dem Nullpegel zu nahe, sinkt die Basisspannung von T2, sodass sich der Arbeitspunkt von T3 wieder in positive Richtung verschiebt. Umgekehrt sinkt die Spannung an T3, wenn die Ausgangsspannung zu hoch wird. So bleibt der Arbeitspunkt von T3, unabhängig vom Bildinhalt, immer in einem günstigen Bereich, sodass auch die Emitterfolger in den Ausgangsmodulen einen genügend hohen Gleichspannungsanteil erhalten, um das Videosignal noch sauber und unverzerrt ausgeben zu können. Wenn sichergestellt ist, dass die nachfolgenden Videoeingänge einen Abschlusswiderstand von 75 Ohm haben, kann bei den Ausgangstreibern auf einen Arbeitswiderstand vom Emitter nach Masse verzichtet werden (wie im Bild zu sehen). Ansonsten sollte ein Arbeitswiderstand von z. B. 220 Ohm zusätzlich eingefügt werden. Die verwendeten Abschlusswiderstände an Ein- und Ausgängen berücksichtigen evtl. vorhandene Innenwiderstände der Schaltung. Zu den 82-Ohm-Widerständen liegt noch der Eingangswiderstand des Verstärkers parallel, sodass der tatsächliche Eingangswiderstand der Schaltung in Richtung 75 Ohm tendiert. Genauso addiert sich der Ausgangswiderstand der Ausgangstreiber zu den 68-Ohm-Widerständen, sodass man auch hier mit etwas Glück auf 75 Ohm kommt.

Video-Fernspeisung für Überwachungskameras

Videokameras befinden sich häufig weitab jeglicher Elektroinstallation. Zur Versorgung einer Videokamera und einer eventuellen LED-Beleuchtung muss aber i. d. R. ein zusätzliches Netzteil an der Kamera angeschlossen werden. Auf dem Videokabel soll das Videosignal übertragen werden, und dieses ist damit erstmal belegt. Man muss also ein weiteres Kabel zur Stromversorgung der Kamera parallel zum Videokabel verlegen. Dies ist eine umständliche Angelegenheit, insbesondere wenn es sich um eine nicht ortsfeste Verlegung handelt. Wünschenswert wäre da die gleichzeitige Übertragung von Videosignal und Stromversorgung über ein Koaxialkabel. Bewährt aber aufwändig ist die Modulation des Signales auf einen HF-Träger und Einkopplung der Stromversorgung über eine Drossel. Es ist allerdings auch möglich, Stromversorgung und Videosignal im Basisband ohne großen Aufwand parallel zu übertragen, wie die folgende Schaltung zeigt:

Video-Fernspeisung für Überwachungskameras

Im Prinzip sind bei dieser Schaltung einfach nur die Abschlusswiderstände für das Koaxialkabel R1 und R7 statt mit Masse mit der Versorgungsspannung verbunden. Das ist von der Anpassung des Wellenwiderstandes her unerheblich, da die Versorgungsspannungen beidseitig jeweils über C1 und C6 HF-mäßig gegen Masse kurzgeschlossen sind. Auf der Kameraseite wird das Videosignal mit T3, der als Stromquelle arbeitet, invertiert und hochohmig direkt auf die Versorgungsspannung moduliert. Ausgangsseitig wird das Signal mit T6 invertiert, sodass an R12 wieder das ursprüngliche Videosignal mit einer Impedanz von 75 Ohm zur Verfügung steht. Wie man an der Schaltung sieht, funktioniert die Sache in der Realität nicht ganz so einfach. Will man z. B. 100 mA zur Versorgung des Kameramodules über die Leitung übertragen, würden an R1 und R7 jeweils ca. 8 Volt abfallen und man müsste fast 30 Volt einspeisen, damit noch ca. 12 Volt am Kameramodul ankommen. Außerdem müsste die Versorgungsspannung sehr genau der tatsächlichen Stromaufnahme angepasst werden. Um mit einer moderaten und stabilen Versorgungsspannung auszukommen, ist den Abschlusswiderständen jeweils ein Transistor (T1 und T4) parallelgeschaltet, die als Konstantstromquellen arbeiten und deren Arbeitspunkte sich automatisch so einstellen, dass an den Abschlusswiderständen, unabhängig vom Versorgungsstrom, im Mittel nur ca. 1 Volt abfallen.

Der Kollektorstrom von T1 wird durch die Spannung an C3 bestimmt. Diese wird mit T2 hochohmig ausgekoppelt und über R3 auf die Basis von T1 gegeben. Mit einer Spannung von 1,3 … 1,5 V an C3 kann der Kollektorstrom von T1 von null bis zu mehreren 100 mA gesteuert werden. Sobald der Spannungsabfall an R1 größer als ca. 0,7 V wird, erhöht sich der Kollektorstrom von T1 und wirkt dieser Erhöhung entgegen. Da T1 als Stromquelle agiert, bleibt der dynamische Abschlusswiderstand von R1 weitgehend erhalten. R1 und R7 wurden zur Kompensation parasitärer Parallelwiderstände etwas höher als 75 Ohm dimensioniert. Wird der Versorgungsspannung eine Wechselspannung überlagert, sorgt D1 dafür, dass der Minimalwert von 0,7 Volt an R1, der dem Synchronpegel des Videosignales entspricht, gerade nicht unterschritten wird. Das Videosignal addiert sich dann zu diesem Minimalabfall, sodass sich das Videosignal an R1 in einem Spannungsbereich von 0,7 … 1,7 V einstellt.

In gleicher Weise arbeitet die Empfängerseite. Der Kollektorstrom von T4 stellt sich so ein, dass der minimale Spannungsabfall an R7 ca. 0,7 V beträgt. Der DC-Offset an R7 ist dann auch gerade groß genug, um den mit T6 aufgebauten Auskopplungsverstärker direkt anzusteuern. R10 ist so dimensioniert, dass an R12 im Leerlauf wieder das ursprüngliche Videosignal mit einer Amplitude von ca. 2 Vss mit einem Innenwiderstand von 75 Ω zur Verfügung steht.

Vom Videoausgang der Kamera wird ein DC-Offset von ca. 1 Volt und eine Signalamplitude von 2 Vss (unbelasteter Ausgang) vorausgesetzt, damit T3 richtig arbeiten kann.

© Jörg Rehrmann 2010